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Compressor suction low pressure and EEV low superheat Alarms on Netecol5000

Publication Date:  2019-03-03 Views:  276 Downloads:  0
Issue Description

Customer feedback, when three NetCol5000-A011 are on power-on debugging, A0101 and A0102 continued to appear "compressor suction low pressure alarm", A0103 appear "EEV low superheat Alarm" and "compressor anti-freezing alarm"

Alarm Information

1) A0101 and A0102 continued to appear "compressor suction low pressure alarm"

2) A0103 appear "EEV low superheat Alarm" and "compressor anti-freezing alarm"

Handling Process

After the checking , we found that A0101 and A0102 air conditioning will not appear "compressor suction low pressure alarm" when they are working at the same time. But if only one of them running the alarm will come up quickly once the compressor started. So we confirm that the indoor unit signal cable of A0101 and A0102 be connected to the wrong outdoor unit.

 

From the ECC we found that the compressor discharge pressure of A0101A0102A0103 is very high even after they have stop running for 30 minutes. The discharge pressure of stop is bigger than 2.4Mpa

 

For the AC which stop for a while the discharge pressure must equal to the saturation pressure of outdoor ambient temperature. In that time, the outdoor ambient temperature was 25 and the saturation pressure was 15.56bar (1.556Mpa). But the discharge pressure of 3 ACs is at least 2.4Mpa and bigger than 1.556Mpa, so we judge that a lot of nitrogen gas left in the system. The reason is that vacuum not enough.

The suction pressure of A0103 is less than 0.2Mpa when it is running but the opening of its EEV is biggest. So we have a conclusion that the system pipe of A0103 is blocked.





Root Cause

1)     The "compressor suction low pressure alarm" of A0101 and A0102 caused by the wrong connection of signal cable
2)     System vacuum is not clean, caused the discharge pressure is higher when A0101, A0102, A0103 are working and stop.
3)     A0103 running suction pressure is lower, caused by the blocked system pipe

Solution

1)    Reconnect A0101 and A0102 signal (cable this issue has been restored)
2)    For A0101, A0102, A0103 vacuuming and filling refrigerant again
3)    The system pipe of A0103 is blocked and need to further checking for the indoor and outdoor machine cut-off valve, indoor machine dehumidification solenoid valve and engineering pipe.

END