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Can't transfer call from 8950 through 7950 to a mobile

Publication Date:  2019-03-26 Views:  18 Downloads:  0
Issue Description

When a call is made from 8950 to 7950 then transfer to IOS mobile it fails, when made to android the android camera open by itself and strange sound made on the 8950. When call made from 7950 to 7950 to mobile no issue at all




Alarm Information

When Trying to make call from 8950 to 7950 then transfer to mobile, following message appears on 7950:


Handling Process

1) Checked if there is a feature conflict

2) Checked the codecs

3) Checked the logs from the U19 and SE1000

Root Cause

We found from logs the reason is that 7950 trsanfser invite ( include video info )  from 8950 , but softx300  (from PSTN) send 500 error message to reject the call








Solution

The issue was solved , by disable video from video control of 8950



Since there are many 8950 phones , we used eSight to change this parameter for all by doing the following :


1) Export the configuration file from the 8950:




2) Change the wanted parameter as the following:





3) Do the steps found in the following link to upload configuration file on eSight:

https://support.huawei.com/enterprise/en/doc/EDOC1100046927/3b935e53/managing-configuration-files


4) Use automatic deply for 8950:

https://support.huawei.com/enterprise/en/doc/EDOC1100046927/3cbcc6dc/deploying-ip-phones-in-batches

END