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Loud Noise in Calls over the UA5000 Z Interface Extension Service

Publication Date:  2019-04-09 Views:  234 Downloads:  0

Issue Description

Model version: UA5000 V100R019C07

 

Device networking: Softswitch---UA5000 (CDI)---VRSP (ASL)---Phone

 

Symptom: In the UA5000 Z interface extension service, the noise in calls is loud.

Handling Process

1. Run the pstnport attribute set command to reduce the voice gain of the PSTN port on the peer end. The noise persists.

 

2. In test mode, run the pots loop-line-test command to simulate a subscriber loop line test. The loop line is normal.

 

3. Configure a hotline phone on the VRSP ASL board. If no noise is heard during the call, it indicates that the link from the VRSP ASL board to the master subrack is normal.

 

  UA5000(config)#spc add an-spc start 1/11/0/0 end 1/11/1/0  1  normal

 

4. If the phone is directly connected to the softswitch, the test is normal, indicating that the fault occurs on the master subrack or CDI board.

 

5. Replace the CDI board and the slot. The fault persists.

 

6. Minimize the board configuration and check the loop line. The CDI backplane is connected to four loop line connectors, which are redundant, as shown in the following figure.

 

 

7. Remove the second and third (from the top to the bottom) AMP connectors. No noise is heard during calls.

Root Cause

The loop line connection of the CDI board is incorrect. As a result, noises occur during calls of the Z interface extension service.

Solution

Remove redundant CDI loop lines.

Suggestions

When loop lines are led out from the backplane of the board, strictly comply with the pin assignments defined on the board. Ensure that the loop lines are not misplaced or redundant.

 

Pin assignments of the upper header of the H601CDI board

 

 

Pin assignments of the lower header of the H601CDI board

END