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IP Tracing Messages Are Received but No SIP Tracing Message Is Received in A-SBC Registration

Publication Date:  2019-07-24 Views:  157 Downloads:  0

Issue Description

In A-SBC registration, IP tracing messages are received but no SIP tracing message is received.

IP message tracing:

Wareshark trace:

Alarm Information

NONE

Handling Process

Check the interface address and ARP proxy. It is found that the access-side address and interface address are in the same network segment but the ARP proxy is not configured. Therefore, the access-side address is not processed.

ADD AADDR:ADDRNAME="CTC",HRUMID=151,DMT=ACCESS,LWNPORTGNAME="DEFAULTLWNPORTG",IPVERSION=IPV4,IPV4="x.x.x.21"

The ADD ARPPROXY is not configured.

Root Cause

If the service address and interface address are in the same network segment, the ARP proxy must be configured. If the two addresses are the same or in different network segments, no ARP proxy needs to be configured.

Solution

Run the ADD ARPPROXY command to bind the interface address to the service address.

ADD ARPPROXY:IFNAME="CTC1",PROXYIP="x.x.x.21";

Suggestions

If the service address and interface address are in the same network segment, the ARP proxy must be configured. If the two addresses are the same or in different network segments, no ARP proxy needs to be configured.

END