No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

ONT Fails to Be Added to the MA5608T Because the H808EPSD Version Is Low

Publication Date:  2019-04-10 Views:  163 Downloads:  0

Issue Description

On MA5608T+H808EPSD, the system prompts that the board does not support this operation when confirming an automatically discovered ONT.

Alarm Information

0x023100ed Board Software Automatic Expansion Failure

Handling Process

1. Run the display board command to check whether the status of each board is normal.

 

2. Run the display alarm active all command to query the alarms. The command output shows the 0x023100ed Board Software Automatic Expansion Failure alarm on the H808EPSD board.

 

3. Run the display io-packetfile information command, output shows that there is no I/O package of H808EPSD.

 

4. Run the display version command, the output shows that the version of the MCUD control board is V800R017C00 and the software app version of the H808EPSD board is 2013. The version difference is large.

 

5. Load the combined package of the V800R017C00 version and add the I/O package of the H808EPSD board. The issue is solved.

Root Cause

The H808EPSD board software is not upgraded to the latest version. As a result, the board status is normal, but the board cannot carry services or the services are limited.

Solution

Upgrade the software of the H808EPSD board to the latest version.

Suggestions

When a user interface board is inserted, the version information about the board is reported to the system. If the version of the board software is inconsistent with that of the board software stored in the flash of the control board, the system automatically loads the software. If the automatic loading fails, the system generates the alarm 0x2420a003 Automatic Loading Failure. Impact of the alarm on the system: The board software of the interface board is not upgraded to the latest version. As a result, the board cannot carry services or the services are limited.

END