No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Message Indicating Incorrect SNMP Parameter Settings Is Displayed When eSight V300R007C00SPC500 Discovers Servers

Publication Date:  2019-04-12 Views:  152 Downloads:  0

Issue Description

Site background:

Restricted by the site environment, eSight is deployed on a single-node VM system.

Restricted by the public security industry, the OM cannot communicate with the API plane (public security network) and BMC plane (private network). A private network adapter is added on eSight to access the BMC network. The eSight VM has three network adapters: external_OM, external_API, and BMC.

Symptom:

After being deployed, eSight cannot communicate with the BMC of the server. eSight and the server can ping each other, and SNMP parameters are correctly set. However, a message indicating incorrect SNMP parameter settings is displayed.

Handling Process

Check the networking information. It is found that the API network is used for eSight installation. As a result, eSight uses the API plane to discover devices on the BMC plane. However, the API plane cannot communicate with the BMC plane at the site.

Another multi-network adapter plane module needs to be installed for eSight to support this scenario.

However, the described GUI cannot be displayed during the installation.

Only Xshell exists on the PC at the site. The Xmanager component is unavailable.

Install eSight using the VNC.

The installation cannot be performed as the root and ossuser users.

Then, log out of the system, log in to the system as the ossuser user (do not switch to the root user), and perform the installation. The installation is successful.

The subsequent interconnection is very smooth.

Root Cause

The API network of eSight and the BMC network of the server are on different network segments. According to location, the multi-network segment component needs to be installed for eSight. After the component is installed, eSight can smoothly interconnect with the server.

Solution

Check the networking information. It is found that the API network is used for eSight installation. As a result, eSight uses the API plane to discover devices on the BMC plane. However, the API plane cannot communicate with the BMC plane at the site.

Another multi-network adapter plane module needs to be installed for eSight to support this scenario.

However, the described GUI cannot be displayed during the installation.

Only Xshell exists on the PC at the site. The Xmanager component is unavailable.

Install eSight using the VNC.

The installation cannot be performed as the root and ossuser users. 

Then, log out of the system, log in to the system as the ossuser user (do not switch to the root user), and perform the installation. The installation is successful.

The subsequent interconnection is very smooth.

END