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Failed to Add APs on WLAN Management of eSight

Publication Date:  2019-04-12 Views:  43 Downloads:  0
Issue Description

ACs have been added to eSight (V300R007C00SPC500) successfully. However, APs cannot be added on the WLAN Management > Region Monitor page. The AC is the X-series board of the S12708 device and the device version is V200R009C00SPC500.

Handling Process

1. Troubleshoot the fault based on the eSight documentation, and test protocol parameters on the AC device management page of eSight. SNMP parameters are tested successfully.

2. Use SFTP on the device to connect to the eSight server.

3. Check whether VPN exists on the live network. No VPN exists on the live network.

4. Check the network adapter of the server. The server is a single-network adapter server.

5. Check whether the license items are used up. There are still some available license items.

6. View system logs. The AP information polling task fails to be executed.

SNMP errors are recorded in southbound logs.

Root Cause
Most synchronization failures are caused by network faults. SNMP timeout occurs.
Solution

Change the SNMP timeout interval (on Protocol Parameters > SNMP Parameters) to 60 seconds for the AC. The AP information is synchronized successfully and the AP is added successfully on WLAN Management.

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