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eDesk Fails to Obtain the ESN of a Computer Because the Windows Management Instrumentation Service Is Disabled on the Computer

Publication Date:  2019-04-12 Views:  16 Downloads:  0
Issue Description

In Windows 7, eDesk cannot obtain the ESN of the computer during license authentication. As a result, the license file cannot be applied for.

Handling Process

1. Enable the Windows Management Instrumentation service on the computer.

2. Restart eDesk.

Root Cause
Enable the Windows Management Instrumentation service on the computer and restart eDesk
Solution
You are advised to change the startup type of the Windows Management Instrumentation service to automatic, preventing the service from being disabled after the computer restarts.

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