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The VCN3020 Service Network Adapter Indicator Is off, the Service Port Is Not Pingable, and Login to the OMU Client Fails

Publication Date:  2019-04-20 Views:  146 Downloads:  0

Issue Description

The network cable indicator of the VCN3020 service port is off, the service port is not pingable, and login to the OMU client fails.

V100R002C50SPC200

Handling Process

1. Replace the network cable and network port. The indicator is still off and the service port cannot be pinged. The management port is normal.
2. The device is powered off abnormally. You are advised to log in to the KVM through the management port to check the system startup status.
The information displayed indicates that the file system is not accessible. You need to repair the file.
3. Enter the password Change_Me to access the page for repairing the file.
4. Run fsck.ext3/dev/sda* (* indicates the digits 1 to 11 and each digit must be entered once) to enter 11 instructions. If the file needs to be repaired, a message will be displayed asking you whether to repair the file. Press Enter (because the suse automatic repair is not available). When another message is displayed, enter y. The partitions that do not need to be repaired are skipped. This process takes about 5 minutes. 5. After the repair is complete, reboot the file system.

Root Cause

The file repair page is displayed when the system is powered off abnormally.

Solution

Run fsck.ext3/dev/sda* (* indicates the digits 1 to 11 and each digit must be entered once) to repair the file. Then, restart the system.

END