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FusionAccess Fails to Provision VMs, with Error Code 11029 Returned Which States "Failed to obtain computer names of newly created VMs"

Publication Date:  2019-04-22 Views:  33 Downloads:  0
Issue Description

FusionAccess R5C30SPC100 fails to provision VMs and error code 11029 is returned. The error information is "Failed to obtain computer names of newly created VMs. Please check that the template is correctly prepared and that network environment is normal, and create VMs again."

Handling Process




Rectify the fault according to the instructions in the FusionAccess troubleshooting guide.


 


Check the network: Log in to the ITA server and use the VM IP address and port number 5985 to connect to the user VM as user telnet. Then log in to the user VM and use the ITA server IP address and port number 47001 to connect to the ITA server as user telnet. Both network connections are up.



On the FusionAccess management page, reconfigure the password of the vdesktop_user user.


 

Provision VMs again. The provisioning is successful. The change of password of user vdesktop_user results in incorrect password for obtaining computer names.




Root Cause

The change of password of user vdesktop_user results in incorrect password for obtaining computer names.

Solution



On FusionAccess, reconfigure the password of the vdesktop_user user.


Suggestions

After the environment is set up and services are provisioned properly, do no change configurations on FusionAccess unless necessary.

END