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RH2485 V2 Startup Fails

Publication Date:  2019-04-23 Views:  40 Downloads:  0
Issue Description

The server cannot start after being powered on.

Alarm Information
The RH2485 V2 breaks down and cannot access the BMC. An alarm indicator is lightened on the front panel of the server
Handling Process

1.   Replace the mainboard. When replacing the mainboard, do not damage the ejector pin of the CPU slot. After removing the CPU of the mainboard, close the CPU protective cover immediately and install the CPU on the new mainboard. Repeat the preceding steps to replace all CPUs.

2.  After the mainboard is replaced, power on the server. It is found that the BMC of the server can be started properly. Log in to the BMC and remotely connect to the OS of the customer server. The connection fails.

3.  The BMC shows that no fault alarm is generated on the server. Check the system hardware configuration by using the BMC. It is found that the number of CPUs is abnormal. The number of CPUs displayed on the BMC is different from the actual number of CPUs configured on the server. Therefore, some CPUs may be faulty.

4.  No CPU spare parts are available on site. Therefore, start the server with the minimum configuration and check for CPUs that have been damaged.

5.  The server model is RH2485 V2. The minimum configuration requires at least two CPUs and two DIMMs (depending on the actual situation). The minimum configuration of RH2485 V2 consists of at least the two CPUs in slots 1 and 2 on the mainboard and the DIMMs with the highest priority in the two CPU slots. For details about the memory channel with the highest priority, see the RH2485 V2 product documentation at the following link: http://support.huawei.com/hedex/hdx.do?docid=EDOC1000010818&lang=en. The server can start properly with the minimum configuration. The login to the customer's service operating system through the BMC is successful and the OS startup is normal.

6.  According to the test result, the two CPUs and DIMMs of the RH2485 V2 are normal. Use another CPU to replace the CPU in slot 1 on the mainboard. If the server cannot start normally, the newly installed CPU is faulty. Then, apply for a new CPU to replace the faulty CPU. (If all CPUs are normal, use the same method to check whether any DIMM is faulty.)

7.  After the faulty mainboard and CPU of the server are replaced, the server can start properly and can connect to customer's service system successfully. The server fault is rectified.

8.  Because an independent video card is installed on the server and the mainboard is replaced, change the default video mode from integrated to independent.

To change the video mode to independent in the BIOS, perform the following steps:

Restart the server and press DEL to enter the BIOS.

Navigate to Advanced >PCI Configuration, and set Onboard Video to Auto or Disable
Root Cause

The server cannot be powered on and unexpected power failure is reported. It is suspected that the mainboard, CPU, DIMM, or other hardware is damaged.

Suggestions

The possible causes for a server startup failure can be many. When a server startup failure occurs,

first check for mainboard, CPU and DIMM faults. If the fault cause cannot be located, then enlarge the fault scope as needed.

END