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Black Screen Occurs When the IPC6525-Z30 Dome Camera Is Connected to the IVS Client on the VCN500 Platform

Publication Date:  2019-04-24 Views:  26 Downloads:  0
Issue Description

After the IPC6525-Z30 dome camera (the version is V200R003C30SPC200) is connected to the IVS client on the VCN500 platform (the version is V100R002C20SPC200), black screen occurs during video display on the video wall. However, after the IPC6621-Z30-I camera is connected to the same client, video is displayed on the video wall.

Handling Process

The default encoding format of the IPC6621-Z30-I camera is H.264. The default encoding format of the IPC6525-Z30 dome camera is H.265. The IVS client on the VCN500 platform supports only the H.265 encoding format. In this case, set the encoding format of the IPC6525-Z30 dome camera to H.264.

Root Cause

The default encoding format of the newly purchased HD dome cameras is H.265. The VCN500 platform and VCN3000 platform of V100R002C10SPC200 and earlier versions do not support the H.265 encoding format.

Solution
Set the encoding format of dome cameras to H.264.

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