No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

An Error Message (Error Code: 119101330) Is Displayed on the IVS Client of the VCN500 Platform

Publication Date:  2019-04-24 Views:  122 Downloads:  0

Issue Description

The IVS client on the VCN500 platform (the version is V100R002C50SPC200) of a customer in Hubei province cannot be logged in and an error message (error code: 119101330) is displayed.

Alarm Information

Error code 119101330

Handling Process

After a check is conducted on the version mapping between the IVS client and VCN500 platform and the Windows firewall is disabled, the error code still exists. After contact with the customer, it is found that the 360 antivirus software was installed on the customer's computer. Some files on the IVS client have been identified as rogue applications and removed from the client by the 360 antivirus software. In this case, you can instruct the customer to download the IVS client program of the required version, reinstall the IVS client, and uninstall the 360 antivirus software.

Root Cause

Some files in the IVS client have been identified as rogue applications and removed from the client by the 360 antivirus software installed on the customer's computer.

Solution

Uninstall the 360 antivirus software on the customer's computer and reinstall the IVS client of the required version.

Suggestions

Do not install the security software on the computer where the monitoring program is installed.

END