No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

When FusionInsight Manager in Active/Standby Mode Is Installed on FusionInsight HD V100R002C80SPC200, the Message "Failed to install the packs" Is Displayed

Publication Date:  2019-04-25 Views:  94 Downloads:  0

Issue Description

When FusionInsight Manager in active/standby mode is installed on FusionInsight HD V100R002C80SPC200, the message "Failed to install the packs" is displayed in Step 4. As a result, the installation fails.

Alarm Information

Handling Process

1. View alarm logs as prompted.

The following figure shows the error information.

2.  Based on the error information, check the corresponding code.

It is found that the package registration fails.


3.View the installation package directory and compare it with that in FusionInsight HD Product Documentation.

It is found that the following packages are copied:

  • FusionInsight_SetupTool_V100R002C80SPC200.tar.gz
  • FusionInsight_Manager_V100R002C80SPC200_RHEL.tar.gz


The following figure shows the packages that need to be copied.


Root Cause

Because the following two packages are not component packages, and cannot be registered.
  • FusionInsight_Manager_V100R002C80SPC200_RHEL.tar.gz

  • FusionInsight_SetupTool_V100R002C80SPC200_RHEL.tar.gz

As a result, the installation fails.

Solution

Delete the non-component packages, uninstall FusionInsight Manager, and reinstall it successfully.

Suggestions

Perform the installation strictly according to FusionInsight HD Product Documentation. Do not copy other installation packages.

 

END