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Knowledge Base

How to Remotely Manage the RTN 510 Using an NE IP Address?

Publication Date:  2019-05-28  |   Views:  432  |   Downloads:  0  |   Document ID:  EKB1100016741

Contents

Issue Description

The NE IP address of the RTN 510 cannot be used for remote management.

Handling Process

1. Check whether NE IP addresses are manually configured for devices on the live network.

 

By default, the DHCP client function is enabled on the RT. To manually configure the NE IP address, disable the DHCP function.

  

 

2. After the DHCP pool address is changed, the DHCP client is not updated immediately. Generally, the update time of the DHCP client is 24 hours.

 

3. The NE IP address cannot be pinged because the NE IP address carries VLAN 4094 (VLAN 4094 is the default inband DCN management VLAN and can be modified).

 

Management IP packets contain VLAN 4094. Therefore, when a connection is established to a device over a Layer 2 network, VLAN 4094 needs to be removed. Otherwise, the PC or the NIC of the server needs to support VLAN 4094. In the case of a Layer 3 network, VLAN 4094 needs to be terminated on the gateway through a subinterface or VLANIF before IP forwarding. Check whether the NE can be managed.

 

4. The old version of PowerCube 500 does not support L2DCN and cannot transparently transmit AP/RT L2DCN packets. If the PowerCube 500 is used for power supply, check whether the PowerCube 500 software version is earlier than V200R001C10SPC300. This version and later versions support transparent transmission of RTN 510 L2DCN packets.

Root Cause

Cause 1: After the NE IP address is changed, the NE IP address may not be in the same network segment as the IP address of the NMS. As a result, the IP address cannot be pinged.

Cause 2: After the DHCP pool address is changed, the DHCP client is not updated immediately.

Cause 3: The NE IP address cannot be pinged because the NE IP address carries VLAN 4094 (VLAN 4094 is the default inband DCN management VLAN and can be modified).

Cause 4: The old version of PowerCube 500 does not support L2DCN and cannot transparently transmit AP/RT L2DCN packets.

Solution

If the NE IP address cannot be used for remote management, the possible causes are as follows:

 

Cause 1: After the NE IP address is changed, the NE IP address may not be in the same network segment as the IP address of the NMS. As a result, the IP address cannot be pinged.

Cause 2: After the DHCP pool address is changed, the DHCP client is not updated immediately.

Cause 3: The NE IP address cannot be pinged because the NE IP address carries VLAN 4094 (VLAN 4094 is the default inband DCN management VLAN and can be modified).

Cause 4: The old version of PowerCube 500 does not support L2DCN and cannot transparently transmit AP/RT L2DCN packets.