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The table card cannot be seen clearly byof the UC&C videoconferencing system

Publication Date:  2019-08-16 Views:  208 Downloads:  0

Issue Description

When the hardware of the UC&C-videoconferencing system is installed and the software is commissioned and interconnected with the headquarter videoconferencing system (located in H), the headquarter H cannot see the table card on the desk of the branch E through the videoconferencing platform, as a result, when a video conference is held, the participants at the peer end cannot clearly see the desktop card of the local participant, making customer experience poor.

Handling Process

1.     The problem is found.

During the software commissioning, when the system is connected to the videoconferencing system of the headquarter, the headquarter cannot clearly see the table cards on the desk of the branch. As a result, the participants at the peer end cannot see the table cards of the local participants when the video conference is held.

2.     Adjusts the brightness, contrast, and image quality.

First, adjust parameters such as brightness, contrast, and image quality in the videoconferencing system (local end) of the branch E, but the above problems are not improved.

Again, staff in H city adjust videoconferencing system (peer) in headquarter, but still cannot solve the above problems. (Remarks: In the early phase of the interconnection between the C branch, the W municipal branch, and the videoconferencing system of other branches and headquarters, the identification of the table card is clear. Therefore, the problem is not caused by the setting of the videoconferencing system of the headquarter.)

3.     Query product documents.

The preceding problems cannot be solved by viewing related product documents.

4.     Dial 400 for consultation.

After a call is made to 400, the cause of the problem cannot be located nor give the solution.

5.     Consider other factors such as the site environment, the background color of the table card.

If the fault cause cannot be located in the preceding process, you need to consider the solution based on the onsite environment of the conference room. The onsite environment of the customer conference room is as follows:

−      Lighting: As shown in the following figure, the conference room is located on the backside, and no light source is installed on one side of the conference room. In addition, the illumination at the site is insufficient, and the conference room is dark.


−      Table card: The black characters in the red background are used, and the reflection of the table card is strong. As a result, the shooting of table card is not clear.


6.      Locate the fault.

According to the preceding onsite environment analysis of the conference room, the possible causes are as follows:

−      The illumination in the conference room is insufficient. As a result, the camera cannot be shot clearly.

−      The customer's desk card uses red background black characters and it has strong reflection. As a result, the shooting is unclear.

7.      Verify the problem.

1.      Find the mobile light source onsite to supplement the onsite illumination, and the problem is solved.

2.      A table card with white background and black character is made on site, and a diffuse reflection paper material is selected. The problem is solved.

8.     Clarify the problem.

Explain to the customer that the problem occurs because the illumination in the conference room is insufficient and the reflection of the table card is strong. In this case, the customer needs to add more onsite light sources and replace the table card with less reflective light.

Root Cause

  • The illumination in the conference room is insufficient. As a result, the camera cannot shoot clearly.
  • The customer's desk card uses red background and black characters, which has strong reflection. As a result, the shooting is unclear.

Solution

1.  Add illumination: If the illumination in the conference room is insufficient, you can add light.

2.  Replace the table card: The old table card of the customer uses red background and black characters, which has strong reflective properties. It can be replaced by materials and colors with weak reflection.


Suggestions

In the process of product delivery, in addition to thinking about the product configuration or version of the product, we must also consider the customer's current network situation, application scenarios, and site conditions. Problems can be solved faster by analyzing and locating the causes from the source.

END