No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar SVF (S12700 como el parent)

Ejemplo para configurar SVF (S12700 como el parent)

Precauciones

  • La función de Matriz virtual superior (SVF) en un parent está controlada por licencia. La licencia solo habilita la función SVF pero no controla las especificaciones del servicio SVF y solo necesita cargarse en el parent.

  • Después de habilitar la función SVF, los switches no admiten la función de Actualización del software en servicio (ISSU).

  • Cuando la versión de Parent anterior a V200R011C10, la versión AS debe ser la misma que la versión de Parent. De lo contrario, este AS no puede conectarse. Por ejemplo, si la versión de Parent es V200R010C00, la versión AS también debe ser V200R010C00.
  • Cuando la versión de Parent es V200R011C10 o posterior, la versión de Parent y la versión AS pueden ser diferentes, pero la versión de Parent debe ser mayor o igual que la versión AS y la versión AS también debe ser V200R011C10 o posterior.
  • Cuando las interfaces ópticas de GE están conectadas a las interfaces ópticas XGE para conectar los level 1 AS al parent o conectar los level 2 AS a los level 1 AS, estas interfaces deben usar GE en lugar de los módulos ópticos XGE.

  • Si un AS es una pila configurada mediante los puertos de servicio, el AS debe unirse a un sistema SVF después de configurar la función de apilamiento. Esta limitación no se aplica a un AS que es una pila configurada mediante las tarjetas de pila.

  • Cuando un sistema de conmutación de clúster (CSS) que funciona como el parent es defectuoso:
    • Si un switch de miembro en el CSS es defectuoso, la función SVF no se ve afectada.
    • Si el CSS se divide pero dos switches de miembro funcionan normalmente, la función SVF deja de estar disponible porque los AS no saben qué switch es el parent. En esta situación, se recomienda configurar la función de detección de doble activos (DAD).

Requisitos de red

Una nueva red de campus tiene una gran cantidad de dispositivos de acceso inalámbrico y cableado. Los dispositivos de acceso ampliamente distribuidos complican la gestión y la configuración de la capa de acceso. Se requiere una gestión y configuración unificada de dispositivos de acceso inalámbrico y cableado para reducir el costo de gestión.

En este ejemplo, complete las siguientes operaciones en los dispositivos de acceso:
  • Configure el nombre de usuario y la contraseña del administrador para los dispositivos de acceso.
  • Asigne VLAN a los puertos de acceso.
  • Establezca el modo de autenticación de acceso de usuario a la autenticación 802.1X.

Como se muestra en Figura 4-33, dos switches de agregación (SwitchA y SwitchB) configuran un Sistema de Conmutación de Clúster (CSS) para mejorar la confiabilidad y funcionan como el parent para conectarse a múltiples AS y AP. La detección de múltiples activos (MAD) en modo directo se debe configurar en el parent para evitar conflictos cuando el CSS se divide.

En este ejemplo, dos S12700s funcionan como el parent, un S5320-28P-SI-AC funciona como un level 1 AS, un S5320-12TP-LI-AC funciona como un level 2 AS y un AP5010DN-AGN funciona como un AP.

Figura 4-33  Red SVF

Plan de datos

Ítem

Datos

Descripción

Parent

CSS de dos S12700s (SwitchA y SwitchB)

Establezca el modo de conexión CSS a la tarjeta CSS.

Puertos MAD conectados directamente en el parent

GE1/2/0/1 y GE2/2/0/1

Tarjetas que conectan el parent con los AS

Tarjetas 1/1 y 2/1: Tarjetas X1E del mismo tipo

Direcciones MAC del parent, ASs 1 a 5 y AP

parent: 0400-0000-1100

AS1: 0200-0000-0011

AS2: 0200-0000-0022

AS3: 0200-0000-0033

AS4: 0200-0000-0044

AS5: 0200-0000-0055

AP: ac85-3da6-a420

VLAN de gestión de SVF

VLAN 11

Dirección IP de la interfaz VLANIF de gestión

192.168.11.1

Puertos que conectan el parent con AS1

GE1/1/0/1 y GE2/1/0/1

Agregue los dos puertos a Eth-Trunk1 y vínculelos al Fabric-port 1.

Puertos que conectan el parent con AS2

GE1/1/0/2 y GE2/1/0/2

Agregue los dos puertos a Eth-Trunk2 y vínculelos al Fabric-port 2.

Puertos que conectan el parent con AS3

GE1/1/0/3 y GE2/1/0/3

Agregue los dos puertos a Eth-Trunk3 y vínculelos al Fabric-port 3.

Puertos que conectan AS1 a AS4

GE0/0/23 y GE0/0/24

Agregue los dos puertos a Eth-Trunk4 y vínculelos al Fabric-port 4.

Puertos que conectan AS3 a AS5

GE0/0/23 y GE0/0/24

Agregue los dos puertos a Eth-Trunk5 y vínculelos al Fabric-port 5.

Puerto que conecta AS2 con el AP

GE0/0/24

Agregue el puerto al grupo de puertos de AP.

Modo de autenticación de AS

Autenticación de lista blanca

Configuración del servicio para el perfil de administrador de AS

Perfil de administrador: admin_profile, en el que puede configurar el nombre de usuario y la contraseña del administrador

Grupo de AS: admin_group, que incluye todos los AS

Vincule admin_profile a admin_group.

Configuración del servicio para el perfil básico de la red de AS

Perfil básico de red: basic_profile_1, en el que puede configurar la VLAN 10 predeterminada

Perfil básico de red: basic_profile_2, en el que puede configurar la VLAN 20 predeterminada

Grupo de puertos: port_group_1, que incluye todos los puertos AS1 y AS4 y todos los puertos AS2 (excepto GE0/0/24 que se conecta directamente al AP)

Grupo de puertos: port_group_2, que incluye todos los puertos AS3 y AS5

Vincule basic_profile_1 a port_group_1.

Vincule basic_profile_2 a port_group_2.

Configuración de servicio para el perfil de acceso de usuario AS

Perfil de acceso del usuario: access_profile, en el que puede configurar el modo de autenticación de acceso de usuario a la autenticación 802.1X.

Vincule access_profile a port_group_1 y port_group_2.

Hoja de ruta de configuración

  1. Configure SwitchA y SwitchB en el parent para configurar un CSS mediante las tarjetas CSS y configure MAD en modo directo para garantizar una alta fiabilidad del sistema SVF.

  2. Habilite la función SVF en el parent.

  3. Configure los parámetros de acceso de AS, incluidos los nombres de AS (opcional), el modo de autenticación y los puertos de matriz que conectan el parent con los level 1 AS y conecta los level 1 AS con los level 2 AS.

  4. Conecte los level 1 AS al parent y los level 2 AS por medio de cables.

  5. Configure los perfiles de servicio y vínculelos a los AS.

  6. Configure el puerto de enlace descendente (GE0/0/24) que conecta AS2 al AP, configure los parámetros de acceso de AP, encienda el AP y conecte los AP y AS2 por medio de cables para asegurarse de que el AP pueda conectarse al sistema SVF.

  7. Inicie sesión en AS para verificar las configuraciones de servicio de los AS.

Procedimiento

  1. Configure SwitchA y SwitchB en el parent para configurar un CSS.

    # Configure el modo de conexión CSS a la conexión de tarjeta CSS, la ID de CSS a 1 y la prioridad de CSS a 100 para SwitchA.

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] set css mode css-card
    [SwitchA] set css id 1
    [SwitchA] set css priority 100
    

    # Configure el modo de conexión CSS a la conexión de tarjeta CSS, la ID de CSS a 2 y la prioridad de CSS a 10 para SwitchB.

    <Quidway> system-view
    [Quidway] sysname SwitchB
    [SwitchB] set css mode css-card
    [SwitchB] set css id 2
    [SwitchB] set css priority 10
    

    # Habilite la función CSS en SwitchA y reinicie SwitchA.

    [SwitchA] css enable

    # Habilite la función CSS en SwitchB y reinicie SwitchB.

    [SwitchB] css enable

    # Inicie sesión en el CSS y configure MAD en modo directo.

    <SwitchA> system-view
    [SwitchA] interface gigabitethernet 1/2/0/1
    [SwitchA-GigabitEthernet1/2/0/1] mad detect mode direct
    [SwitchA-GigabitEthernet1/2/0/1] quit
    [SwitchA] interface gigabitethernet 2/2/0/1
    [SwitchA-GigabitEthernet2/2/0/1] mad detect mode direct
    [SwitchA-GigabitEthernet2/2/0/1] quit
  2. Configure la VLAN de gestión en el sistema SVF y habilite la función SVF en el parent.

    [SwitchA] vlan batch 11
    [SwitchA] dhcp enable
    [SwitchA] interface vlanif 11
    [SwitchA-Vlanif11] ip address 192.168.11.1 24
    [SwitchA-Vlanif11] dhcp select interface
    [SwitchA-Vlanif11] dhcp server option 43 ip-address 192.168.11.1
    [SwitchA-Vlanif11] quit
    [SwitchA] capwap source interface vlanif 11
    [SwitchA] stp mode rstp
    [SwitchA] uni-mng
    Warning: This operation will enable the uni-mng mode and disconnect all ASs. STP calculation may be triggered and service traffic will be affected. Continue? [Y/N]:y
  3. Configure los parámetros de acceso de AS.

    # (Opcional) Configure un nombre para cada AS.
    NOTA:

    Este paso es opcional. Si no realiza este paso, el sistema generará información del dispositivo AS cuando los AS se conecten al sistema SVF. Un nombre de AS es el nombres predeterminado del sistema - la dirección MAC del sistema, por ejemplo, S5320-28P-SI-AC mac-address 0200-0000-0011. Si realiza este paso, asegúrese de que el modelo y la dirección MAC configurados sean consistentes con la información real del dispositivo y que la dirección MAC sea la dirección MAC del sistema de un AS. De lo contrario, los AS no pueden conectarse al sistema SVF.

    [SwitchA-um] as name as1 model S5320-28P-SI-AC mac-address 0200-0000-0011
    [SwitchA-um-as-as1] quit
    [SwitchA-um] as name as2 model S5320-28P-SI-AC mac-address 0200-0000-0022
    [SwitchA-um-as-as2] quit
    [SwitchA-um] as name as3 model S5320-28P-SI-AC mac-address 0200-0000-0033
    [SwitchA-um-as-as3] quit
    [SwitchA-um] as name as4 model S5320-12TP-LI-AC mac-address 0200-0000-0044
    [SwitchA-um-as-as4] quit
    [SwitchA-um] as name as5 model S5320-12TP-LI-AC mac-address 0200-0000-0055
    [SwitchA-um-as-as5] quit
    

    # Configure el puerto de matriz que conecta el parent con AS1.

    [SwitchA-um] interface fabric-port 1
    [SwitchA-um-fabric-port-1] port member-group interface eth-trunk 1
    [SwitchA-um-fabric-port-1] quit
    [SwitchA-um] quit
    [SwitchA] interface gigabitethernet 1/1/0/1
    [SwitchA-GigabitEthernet1/1/0/1] eth-trunk 1
    [SwitchA-GigabitEthernet1/1/0/1] quit
    [SwitchA] interface gigabitethernet 2/1/0/1
    [SwitchA-GigabitEthernet2/1/0/1] eth-trunk 1
    [SwitchA-GigabitEthernet2/1/0/1] quit
    

    # Configure el puerto de matriz que conecta el parent con AS2.

    [SwitchA] uni-mng
    [SwitchA-um] interface fabric-port 2
    [SwitchA-um-fabric-port-2] port member-group interface eth-trunk 2
    [SwitchA-um-fabric-port-2] quit
    [SwitchA-um] quit
    [SwitchA] interface gigabitethernet 1/1/0/2
    [SwitchA-GigabitEthernet1/1/0/2] eth-trunk 2
    [SwitchA-GigabitEthernet1/1/0/2] quit
    [SwitchA] interface gigabitethernet 2/1/0/2
    [SwitchA-GigabitEthernet2/1/0/2] eth-trunk 2
    [SwitchA-GigabitEthernet2/1/0/2] quit
    

    # Configure el puerto de matriz que conecta el parent con AS3.

    [SwitchA] uni-mng
    [SwitchA-um] interface fabric-port 3
    [SwitchA-um-fabric-port-3] port member-group interface eth-trunk 3
    [SwitchA-um-fabric-port-3] quit
    [SwitchA-um] quit
    [SwitchA] interface gigabitethernet 1/1/0/3
    [SwitchA-GigabitEthernet1/1/0/3] eth-trunk 3
    [SwitchA-GigabitEthernet1/1/0/3] quit
    [SwitchA] interface gigabitethernet 2/1/0/3
    [SwitchA-GigabitEthernet2/1/0/3] eth-trunk 3
    [SwitchA-GigabitEthernet2/1/0/3] quit
    

    # Configure los puertos de matriz que conectan AS1 a AS4 y AS3 a AS5.

    [SwitchA] uni-mng
    [SwitchA-um] as name as1
    [SwitchA-um-as-as1] down-direction fabric-port 4 member-group interface eth-trunk 4
    [SwitchA-um-as-as1] port eth-trunk 4 trunkmember interface gigabitethernet 0/0/23 to 0/0/24
    [SwitchA-um-as-as1] quit
    [SwitchA-um] as name as3
    [SwitchA-um-as-as3] down-direction fabric-port 5 member-group interface eth-trunk 5
    [SwitchA-um-as-as3] port eth-trunk 5 trunkmember interface gigabitethernet 0/0/23 to 0/0/24
    [SwitchA-um-as-as3] quit
    [SwitchA-um] quit
    

    # Configure la autenticación de la lista blanca para que los AS se conecten a un sistema SVF.

    [SwitchA] as-auth
    [SwitchA-as-auth] undo auth-mode
    [SwitchA-as-auth] whitelist mac-address 0200-0000-0011
    [SwitchA-as-auth] whitelist mac-address 0200-0000-0022
    [SwitchA-as-auth] whitelist mac-address 0200-0000-0033
    [SwitchA-as-auth] whitelist mac-address 0200-0000-0044
    [SwitchA-as-auth] whitelist mac-address 0200-0000-0055
    [SwitchA-as-auth] quit
  4. Borre las configuraciones de los AS, reinicie los AS y luego conecte los level 1 AS con el parent y los level 2 AS por medio de cables. Posteriormente, se configura un sistema SVF.
    NOTA:
    • Antes de reiniciar un AS, verifique si el puerto que conecta este AS al parent es un puerto de enlace descendente. Puede ejecutar el comando display port connection-type access all en este AS para ver todos los puertos de enlace descendente. Si este puerto es un puerto de enlace descendente, ejecute el comando uni-mng up-direction fabric-port en este AS para configurar este puerto como un puerto de enlace ascendente antes de reiniciar este AS. De lo contrario, este AS no puede conectarse.
    • Antes de conectar un AS al parent, asegúrese de que el AS no tenga ningún archivo de configuración ni entrada en el puerto de la consola.

    # Después de conectar los cables, ejecute el comando display as all para verificar si los AS se han conectado al sistema SVF.

    [SwitchA] display as all
    Total: 5, Normal: 5, Fault: 0, Idle: 0, Version mismatch: 0
    --------------------------------------------------------------------------------
    No.  Type           MAC            IP              State        Name
    --------------------------------------------------------------------------------
    0    S5320-SI       0200-0000-0011 192.168.11.254  normal      as1
    1    S5320-SI       0200-0000-0022 192.168.11.253  normal      as2
    2    S5320-SI       0200-0000-0033 192.168.11.252  normal      as3
    3    S5320-LI       0200-0000-0044 192.168.11.251  normal      as4
    4    S5320-LI       0200-0000-0055 192.168.11.250  normal      as5
    --------------------------------------------------------------------------------
    

    Cuando el campo State en la salida del comando muestra normal para un AS, el AS se ha conectado al sistema SVF.

    # Ejecute el comando display uni-mng topology information para ver información de topología SVF.

    [SwitchA] display uni-mng topology information
    The topology information of uni-mng network:
    <-->: direct link        <??>: indirect link
    T: Trunk ID              *: independent AS
    ------------------------------------------------------------------------------
     Local MAC       Hop  Local Port      T  ||  T   Peer Port      Peer MAC
    ------------------------------------------------------------------------------
     0400-0000-1100  0    GE1/1/0/1       1  <-->0   GE0/0/27       0200-0000-0011
     0400-0000-1100  0    GE2/1/0/1       1  <-->0   GE0/0/28       0200-0000-0011
     0400-0000-1100  0    GE1/1/0/2       2  <-->0   GE0/0/27       0200-0000-0022
     0400-0000-1100  0    GE2/1/0/2       2  <-->0   GE0/0/28       0200-0000-0022
     0400-0000-1100  0    GE1/1/0/3       3  <-->0   GE0/0/27       0200-0000-0033
     0400-0000-1100  0    GE2/1/0/3       3  <-->0   GE0/0/28       0200-0000-0033
     0200-0000-0011  1    GE0/0/23        4  <-->0   GE0/0/11       0200-0000-0044
     0200-0000-0011  1    GE0/0/24        4  <-->0   GE0/0/12       0200-0000-0044
     0200-0000-0033  1    GE0/0/23        5  <-->0   GE0/0/11       0200-0000-0055
     0200-0000-0033  1    GE0/0/24        5  <-->0   GE0/0/12       0200-0000-0055
    ------------------------------------------------------------------------------
    Total items displayed : 10

    # Ejecute el comando display uni-mng upgrade-info verbose para ver toda la información de la versión de AS.

    [SwitchA] display uni-mng upgrade-info verbose
    The total number of AS is : 5
    ----------------------------------------------------------------------------
     AS name                       : as1
     Work status                   : NO-UPGRADE
     Startup system-software       : flash:/s5320si.cc
     Startup version               : V200R010C00
     Startup patch                 : --
     Next startup system-software  : --
     Next startup patch            : --
     Download system-software      : --
     Download version              : --
     Download patch                : --
     Method                        : --
     Upgrading phase               : --
     Last operation result         : --
     Error reason                  : --
     Last operation time           : --
    ----------------------------------------------------------------------------
     AS name                       : as2
     Work status                   : NO-UPGRADE
     Startup system-software       : flash:/s5320si.cc
     Startup version               : V200R010C00
     Startup patch                 : --
     Next startup system-software  : --
     Next startup patch            : --
     Download system-software      : --
     Download version              : --
     Download patch                : --
     Method                        : --
     Upgrading phase               : --
     Last operation result         : --
     Error reason                  : --
     Last operation time           : --
    ----------------------------------------------------------------------------
     AS name                       : as3
     Work status                   : NO-UPGRADE
     Startup system-software       : flash:/s5320si.cc
     Startup version               : V200R010C00
     Startup patch                 : --
     Next startup system-software  : --
     Next startup patch            : --
     Download system-software      : --
     Download version              : --
     Download patch                : --
     Method                        : --
     Upgrading phase               : --
     Last operation result         : --
     Error reason                  : --
     Last operation time           : --
    ----------------------------------------------------------------------------
     AS name                       : as4
     Work status                   : NO-UPGRADE
     Startup system-software       : flash:/s5320li.cc
     Startup version               : V200R010C00
     Startup patch                 : --
     Next startup system-software  : --
     Next startup patch            : --
     Download system-software      : --
     Download version              : --
     Download patch                : --
     Method                        : --
     Upgrading phase               : --
     Last operation result         : --
     Error reason                  : --
     Last operation time           : --
    ----------------------------------------------------------------------------
     AS name                       : as5
     Work status                   : NO-UPGRADE
     Startup system-software       : flash:/s5320li.cc
     Startup version               : V200R010C00
     Startup patch                 : --
     Next startup system-software  : --
     Next startup patch            : --
     Download system-software      : --
     Download version              : --
     Download patch                : --
     Method                        : --
     Upgrading phase               : --
     Last operation result         : --
     Error reason                  : --
     Last operation time           : --
    ----------------------------------------------------------------------------   
  5. Configure los perfiles de servicio y vínculelos a los AS.

    # Configure un perfil de administrador de AS y vínculelo a todos los AS.
    [SwitchA] uni-mng
    [SwitchA-um] as-admin-profile name admin_profile
    [SwitchA-um-as-admin-admin_profile] user asuser password hello@123
    [SwitchA-um-as-admin-admin_profile] quit
    [SwitchA-um] as-group name admin_group
    [SwitchA-um-as-group-admin_group] as name-include as
    [SwitchA-um-as-group-admin_group] as-admin-profile admin_profile
    [SwitchA-um-as-group-admin_group] quit
    
    # Configure los perfiles básicos de red y vínculelos a los puertos de AS.
    [SwitchA-um] network-basic-profile name basic_profile_1
    [SwitchA-um-net-basic-basic_profile_1] user-vlan 10
    [SwitchA-um-net-basic-basic_profile_1] quit
    [SwitchA-um] network-basic-profile name basic_profile_2
    [SwitchA-um-net-basic-basic_profile_2] user-vlan 20
    [SwitchA-um-net-basic-basic_profile_2] quit
    [SwitchA-um] port-group name port_group_1
    [SwitchA-um-portgroup-port_group_1] as name as1 interface all
    [SwitchA-um-portgroup-port_group_1] as name as2 interface gigabitethernet 0/0/1 to 0/0/23     //GigabitEthernet0/0/24 conecta AS2 al AP.
    [SwitchA-um-portgroup-port_group_1] as name as4 interface all
    [SwitchA-um-portgroup-port_group_1] network-basic-profile basic_profile_1
    [SwitchA-um-portgroup-port_group_1] quit
    [SwitchA-um] port-group name port_group_2
    [SwitchA-um-portgroup-port_group_2] as name as3 interface all
    [SwitchA-um-portgroup-port_group_2] as name as5 interface all
    [SwitchA-um-portgroup-port_group_2] network-basic-profile basic_profile_2
    [SwitchA-um-portgroup-port_group_2] quit
    [SwitchA-um] quit
    

    # Configure un perfil de acceso de usuario y vínculelo a todos los puertos de AS.

    [SwitchA] dot1x-access-profile name 1
    [SwitchA-dot1x-access-profile-1] quit
    [SwitchA] authentication-profile name dot1x_auth
    [SwitchA-authen-profile-dot1x_auth] dot1x-access-profile 1
    [SwitchA-authen-profile-dot1x_auth] quit
    [SwitchA] uni-mng
    [SwitchA-um] user-access-profile name access_profile
    [SwitchA-um-user-access-access_profile] authentication-profile dot1x_auth
    [SwitchA-um-user-access-access_profile] quit
    [SwitchA-um] port-group name port_group_1
    [SwitchA-um-portgroup-port_group_1] user-access-profile access_profile
    [SwitchA-um-portgroup-port_group_1] quit
    [SwitchA-um] port-group name port_group_2
    [SwitchA-um-portgroup-port_group_2] user-access-profile access_profile
    [SwitchA-um-portgroup-port_group_2] quit
    

    # Confirme las configuraciones para que las configuraciones en los perfiles de servicio se puedan entregar a los AS.

    [SwitchA-um] commit as all
    Warning: Committing the configuration will take a long time. Continue?[Y/N]: y
    

    # Ejecute el comando display uni-mng commit-result profile para verificar si las configuraciones en los perfiles de servicio se han entregado a los AS.

    [SwitchA-um] display uni-mng commit-result profile
    Result of profile:
    --------------------------------------------------------------------------------
     AS Name                         Commit Time               Commit/Execute Result
    --------------------------------------------------------------------------------
     as1                             2014-08-25 22:29:18       Success/Success
     as2                             2014-08-25 22:29:18       Success/Success
     as3                             2014-08-25 22:29:20       Success/Success
     as4                             2014-08-25 22:29:20       Success/Success
     as5                             2014-08-25 22:29:20       Success/Success
    --------------------------------------------------------------------------------
    

    Cuando el campo Commit/Execute Result en la salida del comando muestra Success/Success para un AS, las configuraciones en los perfiles de servicio se han entregado al AS.

  6. Conecte el AP a AS2.

    # Agregue el puerto que conecta AS2 al AP a un grupo de puertos de AP.

    [SwitchA] uni-mng
    [SwitchA-um] port-group connect-ap name ap
    [SwitchA-um-portgroup-ap-ap] as name as2 interface gigabitethernet 0/0/24
    [SwitchA-um-portgroup-ap-ap] quit
    [SwitchA-um] commit as all
    Warning: Committing the configuration will take a long time. Continue?[Y/N]: y
    [SwitchA-um] quit
    

    # Configure una ID de AP.

    [SwitchA] wlan
    [SwitchA-wlan-view] ap-id 1 ap-type ap5010dn-agn ap-mac ac85-3da6-a420
    [SwitchA-wlan-ap-1] ap-name ap-1
    [SwitchA-wlan-ap-1] quit
    

    # Configure sin autenticación para que el AP se conecte a un sistema SVF.

    [SwitchA-wlan-view] ap auth-mode no-auth
    Warning: This operation may cause AP reset. Continue? [Y/N]y
    [SwitchA-wlan-view] quit
    

    # Encienda el AP y conecte el AP a AS2 por medio de cables. Luego ejecute el comando display ap all para verificar si el AP se ha conectado al sistema SVF.

    [SwitchA] display ap all
    Total AP information:
    nor  : normal          [1]
    -----------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP              Type            State STA Uptime
    -----------------------------------------------------------------------------------------
    1    ac85-3da6-a420 ap-1   default   192.168.11.249  AP5010DN-AGN    nor   0   6H:3M:40S
    -----------------------------------------------------------------------------------------
    Total: 1
  7. Inicie sesión en AS para verificar las configuraciones de servicio de los AS. Lo siguiente usa el inicio de sesión a AS1 como ejemplo.

    # Ejecute el comando attach asa name as-name en el parent para iniciar sesión en AS1 y verifique si el nombre de usuario y la contraseña de inicio de sesión configurados son correctos.

    [SwitchA] uni-mng
    [SwitchA-um] attach as name as1
    Info: Connecting to the remote AS now. Use the quit command to return to the user view.
    Trying 192.168.11.254 ...
    Press CTRL+K to abort
    Connected to 192.168.11.254 ...
    
    Info: The max number of VTY users is 10, and the number
          of current VTY users on line is 1.
          The current login time is 2016-06-25 22:31:18+00:00.
    <HUAWEI>

    # Verifique si se generan las configuraciones de servicio de puertos de AS.

    NOTA:

    Para verificar la configuración de autenticación de acceso, debe ejecutar el comando display authentication interface interface-type interface-number en un AS.

    <HUAWEI> display current-configuration
    ......
    #
    interface Eth-Trunk0
     port link-type hybrid
     port hybrid tagged vlan 1 11
     stp instance 0 cost 200
     traffic-filter outbound acl 4998
     traffic-limit outbound acl 3999 cir 128 pir 128 cbs 16000 pbs 16000
     traffic-statistic outbound acl 3999
     traffic-limit outbound acl 4999 cir 32 pir 32 cbs 4000 pbs 4000
     traffic-statistic outbound acl 4999
     mode lacp
     mad detect mode relay
    #
    interface GigabitEthernet0/0/1
     stp root-protection
    #
    interface GigabitEthernet0/0/26
     eth-trunk 0
     broadcast-suppression 100
    #
    ......

Resumen de configuración

  1. Al configurar un CSS para un parent, use la tarjeta CSS o el modo de conexión del puerto de servicio de acuerdo con los requisitos de red. En este ejemplo se usa la conexión de la tarjeta CSS.

  2. Puede configurar perfiles de servicio y vincularlos a los AS antes o después de que los AS se conecten al sistema SVF. El modo de configuración del servicio AS incluye los modos preconfigurados y no preconfigurados según la configuración de los servicios de tiempo. Cualquiera que sea el modo de configuración que use, debe ejecutar el comando commit as { name as-name | all } para confirmar la configuración después de completarla.

    • Modo preconfigurado: Antes de que los AS se conecten al sistema SVF, preconfigure los perfiles del servicio, vínculelos a los AS, guarde la configuración en el parent y luego ejecute el comando commit as { name as-name | all } para confirmar la configuración. Cuando los AS se conectan al sistema SVF, las configuraciones en los perfiles de servicio se entregan automáticamente a los AS.

    • Modo no preconfigurado: Después de que los AS se conecten al sistema SVF, configure los perfiles del servicio, vínculelos a los AS y ejecute el comando commit as { name as-name | all } para confirmar la configuración para que las configuraciones en los perfiles de servicio puedan entregarse a los AS.

  3. Una vez habilitada la función SVF, las funciones del Protocolo de árbol de expansión (STP) y del Protocolo de detección de capa de enlace (LLDP) están habilitadas completamente en el parent. Preste atención a los siguientes puntos al usar las funciones STP y LLDP en un sistema SVF:
    • Puede deshabilitar las funciones STP y LLDP solo en puertos, no completamente.

    • No deshabilite la función LLDP en los puertos de miembro de un puerto de matriz, puertos conectados a AP y puertos de enlace ascendente de AP. De lo contrario, la topología SVF será anormal.

  4. Después de habilitar la función SVF, el parent cambiará STP a Protocolo de árbol de expansión rápido (RSTP) y establecerá la prioridad de la instancia 0 a 28762 mediante el comando stp instance 0 priority 28672. Después de que la función SVF esté deshabilitada, se restablece la prioridad predeterminada de la instancia 0. Cuando la función SVF está habilitada o deshabilitada, STP vuelve a calcular las funciones del puerto y cambia el estado del puerto. El tráfico en los puertos se interrumpirá temporalmente.

  5. La función de retransmisión de MAD se habilita automáticamente en el Eth-Trunk al que está vinculado un puerto de matriz de enlace descendente, y la función MAD se habilita automáticamente en el Eth-Trunk al que un puerto de matriz de enlace ascendente está vinculado a realizar MAD en un AS que es una pila. Cuando se elimina el switch de modo de standby en el AS, MAD no puede ejecutarse porque el switch de modo de standby se reinicia automáticamente sin guardar la configuración.

  6. Para evitar que la función SVF se vea afectada, no realice operaciones MIB para modificar la configuración generada automáticamente en un sistema SVF, por ejemplo, la configuración de STP, LLDP y Eth-Trunk a la que está vinculado un puerto de matriz.

  7. Si un AP se ha conectado al parent antes de que la función SVF esté habilitada, el parent no puede recopilar información de topología sobre el AP después de que el comando uni-mng se use para habilitar la función SVF. Debe ejecutar el comando commit { all | ap ap-id } en la vista de WLAN para confirmar la configuración de AP. Posteriormente, el parent puede recopilar información de topología sobre el AP.

  8. En el parent, puede haber un retraso al mostrar la salida de algunos comandos ejecutados en los AS, incluido el comando patch delete all y patch load filename all [ active | run ].

  9. En un sistema SVF, la longitud de trama máxima permitida por los puertos no puede configurarse en un AS. Por lo tanto, la longitud máxima de trama es el valor predeterminado 9216 (incluido el campo CRC).

  10. Los ataques internos de una VLAN de gestión harán que los AS se desconecten del sistema SVF. Debe apagar los puertos atacados o eliminar los puertos de la VLAN de gestión después de identificar la fuente de ataque.

  11. Después de que un AS se desconecte del sistema SVF, todos los puertos de enlace descendente del AS se apagarán.

  12. Los parámetros configurados de túnel de Control y Aprovisionamiento de Puntos de Acceso Inalámbricos (CAPWAP) se aplican al sistema SVF. Para asegurarse de que el túnel CAPWAP del sistema SVF funciona normalmente, se recomienda mantener los parámetros de túnel CAPWAP predeterminados.

  13. En el sistema SVF, los derechos de acceso a la red disponibles antes de que los usuarios pasen la autenticación de control de admisión a la red (NAC), pueden ser autorizados mediante las reglas sin autenticación en lugar de un grupo de lista de control del usuario (UCL).
  14. SVF no admite servidores de portal incorporados.

Archivo de configuración del parent

#
sysname SwitchA
#
vlan batch 11
#
stp mode rstp
stp instance 0 priority 28672
#
authentication-profile name dot1x_auth
 dot1x-access-profile 1
#
lldp enable
#
dhcp enable
#
interface Vlanif11
 ip address 192.168.11.1 255.255.255.0
 dhcp select interface
 dhcp server option 43 ip-address 192.168.11.1
#
interface Eth-Trunk1
 port link-type hybrid
 port hybrid tagged vlan 1 10 to 11
 stp root-protection
 authentication dot1x
 mode lacp
 loop-detection disable
 mad relay
#
interface Eth-Trunk2
 port link-type hybrid
 port hybrid tagged vlan 1 10 to 11
 stp root-protection
 authentication dot1x
 mode lacp
 loop-detection disable
 mad relay
#
interface Eth-Trunk3
 port link-type hybrid
 port hybrid tagged vlan 1 11 20
 stp root-protection
 authentication dot1x
 mode lacp
 loop-detection disable
 mad relay
#
interface GigabitEthernet1/1/0/1
 eth-trunk 1
#
interface GigabitEthernet1/1/0/2
 eth-trunk 2
#
interface GigabitEthernet1/1/0/3
 eth-trunk 3
#
interface GigabitEthernet1/2/0/1
 mad detect mode direct
#
interface GigabitEthernet2/1/0/1
 eth-trunk 1
#
interface GigabitEthernet2/1/0/2
 eth-trunk 2
#
interface GigabitEthernet2/1/0/3
 eth-trunk 3
#
interface GigabitEthernet2/2/0/1
 mad detect mode direct
#
capwap source interface vlanif11
#
wlan
 wlan ap lldp enable
 ap auth-mode no-auth
 ap-id 1 type-id 30 ap-mac ac85-3da6-a420 ap-sn 2102355547W0E3000316
 wlan work-group default
#
as-auth
 whitelist mac-address 0200-0000-0011
 whitelist mac-address 0200-0000-0022
 whitelist mac-address 0200-0000-0033
 whitelist mac-address 0200-0000-0044
 whitelist mac-address 0200-0000-0055
#
uni-mng
 as name as1 model S5320-28P-SI-AC mac-address 0200-0000-0011    //Verifique si las configuraciones de los AS y puertos conectados a los AS son correctas.
  down-direction fabric-port 4 member-group interface Eth-Trunk 4
  port Eth-Trunk 4 trunkmember interface GigabitEthernet 0/0/23
  port Eth-Trunk 4 trunkmember interface GigabitEthernet 0/0/24
 as name as2 model S5320-28P-SI-AC mac-address 0200-0000-0022
 as name as3 model S5320-28P-SI-AC mac-address 0200-0000-0033
  down-direction fabric-port 5 member-group interface Eth-Trunk 5
  port Eth-Trunk 5 trunkmember interface GigabitEthernet 0/0/23
  port Eth-Trunk 5 trunkmember interface GigabitEthernet 0/0/24
 as name as4 model S5320-12TP-LI-AC mac-address 0200-0000-0044
 as name as5 model S5320-12TP-LI-AC mac-address 0200-0000-0055
 interface fabric-port 1
  port member-group interface Eth-Trunk 1
 interface fabric-port 2
  port member-group interface Eth-Trunk 2
 interface fabric-port 3
  port member-group interface Eth-Trunk 3
 as-admin-profile name admin_profile                //Verifique la configuración del perfil de administrador.
  user asuser password %^%#Ky,WNqWh_DZ[(V96yvSEph)VLMc/+U}>]i2:"9n:%^%#
 network-basic-profile name basic_profile_1         //Verifique la configuración básica del perfil de la red.
  user-vlan 10
 network-basic-profile name basic_profile_2
  user-vlan 20
 user-access-profile name access_profile            //Verifique la configuración del perfil de acceso del usuario.
  authentication-profile dot1x_auth
 as-group name admin_group                //Verifique si se ha creado un grupo de AS y si se ha vinculado al perfil de administrador de AS.
  as-admin-profile admin_profile
  as name as1
  as name as2
  as name as3
  as name as4
  as name as5
 port-group name port_group_1              //Verifique si un grupo de puertos se ha vinculado a los perfiles de servicio y si los puertos de servicio de los AS se han agregado al grupo de puertos.
  network-basic-profile basic_profile_1
  user-access-profile access_profile
  as name as1 interface GigabitEthernet 0/0/1 to 0/0/24
  as name as2 interface GigabitEthernet 0/0/1 to 0/0/23
  as name as4 interface GigabitEthernet 0/0/1 to 0/0/8
 port-group name port_group_2             //Verifique si un grupo de puertos se ha vinculado a los perfiles de servicio y si los puertos de servicio de los AS se han agregado al grupo de puertos.
  network-basic-profile basic_profile_2
  user-access-profile access_profile
  as name as3 interface GigabitEthernet 0/0/1 to 0/0/24
  as name as5 interface GigabitEthernet 0/0/1 to 0/0/8
 port-group connect-ap name ap
  as name as2 interface GigabitEthernet 0/0/24
#
dot1x-access-profile name 1
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15418

Descargas: 129

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente