No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar SVF (S6320-EI como el Parent)

Ejemplo para configurar SVF (S6320-EI como el Parent)

Precauciones

  • La función Matriz virtual superior (SVF) en un elemento Parent está controlada por licencia. La licencia solo habilita la función SVF pero no controla las especificaciones del servicio SVF y solo necesita cargarse en el Parent.

  • Después de habilitar la función SVF, los switches no admiten la función de Actualización del software en servicio (ISSU).

  • La función SVF es mutuamente exclusiva con el modo de inicio de sesión web (solo compatible con algunos switches fijos), EasyDeploy, despliegue basado en USB, gestión basada en la nube (solo compatible con algunos switches fijos).

  • Cuando la versión de Parent anterior a V200R011C10, la versión AS debe ser la misma que la versión de Parent. De lo contrario, este AS no puede conectarse. Por ejemplo, si la versión de Parent es V200R010C00, la versión AS también debe ser V200R010C00.
  • Cuando la versión de Parent es V200R011C10 o posterior, la versión de Parent y la versión AS pueden ser diferentes, pero la versión de Parent debe ser mayor o igual que la versión AS y la versión AS también debe ser V200R011C10 o posterior.
  • Cuando las interfaces ópticas de GE están conectadas a las interfaces ópticas XGE para conectar los level 1 AS al Parent o conectar los level 2 AS a los level 1 AS, estas interfaces deben usar GE en lugar de los módulos ópticos XGE.

  • Si un AS es una pila configurada por medio de los puertos de servicio, el AS debe unirse a un sistema SVF después de configurar la función de apilamiento. Esta limitación no se aplica a un AS que es una pila configurada por medio de las tarjetas de pila.

  • Cuando un sistema de conmutación de clúster (CSS) que funciona como el Parent es defectuoso:
    • Si un switch de miembro en el CSS es defectuoso, la función SVF no se ve afectada.
    • Si el CSS se divide pero dos switches de miembro funcionan normalmente, la función SVF deja de estar disponible porque los AS no saben qué switch es el Parent. En esta situación, se recomienda configurar la función de detección de doble activos (DAD).

Requisitos de red

Una nueva red de campus tiene una gran cantidad de dispositivos de acceso cableado. Los dispositivos de acceso ampliamente distribuidos complican la gestión y la configuración de la capa de acceso. Se requiere una gestión y configuración unificada de los dispositivos de acceso cableado para reducir el costo de gestión.

En este ejemplo, complete las siguientes operaciones en los dispositivos de acceso:
  • Configure el nombre de usuario y la contraseña del administrador para los dispositivos de acceso.
  • Asigne VLAN a los puertos de acceso.
  • Establezca el modo de autenticación de acceso de usuario a la autenticación 802.1X.

Como se muestra en Figura 4-34, dos switches de agregación (SwitchA y SwitchB) configuran una pila para mejorar la confiabilidad y funcionan como el Parent para conectarse a múltiples AS. La detección de múltiples activos (MAD) en modo directo se debe configurar en el Parent para evitar conflictos cuando la pila se divide.

En este ejemplo, el Parent es S6320-26Q-EI-24S-AC, y los AS son S5300-28P-LI-AC.

Figura 4-34  Red SVF

Plan de datos

Ítem

Datos

Descripción

Parent

Una pila establecida por SwitchA y SwitchB (dos switches S6320-26Q-EI-24S-AC)

Se usa el modo de conexión del puerto de servicio para configurar la pila y se usan los dos puertos 40GE de cada switch de miembro como puertos de miembros físicos del puerto de la pila lógica.

Puertos MAD conectados directamente en el Parent

XGE0/0/4 y XGE1/0/4

Direcciones MAC del Parent, ASs 1 a 3

Parent: 0400-0000-1100

AS1: 0200-0000-0011

AS2: 0200-0000-0022

AS3: 0200-0000-0033

VLAN de gestión de SVF

VLAN 11

Dirección IP de la interfaz VLANIF de gestión

192.168.11.1

Puertos que conectan el Parent con AS1

XGE0/0/1 y XGE1/0/1

Agregue los dos puertos a Eth-Trunk1 y vínculelos al Fabric-port 1.

Puertos que conectan el Parent con AS2

XGE0/0/2 y XGE1/0/2

Agregue los dos puertos a Eth-Trunk2 y vínculelos al Fabric-port 2.

Puertos que conectan el Parent con AS3

XGE0/0/3 y XGE1/0/3

Agregue los dos puertos a Eth-Trunk3 y vínculelos al Fabric-port 3.

Modo de autenticación de AS

Autenticación de lista blanca

Configuración del servicio para el perfil de administrador de AS

Perfil de administrador: admin_profile, en el que puede configurar el nombre de usuario y la contraseña del administrador

Grupo de AS: admin_group, que incluye todos los AS

Vincule admin_profile a admin_group.

Configuración del servicio para el perfil básico de la red AS

Perfil básico de red: basic_profile, en el que puede configurar la VLAN 10 predeterminada

Grupo de puertos: port_group, que incluye todos los puertos AS1, todos los puertos AS2 y todos los puertos AS3

Vincule basic_profile a port_group.

Configuración de servicio para el perfil de acceso de usuario de AS

Perfil de acceso del usuario: access_profile, en el que puede configurar el modo de autenticación de acceso de usuario a la autenticación 802.1X.

Vincule access_profile a port_group y port_group.

Hoja de ruta de configuración

  1. Configure una pila entre los switches Parentes mediante el modo de conexión del puerto de servicio. A continuación, configure el modo de trabajo de la pila como Parent y configure MAD en modo directo para garantizar una alta fiabilidad del sistema SVF.

  2. Habilite la función SVF en el Parent.

  3. Configure los parámetros de acceso de AS, incluidos los nombres de AS (opcional), el modo de autenticación y los puertos de matriz que conectan el Parent con los AS.

  4. Conecte los AS al Parent por medio de cables.

  5. Configure los perfiles de servicio y vínculelos a los AS.

  6. Inicie sesión en AS para verificar las configuraciones de servicio de los AS.

Procedimiento

  1. Configure una pila entre los dos switches utilizados como el Parent. Establezca el modo de trabajo de la pila al Parent y configure MAD en modo directo.

    # Configure los puertos de servicio 40GE0/0/1 y 40GE0/0/2 de SwitchA como puertos de miembro físicos y vínculelos a los puertos lógicos de la pila.

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] interface stack-port 0/1
    [SwitchA-stack-port0/1] port interface 40ge 0/0/1 enable
    [SwitchA-stack-port0/1] quit
    [SwitchA] interface stack-port 0/2
    [SwitchA-stack-port0/2] port interface 40ge 0/0/2 enable
    [SwitchA-stack-port0/2] quit

    # Configure los puertos de servicio 40GE0/0/1 y 40GE0/0/2 de SwitchB como puertos de miembro físicos y vínculelos a los puertos lógicos de la pila.

    <Quidway> system-view
    [Quidway] sysname SwitchB
    [SwitchB] interface stack-port 0/1
    [SwitchB-stack-port0/1] port interface 40ge 0/0/1 enable
    [SwitchB-stack-port0/1] quit
    [SwitchB] interface stack-port 0/2
    [SwitchB-stack-port0/2] port interface 40ge 0/0/2 enable
    [SwitchB-stack-port0/2] quit

    # Establece la prioridad de la pila de SwitchA en 200.

    [SwitchA] stack slot 0 priority 200

    # Establezca la ID de pila de SwitchB en 1.

    [SwitchB] stack slot 0 renumber 1

    # Apague el SwitchA y SwitchB, conecte los puertos de miembro físicos con puertos de cobre QSFP+ y luego encienda los switches. Conecte el puerto de miembro del puerto lógico 1 de pila en un switch al puerto de miembro del puerto lógico 2 de pila en el otro switch.

    # Inicie sesión en la pila y configúrela para que funcione en el modo del Parent.

    <SwitchA> system-view
    [SwitchA] as-mode disable
    Warning: Switching the AS mode will clear current configuration and reboot the system. Continue? [Y/N]:y
    

    # Inicie sesión en la pila y configure MAD en modo directo.

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] interface xgigabitethernet 0/0/4
    [SwitchA-XGigabitEthernet0/0/4] mad detect mode direct
    [SwitchA-XGigabitEthernet0/0/4] quit
    [SwitchA] interface xgigabitethernet 1/0/4
    [SwitchA-XGigabitEthernet1/0/4] mad detect mode direct
    [SwitchA-XGigabitEthernet1/0/4] quit

  2. Configure la VLAN de gestión en el sistema SVF y habilite la función SVF en el Parent.

    [SwitchA] vlan batch 11
    [SwitchA] dhcp enable
    [SwitchA] interface vlanif 11
    [SwitchA-Vlanif11] ip address 192.168.11.1 24
    [SwitchA-Vlanif11] dhcp select interface
    [SwitchA-Vlanif11] dhcp server option 43 ip-address 192.168.11.1
    [SwitchA-Vlanif11] quit
    [SwitchA] capwap source interface vlanif 11
    [SwitchA] stp mode rstp
    [SwitchA] uni-mng
    Warning: This operation will enable the uni-mng mode and disconnect all ASs. STP calculation may be triggered and service traffic will be affected. Continue? [Y/N]:y

  3. Configure los parámetros de acceso AS.

    # (Opcional) Configure un nombre para cada AS.
    NOTA:

    Este paso es opcional. Si no realiza este paso, el sistema generará información del dispositivo AS cuando los AS se conecten al sistema SVF. Un nombre AS es el nombre predeterminado del sistema - la dirección MAC del sistema, por ejemplo, S5300-28P-LI-AC mac-address 0200-0000-0011. Si realiza este paso, asegúrese de que el modelo y la dirección MAC configurados sean consistentes con la información real del dispositivo y que la dirección MAC sea la dirección MAC del sistema de un AS. De lo contrario, los AS no pueden conectarse al sistema SVF.

    [SwitchA-um] as name as1 model S5300-28P-LI-AC mac-address 0200-0000-0011
    [SwitchA-um-as-as1] quit
    [SwitchA-um] as name as2 model S5300-28P-LI-AC mac-address 0200-0000-0022
    [SwitchA-um-as-as2] quit
    [SwitchA-um] as name as3 model S5300-28P-LI-AC mac-address 0200-0000-0033
    [SwitchA-um-as-as3] quit
    

    # Configure el puerto de matriz que conecta el Parent con AS1.

    [SwitchA-um] interface fabric-port 1
    [SwitchA-um-fabric-port-1] port member-group interface eth-trunk 1
    [SwitchA-um-fabric-port-1] quit
    [SwitchA-um] quit
    [SwitchA] interface xgigabitethernet 0/0/1
    [SwitchA-XGigabitEthernet0/0/1] eth-trunk 1
    [SwitchA-XGigabitEthernet0/0/1] quit
    [SwitchA] interface xgigabitethernet 1/0/1
    [SwitchA-XGigabitEthernet1/0/1] eth-trunk 1
    [SwitchA-XGigabitEthernet1/0/1] quit
    

    # Configure el puerto de matriz que conecta el Parent con AS2.

    [SwitchA] uni-mng
    [SwitchA-um] interface fabric-port 2
    [SwitchA-um-fabric-port-2] port member-group interface eth-trunk 2
    [SwitchA-um-fabric-port-2] quit
    [SwitchA-um] quit
    [SwitchA] interface xgigabitethernet 0/0/2
    [SwitchA-XGigabitEthernet0/0/2] eth-trunk 2
    [SwitchA-XGigabitEthernet0/0/2] quit
    [SwitchA] interface gigabitethernet 1/0/2
    [SwitchA-XGigabitEthernet1/0/2] eth-trunk 2
    [SwitchA-XGigabitEthernet1/0/2] quit
    

    # Configure el puerto de matriz que conecta el Parent con AS3.

    [SwitchA] uni-mng
    [SwitchA-um] interface fabric-port 3
    [SwitchA-um-fabric-port-3] port member-group interface eth-trunk 3
    [SwitchA-um-fabric-port-3] quit
    [SwitchA-um] quit
    [SwitchA] interface xgigabitethernet 0/0/3
    [SwitchA-XGigabitEthernet0/0/3] eth-trunk 3
    [SwitchA-XGigabitEthernet0/0/3] quit
    [SwitchA] interface gigabitethernet 1/0/3
    [SwitchA-XGigabitEthernet1/0/3] eth-trunk 3
    [SwitchA-XGigabitEthernet1/0/3] quit
    

    # Configure la autenticación de la lista blanca para que los AS se conecten a un sistema SVF.

    [SwitchA] as-auth
    [SwitchA-as-auth] undo auth-mode
    [SwitchA-as-auth] whitelist mac-address 0200-0000-0011
    [SwitchA-as-auth] whitelist mac-address 0200-0000-0022
    [SwitchA-as-auth] whitelist mac-address 0200-0000-0033
    [SwitchA-as-auth] quit

  4. Borre las configuraciones de los AS, reinicie los AS y luego conecte los AS al Parent por medio de los cables. Posteriormente, se configura un sistema SVF.

    NOTA:
    • Antes de reiniciar un AS, verifique si el puerto que conecta este AS al parent es un puerto de enlace descendente. Puede ejecutar el comando display port connection-type access all en este AS para ver todos los puertos de enlace descendente. Si este puerto es un puerto de enlace descendente, ejecute el comando uni-mng up-direction fabric-port en este AS para configurar este puerto como un puerto de enlace ascendente antes de reiniciar este AS. De lo contrario, este AS no puede conectarse.
    • Antes de conectar un AS al parent, asegúrese de que el AS no tenga ningún archivo de configuración ni entrada en el puerto de la consola.

    # Después de conectar los cables, ejecute el comando display as all para verificar si los AS se han conectado al sistema SVF.

    [SwitchA] display as all
    Total: 3, Normal: 3, Fault: 0, Idle: 0, Version mismatch: 0
    --------------------------------------------------------------------------------
    No.  Type           MAC            IP              State        Name
    --------------------------------------------------------------------------------
    0    S5300-P-LI    0200-0000-0011 192.168.11.254  normal      as1
    1    S5300-P-LI    0200-0000-0022 192.168.11.253  normal      as2
    2    S5300-P-LI    0200-0000-0033 192.168.11.252  normal      as3
    --------------------------------------------------------------------------------
    

    Cuando el campo State en la salida del comando muestra normal para un AS, el AS se ha conectado al sistema SVF.

    # Ejecute el comando display uni-mng topology information para ver información de topología de SVF.

    [SwitchA] display uni-mng topology information
    The topology information of uni-mng network:
    <-->: direct link        <??>: indirect link
    T: Trunk ID              *: independent AS
    ------------------------------------------------------------------------------
     Local MAC       Hop  Local Port      T  ||  T   Peer Port      Peer MAC
    ------------------------------------------------------------------------------
     0400-0000-1100  0    XGE0/0/1        1  <-->0   GE0/0/27       0200-0000-0011
     0400-0000-1100  0    XGE1/0/1        1  <-->0   GE0/0/28       0200-0000-0011
     0400-0000-1100  0    XGE0/0/2        2  <-->0   GE0/0/27       0200-0000-0022
     0400-0000-1100  0    XGE1/0/2        2  <-->0   GE0/0/28       0200-0000-0022
     0400-0000-1100  0    XGE0/0/3        3  <-->0   GE0/0/27       0200-0000-0033
     0400-0000-1100  0    XGE1/0/3        3  <-->0   GE0/0/28       0200-0000-0033
    ------------------------------------------------------------------------------
    Total items displayed : 6

    # Ejecute el comando display uni-mng upgrade-info verbose para ver toda la información de la versión AS.

    [SwitchA] display uni-mng upgrade-info verbose
    The total number of AS is : 3
    ----------------------------------------------------------------------------
     AS name                       : as1
     Work status                   : NO-UPGRADE
     Startup system-software       : flash:/s5300-p-li.cc
     Startup version               : V200R009C00
     Startup patch                 : --
     Next startup system-software  : --
     Next startup patch            : --
     Download system-software      : --
     Download version              : --
     Download patch                : --
     Method                        : --
     Upgrading phase               : --
     Last operation result         : --
     Error reason                  : --
     Last operation time           : --
    ----------------------------------------------------------------------------
     AS name                       : as2
     Work status                   : NO-UPGRADE
     Startup system-software       : flash:/s5300-p-li.cc
     Startup version               : V200R009C00
     Startup patch                 : --
     Next startup system-software  : --
     Next startup patch            : --
     Download system-software      : --
     Download version              : --
     Download patch                : --
     Method                        : --
     Upgrading phase               : --
     Last operation result         : --
     Error reason                  : --
     Last operation time           : --
    ----------------------------------------------------------------------------
     AS name                       : as3
     Work status                   : NO-UPGRADE
     Startup system-software       : flash:/s5300-p-li.cc
     Startup version               : V200R009C00
     Startup patch                 : --
     Next startup system-software  : --
     Next startup patch            : --
     Download system-software      : --
     Download version              : --
     Download patch                : --
     Method                        : --
     Upgrading phase               : --
     Last operation result         : --
     Error reason                  : --
     Last operation time           : --
    ----------------------------------------------------------------------------
    

  5. Configure los perfiles de servicio y vínculelos a los AS.

    # Configure un perfil de administrador de AS y vínculelo a todos los AS.
    [SwitchA] uni-mng
    [SwitchA-um] as-admin-profile name admin_profile
    [SwitchA-um-as-admin-admin_profile] user asuser password hello@123
    [SwitchA-um-as-admin-admin_profile] quit
    [SwitchA-um] as-group name admin_group
    [SwitchA-um-as-group-admin_group] as name-include as
    [SwitchA-um-as-group-admin_group] as-admin-profile admin_profile
    [SwitchA-um-as-group-admin_group] quit
    
    # Configure los perfiles básicos de red y vínculelos a los puertos de AS.
    [SwitchA-um] network-basic-profile name basic_profile
    [SwitchA-um-net-basic-basic_profile] user-vlan 10
    [SwitchA-um-net-basic-basic_profile] quit
    [SwitchA-um] port-group name port_group
    [SwitchA-um-portgroup-port_group] as name as1 interface all
    [SwitchA-um-portgroup-port_group] as name as2 interface all
    [SwitchA-um-portgroup-port_group] as name as3 interface all
    [SwitchA-um-portgroup-port_group] network-basic-profile basic_profile
    [SwitchA-um-portgroup-port_group] quit
    [SwitchA-um] quit
    

    # Configure un perfil de acceso de usuario y vínculelo a todos los puertos de AS.

    [SwitchA] dot1x-access-profile name 1
    [SwitchA-dot1x-access-profile-1] quit
    [SwitchA] authentication-profile name dot1x_auth
    [SwitchA-authen-profile-dot1x_auth] dot1x-access-profile 1
    [SwitchA-authen-profile-dot1x_auth] quit
    [SwitchA] uni-mng
    [SwitchA-um] user-access-profile name access_profile
    [SwitchA-um-user-access-access_profile] authentication-profile dot1x_auth
    [SwitchA-um-user-access-access_profile] quit
    [SwitchA-um] port-group name port_group
    [SwitchA-um-portgroup-port_group] user-access-profile access_profile
    [SwitchA-um-portgroup-port_group] quit
    

    # Confirme las configuraciones para que las configuraciones en los perfiles de servicio se puedan entregar a los AS.

    [SwitchA-um] commit as all
    Warning: Committing the configuration will take a long time. Continue?[Y/N]: y
    

    # Ejecute el comando display uni-mng commit-result profile para verificar si las configuraciones en los perfiles de servicio se han entregado a los AS.

    [SwitchA-um] display uni-mng commit-result profile
    Result of profile:
    --------------------------------------------------------------------------------
     AS Name                         Commit Time               Commit/Execute Result
    --------------------------------------------------------------------------------
     as1                             2016-03-23 21:27:35       Success/Success
     as2                             2016-03-23 21:27:35       Success/Success
     as3                             2016-03-23 21:27:37       Success/Success
    --------------------------------------------------------------------------------
    

    Cuando el campo Commit/Execute Result en la salida del comando muestra Success/Success para un AS, las configuraciones en los perfiles de servicio se han entregado al AS.

  6. Inicie sesión en AS para verificar las configuraciones de servicio de los AS. Lo siguiente se usa el inicio de sesión a AS1 como ejemplo.

    # Ejecute el comando attach as name as-name en el Parent para iniciar sesión en AS1 y verifique si el nombre de usuario y la contraseña de inicio de sesión configurados son correctos.

    [SwitchA-um] attach as name as1
    Info: Connecting to the remote AS now. Use the quit command to return to the user view.
    Trying 192.168.11.254 ...
    Press CTRL+K to abort
    Connected to 192.168.11.254 ...
    
    Info: The max number of VTY users is 10, and the number
          of current VTY users on line is 1.
          The current login time is 2016-03-25 22:31:18+00:00.
    <HUAWEI>

    # Verifique si se generan las configuraciones de servicio de puertos de AS.

    <HUAWEI> display current-configuration
    ......
    #
    interface Eth-Trunk0
     port link-type hybrid
     port hybrid tagged vlan 1 11
     stp instance 0 cost 200
     traffic-filter outbound acl 4998
     traffic-limit outbound acl 3999 cir 128 pir 128 cbs 16000 pbs 16000
     traffic-statistic outbound acl 3999
     traffic-limit outbound acl 4999 cir 32 pir 32 cbs 4000 pbs 4000
     traffic-statistic outbound acl 4999
     mode lacp
     mad detect mode relay
    #
    interface GigabitEthernet0/0/1
     stp root-protection
     authentication access-point
     authentication dot1x
    #
    interface GigabitEthernet0/0/26
     eth-trunk 0
     broadcast-suppression 100
    #
    ......

Resumen de configuración

  1. Puede configurar perfiles de servicio y vincularlos a los AS antes o después de que los AS se conecten al sistema SVF. El modo de configuración del servicio AS incluye los modos preconfigurados y no preconfigurados según la configuración de los servicios de tiempo. Cualquiera que sea el modo de configuración que use, debe ejecutar el comando commit as { name as-name | all } para confirmar la configuración después de completarla.

    • Modo preconfigurado: Antes de que los AS se conecten al sistema SVF, preconfigure los perfiles del servicio, vínculelos a los AS, guarde la configuración en el Parent y luego ejecute el comando commit as { name as-name | all } para confirmar la configuración. Cuando los AS se conectan al sistema SVF, las configuraciones en los perfiles de servicio se entregan automáticamente a los AS.

    • Modo no preconfigurado: Después de que los AS se conecten al sistema SVF, configure los perfiles del servicio, vínculelos a los AS y ejecute el comando commit as { name as-name | all } para confirmar la configuración para que las configuraciones en los perfiles de servicio puedan entregarse a los AS.

  2. Una vez habilitada la función SVF, las funciones del Protocolo de árbol de expansión (STP) y del Protocolo de detección de capa de enlace (LLDP) están habilitadas completamente en el Parent. Preste atención a los siguientes puntos al usar las funciones STP y LLDP en un sistema SVF:
    • Puede deshabilitar las funciones de STP y LLDP solo en los puertos, no completamente.

    • No deshabilite la función de LLDP en los puertos de miembro de un puerto de matriz. De lo contrario, la topología SVF será anormal.

  3. Después de habilitar la función SVF, el Parent cambiará STP a Protocolo de árbol de expansión rápido (RSTP) y establecerá la prioridad de la instancia 0 a 28762 mediante el comando stp instance 0 priority 28672. Después de que la función SVF esté deshabilitada, se restablece la prioridad predeterminada de la instancia 0. Cuando la función SVF está habilitada o deshabilitada, STP vuelve a calcular las funciones del puerto y cambia el estado del puerto. El tráfico en los puertos se interrumpirá temporalmente.

  4. La función de retransmisión de MAD se habilita automáticamente en el Eth-Trunk al que está vinculado un puerto de matriz de enlace descendente, y la función MAD se habilita automáticamente en el Eth-Trunk al que un puerto de matriz de enlace ascendente está vinculado a realizar MAD en un AS que es una pila. Cuando se elimina el switch de modo de standby en el AS, MAD no se puede ejecutar porque el switch de modo de standby se reinicia automáticamente sin guardar la configuración.

  5. Para evitar que la función SVF se vea afectada, no realice operaciones MIB para modificar la configuración generada automáticamente en un sistema SVF, por ejemplo, la configuración de STP, LLDP y Eth-Trunk a la que está vinculado un puerto de matriz.

  6. En el Parent, puede haber un retraso al mostrar la salida de algunos comandos ejecutados en los AS, incluido el comando patch delete all y patch load filename all [ active | run ].

  7. En un sistema SVF, la longitud de trama máxima permitida por los puertos no se puede configurar en un AS. Por lo tanto, la longitud máxima de trama es el valor predeterminado 9216 (incluido el campo CRC).

  8. Los ataques internos de una VLAN de gestión harán que los AS se desconecten del sistema SVF. Debe apagar los puertos atacados o eliminar los puertos de la VLAN de gestión después de identificar la fuente de ataque.

  9. Después de que un AS se desconecte del sistema SVF, todos los puertos de enlace descendente del AS se apagarán.

  10. Los parámetros configurados de túnel de Control y Aprovisionamiento de Puntos de Acceso Inalámbricos (CAPWAP) se aplican al sistema SVF. Para asegurarse de que el túnel CAPWAP del sistema SVF funciona normalmente, se recomienda mantener los parámetros de túnel CAPWAP predeterminados.

  11. En el sistema SVF, los derechos de acceso a la red disponibles antes de que los usuarios pasen la autenticación de control de admisión a la red (NAC), pueden ser autorizados mediante reglas sin autenticación en lugar de un grupo de lista de control del usuario (UCL).
  12. SVF no admite servidores de portal incorporados.

Archivo de configuración del Parent (configuración en V200R011C10 como ejemplo)

#
sysname SwitchA
#
vlan batch 11
#
stp mode rstp
stp instance 0 priority 28672
#
authentication-profile name dot1x_auth
 dot1x-access-profile 1
#
lldp enable
#
dhcp enable
#
interface Vlanif11
 ip address 192.168.11.1 255.255.255.0
 dhcp select interface
 dhcp server option 43 ip-address 192.168.11.1
#
interface Eth-Trunk1
 port link-type hybrid
 port hybrid tagged vlan 1 10 to 11
 stp root-protection
 stp edged-port disable
 mode lacp
 mad relay
#
interface Eth-Trunk2
 port link-type hybrid
 port hybrid tagged vlan 1 10 to 11
 stp root-protection
 stp edged-port disable
 mode lacp
 mad relay
#
interface Eth-Trunk3
 port link-type hybrid
 port hybrid tagged vlan 1 10 to 11
 stp root-protection
 stp edged-port disable
 mode lacp
 mad relay
#
interface XGigabitEthernet0/0/1
 eth-trunk 1
#
interface XGigabitEthernet0/0/2
 eth-trunk 2
#
interface XGigabitEthernet0/0/3
 eth-trunk 3
#
interface XGigabitEthernet0/0/4
 mad detect mode direct
#
interface XGigabitEthernet1/0/1
 eth-trunk 1
#
interface XGigabitEthernet1/0/2
 eth-trunk 2
#
interface XGigabitEthernet1/0/3
 eth-trunk 3
#
interface XGigabitEthernet1/0/4
 mad detect mode direct
#
capwap source interface vlanif11
#
as-auth
 whitelist mac-address 0200-0000-0011
 whitelist mac-address 0200-0000-0022
 whitelist mac-address 0200-0000-0033
#
uni-mng
 as name as1 model S5300-28P-LI-AC mac-address 0200-0000-0011    //Verifique si las configuraciones de los AS y puertos conectados a los AS son correctas.
 as name as2 model S5300-28P-LI-AC mac-address 0200-0000-0022
 as name as3 model S5300-28P-LI-AC mac-address 0200-0000-0033
 interface fabric-port 1
  port member-group interface Eth-Trunk 1
 interface fabric-port 2
  port member-group interface Eth-Trunk 2
 interface fabric-port 3
  port member-group interface Eth-Trunk 3
 as-admin-profile name admin_profile                //Verifique la configuración del perfil de administrador.
  user asuser password %^%#Ky,WNqWh_DZ[(V96yvSEph)VLMc/+U}>]i2:"9n:%^%#
 network-basic-profile name basic_profile         //Verifique la configuración básica del perfil de la red.
  user-vlan 10
 user-access-profile name access_profile            //Verifique la configuración del perfil de acceso del usuario.
  authentication-profile dot1x_auth
 as-group name admin_group                //Verifique si se ha creado un grupo de AS y si se ha vinculado al perfil de administrador de AS.
  as-admin-profile admin_profile
  as name as1
  as name as2
  as name as3
 port-group name port_group              //Verifique si un grupo de puertos se ha vinculado a los perfiles de servicio y si los puertos conectados a los AS se han agregado al grupo de puertos.
  network-basic-profile basic_profile
  user-access-profile access_profile
  as name as1 interface GigabitEthernet 0/0/1 to 0/0/24
  as name as2 interface GigabitEthernet 0/0/1 to 0/0/24
  as name as3 interface GigabitEthernet 0/0/1 to 0/0/24
#
dot1x-access-profile name 1
#
return

Información relacionada

Vídeo

S Series Switches SVF Feature Introduction

Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15605

Descargas: 131

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente