No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar el aislamiento del puerto

Ejemplo para configurar el aislamiento del puerto

Descripción general

Para implementar el aislamiento de Capa 2 entre las interfaces, puede agregar cada interfaz a una VLAN diferente. Sin embargo, este método desperdicia recursos de VLAN. El aislamiento de puertos puede aislar interfaces en la misma VLAN, y un grupo de aislamiento de puertos puede implementar eficazmente el aislamiento de Capa 2 entre estas interfaces. El aislamiento del puerto proporciona soluciones de red seguras y flexibles.

El modo de aislamiento del puerto puede ser el aislamiento de Capa 2 y el interfuncionamiento de Capa 3 o el aislamiento de Capa 2 y Capa 3.
  • Para aislar los paquetes de difusión en la misma VLAN pero permitir que los usuarios que se conectan a diferentes interfaces se comuniquen en la Capa 3, puede establecer el modo de aislamiento de puertos al aislamiento de Capa 2 y el interfuncionamiento de Capa 3.
  • Para evitar que las interfaces en la misma VLAN se comuniquen tanto en la Capa 2 como en la Capa 3, puede establecer el modo de aislamiento del puerto al aislamiento de Capa 2 y Capa 3.

Notas de configuración

  • Este ejemplo se aplica a todas las versiones de todos los switches de la serie S.
  • No agregue las interfaces de enlace ascendente y de enlace descendente al mismo grupo de aislamiento de puerto a menos que sea necesario. Al contrario, las interfaces de enlace ascendente y de enlace descendente no pueden comunicarse.
  • Los switches de la serie S admiten el aislamiento de Capa 2 y el interfuncionamiento de Capa 3.
  • Todos los switches de chasis de la serie S admiten aislamiento de Capa 2 y Capa 3. Los switches de caja de la serie S admiten el aislamiento de Capa 2 y Capa 3 excluyendo el S2300SI que ejecuta V100R006C05 y S2350EI, S2320EI, S5300LI y S5320LI que ejecutan V200R001 y versiones posteriores.

Requisitos de red

Una oficina de I+D de una empresa contiene empleados de la empresa, de la empresa asociada A y de la empresa asociada B. Como se muestra en Figura 5-4, se utilizan PC1 y PC2 por dos empleados de las empresas asociadas A y B, respectivamente, y PC3 es utilizado por un empleado de I+D de la empresa. Los requisitos son los siguientes:

  • Los recursos VLAN necesitan ser guardados.
  • Los empleados de las empresas asociadas A y B no pueden comunicarse entre sí.
  • Los empleados de las empresas asociadas A y B pueden comunicarse con los empleados de la empresa.
Figura 5-4  Diagrama de redes para configurar el aislamiento del puerto

Hoja de ruta de configuración

La hoja de ruta de la configuración es la siguiente:

  1. Agregue interfaces a una VLAN.

  2. Agregue las interfaces a un grupo de aislamiento de puertos para implementar el aislamiento de Capa 2 entre estas interfaces. El modo de aislamiento del puerto predeterminado es el aislamiento de Capa 2 y el interfuncionamiento de Capa 3.

Procedimiento

  1. Configure el aislamiento del puerto.

    # Configure el aislamiento del puerto en GE1/0/1.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan 10
    [Switch-vlan10] quit
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type access   //Establezca el tipo de interfaz de GE1/0/1 a acceso.
    [Switch-GigabitEthernet1/0/1] port default vlan 10   //Agregue GE1/0/1 a VLAN 10.
    [Switch-GigabitEthernet1/0/1] port-isolate enable   //Por defecto, la interfaz se agrega al grupo de aislamiento de puerto 1 y el modo de aislamiento de puerto es el aislamiento de Capa 2 y el interfuncionamiento de Capa 3. Puedes ejecutar el comando port-isolate mode all para establecer el modo de aislamiento del puerto en aislamiento de Capa 2 y Capa 3.
    [Switch-GigabitEthernet1/0/1] quit
    

    # Configure el aislamiento del puerto en GE1/0/2.

    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] port link-type access   //Establezca el tipo de interfaz de GE1/0/2 a acceso.
    [Switch-GigabitEthernet1/0/2] port default vlan 10   //Agregue GE1/0/2 a VLAN 10.
    [Switch-GigabitEthernet1/0/2] port-isolate enable   //Por defecto, la interfaz se agrega al grupo de aislamiento de puerto 1 y el modo de aislamiento de puerto es el aislamiento de Capa 2 y el interfuncionamiento de Capa 3. Puede ejecutar el comando port-isolate mode all para establecer el modo de aislamiento del puerto en el aislamiento de Capa 2 y Capa 3.
    [Switch-GigabitEthernet1/0/2] quit
    

    # Agregue GE1/0/3 a VLAN 10.

    [Switch] interface gigabitethernet 1/0/3
    [Switch-GigabitEthernet1/0/3] port link-type access   //Establezca el tipo de interfaz de GE1/0/3 a acceso.
    [Switch-GigabitEthernet1/0/3] port default vlan 10   //Agregue GE1/0/3 a VLAN 10.
    [Switch-GigabitEthernet1/0/3] quit
    

  2. Verifique la configuración

    # PC1 y PC2 no pueden comunicarse entre sí.

    # PC1 y PC3 pueden comunicarse entre sí.

    # PC2 y PC3 pueden comunicarse entre sí.

Archivo de configuración

Archivo de configuración de Switch

#
sysname Switch
#
vlan batch 10
#
interface GigabitEthernet1/0/1
 port link-type access         
 port default vlan 10 
 port-isolate enable group 1
#
interface GigabitEthernet1/0/2
 port link-type access                                                          
 port default vlan 10 
 port-isolate enable group 1
#
interface GigabitEthernet1/0/3
 port link-type access                                                          
 port default vlan 10 
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15602

Descargas: 131

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente