No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar entradas de direcciones MAC estáticas

Ejemplo para configurar entradas de direcciones MAC estáticas

Descripción general

Las entradas de direcciones MAC se generan automáticamente cuando el switch aprende las direcciones MAC de origen de los paquetes. Las entradas de direcciones MAC estáticas se configuran manualmente.

Un administrador de red agrega manualmente entradas de direcciones MAC de los usuarios autorizados a la tabla de direcciones MAC. Las entradas de direcciones MAC estáticas a menudo se usan para evitar que usuarios no autorizados intercepten datos de los usuarios autorizados.

Si se configura manualmente una gran cantidad de entradas de direcciones MAC estáticas, el mantenimiento de la red puede ser difícil. Puede habilitar la seguridad del puerto para vincular dinámicamente las direcciones MAC a las interfaces.

Notas de configuración

Este ejemplo se aplica a todas las versiones de todos los switches de la serie S.

Requisitos de redes

En Figura 6-1, el servidor conecta al switch a través de GE1/0/2. Para evitar que el cambio difunda los paquetes destinados al servidor, la entrada de la dirección MAC estática del servidor debe configurarse en el switch. Esto asegura que el switch envía por unidifusión los paquetes destinados al servidor a través de GE1/0/2. La dirección MAC del PC está ligada estáticamente a GE1/0/1 para garantizar una comunicación segura entre el PC y el servidor.

Figura 6-1  Redes para configurar entradas de direcciones MAC estáticas

Hoja de ruta de configuración

La hoja de ruta de configuración es la siguiente:

  1. Cree una VLAN en el switch y agregue una interfaz a la VLAN para implementar el reenvío de Capa 2.

  2. Configure la entrada de dirección MAC estática del servidor en el switch.

  3. Configure la entrada de dirección MAC estática del PC en el switch.

Procedimiento

  1. Cree VLAN 2 en el switch y agregue GE1/0/1 y GE1/0/2 para VLAN 2.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan batch 2   //Cree VLAN 2.
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type access   //La interfaz conectada al PC debe ser la interfaz de acceso. El tipo de enlace predeterminado de una interfaz no es el de acceso, por lo que debe configurar manualmente la interfaz de acceso.
    [Switch-GigabitEthernet1/0/1] port default vlan 2   //Agregue GE1/0/1 a VLAN 2.
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 1/0/2   //La configuración de GE1/0/2 es similar a GE1/0/1.
    [Switch-GigabitEthernet1/0/2] port link-type access 
    [Switch-GigabitEthernet1/0/2] port default vlan 2
    [Switch-GigabitEthernet1/0/2] quit
    

  2. Configure la entrada de dirección MAC estática del servidor en el switch.

    [Switch] mac-address static 4-4-4 gigabitethernet 1/0/2 vlan 2
    

  3. Configure la entrada de dirección MAC estática del PC en el switch.

    [Switch] mac-address static 2-2-2 gigabitethernet 1/0/1 vlan 2
    

  4. Verifique la configuración

    # Ejecuta el comando display mac-address static vlan 2 en cualquier vista para verificar si las entradas de direcciones MAC estáticas se agregaron con éxito a la tabla de direcciones MAC.

    [Switch] display mac-address static vlan 2
    ------------------------------------------------------------------------------- 
    MAC Address          VLAN/VSI                    Learned-From        Type       
    -------------------------------------------------------------------------------
    0002-0002-0002       2/-                         GE1/0/1             static
    0004-0004-0004       2/-                         GE1/0/2             static
    
    -------------------------------------------------------------------------------
    Total items displayed  = 2
    
    

Archivos de configuración

Archivo de configuración de switch

#
sysname Switch
#
vlan batch 2
#
interface GigabitEthernet1/0/1
 port link-type access
 port default vlan 2
#
interface GigabitEthernet1/0/2
 port link-type access
 port default vlan 2
#
mac-address static 0002-0002-0002 GigabitEthernet1/0/1 vlan 2
mac-address static 0004-0004-0004 GigabitEthernet1/0/2 vlan 2
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15627

Descargas: 131

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente