No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar la limitación de la dirección MAC en una interfaz

Ejemplo para configurar la limitación de la dirección MAC en una interfaz

Descripción general

El switch limita el número de las entradas de direcciones MAC basadas en VLAN o interfaces. En las oficinas donde los clientes rara vez cambian, puede configurar la limitación de la dirección MAC para controlar el acceso de los usuarios. Esto puede proteger contra ciertos ataques. Por ejemplo, si un atacante falsifica una gran cantidad de paquetes con diferentes direcciones MAC de origen y envía los paquetes al dispositivo, se pueden agotar las entradas de direcciones MAC finitas en la tabla de direcciones MAC del dispositivo. Cuando la tabla de direcciones MAC está llena, el dispositivo no puede aprender las direcciones MAC de origen de los paquetes válidos. Como resultado, el dispositivo difunde los paquetes válidos, desperdiciando recursos de ancho de banda.

La limitación de direcciones MAC en una interfaz se puede usar en escenarios donde los usuarios conectados a una interfaz en pequeñas y medianas empresas son fijos y rara vez cambian.

Notas de configuración

  • Después de configurar port-security enable en una interfaz, la limitación de la dirección MAC no se puede configurar en la interfaz.
  • Este ejemplo se aplica a todas las versiones de todos los switches de la serie S.

Requisitos de redes

En Figura 6-4, la red 1 de usuario y la red 2 de usuario se conectan al switch a través del LSW, y GE1/0/1 del switch se conecta al LSW. La red 1 de usuario y la red 2 de usuario pertenecen a VLAN 10 y a VLAN 20, respectivamente. En el switch, la limitación de la dirección MAC se puede configurar en GE1/0/1 para controlar el número de los usuarios de acceso.

Figura 6-4  Redes de la limitación de la dirección MAC en una interfaz

Hoja de ruta de configuración

La hoja de ruta de configuración es la siguiente:

  1. Cree VLAN y agregue interfaces a las VLAN para implementar el reenvío de Capa 2.

  2. Configure la limitación de la dirección MAC en una interfaz para controlar el número de los usuarios de acceso.

Procedimiento

  1. Cree VLAN 10 y VLAN 20 y agregue GE1/0/1 a VLAN 10 y VLAN 20.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan batch 10 20   //Cree VLAN 10 y VLAN 20.
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type trunk   //Configure el tipo de enlacen de interfaz como Trunk
    [Switch-GigabitEthernet1/0/1] port trunk allow-pass vlan 10 20   //Agrugue GE1/0/1 a VLAN 10 y VLAN 20.
    [Switch-GigabitEthernet1/0/1] quit
    

  2. Configure el switch para obtener un máximo de 100 entradas de direcciones MAC en GE1/0/1. Cuando el número de las entradas de direcciones MAC aprendidas alcanza el límite, el switch descarta los paquetes con nuevas entradas de dirección MAC de origen y genera una alarma.

    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] mac-limit maximum 100 action discard   //La acción predeterminada tomada para los paquetes en diferentes versiones es diferente. Se le aconseja que especifique manualmente la acción. La función de alarma está habilitada de manera predeterminada, por lo que no necesita especificarla manualmente.
    [Switch-GigabitEthernet1/0/1] quit

  3. Verifique la configuración

    # Ejecute el comando display mac-limit en cualquier vista para verificar si la regla de la limitación de la dirección MAC está configurada correctamente.

    [Switch] display mac-limit
    MAC limit is enabled                                                            
    Total MAC limit rule count : 1                                                  
                                                                                    
    PORT                 VLAN/VSI         SLOT Maximum Rate(ms) Action  Alarm       
    ----------------------------------------------------------------------------    
    GE1/0/1              -                -    100     -        discard enable      
    

Archivos de configuración

Archivo de configuración de switch

#
sysname Switch
#
vlan batch 10 20
#
interface GigabitEthernet1/0/1
 port link-type trunk                                                           
 port trunk allow-pass vlan 10 20
 mac-limit maximum 100
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15552

Descargas: 131

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente