No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar agregación de enlaces en modo manual cuando los switches están conectados directamente

Ejemplo para configurar agregación de enlaces en modo manual cuando los switches están conectados directamente

Descripción general

La agregación de enlaces de Ethernet aumenta el ancho de banda del enlace agrupando varios enlaces físicos para formar un enlace lógico. La agregación de enlaces puede funcionar en modo manual o en modo de Protocolo de control de agregación de enlaces (LACP).

En modo manual, se debe crear manualmente un Eth-Trunk y agregar interfaces de miembro al Eth-Trunk. En este modo, LACP no es necesario. Si se requiere un alto ancho de banda de enlace entre dos dispositivos conectados directamente, pero el dispositivo remoto no es compatible con LACP, puede usar el modo manual. El modo manual puede aumentar el ancho de banda, mejorar la confiabilidad e implementar el equilibrio de carga.

En modo manual, todos los enlaces activos reenvían datos y equilibran tráfico de carga.

Notas de configuración

  • Las interfaces de miembro de un Eth-Trunk deben usar el mismo tipo y velocidad de Ethernet.
  • Ambos dispositivos del Eth-Trunk deben usar la misma cantidad de interfaces físicas, velocidad de interfaz, modo dúplex y modo de control de flujo.
  • Si se agrega una interfaz del dispositivo local a un Eth-Trunk, una interfaz del dispositivo remoto conectado directamente a la interfaz del dispositivo local también se debe agregar a un Eth-Trunk. De lo contrario, los dos extremos no pueden comunicarse.
  • Ambos dispositivos de un Eth-Trunk deben usar el mismo modo de agregación de enlaces.
  • Este ejemplo se aplica a todas las versiones y productos.
  • Este ejemplo se aplica a todas las versiones de todos los switches de la serie S.

Requisitos de redes

En Figura 6-5, SwitchA y SwitchB se conectan a dispositivos en VLAN 10 y VLAN 20 a través de enlaces de Ethernet, y el tráfico pesado se transmite entre SwitchA y SwitchB.

SwitchA y SwitchB pueden proporcionar mayor ancho de banda de enlace para implementar comunicación entre VLAN. La transmisión de datos y la fiabilidad del enlace deben estar garantizadas.

Figura 6-5  Redes para configurar la agregación de enlaces en modo manual

Hoja de ruta de configuración

La hoja de ruta de configuración es la siguiente:

  1. Cree un Eth-Trunk y agregue interfaces de miembro al Eth-Trunk para aumentar el ancho de banda del enlace.

  2. Cree las VLAN y agregue interfaces a las VLAN.

  3. Ajuste el modo de equilibrio de carga para garantizar que el tráfico esté equilibrado de carga entre las interfaces de miembro de Eth-Trunk y mejore la confiabilidad.

Procedimiento

  1. Cree un Eth-Trunk en SwitchA y SwitchB y agregue interfaces de miembro al Eth-Trunk.

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] interface eth-trunk 1   //Cree Eth-Trunk 1.
    [SwitchA-Eth-Trunk1] trunkport gigabitethernet 1/0/1 to 1/0/3   //Agregue GE1/0/1, GE1/0/2, and GE1/0/3 to Eth-Trunk 1.
    [SwitchA-Eth-Trunk1] quit
    <Quidway> system-view
    [Quidway] sysname SwitchB
    [SwitchB] interface eth-trunk 1   //Cree Eth-Trunk 1.
    [SwitchB-Eth-Trunk1] trunkport gigabitethernet 1/0/1 to 1/0/3   //Agregue GE1/0/1, GE1/0/2, and GE1/0/3 to Eth-Trunk 1.
    [SwitchB-Eth-Trunk1] quit

  2. Cree las VLAN y agregue interfaces a las VLAN.

    # Cree VLAN 10 y VLAN 20 y agrégueles interfaces. La configuración de SwitchB es similar a la configuración de SwitchA, y no se menciona aquí.

    [SwitchA] vlan batch 10 20
    [SwitchA] interface gigabitethernet 1/0/4
    [SwitchA-GigabitEthernet1/0/4] port link-type trunk   //Configure la interfaz como una interfaz Trunk. El tipo de enlace por defecto de una interfaz no es Trunk.
    [SwitchA-GigabitEthernet1/0/4] port trunk allow-pass vlan 10
    [SwitchA-GigabitEthernet1/0/4] quit
    [SwitchA] interface gigabitethernet 1/0/5
    [SwitchA-GigabitEthernet1/0/5] port link-type trunk   //Configure la interfaz como una interfaz Trunk. El tipo de enlace por defecto de una interfaz no es Trunk.
    [SwitchA-GigabitEthernet1/0/5] port trunk allow-pass vlan 20
    [SwitchA-GigabitEthernet1/0/5] quit
    

    # Configure Eth-Trunk 1 para permitir que los paquetes de VLAN 10 y VLAN 20 pasen. La configuración de SwitchB es similar a la configuración de SwitchA, y no se menciona aquí.

    [SwitchA] interface eth-trunk 1
    [SwitchA-Eth-Trunk1] port link-type trunk   //Configure la interfaz como una interfaz Trunk. El tipo de enlace por defecto de una interfaz no es Trunk.
    [SwitchA-Eth-Trunk1] port trunk allow-pass vlan 10 20
    [SwitchA-Eth-Trunk1] quit

  3. Ajuste el modo de balanceo de carga de Eth-Trunk 1. La configuración de SwitchB es similar a la configuración de SwitchA, y no se menciona aquí.

    [SwitchA] interface eth-trunk 1
    [SwitchA-Eth-Trunk1] load-balance src-dst-mac   //Configure el equilibrio de carga en base a las direcciones MAC de origen y destino en Eth-Trunk 1.
    [SwitchA-Eth-Trunk1] quit
    

  4. Verifique la configuración

    Ejecute el comando display eth-trunk 1 en cualquier vista para verificar si se ha creado Eth-Trunk y si se han agregado las interfaces de miembro.

    [SwitchA] display eth-trunk 1
    Eth-Trunk1's state information is: 
    WorkingMode: NORMAL           Hash arithmetic: According to SA-XOR-DA
    Least Active-linknumber: 1     Max Bandwidth-affected-linknumber: 8
    Operate status: up             Number Of Up Port In Trunk: 3 
    --------------------------------------------------------------------------------
    PortName                           Status       Weight
    GigabitEthernet1/0/1               Up           1
    GigabitEthernet1/0/2               Up           1
    GigabitEthernet1/0/3               Up           1
    

    La información anterior muestra que Eth-Trunk 1 contiene tres interfaces de miembro: GigabitEthernet1/0/1, GigabitEthernet1/0/2, y GigabitEthernet1/0/3. El estado de las interfaces de miembro es de Up y el valor de Operate status del Eth-Trunk 1 es de up.

Archivos de configuración

  • Archivo de configuración de SwitchA

    #
    sysname SwitchA
    #
    vlan batch 10 20
    # 
    interface Eth-Trunk1
     port link-type trunk 
     port trunk allow-pass vlan 10 20
     load-balance src-dst-mac
    # 
    interface GigabitEthernet1/0/1 
     eth-trunk 1
    # 
    interface GigabitEthernet1/0/2 
     eth-trunk 1
    # 
    interface GigabitEthernet1/0/3 
     eth-trunk 1
    #
    interface GigabitEthernet1/0/4 
     port link-type trunk 
     port trunk allow-pass vlan 10
    #
    interface GigabitEthernet1/0/5 
     port link-type trunk 
     port trunk allow-pass vlan 20
    #
    return
  • Archivo de configuración de SwitchB

    #
    sysname SwitchB
    #
    vlan batch 10 20
    # 
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10 20
     load-balance src-dst-mac
    # 
    interface GigabitEthernet1/0/1 
     eth-trunk 1
    # 
    interface GigabitEthernet1/0/2 
     eth-trunk 1
    # 
    interface GigabitEthernet1/0/3 
     eth-trunk 1
    #
    interface GigabitEthernet1/0/4 
     port link-type trunk 
     port trunk allow-pass vlan 10
    #
    interface GigabitEthernet1/0/5 
     port link-type trunk 
     port trunk allow-pass vlan 20
    #
    return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15422

Descargas: 129

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente