No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para conectar directamente un terminal a un gateway de Capa 3 para implementar la comunicación entre VLAN

Ejemplo para conectar directamente un terminal a un gateway de Capa 3 para implementar la comunicación entre VLAN

Descripción general

Después de que se hayan asignado las VLAN, los paquetes de difusión solo se reenviarán dentro de la misma VLAN. Es decir, los hosts en diferentes VLAN no pueden comunicarse en Capa 2 porque la tecnología VLAN aísla los dominios de difusión. En las aplicaciones del mundo real, los hosts en diferentes VLAN a menudo deben comunicarse, por lo que la comunicación entre VLAN debe implementarse para resolver esto. Se requiere enrutamiento de capa 3 o tecnología de VLAN para implementar la comunicación entre VLAN.

Huawei ofrece una variedad de tecnologías para implementar comunicación entre VLAN. Las siguientes dos tecnologías se usan comúnmente:
  • Interfaz VLANIF

    Una interfaz VLANIF es una interfaz lógica de Capa 3. Usted puede configurar una dirección IP para una interfaz VLANIF para implementar la comunicación entre VLAN de Capa 3.

  • Subinterfaz de terminación Dot1q

    Similar a una interfaz VLANIF, una subinterfaz es también una interfaz lógica de Capa 3. Puede configurar la terminación dot1q y una dirección IP para una subinterfaz para implementar la comunicación entre VLAN de Capa 3.

Las interfaces VLANIF son las más comúnmente utilizadas para la comunicación entre VLAN debido a sus configuraciones simples. Sin embargo, una interfaz VLANIF debe configurarse para cada VLAN y cada interfaz VLANIF requiere una dirección IP, lo que desperdicia direcciones IP.

La interfaz VLANIF y la subinterfaz de terminación Dot1q solo pueden permitir que los hosts en diferentes segmentos de red en diferentes VLAN se comuniquen, mientras que la super-VLAN (agregación de VLAN) y la función VLAN Switch permiten que los hosts en el mismo segmento de red en diferentes VLAN se comuniquen.

Notas de configuración

  • La dirección de gateway por defecto de los hosts en una VLAN debe ser la dirección IP de la interfaz VLANIF que corresponde a la VLAN.
  • Este ejemplo se aplica a todas las versiones de todos los switches de la serie S.

Requisitos de redes

Los diferentes hosts de usuarios de una empresa transmiten el mismo servicio y están ubicados en diferentes segmentos de red. Los hosts del usuario que transmiten el mismo servicio pertenecen a diferentes VLAN y deben comunicarse.

En Figura 6-15, User1 y User2 acceden al mismo servicio pero pertenecen a diferentes VLAN y se ubican en diferentes segmentos de red. User1 y User2 deben comunicarse.

Figura 6-15  Redes para configurar la comunicación entre VLAN a través de interfaces VLANIF

Hoja de ruta de configuración

La hoja de ruta de configuración es la siguiente:

  1. Cree las VLAN y determine las VLAN a las que pertenecen los usuarios.
  2. Agregue las interfaces a las VLAN y configure las interfaces para permitir las VLAN.
  3. Cree las interfaces VLANIF y configure las direcciones IP para las interfaces VLANIF para implementar la conectividad de Capa 3.

Procedimiento

  1. Configure el switch.

    # Cree las VLAN y configure las interfaces en el switch conectado a los hosts del usuario como interfaces de acceso y agregarlas a las VLAN.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan batch 10 20  
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type access   //Configure el tipo de enlace de la interfaz como acceso.
    [Switch-GigabitEthernet1/0/1] port default vlan 10   //Agregue la interfaz a VLAN 10.
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] port link-type access
    [Switch-GigabitEthernet1/0/2] port default vlan 20
    [Switch-GigabitEthernet1/0/2] quit
    

    # Asigne direcciones IP a las interfaces VLANIF.

    [Switch] interface vlanif 10
    [Switch-Vlanif10] ip address 10.10.10.2 24   //Establezca la dirección de IP de VLANIF 10 a 10.10.10.2/24.
    [Switch-Vlanif10] quit
    [Switch] interface vlanif 20
    [Switch-Vlanif20] ip address 10.10.20.2 24   //Establezca la dirección de IP de VLANIF 20 a 10.10.20.2/24.
    [Switch-Vlanif20] quit
    

  2. Verifique la configuración

    Configure la dirección IP de 10.10.10.3/24 y la dirección de gateway por defecto como 10.10.10.2/24 (dirección IP de VLANIF 10) para el User1 en la VLAN 10.

    Configure la dirección IP de 10.10.10.3/24 y la dirección de gateway por defecto como 10.10.10.2/24 (dirección IP de VLANIF 20) para el Usuario 2 en la VLAN 20.

    Una vez completada la configuración, el User1 en VLAN 10 y el User2 en VLAN 20 pueden comunicarse.

Archivos de configuración

Archivo de configuración de switch

#
sysname Switch
#
vlan batch 10 20
#
interface Vlanif10
 ip address 10.10.10.2 255.255.255.0
#
interface Vlanif20
 ip address 10.10.20.2 255.255.255.0
#
interface GigabitEthernet1/0/1
 port link-type access
 port default vlan 10
#
interface GigabitEthernet1/0/2
 port link-type access
 port default vlan 20
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15493

Descargas: 129

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente