No se encuentran recursos de mapeo en el idioma seleccionado.

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar la Super-VLAN

Ejemplo para configurar la Super-VLAN

Descripción general de Super-VLAN

Super-VLAN, también llamada agregación de VLAN, reduce el número de las direcciones IP requeridas, aísla las tormentas de difusión y controla el acceso de Capa 2 en las interfaces. Una super-VLAN puede asociarse con múltiples sub-VLAN, que están aisladas en Capa 2. Todas las sub-VLAN utilizan la dirección IP de la interfaz VLANIF correspondiente para que la super-VLAN implemente conectividad de Capa 3 con una red externa, reduciendo de ese modo el número de las direcciones IP requeridas.

La super-VLAN se aplica a escenarios en los que existen muchos usuarios y VLAN, las direcciones IP de los dispositivos en muchas VLAN se encuentran en el mismo segmento de red y es necesario implementar el aislamiento de Capa 2 entre VLAN. El proxy ARP entre VLAN se puede habilitar para implementar la comunicación entre VLAN. Por ejemplo, esto se puede usar en hoteles y edificios residenciales que requieren acceso de banda ancha. Una habitación o un hogar se le asigna una VLAN y se la aísla. No se puede asignar un segmento de red IP a cada VLAN porque las direcciones IP son finitas y hay muchas VLAN. Las VLAN solo pueden compartir un segmento de red IP. Se supone que el segmento de red IP de VLAN 10 es 10.10.10.0/24. Un hogar puede usar solo una o dos direcciones IP; sin embargo, se consumen más de 200 direcciones IP. La tecnología Super-VLAN permite a los usuarios de las VLAN 11 a 100 compartir el segmento de red IP de 10.10.10.0/24, lo que reduce el número de las direcciones IP requeridas.

Super-VLAN es la tecnología de Capa 3 configurada en un switch de Capa 3, mientras que la VLAN MUX está configurada en un switch de Capa 2. La MUX VLAN es más compleja de configurar que la super-VLAN, pero su control de acceso es más flexible. Cuando el switch consulta temporalmente a usuarios fuera de línea en la super-VLAN, el gateway debe transmitir paquetes en cada sub-VLAN, consumiendo muchos recursos de la CPU.

Notas de configuración

  • La VLAN 1 no se puede configurar como una super-VLAN.
  • No se puede agregar una interfaz física a una VLAN configurada como una super-VLAN.
  • A continuación se describen los modelos de productos y versiones aplicables.
    Tabla 6-7  Modelos de productos y versiones aplicables

    Producto

    Modelo del producto

    Versión del software

    S2300

    S2352P-EI

    V100R006C05

    S3300

    S3300SI y S3300EI

    V100R006C05

    S3300HI

    V200R001C00

    S5300

    S5300EI

    V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C01&C02)

    S5300SI

    V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C02)

    S5300HI

    V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

    S5310EI

    V200R002C00, V200R003C00, V200R005(C00&C02)

    S5320EI

    V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S5320SI

    V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S5320HI

    V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S5330SI

    V200R011C10, V200R012C00

    S6300

    S6300EI

    V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

    S6320EI

    V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S6320SI

    V200R011C10, V200R012C00

    S6320HI

    V200R012C00

    S9300

    S9303, S9306 y S9312

    V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S9300

    S9310

    V200R010C00, V200R011C10, V200R012C00

    S9300X

    S9310X

    V200R010C00, V200R011C10, V200R012C00

    S9300E

    S9300E

    V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

    NOTA:
    Para conocer los detalles sobre las asignaciones de software, consulte Hardware Query Tool.

Requisitos de redes

En Figura 6-18, una compañía tiene muchos departamentos en el mismo segmento de red. Para mejorar la seguridad del servicio, la compañía asigna diferentes departamentos a diferentes VLAN. VLAN 2 y VLAN 3 pertenecen a diferentes departamentos. Cada departamento quiere acceder a Internet y los PC en diferentes departamentos deben comunicarse.

Figura 6-18  Redes de la super-VLAN

Hoja de ruta de configuración

Configure la agregación de VLAN en SwitchB para agregar las VLAN de diferentes departamentos a una super-VLAN para que los PC en diferentes departamentos puedan acceder a Internet usando la super-VLAN. Implemente proxy ARP en la super-VLAN para que los PC en diferentes departamentos puedan comunicarse. La hoja de ruta de configuración es la siguiente:

  1. Configure las VLAN y las interfaces en SwitchA y SwitchB, agregue los PC de diferentes departamentos a diferentes VLAN y configure las interfaces en SwitchA y SwitchB para transmitir paquetes de manera transparente desde las VLAN.
  2. Configure una super-VLAN, una interfaz VLANIF y una ruta estática en SwitchB para que los PC en diferentes departamentos puedan acceder a Internet.
  3. Configure proxy ARP en la super-VLAN en SwitchB para que los PC en diferentes departamentos puedan comunicarse en Capa 3.

Procedimiento

  1. Configure SwitchA.

    # Agregue GE1/0/1, GE1/0/2, GE1/0/3 y GE1/0/4 a las VLAN.

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] vlan batch 2 to 3
    [SwitchA] interface gigabitethernet 1/0/1
    [SwitchA-GigabitEthernet1/0/1] port link-type access   //Configure el tipo de enlace de la interfaz como acceso.
    [SwitchA-GigabitEthernet1/0/1] port default vlan 2   //Aregue la interfaz a VLAN 2.
    [SwitchA-GigabitEthernet1/0/1] quit
    [SwitchA] interface gigabitethernet 1/0/2
    [SwitchA-GigabitEthernet1/0/2] port link-type access
    [SwitchA-GigabitEthernet1/0/2] port default vlan 2
    [SwitchA-GigabitEthernet1/0/2] quit
    [SwitchA] interface gigabitethernet 1/0/3
    [SwitchA-GigabitEthernet1/0/3] port link-type access
    [SwitchA-GigabitEthernet1/0/3] port default vlan 3   //Aregue la interfaz a VLAN 3.
    [SwitchA-GigabitEthernet1/0/3] quit
    [SwitchA] interface gigabitethernet 1/0/4
    [SwitchA-GigabitEthernet1/0/4] port link-type access
    [SwitchA-GigabitEthernet1/0/4] port default vlan 3
    [SwitchA-GigabitEthernet1/0/4] quit
    

    # Configure GE1/0/5 para transmitir paquetes de manera transparente desde VLAN 2 y VLAN 3.

    [SwitchA] interface gigabitethernet 1/0/5
    [SwitchA-GigabitEthernet1/0/5] port link-type trunk
    [SwitchA-GigabitEthernet1/0/5] port trunk allow-pass vlan 2 to 3
    [SwitchA-GigabitEthernet1/0/5] quit

  2. Configure SwitchB.

    # Cree VLAN 2, VLAN 3, VLAN 4 y VLAN 10 y configure la interfaz de SwitchB conectada a SwitchA para transmitir paquetes de forma transparente de VLAN 2 y VLAN 3 a SwitchB.

    <Quidway> system-view
    [Quidway] sysname SwitchB
    [SwitchB] vlan batch 2 3 4 10
    [SwitchB] interface gigabitethernet 1/0/5
    [SwitchB-GigabitEthernet1/0/5] port link-type trunk
    [SwitchB-GigabitEthernet1/0/5] port trunk allow-pass vlan 2 3
    [SwitchB-GigabitEthernet1/0/5] quit

    # Configure super-VLAN 4 en SwitchB y agregue VLAN 2 y VLAN 3 a super-VLAN 4 como las sub-VLAN.

    [SwitchB] vlan 4
    [SwitchB-vlan4] aggregate-vlan
    [SwitchB-vlan4] access-vlan 2 to 3
    [SwitchB-vlan4] quit
    

    # Cree y configure VLANIF 4 para que los PC en diferentes departamentos puedan acceder a Internet usando super-VLAN 4.

    [SwitchB] interface vlanif 4
    [SwitchB-Vlanif4] ip address 10.1.1.1 24
    [SwitchB-Vlanif4] quit
    

    # Configure la interfaz de enlace ascendente GE1/0/1 para transmitir paquetes de forma transparente desde la VLAN a la que pertenecen SwitchB y el router.

    [SwitchB] interface gigabitethernet 1/0/1
    [SwitchB-GigabitEthernet1/0/1] port link-type trunk
    [SwitchB-GigabitEthernet1/0/1] port trunk allow-pass vlan 10
    [SwitchB-GigabitEthernet1/0/1] quit

    # Cree y configure VLANIF 10 y especifique la dirección IP de VLANIF 10 como la dirección IP para conectar SwitchB y el router.

    [SwitchB] interface vlanif 10
    [SwitchB-Vlanif10] ip address 10.10.1.1 24
    [SwitchB-Vlanif10] quit
    

    # Configure una ruta estática al router en SwitchB para que los usuarios puedan acceder a Internet.

    [SwitchB] ip route-static 0.0.0.0 0.0.0.0 10.10.1.2
    NOTA:

    Configure la interfaz del router conectado a SwitchB y asigne la dirección IP de 10.10.1.2 a la interfaz del router. Vea el manual de configuración del router.

  3. Asigne direcciones IP a los PC.

    Configure las direcciones IP para los PC y asegúrese de que sus direcciones IP estén en el mismo segmento de red que 10.1.1.1/24 (dirección IP de VLANIF 4).

    Una vez completada la configuración, los PC en cada departamento pueden acceder a Internet, pero los PC en VLAN 2 y VLAN 3 no pueden hacer ping entre sí.

  4. Configure proxy ARP.

    # Configure proxy ARP en super-VLAN 4 en SwitchB para que los usuarios en diferentes departamentos puedan comunicarse en Capa 3.

    [SwitchB] interface vlanif 4 
    [SwitchB-Vlanif4] arp-proxy inter-sub-vlan-proxy enable
    [SwitchB-Vlanif4] quit

  5. Verifique la configuración

    Una vez completada la configuración, los usuarios en VLAN 2 y VLAN 3 pueden hacer ping entre sí y acceder a Internet.

Archivos de configuración

Archivo de configuración de SwitchA

#
sysname SwitchA
#
vlan batch 2 to 3
#
interface GigabitEthernet1/0/1
 port link-type access
 port default vlan 2
#
interface GigabitEthernet1/0/2
 port link-type access
 port default vlan 2
#
interface GigabitEthernet1/0/3
 port link-type access
 port default vlan 3
#
interface GigabitEthernet1/0/4
 port link-type access
 port default vlan 3
#
interface GigabitEthernet1/0/5
 port link-type trunk
 port trunk allow-pass vlan 2 to 3
#
return

Archivo de configuración de SwitchB

#
sysname SwitchB
#
vlan batch 2 to 4 10
#
vlan 4
 aggregate-vlan
 access-vlan 2 to 3
#
interface Vlanif4
 ip address 10.1.1.1 255.255.255.0
 arp-proxy inter-sub-vlan-proxy enable
#
interface Vlanif10
 ip address 10.10.1.1 255.255.255.0
#
interface GigabitEthernet1/0/1
 port link-type trunk
 port trunk allow-pass vlan 10
#
interface GigabitEthernet1/0/5
 port link-type trunk
 port trunk allow-pass vlan 2 to 3
#
ip route-static 0.0.0.0 0.0.0.0 10.10.1.2
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15842

Descargas: 131

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente