No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar MUX VLAN para aislar usuarios en la misma VLAN

Ejemplo para configurar MUX VLAN para aislar usuarios en la misma VLAN

Descripción general de MUX VLAN

La VLAN multiplexada (MUX VLAN) proporciona un mecanismo para controlar los recursos de red a través de las VLAN. Puede implementar comunicación entre VLAN y aislamiento dentro de VLAN. La MUX VLAN se usa a menudo en empresas y en hoteles y edificios residenciales que requieren acceso de ancho de banda. Una empresa, hotel o edificio residencial comparte la misma VLAN, pero cada departamento, habitación o hogar está aislado.

MUX VLAN está configurada en un switch de Capa 2, mientras que la tecnología de VLAN está configurada en un switch de Capa 3. MUX VLAN es más flexible en control de acceso, pero su configuración es compleja.

Notas de configuración

  • El ID de VLAN asignado a una VLAN principal no se puede usar para configurar el mapeo de VLAN, el apilamiento de VLAN, la super-VLAN o la sub-VLAN.
  • El ID de VLAN asignado a un grupo o VLAN separada no se puede usar para configurar ninguna interfaz VLANIF, mapeo de VLAN, apilamiento de VLAN, super-VLAN o sub-VLAN.
  • Deshabilitando el aprendizaje de la dirección MAC o limitando el número de las direcciones MAC aprendidas en una interfaz afecta la función MUX VLAN en la interfaz.
  • MUX VLAN y la seguridad del puerto no pueden configurarse simultáneamente en la misma interfaz.
  • La autenticación de MUX VLAN y dirección MAC no se puede configurar en la misma interfaz simultáneamente.
  • La autenticación de MUX VLAN y 802.1x no se puede configurar en la misma interfaz simultáneamente.
  • Si la función MUX VLAN está habilitada en una interfaz, el mapeo de VLAN y el apilamiento de VLAN no se pueden configurar en la interfaz.
  • Este ejemplo se aplica a todas las versiones de todos los switches de la serie S.

Requisitos de redes

Todos los empleados de una empresa pueden acceder a los servidores en la red de la empresa. La empresa permite a algunos empleados comunicarse pero aísla a otros empleados.

En Figura 6-19, Switch1 se implementa en la capa de agregación y se utiliza como gateway para los hosts de enlace descendente. Switch2, Switch3, Switch4, Switch5 y Switch6 son switches de acceso. Sus interfaces GE1/0/1 se conectan a los hosts de enlace descendente y sus interfaces GE1/0/2 se conectan a Switch1. Se puede configurar MUX VLAN en Switch1. Esto reduce el número de los ID de VLAN en la red de la empresa y facilita la administración de la red.

Figura 6-19  Redes de MUX VLAN

Hoja de ruta de configuración

La hoja de ruta de configuración es la siguiente:

  1. Configure la VLAN principal y una interfaz VLANIF. La dirección IP de la interfaz VLANIF se utiliza como la dirección IP del gateway para hosts y servidores de enlace descendente.

  2. Configure el grupo VLAN.

  3. Configure la VLAN separada.

  4. Agregue interfaces a las VLAN y habilite la función MUX VLAN en las interfaces.

  5. Agregue las interfaces de los switches de acceso a las VLAN.

Procedimiento

  1. Habilite la función MUX VLAN en Switch1.

    # En Switch1, cree VLAN 2, VLAN 3 y VLAN 4, y una interfaz VLANIF para VLAN 2. Se utiliza la dirección IP de la interfaz VLANIF como la dirección IP del gateway para hosts y servidores de enlace descendente.

    <Quidway> system-view
    [Quidway] sysname Switch1
    [Switch1] vlan batch 2 3 4
    [Switch1] interface vlanif 2
    [Switch1-Vlanif2] ip address 192.168.100.100 24
    [Switch1-Vlanif2] quit
    

    # Configure la VLAN grupo y la VLAN separada de la MUX VLAN en Switch1.

    [Switch1] vlan 2
    [Switch1-vlan2] mux-vlan
    [Switch1-vlan2] subordinate group 3   //Configure VLAN 3 como el grupo de VLAN.
    [Switch1-vlan2] subordinate separate 4   //Configure VLAN 4 como la VLAN separada.
    [Switch1-vlan2] quit
    

    # Agregue interfaces a las VLAN en Switch1 y habilite la función MUX VLAN en las interfaces.

    [Switch1] interface gigabitethernet 1/0/2
    [Switch1-GigabitEthernet1/0/2] port link-type trunk
    [Switch1-GigabitEthernet1/0/2] port trunk allow-pass vlan 2
    [Switch1-GigabitEthernet1/0/2] port mux-vlan enable vlan 2   //En V200R003C00 y versiones anteriores, no debe especificar la VLAN. Una interfaz solo puede unirse a la VLAN MUX o VLAN separada, o a una VLAN de grupo.
    [Switch1-GigabitEthernet1/0/2] quit
    [Switch1] interface gigabitethernet 1/0/3
    [Switch1-GigabitEthernet1/0/3] port link-type trunk
    [Switch1-GigabitEthernet1/0/3] port trunk allow-pass vlan 3
    [Switch1-GigabitEthernet1/0/3] port mux-vlan enable vlan 3
    [Switch1-GigabitEthernet1/0/3] quit
    [Switch1] interface gigabitethernet 1/0/4
    [Switch1-GigabitEthernet1/0/4] port link-type trunk
    [Switch1-GigabitEthernet1/0/4] port trunk allow-pass vlan 3
    [Switch1-GigabitEthernet1/0/4] port mux-vlan enable vlan 3
    [Switch1-GigabitEthernet1/0/4] quit
    [Switch1] interface gigabitethernet 1/0/5
    [Switch1-GigabitEthernet1/0/5] port link-type trunk
    [Switch1-GigabitEthernet1/0/5] port trunk allow-pass vlan 4
    [Switch1-GigabitEthernet1/0/5] port mux-vlan enable vlan 4
    [Switch1-GigabitEthernet1/0/5] quit
    [Switch1] interface gigabitethernet 1/0/6
    [Switch1-GigabitEthernet1/0/6] port link-type trunk
    [Switch1-GigabitEthernet1/0/6] port trunk allow-pass vlan 4
    [Switch1-GigabitEthernet1/0/6] port mux-vlan enable vlan 4
    [Switch1-GigabitEthernet1/0/6] quit
    

  2. Configure las interfaces de los switches de acceso y agréguelos a las VLAN. Las configuraciones de Switch3, Switch4, Switch5 y Switch6 son similares a la configuración de Switch2, y no se mencionan aquí.

    <Quidway> system-view
    [Quidway] sysname Switch2
    [Switch2] vlan batch 2
    [Switch2] interface gigabitethernet 1/0/1
    [Switch2-GigabitEthernet1/0/1] port link-type access   //Configure el tipo de enlace de la interfaz como acceso.
    [Switch2-GigabitEthernet1/0/1] port default vlan 2
    [Switch2-GigabitEthernet1/0/1] quit
    [Switch2] interface gigabitethernet 1/0/2
    [Switch2-GigabitEthernet1/0/2] port link-type trunk
    [Switch2-GigabitEthernet1/0/2] port trunk allow-pass vlan 2   //Configure el tipo de enlace de la interfaz como trunk.
    [Switch2-GigabitEthernet1/0/2] quit
    

  3. Verifique la configuración

    El servidor puede comunicarse con HostB, HostC, HostD y HostE.

    HostB puede comunicarse con HostC.

    HostD no se puede comunicar con HostE.

    HostB y HostC no pueden comunicarse con HostD o HostE.

Archivos de configuración

Archivo de configuración de Switch1

#
sysname Switch1
#
vlan batch 2 to 4
#
vlan 2
 mux-vlan
 subordinate separate 4 
 subordinate group 3
#
interface Vlanif2                                                             
 ip address 192.168.100.100 255.255.255.0  
#
interface GigabitEthernet1/0/2
 port link-type trunk
 port trunk allow-pass vlan 2 
 port mux-vlan enable vlan 2
#
interface GigabitEthernet1/0/3
 port link-type trunk
 port trunk allow-pass vlan 3
 port mux-vlan enable vlan 3
#
interface GigabitEthernet1/0/4
 port link-type trunk
 port trunk allow-pass vlan 3
 port mux-vlan enable vlan 3
#
interface GigabitEthernet1/0/5
 port link-type trunk
 port trunk allow-pass vlan 4
 port mux-vlan enable vlan 4
#
interface GigabitEthernet1/0/6
 port link-type trunk
 port trunk allow-pass vlan 4
 port mux-vlan enable vlan 4
#
return

Archivo de configuración de Switch2

#
sysname Switch2
#
vlan batch 2
#
interface GigabitEthernet1/0/1
 port link-type access
 port default vlan 2
#
interface GigabitEthernet1/0/2
 port link-type trunk
 port trunk allow-pass vlan 2
#
return

Archivo de configuración de Switch3

#
sysname Switch3
#
vlan batch 3
#
interface GigabitEthernet1/0/1
 port link-type access
 port default vlan 3
#
interface GigabitEthernet1/0/2
 port link-type trunk
 port trunk allow-pass vlan 3
#
return

Archivo de configuración de Switch4

#
sysname Switch4
#
vlan batch 3
#
interface GigabitEthernet1/0/1
 port link-type access
 port default vlan 3
#
interface GigabitEthernet1/0/2
 port link-type trunk
 port trunk allow-pass vlan 3
#
return

Archivo de configuración de Switch5

#
sysname Switch5
#
vlan batch 4
#
interface GigabitEthernet1/0/1
 port link-type access
 port default vlan 4
#
interface GigabitEthernet1/0/2
 port link-type trunk
 port trunk allow-pass vlan 4
#
return

Archivo de configuración de Switch6

#
sysname Switch6
#
vlan batch 4
#
interface GigabitEthernet1/0/1
 port link-type access
 port default vlan 4
#
interface GigabitEthernet1/0/2
 port link-type trunk
 port trunk allow-pass vlan 4
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15374

Descargas: 127

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente