No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar el Proxy ARP enrutado

Ejemplo para configurar el Proxy ARP enrutado

Descripción general

Cuando una red empresarial se divide en subredes, dos subredes pueden pertenecer al mismo segmento de red pero no a redes físicas diferentes. Estas dos subredes están aisladas por el switch. Puede modificar la información de enrutamiento sobre los hosts en la red, de modo que los paquetes de datos destinados a otras subredes se envíen al gateway conectado a diferentes subredes y luego reenviados por el gateway al destino. Sin embargo, para implementar esta solución, debe configurar enrutamientos para todos los hosts en las subredes. Esto complica la gestión y el mantenimiento.

El despliegue del proxy ARP enrutado en gateway puede resolver eficazmente los problemas de gestión y mantenimiento en la división de subredes. El proxy ARP enrutado permite la comunicación entre los hosts cuyas direcciones IP pertenecen al mismo segmento de red pero no a redes físicas diferentes. Además, el gateway predeterminado no necesita configurarse en los hosts, lo que facilita la gestión y el mantenimiento.

Notas de configuración

Después de que el proxy ARP enrutado esté habilitado en el dispositivo, reduzca el tiempo de envejecimiento de las entradas de ARP en los hosts. De esta forma, las entradas inválidas de ARP no se ponen en vigor tan pronto como sea posible, reduciendo la cantidad de paquetes que se envían pero que no pueden ser reenviados por el switch.

Tabla 7-1  Modelos y versiones de los productos aplicables

Serie

Modelo del Producto

Versión del software

S2300

S2300EI

V100R006C05

S2320EI

V200R011C10, V200R012C00

S2350EI

V200R005C00SPC300, V200R006C00, V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S3300

S3300SI y S3300EI

V100R006C05

S3300HI

V200R001C00

S5300

S5300LI

V200R005C00SPC300, V200R006C00, V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5300SI

V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C02)

S5300EI

V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S5300HI

V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S5310EI

V200R002C00, V200R003C00, V200R005(C00&C02)

S5320LI

V200R010C00, V200R011C10, V200R012C00

S5320SI

V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5320EI

V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5320HI

V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5330SI

V200R011C10, V200R012C00

S6300

S6300EI

V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S6320SI

V200R011C10, V200R012C00

S6320EI

V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S6320HI

V200R012C00

S9300

S9303, S9306 y S9312

V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S9300

S9310

V200R010C00, V200R011C10, V200R012C00

S9300X

S9310X

V200R010C00, V200R011C10, V200R012C00

S9300E

S9303E, S9306E y S9312E

V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

NOTA:
Para conocer los detalles sobre las asignaciones de software, consulte Hardware Query Tool.

Requisitos de red

Como se muestra en Figura 7-2, el branch A y el branch B de la empresa se encuentran en diferentes ciudades y sus direcciones IP de host pertenecen al mismo segmento de red 172.16.0.0/16. Hay rutas accesibles entre Switch_1 conectado con el branch A y Switch_2 conectado con el branch B. El branch A y el branch B pertenecen a diferentes dominios de difusión; por lo tanto, no pueden comunicarse con una LAN. Los hosts en las sucursales no están configurados con direcciones de gateway predeterminado, por lo que no pueden comunicarse a través de segmentos de red. La empresa requiere que el branch A y el branch B se comuniquen sin cambiar las configuraciones del host.

Figura 7-2  Diagrama de red para configurar el proxy ARP enrutado

Hoja de ruta de configuración

La hoja de ruta de la configuración es la siguiente:

  1. Agregue la interfaz que conecta Switch_1 y el branch A a VLAN 10 y agregue la interfaz que conecta Switch_2 y el branch B a VLAN 20.

  2. Habilite el proxy ARP enrutado en las interfaces VLANIF del branch A y el branch B para permitir que las dos sucursales se comuniquen.

Procedimiento

  1. Cree las VLAN, agregue las interfaces a las VLAN y configure las direcciones IP para las interfaces.

    # Configure Switch_1.

    <Quidway> system-view
    [Quidway] sysname Switch_1
    [Switch_1] vlan batch 10
    [Switch_1] interface gigabitethernet 1/0/1
    [Switch_1-GigabitEthernet1/0/1] port link-type access
    [Switch_1-GigabitEthernet1/0/1] port default vlan 10
    [Switch_1-GigabitEthernet1/0/1] quit
    [Switch_1] interface vlanif 10
    [Switch_1-Vlanif10] ip address 172.16.1.1 24
    

    # Configure Switch_2.

    <Quidway> system-view
    [Quidway] sysname Switch_2
    [Switch_2] vlan batch 20
    [Switch_2] interface gigabitethernet 1/0/1
    [Switch_2-GigabitEthernet1/0/1] port link-type access
    [Switch_2-GigabitEthernet1/0/1] port default vlan 20
    [Switch_2-GigabitEthernet1/0/1] quit
    [Switch_2] interface vlanif 20
    [Switch_2-Vlanif20] ip address 172.16.2.1 24
    

  2. Configure el proxy ARP enrutado.

    # Configure Switch_1.

    [Switch_1-Vlanif10] arp-proxy enable  //Configure proxy ARP enrutado
    [Switch_1-Vlanif10] quit

    # Configure Switch_2.

    [Switch_2-Vlanif20] arp-proxy enable  //Configure proxy ARP enrutado
    [Switch_2-Vlanif20] quit

  3. Verifique la configuración

    # Compruebe las entradas de ARP de VLANIF 10 en Switch_1. El resultado del comando muestra la dirección MAC mapeando la dirección IP de VLANIF 10.

    [Switch_1] display arp interface vlanif 10
    IP ADDRESS      MAC ADDRESS     EXPIRE(M) TYPE        INTERFACE   VPN-INSTANCE                                                      
                                              VLAN/CEVLAN                                                                               
    ------------------------------------------------------------------------------                                                      
    172.16.1.1      101b-5441-5bf6            I -         Vlanif10                                                                     
    ------------------------------------------------------------------------------                                                      
    Total:1         Dynamic:0       Static:0     Interface:1  

    # Seleccione Host_1 (usando Windows 7 como ejemplo) en 172.16.1.2/16 en el branch A y seleccione Host_2 en 172.16.2.2/16 en el branch B. Haga ping a la dirección IP de Host_2 en Host_1. La operación de ping es exitosa.

    C:\Documents and Settings\Administrator> ping 172.16.2.2
    Pinging 172.16.2.2 with 32 bytes of data:
    Reply from 172.16.2.2: bytes=32 time<1ms TTL=128
    Reply from 172.16.2.2: bytes=32 time<1ms TTL=128
    Reply from 172.16.2.2: bytes=32 time<1ms TTL=128
    Reply from 172.16.2.2: bytes=32 time<1ms TTL=128
    
    Ping statistics for 172.16.2.2:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 0ms, Average = 0ms

    # Compruebe la tabla ARP en Host_1. El resultado del comando muestra que el mapeo de la dirección MAC de la dirección IP de Host_2 es ​​la dirección MAC de VLANIF 10 en Switch_1, lo que indica que Host_1 y Host_2 pueden comunicarse entre sí a través del proxy ARP.

    C:\Documents and Settings\Administrator> arp -a
    Interface: 172.16.1.2 --- 0xd
      Internet Address      Physical Address      Type
      172.16.2.2            101b-5441-5bf6        dynamic
    ...

Archivos de configuración

  • Archivo de configuración de Switch_1

    #
    sysname Switch_1
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 172.16.1.1 255.255.255.0
     arp-proxy enable
    #
    interface GigabitEthernet1/0/1
     port link-type access
     port default vlan 10
    #
    return
    
  • Archivo de configuración de Switch_2

    #
    sysname Switch_2
    #
    vlan batch 20
    #
    interface Vlanif20
     ip address 172.16.2.1 255.255.255.0
     arp-proxy enable
    #
    interface GigabitEthernet1/0/1
     port link-type access
     port default vlan 20
    #
    return
    
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15526

Descargas: 129

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente