No se encuentran recursos de mapeo en el idioma seleccionado.

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar un dispositivo como servidor DHCP (Basado en el grupo global de direcciones)

Ejemplo para configurar un dispositivo como servidor DHCP (Basado en el grupo global de direcciones)

Descripción general del servidor DHCP

Los usuarios requieren que todos los terminales en una red obtengan dinámicamente parámetros de red tales como direcciones IP, dirección IP del servidor DNS, información de enrutamiento e información del gateway. Los usuarios no deben configurar manualmente los parámetros de red, incluidas las direcciones IP de los terminales. Además, algunos terminales móviles (por ejemplo, teléfonos móviles, tabletas y computadoras portátiles) deben ser compatibles con Plug-and-Play, sin modificación en los parámetros de red cada vez. Para cumplir con estos requisitos, la función del servidor DHCP se puede configurar en un gateway de usuario de la capa de agregación o en un dispositivo de la capa de core para asignar parámetros de red, como direcciones IP, a los terminales.

El Protocolo de configuración de host dinámica (DHCP) utiliza el modo cliente/servidor para configurar dinámicamente y gestionar uniformemente los parámetros de red para los usuarios. El servidor DHCP usa un grupo de direcciones para asignar parámetros de red, como direcciones IP, a los usuarios. Se puede usar el grupo de direcciones global o un grupo de direcciones de interfaz.

La configuración de un grupo de direcciones de interfaz es simple, y solo se puede usar cuando los usuarios y el servidor DHCP pertenecen al mismo segmento de red y el servidor solo puede asignar parámetros de red a los usuarios en la interfaz. Es aplicable a redes pequeñas con un número limitado de dispositivos y una carga de trabajo de configuración y mantenimiento controlable. Después de que la función del servidor DHCP basada en el grupo de direcciones de interfaz se configura en el gateway del usuario, los hosts y los terminales móviles en la interfaz pueden obtener automáticamente parámetros de red como direcciones IP, sin configuración y modificación manual.

En comparación con un grupo de direcciones de interfaz, el grupo de direcciones global se puede aplicar a redes grandes. La función del servidor DHCP basada en el grupo global de direcciones debe configurarse en un dispositivo de core, o se debe usar un servidor DHCP exclusivo para asignar parámetros de red, como direcciones IP. El gateway de usuario solo debe estar habilitado con la función de retransmisión DHCP. Para obtener más detalles, consulte Ejemplo para configurar el dispositivo como una retransmisión DHCP (en la misma red).

Notas de configuración

Tabla 7-3  Modelos de productos y versiones aplicables

Serie

Modelo del producto

Versión del software

S2300

S2320EI

V200R011C10, V200R012C00

S2350EI

V200R005C00SPC300, V200R006C00, V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S3300

S3300SI, S3300EI

V100R006C05

S3300HI

V200R001C00

S5300

S5300LI

V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5300SI

V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C02)

S5300EI

V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S5300HI

V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S5310EI

V200R002C00, V200R003C00, V200R005(C00&C02)

S5320LI

V200R010C00, V200R011C10, V200R012C00

S5320SI

V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5320EI

V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5320HI

V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5330SI

V200R011C10, V200R012C00

S6300

S6300EI

V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S6320SI

V200R011C10, V200R012C00

S6320EI

V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S6320HI

V200R012C00

S9300

S9303, S9306, S9312

V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S9300

S9310

V200R010C00, V200R011C10, V200R012C00

S9300X

S9310X

V200R010C00, V200R011C10, V200R012C00

S9300E

S9303E, S9306E, S9312E

V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

NOTA:
Para conocer los detalles sobre las asignaciones de software, consulte Hardware Query Tool.

Requisitos de redes

Como se muestra en Figura 7-4, una empresa tiene dos oficinas, para guardar recursos de red, las funciones de conmutación como servidor DHCP para asignar direcciones IP a los hosts en las dos oficinas. Los hosts en la oficina 1 se encuentran en el segmento de red 10.1.1.0/25 y se agregan a la VLAN 10, la concesión de direcciones IP para estos hosts es de diez días; los servidores en la oficina 2 se encuentran en el segmento de red 10.1.1.128/25 y se agregan a la VLAN 11, la concesión de direcciones IP para estos hosts es de dos días.

Figura 7-4  Diagrama de redes para configurar un dispositivo como servidor DHCP

Hoja de ruta de configuración

La hoja de ruta de configuración es la siguiente:

Configure el switch como el servidor DHCP para asignar dinámicamente las direcciones IP y la dirección del servidor DNS a los hosts en las dos oficinas. Los PC en el segmento de red de 10.1.1.0/25 son para empleados en la oficina 1 y obtienen direcciones IP con una concesión de diez días. Los PC en el segmento de red de 10.1.1.128/25 son para empleados en la oficina 2 y obtienen direcciones IP con una concesión de dos días.

Procedimiento

  1. Habilite el servicio DHCP.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] dhcp enable

  2. Agregue interfaces a una VLAN.

    # Agregue GE1/0/1 a VLAN 10.

    [Switch] vlan batch 10 to 11
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port hybrid pvid vlan 10
    [Switch-GigabitEthernet1/0/1] port hybrid untagged vlan 10
    [Switch-GigabitEthernet1/0/1] quit

    # Agregue GE1/0/2 a VLAN 11.

    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] port hybrid pvid vlan 11
    [Switch-GigabitEthernet1/0/2] port hybrid untagged vlan 11
    [Switch-GigabitEthernet1/0/2] quit

  3. Configure las direcciones IP para las interfaces VLANIF.

    # Configure una dirección IP para VLANIF 10.

    [Switch] interface vlanif 10
    [Switch-Vlanif10] ip address 10.1.1.1 25
    [Switch-Vlanif10] quit

    # Configure una dirección IP para VLANIF 11.

    [Switch] interface vlanif 11
    [Switch-Vlanif11] ip address 10.1.1.129 25
    [Switch-Vlanif11] quit

  4. Configure grupos de direcciones globales.

    # Configure las direcciones IP y los parámetros de red relevantes del grupo de direcciones global pool1.

    [Switch] ip pool pool1
    [Switch-ip-pool-pool1] network 10.1.1.0 mask 255.255.255.128
    [Switch-ip-pool-pool1] dns-list 10.1.2.3
    [Switch-ip-pool-pool1] gateway-list 10.1.1.1
    [Switch-ip-pool-pool1] lease day 10
    [Switch-ip-pool-pool1] quit

    # Configure las direcciones IP y los parámetros de red relevantes del grupo de direcciones global pool2.

    [Switch] ip pool pool2
    [Switch-ip-pool-pool1] network 10.1.1.128 mask 255.255.255.128
    [Switch-ip-pool-pool1] dns-list 10.1.2.3
    [Switch-ip-pool-pool1] gateway-list 10.1.1.129
    [Switch-ip-pool-pool1] lease day 2
    [Switch-ip-pool-pool1] quit

  5. Habilite el servidor DHCP.

    # Habilite el servidor DHCP en VLANIF 10.

    [Switch] interface vlanif 10
    [Switch-Vlanif10] dhcp select global
    [Switch-Vlanif10] quit

    # Habilite el servidor DHCP en VLANIF 11.

    [Switch] interface vlanif 11
    [Switch-Vlanif11] dhcp select global
    [Switch-Vlanif11] quit

  6. Verifique la configuración.

    # Ejecute el comando display ip pool name pool1 en el switch para ver la asignación de la dirección IP en el grupo de direcciones global pool1. El campo Used muestra la cantidad de direcciones IP asignadas. A continuación, se usa la salida del comando en V200R011C10 como ejemplo.

    [Switch] display ip pool name pool1
      Pool-name        : pool1
      Pool-No          : 0
      Lease            : 10 Days 0 Hours 0 Minutes
      Domain-name      : -
      DNS-server0      : 10.1.2.3        
      NBNS-server0     : -               
      Netbios-type     : -               
      Position         : Local           
      Status           : Unlocked
      Gateway-0        : 10.1.1.1        
      Network          : 10.1.1.0
      Mask             : 255.255.255.128
      VPN instance     : --
      Logging          : Disable
      Conflicted address recycle interval: -
      Address Statistic: Total       :125       Used        :2          
                         Idle        :123       Expired     :0          
                         Conflict    :0         Disabled    :0      
    
     -------------------------------------------------------------------------------
      Network section 
             Start           End       Total    Used Idle(Expired) Conflict Disabled
     -------------------------------------------------------------------------------
            10.1.1.1      10.1.1.126     125       2        123(0)       0     0
     -------------------------------------------------------------------------------

    # Ejecute el comando display ip pool name pool2 en el switch para ver la asignación de la dirección IP en el grupo de direcciones global pool2. El campo Used muestra la cantidad de direcciones IP asignadas. A continuación, se usa la salida del comando en V200R011C10 como ejemplo.

    [Switch] display ip pool name pool2
      Pool-name        : pool2
      Pool-No          : 1
      Lease            : 2 Days 0 Hours 0 Minutes
      Domain-name      : -
      DNS-server0      : 10.1.2.3        
      NBNS-server0     : -               
      Netbios-type     : -               
      Position         : Local           
      Status           : Unlocked
      Gateway-0        : 10.1.1.129      
      Network          : 10.1.1.128
      Mask             : 255.255.255.128
      VPN instance     : --
      Logging          : Disable
      Conflicted address recycle interval: -
      Address Statistic: Total       :125       Used        :2          
                         Idle        :123       Expired     :0          
                         Conflict    :0         Disabled    :0      
    
     -------------------------------------------------------------------------------
      Network section 
             Start           End       Total    Used Idle(Expired) Conflict Disabled
     -------------------------------------------------------------------------------
          10.1.1.129      10.1.1.254     125       2        123(0)       0     0
     -------------------------------------------------------------------------------

Archivos de configuración

Archivo de configuración de switch

#
sysname Switch
#
vlan batch 10 to 11
#
dhcp enable
#
ip pool pool1
 gateway-list 10.1.1.1
 network 10.1.1.0 mask 255.255.255.128
 lease day 10 hour 0 minute 0
 dns-list 10.1.2.3
#
ip pool pool2
 gateway-list 10.1.1.129
 network 10.1.1.128 mask 255.255.255.128
 lease day 2 hour 0 minute 0
 dns-list 10.1.2.3
#
interface Vlanif10
 ip address 10.1.1.1 255.255.255.128
 dhcp select global
#
interface Vlanif11
 ip address 10.1.1.129 255.255.255.128
 dhcp select global
#
interface GigabitEthernet1/0/1
 port hybrid pvid vlan 10
 port hybrid untagged vlan 10
#
interface GigabitEthernet1/0/2
 port hybrid pvid vlan 11
 port hybrid untagged vlan 11
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15667

Descargas: 131

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente