No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para conectar las subinterfaces de terminación QinQ a una red VLL

Ejemplo para conectar las subinterfaces de terminación QinQ a una red VLL

Descripción general

Como una tecnología de túnel de Capa 2 de punto a punto (P2P) basada en MPLS, VLL transmite transparentemente paquetes de datos de Capa 2 sobre la red de estructura básica MPLS, de modo que los sitios geográficamente aislados que pertenecen a la misma VLAN pueden comunicarse entre sí.

Después de que las subinterfaces de terminación QinQ estén conectadas a una red VLL, las sub-interfaces en los dispositivos terminan las etiquetas VLAN dobles antes de enviar los paquetes a la red VLL.

Las subinterfaces de terminación QinQ se aplican a escenarios donde todas las VLAN (como VLAN 100 a VLAN 200) de un sitio necesitan comunicarse con un sitio remoto a través de la red VLL o se deben guardar los recursos de VLAN de la red pública. En estos escenarios, se debe desplegar el dispositivo de conmutación entre los dispositivos CE y PE, agrega la misma etiqueta VLAN externa a los paquetes que llevan diferentes etiquetas VLAN internas desde diferentes dispositivos CE. Luego la subinterfaz en el dispositivo PE termina las doble etiquetas VLAN en paquetes QinQ y envía los paquetes al túnel de VLL.

QinQ es una extensión de MAN Ethernet VPN en la red VLL de core. Puede formar una solución VPN extremo a extremo para implementar la comunicación de Capa 2 entre usuarios geográficamente aislados.

Notas de configuración

  • Las tarjetas SA de la serie S no son compatibles con VLL, y las tarjetas de la serie X1E de V200R007 y versiones posteriores admiten VLL.
  • A continuación se describen los modelos y versiones de productos aplicables.
    Tabla 9-5  Modelos de productos y versiones aplicables

    Producto

    Modelo del producto

    Versión del software

    S5300

    S5300HI

    V200R002C00, V200R003C00, V200R005(C00&C01&C02)

    S5310EI

    V200R002C00, V200R003C00, V200R005(C00&C02)

    S5320EI

    V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S5320HI

    V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S6300

    S6300EI

    V200R005(C00&C01)

    S6320EI

    V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S6320HI

    V200R012C00

    S9300

    S9303, S9306 y S9312

    V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S9300

    S9310

    V200R010C00, V200R011C10, V200R012C00

    S9300X

    S9310X

    V200R010C00, V200R011C10, V200R012C00

    S9300E

    S9300E

    V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

    NOTA:
    Para conocer los detalles sobre las asignaciones de software, consulte Hardware Query Tool.

Requisitos de redes

Como se muestra en Figura 9-6, CE1 y CE2 están conectados a PE1 y PE2 respectivamente a través de las VLAN.

Una Martini VLL está configurada entre CE1 y CE2.

Switch1 está conectado a CE1 y PE1.

Switch2 está conectado a CE2 y PE2.

Debe configurar QinQ selectivo en las interfaces conectadas a los CE para que Switch agregue las etiquetas de VLAN especificadas por el portador a los paquetes enviados desde los CE.

Cuando Switch está conectado a múltiples CE, Switch puede agregar la misma etiqueta de VLAN a los paquetes de diferentes CE, con lo que se guardan los ID de VLAN en la red pública.

Figura 9-6  Diagrama de redes para conectar las subinterfaces de terminación QinQ a una red VLL

Switch

Interfaz

Interfaz VLANIF

Dirección IP

PE1

GigabitEthernet1/0/0

GigabitEthernet1/0/0.1

-

-

GigabitEthernet2/0/0

VLANIF20

10.1.1.1/24

-

Loopback1

-

1.1.1.1/32

PE2

GigabitEthernet1/0/0

VLANIF30

10.2.2.1/24

-

GigabitEthernet2/0/0

GigabitEthernet2/0/0.1

-

-

Loopback1

-

3.3.3.3/32

P

GigabitEthernet1/0/0

VLANIF30

10.2.2.2/24

-

GigabitEthernet2/0/0

VLANIF20

10.1.1.2/24

-

Loopback1

-

2.2.2.2/32

CE1

GigabitEthernet1/0/0

VLANIF10

10.10.10.1/24

CE2

GigabitEthernet1/0/0

VLANIF10

10.10.10.2/24

Hoja de ruta de configuración

La hoja de ruta de configuración es la siguiente:

  1. Configure un protocolo de enrutamiento en los dispositivos (PE y P) de la red de estructura básica para implementar el interfuncionamiento y habilitar MPLS.

  2. Utilice la política de túnel predeterminado para crear un LSP y configure el LSP para la transmisión de datos.

  3. Habilite MPLS L2VPN y cree conexiones de VC en los PE.

  4. Configure las subinterfaces de terminación QinQ en las interfaces de PE conectadas a los switches para implementar el acceso de VLL.

  5. Configure QinQ selectivo en las interfaces de conmutación conectadas a los CE.

Procedimiento

  1. Configure las VLAN a las que pertenecen las interfaces de CE, PE y P y asigne direcciones IP a las interfaces de VLANIF de acuerdo con Figura 9-6.

    # Configure CE1 para garantizar que los paquetes enviados desde CE1 hasta Switch1 lleven una sola etiqueta VLAN.

    <Quidway> system-view
    [Quidway] sysname CE1
    [CE1] vlan batch 10
    [CE1] interface gigabitethernet 1/0/0
    [CE1-GigabitEthernet1/0/0] port link-type trunk
    [CE1-GigabitEthernet1/0/0] port trunk allow-pass vlan 10
    [CE1-GigabitEthernet1/0/0] quit
    [CE1] interface vlanif 10
    [CE1-Vlanif10] ip address 10.10.10.1 24
    [CE1-Vlanif10] quit

    # Configure CE2 para garantizar que los paquetes enviados desde CE2 hasta Switch2 lleven una sola etiqueta VLAN.

    <Quidway> system-view
    [Quidway] sysname CE2
    [CE2] vlan batch 10
    [CE2] interface gigabitethernet 1/0/0
    [CE2-GigabitEthernet1/0/0] port link-type trunk
    [CE2-GigabitEthernet1/0/0] port trunk allow-pass vlan 10
    [CE2-GigabitEthernet1/0/0] quit
    [CE2] interface vlanif 10
    [CE2-Vlanif10] ip address 10.10.10.2 24
    [CE2-Vlanif10] quit

    # Configure PE1.

    <Quidway> system-view
    [Quidway] sysname PE1
    [PE1] vlan batch 20
    [PE1] interface gigabitethernet 2/0/0
    [PE1-GigabitEthernet2/0/0] port hybrid pvid vlan 20
    [PE1-GigabitEthernet2/0/0] port hybrid tagged vlan 20
    [PE1-GigabitEthernet2/0/0] quit
    [PE1] interface vlanif 20
    [PE1-Vlanif20] ip address 10.1.1.1 24
    [PE1-Vlanif20] quit

    # Configure P.

    <Quidway> system-view
    [Quidway] sysname P
    [P] vlan batch 20 30
    [P] interface gigabitethernet 1/0/0
    [P-GigabitEthernet1/0/0] port hybrid pvid vlan 30
    [P-GigabitEthernet1/0/0] port hybrid tagged vlan 30
    [P-GigabitEthernet1/0/0] quit
    [P] interface gigabitethernet 2/0/0
    [P-GigabitEthernet2/0/0] port hybrid pvid vlan 20
    [P-GigabitEthernet2/0/0] port hybrid tagged vlan 20
    [P-GigabitEthernet2/0/0] quit
    [P] interface vlanif 20
    [P-Vlanif20] ip address 10.1.1.2 24
    [P-Vlanif20] quit
    [P] interface vlanif 30
    [P-Vlanif30] ip address 10.2.2.2 24
    [P-Vlanif30] quit

    # Configure PE2.

    <Quidway> system-view
    [Quidway] sysname PE2
    [PE2] vlan batch 30
    [PE2] interface gigabitethernet 1/0/0
    [PE2-GigabitEthernet1/0/0] port hybrid pvid vlan 30
    [PE2-GigabitEthernet1/0/0] port hybrid tagged vlan 30
    [PE2-GigabitEthernet1/0/0] quit
    [PE2] interface vlanif 30
    [PE2-Vlanif30] ip address 10.2.2.1 24
    [PE2-Vlanif30] quit

  2. Configure QinQ selectivo en las interfaces de Switch y especifique las VLAN permitidas por las interfaces.

    # Configure Switch1.

    <Quidway> system-view
    [Quidway] sysname Switch1
    [Switch1] vlan 100
    [Switch1-vlan100] quit
    [Switch1] interface gigabitethernet2/0/0
    [Switch1-GigabitEthernet2/0/0] port hybrid tagged vlan 100
    [Switch1-GigabitEthernet2/0/0] quit
    [Switch1] interface gigabitethernet1/0/0
    [Switch1-GigabitEthernet1/0/0] port hybrid untagged vlan 100
    [Switch1-GigabitEthernet1/0/0] port vlan-stacking vlan 10 stack-vlan 100  //En un switch fijo, primero ejecute el comando qinq vlan-translation enable para habilitar la traducción de VLAN.
    [Switch1-GigabitEthernet1/0/0] quit
    

    # Configure Switch2.

    <Quidway> system-view
    [Quidway] sysname Switch2
    [Switch2] vlan 100
    [Switch2-vlan100] quit
    [Switch2] interface gigabitethernet2/0/0
    [Switch2-GigabitEthernet2/0/0] port hybrid tagged vlan 100
    [Switch2-GigabitEthernet2/0/0] quit
    [Switch2] interface gigabitethernet1/0/0
    [Switch2-GigabitEthernet1/0/0] port hybrid untagged vlan 100
    [Switch2-GigabitEthernet1/0/0] port vlan-stacking vlan 10 stack-vlan 100  //En un switch fijo, primero ejecute el comando qinq vlan-translation enable para habilitar la traducción de VLAN.
    [Switch2-GigabitEthernet1/0/0] quit
    

  3. Configure un IGP en la red de estructura básica MPLS. OSPF se usa como un ejemplo.

    Configure PE1, P y PE2 para anunciar direcciones de interfaz de loopback de 32–bit como los ID de LSR.

    # Configure PE1.

    [PE1] router id 1.1.1.1
    [PE1] interface loopback 1
    [PE1-LoopBack1] ip address 1.1.1.1 32
    [PE1-LoopBack1] quit
    [PE1] ospf 1
    [PE1-ospf-1] area 0
    [PE1-ospf-1-area-0.0.0.0] network 1.1.1.1 0.0.0.0
    [PE1-ospf-1-area-0.0.0.0] network 10.1.1.1 0.0.0.255
    [PE1-ospf-1-area-0.0.0.0] quit
    [PE1-ospf-1] quit

    # Configure P.

    [P] router id 2.2.2.2
    [P] interface loopback 1
    [P-LoopBack1] ip address 2.2.2.2 32
    [P-LoopBack1] quit
    [P] ospf 1
    [P-ospf-1] area 0
    [P-ospf-1-area-0.0.0.0] network 2.2.2.2 0.0.0.0
    [P-ospf-1-area-0.0.0.0] network 10.1.1.2 0.0.0.255
    [P-ospf-1-area-0.0.0.0] network 10.2.2.2 0.0.0.255
    [P-ospf-1-area-0.0.0.0] quit
    [P-ospf-1] quit

    # Configure PE2.

    [PE2] router id 3.3.3.3
    [PE2] interface loopback 1
    [PE2-LoopBack1] ip address 3.3.3.3 32
    [PE2-LoopBack1] quit
    [PE2] ospf 1
    [PE2-ospf-1] area 0
    [PE2-ospf-1-area-0.0.0.0] network 3.3.3.3 0.0.0.0
    [PE2-ospf-1-area-0.0.0.0] network 10.2.2.1 0.0.0.255
    [PE2-ospf-1-area-0.0.0.0] quit
    [PE2-ospf-1] quit

    # Una vez completada la configuración, PE1, P y PE2 pueden establecer relaciones vecinas OSPF. Ejecute el comando display ospf peer. Usted puede ver que el estado de la relación de vecino OSPF es Full. Ejecute el comando display ip routing-table. Usted puede ver que los PE aprenden la ruta a la interfaz Loopback1 entre ellos. La visualización en PE1 se usa como un ejemplo:

    [PE1] display ospf peer
                                                                                    
             OSPF Process 1 with Router ID 1.1.1.1                              
                     Neighbors                                                      
                                                                                    
     Area 0.0.0.0 interface 10.1.1.1(Vlanif20)'s neighbors                          
     Router ID: 2.2.2.2      Address: 10.1.1.2                                  
       State: Full  Mode:Nbr is  Master  Priority: 1                                
       DR: 10.1.1.2  BDR: 10.1.1.1  MTU: 0                                          
       Dead timer due in 34  sec                                                    
       Retrans timer interval: 5                                                    
       Neighbor is up for 00:01:16                                                  
       Authentication Sequence: [ 0 ]
    [PE1] display ip routing-table
    Route Flags: R - relay, D - download to fib                                     
    ------------------------------------------------------------------------------  
    Routing Tables: Public                                                          
             Destinations : 8       Routes : 8                                    
                                                                                    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface      
                                                                                    
            1.1.1.1/32  Direct  0    0           D   127.0.0.1       LoopBack1      
            2.2.2.2/32  OSPF    10   1           D   10.1.1.2        Vlanif20       
            3.3.3.3/32  OSPF    10   2           D   10.1.1.2        Vlanif20       
           10.1.1.0/24  Direct  0    0           D   10.1.1.1        Vlanif20       
           10.1.1.1/32  Direct  0    0           D   127.0.0.1       Vlanif20       
           10.2.2.0/24  OSPF    10   2           D   10.1.1.2        Vlanif20       
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0    
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0    

  4. Habilite las funciones básicas de MPLS y el MPLS LDP en la red de estructura básica de MPLS.

    # Configure PE1.

    [PE1] mpls lsr-id 1.1.1.1
    [PE1] mpls
    [PE1-mpls] quit
    [PE1] mpls ldp
    [PE1-mpls-ldp] quit
    [PE1] interface vlanif 20
    [PE1-Vlanif20] mpls
    [PE1-Vlanif20] mpls ldp
    [PE1-Vlanif20] quit

    # Configure P.

    [P] mpls lsr-id 2.2.2.2
    [P] mpls
    [P-mpls] quit
    [P] mpls ldp
    [P-mpls-ldp] quit
    [P] interface vlanif 20
    [P-Vlanif20] mpls
    [P-Vlanif20] mpls ldp
    [P-Vlanif20] quit
    [P] interface vlanif 30
    [P-Vlanif30] mpls
    [P-Vlanif30] mpls ldp
    [P-Vlanif30] quit

    # Configure PE2.

    [PE2] mpls lsr-id 3.3.3.3
    [PE2] mpls
    [PE2-mpls] quit
    [PE2] mpls ldp
    [PE2-mpls-ldp] quit
    [PE2] interface vlanif 30
    [PE2-Vlanif30] mpls
    [PE2-Vlanif30] mpls ldp
    [PE2-Vlanif30] quit

  5. Ajuste una sesión LDP remota entre los PE.

    # Configure PE1.

    [PE1] mpls ldp remote-peer 3.3.3.3
    [PE1-mpls-ldp-remote-3.3.3.3] remote-ip 3.3.3.3
    [PE1-mpls-ldp-remote-3.3.3.3] quit

    # Configure PE2.

    [PE2] mpls ldp remote-peer 1.1.1.1
    [PE2-mpls-ldp-remote-1.1.1.1] remote-ip 1.1.1.1
    [PE2-mpls-ldp-remote-1.1.1.1] quit

    Una vez completada la configuración, ejecute el comando display mpls ldp session en PE1 para ver la configuración de la sesión LDP. Usted puede ver que una sesión LDP está configurada entre PE1 y PE2.

    La visualización en PE1 se usa como un ejemplo:

    [PE1] display mpls ldp session
    
     LDP Session(s) in Public Network
     Codes: LAM(Label Advertisement Mode), SsnAge Unit(DDDD:HH:MM)
     A '*' before a session means the session is being deleted.
     ------------------------------------------------------------------------------
     PeerID            Status      LAM  SsnRole  SsnAge      KASent/Rcv
     ------------------------------------------------------------------------------
     2.2.2.2:0          Operational DU Passive  0000:15:29   3717/3717
     3.3.3.3:0          Operational DU Passive  0000:00:00   2/2
     ------------------------------------------------------------------------------
     TOTAL: 2 session(s) Found.

  6. Habilite MPLS L2VPN en PE y configure conexiones de VC.

    # En PE1, cree una conexión de VC en gigabitethernet1/0/0.1 conectada a Switch1.

    [PE1] mpls l2vpn
    [PE1-l2vpn] quit
    [PE1] interface gigabitethernet1/0/0.1
    [PE1-GigabitEthernet1/0/0.1] qinq termination pe-vid 100 ce-vid 10
    [PE1-GigabitEthernet1/0/0.1] mpls l2vc 3.3.3.3 101
    [PE1-GigabitEthernet1/0/0.1] quit
    

    # En PE2, cree una conexión VC engigabitethernet2/0/0.1 conectada a Switch2.

    [PE2] mpls l2vpn
    [PE2-l2vpn] quit
    [PE2] interface gigabitethernet2/0/0.1
    [PE2-GigabitEthernet2/0/0.1] qinq termination pe-vid 100 ce-vid 10
    [PE2-GigabitEthernet2/0/0.1] mpls l2vc 1.1.1.1 101
    [PE2-GigabitEthernet2/0/0.1] quit
    

  7. Verifique la configuración

    Verifique las conexiones L2VPN en los PE. Usted puede ver que se ha configurado una conexión L2VC y está en estado Up.

    La visualización en PE1 se usa como un ejemplo:

    [PE1] display mpls l2vc interface gigabitethernet1/0/0.1
     *client interface       : GigabitEthernet1/0/0.1 is up
      Administrator PW       : no
      session state          : up
      AC status              : up
      Ignore AC state        : disable
      VC state               : up
      Ignore AC state        : disable
      Label state            : 0
      Token state            : 0
      VC ID                  : 101
      VC type                : VLAN
      destination            : 3.3.3.3
      local group ID         : 0            remote group ID      : 0
      local VC label         : 23552        remote VC label      : 23552
      local AC OAM State     : up
      local PSN OAM State    : up
      local forwarding state : forwarding
      local status code      : 0x0
      remote AC OAM state    : up
      remote PSN OAM state   : up
      remote forwarding state: forwarding
      remote status code     : 0x0
      ignore standby state   : no
      BFD for PW             : unavailable
      VCCV State             : up
      manual fault           : not set
      active state           : active
      forwarding entry       : exist
      link state             : up
      local VC MTU           : 1500         remote VC MTU        : 1500
      local VCCV             : alert ttl lsp-ping bfd
      remote VCCV            : alert ttl lsp-ping bfd
      local control word     : disable      remote control word  : disable
      tunnel policy name     : --
      PW template name       : --
      primary or secondary   : primary
      load balance type      : flow                                                 
      Access-port            : false                                                
      Switchover Flag        : false                                                
      VC tunnel/token info   : 1 tunnels/tokens
        NO.0  TNL type       : lsp   , TNL ID : 0x10031
        Backup TNL type      : lsp   , TNL ID : 0x0
      create time            : 1 days, 22 hours, 15 minutes, 9 seconds
      up time                : 0 days, 22 hours, 54 minutes, 57 seconds
      last change time       : 0 days, 22 hours, 54 minutes, 57 seconds
      VC last up time        : 2010/10/09 19:26:37
      VC total up time       : 1 days, 20 hours, 42 minutes, 30 seconds
      CKey                   : 8
      NKey                   : 3
      PW redundancy mode     : frr
      AdminPw interface      : --
      AdminPw link state     : --
      Diffserv Mode          : uniform                                              
      Service Class          : be                                                   
      Color                  : --                                                   
      DomainId               : --                                                   
      Domain Name            : --                     

    CE1 y CE2 pueden hacer ping entre sí.

    La visualización en CE1 se usa como un ejemplo:

    [CE1] ping 10.10.10.2
      PING 10.10.10.2: 56  data bytes, press CTRL_C to break
        Reply from 10.10.10.2: bytes=56 Sequence=1 ttl=255 time=31 ms
        Reply from 10.10.10.2: bytes=56 Sequence=2 ttl=255 time=10 ms
        Reply from 10.10.10.2: bytes=56 Sequence=3 ttl=255 time=5 ms
        Reply from 10.10.10.2: bytes=56 Sequence=4 ttl=255 time=2 ms
        Reply from 10.10.10.2: bytes=56 Sequence=5 ttl=255 time=28 ms
    
      --- 10.10.10.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 2/15/31 ms 

Archivos de configuración

  • Archivo de configuración de CE1

    #
    sysname CE1
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.10.10.1 255.255.255.0
    #
    interface GigabitEthernet1/0/0
     port link-type trunk
     port trunk allow-pass vlan 10
    #
    return
  • Archivo de configuración de Switch1

    #
    sysname Switch1
    #
    vlan batch 100
    #
    interface GigabitEthernet1/0/0
     port hybrid untagged vlan 100
     port vlan-stacking vlan 10 stack-vlan 100
    #
    interface GigabitEthernet2/0/0
     port hybrid tagged vlan 100
    #
    return
  • Archivo de configuración de PE1

    #
    sysname PE1
    #
    router id 1.1.1.1
    #
    vlan batch 20
    #
    mpls lsr-id 1.1.1.1
    mpls
    #
    mpls l2vpn
    #
    mpls ldp
    #
    mpls ldp remote-peer 3.3.3.3
     remote-ip 3.3.3.3
    #
    interface Vlanif20
     ip address 10.1.1.1 255.255.255.0
     mpls
     mpls ldp
    #
    interface GigabitEthernet1/0/0.1
     qinq termination pe-vid 100 ce-vid 10
     mpls l2vc 3.3.3.3 101
    #
    interface GigabitEthernet2/0/0
     port hybrid pvid vlan 20
     port hybrid tagged vlan 20
    #
    interface LoopBack1
     ip address 1.1.1.1 255.255.255.255
    #
    ospf 1
     area 0.0.0.0
      network 1.1.1.1 0.0.0.0
      network 10.1.1.0 0.0.0.255
    #
    return
  • Archivo de configuración de P

    #
    sysname P
    #
    router id 2.2.2.2
    #
    vlan batch 20 30
    #
    mpls lsr-id 2.2.2.2
    mpls
    #
    mpls ldp
    #
    interface Vlanif20
     ip address 10.1.1.2 255.255.255.0
     mpls
     mpls ldp
    #
    interface Vlanif30
     ip address 10.2.2.2 255.255.255.0
     mpls
     mpls ldp
    #
    interface GigabitEthernet1/0/0
     port hybrid pvid vlan 30
     port hybrid tagged vlan 30
    #
    interface GigabitEthernet2/0/0
     port hybrid pvid vlan 20
     port hybrid tagged vlan 20
    #
    interface LoopBack1
     ip address 2.2.2.2 255.255.255.255
    #
    ospf 1
     area 0.0.0.0
      network 2.2.2.2 0.0.0.0
      network 10.1.1.0 0.0.0.255
      network 10.2.2.0 0.0.0.255
    #
    return
  • Archivo de configuración de PE2

    #
    sysname PE2
    #
    router id 3.3.3.3
    #
    vlan batch 30
    #
    mpls lsr-id 3.3.3.3
    mpls
    #
    mpls l2vpn
    #
    mpls ldp
    #
    mpls ldp remote-peer 1.1.1.1
     remote-ip 1.1.1.1
    #
    interface Vlanif30
     ip address 10.2.2.1 255.255.255.0
     mpls
     mpls ldp
    #
    interface GigabitEthernet1/0/0
     port hybrid pvid vlan 30
     port hybrid tagged vlan 30
    #
    interface GigabitEthernet2/0/0.1
     qinq termination pe-vid 100 ce-vid 10
     mpls l2vc 1.1.1.1 101
    #
    interface LoopBack1
     ip address 3.3.3.3 255.255.255.255
    #
    ospf 1
     area 0.0.0.0
      network 3.3.3.3 0.0.0.0
      network 10.2.2.0 0.0.0.255
    #
    return
  • Archivo de configuración de Switch2

    #
    sysname Switch2
    #
    vlan batch 100
    #
    interface GigabitEthernet1/0/0
     port hybrid untagged vlan 100
     port vlan-stacking vlan 10 stack-vlan 100
    #
    interface GigabitEthernet2/0/0
     port hybrid tagged vlan 100
    #
    return
  • Archivo de configuración de CE2

    #
    sysname CE2
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.10.10.2 255.255.255.0
    #
    interface GigabitEthernet1/0/0
     port link-type trunk
     port trunk allow-pass vlan 10
    #
    return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15443

Descargas: 129

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente