No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar la limitación de tasa basada en interfaz en un Switch fijo

Ejemplo para configurar la limitación de tasa basada en interfaz en un Switch fijo

Descripción general

La limitación de tasa basada en la interfaz es fácil de configurar y limita la tasa de todos los paquetes enviados o recibidos en una interfaz, independientemente del tipo de paquete. Una interfaz habilitada con esta función se le puede asignar ancho de banda fijo.

La limitación de tasa basada en la interfaz en las direcciones de entrada y de salida puede configurarse simultáneamente o separadamente.

Notas de configuración

Tabla 13-2  Modelos de productos y versiones aplicables

Producto

Modelo del Producto

Versión del software

S2300

S2352P-EI

V100R006C05

S2320EI

V200R011C10, V200R012C00

S2350EI

V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S3300

S3300SI y S3300EI

V100R006C05

S3300HI

V200R001C00

S5300

S5300LI

V200R001C00, V200R002C00, V200R003(C00&C02), V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5300SI

V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C02)

S5300EI

V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S5300HI

V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S5306

V200R001C00, V200R002C00, V200R003C00, V200R005C00

S5310EI

V200R002C00, V200R003C00, V200R005(C00&C02)

S5320LI

V200R010C00, V200R011C10, V200R012C00

S5320SI

V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5320EI

V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5320HI

V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5330SI

V200R011C10, V200R012C00

S6300

S6300EI

V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S6320SI

V200R011C10, V200R012C00

S6320EI

V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S6320HI

V200R012C00

NOTA:
Para conocer los detalles sobre las asignaciones de software, consulte Hardware Query Tool.

Requisitos de red

En Figura 13-2, el Switch conecta al router a través de GE0/0/3, y los departamentos empresariales 1 y 2 están conectados a Switch a través de GE0/0/1 y GE0/0/2 respectivamente y acceden Internet a través deSwitch y router.

Los servicios son singulares y, por lo tanto, no es necesario diferenciarlos. Con ancho de banda de red finito, el ancho de banda de cada departamento de la empresa debe ser limitado. El departamento de empresa 1 requiere el CIR de 8 Mbit/s en la dirección de salida, y el departamento de empresa 2 requiere el CIR de 5 Mbit/s en la dirección de salida.

Figura 13-2  Redes de limitación de tasa basada en interfaz

Hoja de ruta de configuración

La hoja de ruta de la configuración es la siguiente:
  1. Configure las interfaces de Switch que los usuarios puedan acceder a Internet.
  2. Configure la limitación de tasa basada en GE en 0/0/1 y GE 0/0/2 del Switchen la dirección entrante.

Procedimiento

  1. Cree VLAN y configure las interfaces de Switch.

    # Cree VLAN 100, VLAN 200 y VLAN 300.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan batch 100 200 300
    

    # Configure GE0/0/1, GE0/0/2 y GE0/0/3 como trunk interfaces, y configure GE0/0/1 para permitir la VLAN 100, GE0/0/2 para permitir la VLAN 200 y GE0/0/3 para permitir VLAN 100, VLAN 200 y VLAN 300.

    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type trunk  //Establezca el tipo de enlace de la interfaz en el enlace trunk. El tipo de enlace predeterminado de la interfaz no es trunk.
    [Switch-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] port link-type trunk
    [Switch-GigabitEthernet0/0/2] port trunk allow-pass vlan 200
    [Switch-GigabitEthernet0/0/2] quit
    [Switch] interface gigabitethernet 0/0/3
    [Switch-GigabitEthernet0/0/3] port link-type trunk
    [Switch-GigabitEthernet0/0/3] port trunk allow-pass vlan 100 200 300
    [Switch-GigabitEthernet0/0/3] quit

    # Cree VLANIF 300 y establezca su dirección IP en 192.168.1.1/24.

    [Switch] interface vlanif 300
    [Switch-Vlanif300] ip address 192.168.1.1 24
    [Switch-Vlanif300] quit
    NOTA:

    En el router, establezca la dirección IP de la interfaz conectada a Switch a 192.168.1.2/24 y configure las subinterfaces en la interfaz para terminar las VLAN.

  2. Configure la limitación de tasa basada en la interfaz.

    # Configure la limitación de tasa en GE0/0/1 en la dirección de entrada y configure el CIR en 8192 kbit/s.

    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] qos lr inbound cir 8192  //Establezca el CIR del departamento 2 en la dirección de salida a 8 Mbit/s.
    [Switch-GigabitEthernet0/0/1] quit
    

    # Configure la limitación de tasa en GE0/0/2 en la dirección de entrada y configure el CIR a 5120 kbit/s.

    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] qos lr inbound cir 5120  //Establezca el CIR del departamento 2 en la dirección de salida a 5 Mbit/s.
    [Switch-GigabitEthernet0/0/2] quit
    

  3. Verifique la configuración

    # Compruebe la configuración de limitación de tasa basada en la interfaz.

    [Switch] display qos lr inbound interface gigabitethernet 0/0/1
     GigabitEthernet0/0/1 lr inbound:
      cir: 8192 Kbps, cbs: 1024000 Byte  
    
    [Switch] display qos lr inbound interface gigabitethernet 0/0/2
     GigabitEthernet0/0/2 lr inbound:
      cir: 5120 Kbps, cbs: 640000 Byte  
    

    # GE0/0/1 se usa como ejemplo. Cuando la tasa de tráfico en la interfaz en la dirección de entrada es mayor que 8 Mbit/s, se produce la pérdida de paquetes. La tasa de tráfico está limitada dentro de 8 Mbit/s.

    [Switch] display qos statistics interface gigabitethernet 0/0/1 inbound
    ---------------------------------------------------------
      Item                                          Value
    ---------------------------------------------------------
      Passed packets                               30,715
      Passed bytes                                      -
      Dropped packets                              16,555
      Dropped bytes                                     -
    ---------------------------------------------------------
    

Archivos de configuración

Archivo de configuración de Switch

#
sysname Switch
#
vlan batch 100 200 300
#
interface Vlanif300
 ip address 192.168.1.1 255.255.255.0
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 100
 qos lr inbound cir 8192 cbs 1024000
#
interface GigabitEthernet0/0/2
 port link-type trunk
 port trunk allow-pass vlan 200
 qos lr inbound cir 5120 cbs 640000
#
interface GigabitEthernet0/0/3
 port link-type trunk
 port trunk allow-pass vlan 100 200 300
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15638

Descargas: 131

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente