No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar la limitación de tasa basada en la interfaz en un switch modular

Ejemplo para configurar la limitación de tasa basada en la interfaz en un switch modular

Descripción general

La limitación de tasa basada en la interfaz es fácil de configurar y limita la tasa de todos los paquetes enviados o recibidos en una interfaz, independientemente del tipo de paquete. Una interfaz habilitada con esta función se le puede asignar ancho de banda fijo.

La limitación de tasa basada en la interfaz en las direcciones de entrada y de salida puede configurarse simultáneamente o separadamente.

Notas de configuración

Tabla 13-3  Modelos de productos y versiones aplicables

Producto

Modelo del Producto

Versión del software

S9300

S9303, S9306 y S9312

V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S9300

S9310

V200R010C00, V200R011C10, V200R012C00

S9300X

S9310X

V200R010C00, V200R011C10, V200R012C00

S9300E

S9303E, S9306E y S9312E

V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

NOTA:
Para conocer los detalles sobre las asignaciones de software, consulte Hardware Query Tool.

Requisitos de red

En Figura 13-3, el Switch conecta al router a través de GE2/0/1, y los departamentos empresariales 1 y 2 están conectados a Switch a través de GE1/0/1 y GE1/0/2 respectivamente y acceden a Internet a través de Switch y el router.

Solo los servicios de datos se transmiten por la red, por lo que no es necesario diferenciar los servicios. Con ancho de banda de red finito, el ancho de banda de cada departamento de la empresa debe ser limitado. El departamento empresarial 1 requiere el CIR de 8 Mbit/s y el PIR de 10 Mbit/s, y el departamento empresarial 2 requiere el CIR de 5 Mbit/s y el PIR de 8 Mbit/s.

Figura 13-3  Redes de limitación de tasa basada en interfaz

Hoja de ruta de configuración

La hoja de ruta de la configuración es la siguiente:
  1. Cree VLAN y configure las interfaces para que los usuarios puedan acceder a Internet a través de Switch.
  2. Cree diferentes perfiles de CAR y configure los CIR y PIR en los perfiles de CAR, y aplique los perfiles de CAR a GE1/0/1 y GE1/0/2 en Switch en la dirección de entrada para limitar la tasa de paquetes de diferentes departamentos empresariales.

Procedimiento

  1. Cree VLAN y configure las interfaces de Switch.

    # Cree VLAN 100 y VLAN 200.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan batch 100 200
    

    # Configure GE1/0/1, GE1/0/2 y GE2/0/1 como trunk interfaces, y agregue GE1/0/1 a VLAN 100, GE1/0/2 a VLAN 200 y GE2/0/1 a VLAN 100 y VLAN 200.

    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type trunk  //Establezca el tipo de enlace de la interfaz en el enlace trunk. El tipo de enlace predeterminado de la interfaz no es trunk.
    [Switch-GigabitEthernet1/0/1] port trunk allow-pass vlan 100
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] port link-type trunk
    [Switch-GigabitEthernet1/0/2] port trunk allow-pass vlan 200
    [Switch-GigabitEthernet1/0/2] quit
    [Switch] interface gigabitethernet 2/0/1
    [Switch-GigabitEthernet2/0/1] port link-type trunk
    [Switch-GigabitEthernet2/0/1] port trunk allow-pass vlan 100 200
    [Switch-GigabitEthernet2/0/1] quit

  2. Configure los perfiles de CAR

    # Cree perfiles de CAR y car1 y car2 en Switch para limitar la tasa de tráfico de los departamentos empresariales 1 y 2.

    [Switch] qos car car1 cir 8192 pir 10240  //Configure el CIR a 8 Mbit/s y PIR a 10 Mbit/s en el perfil de CAR car1.
    [Switch] qos car car2 cir 5120 pir 8192  //Configure el CIR a 5 Mbit/s y PIR a 8 Mbit/s en el perfil de CAR car2.
    

  3. Aplique los perfiles de CAR

    # Aplique los perfiles de CAR a GE1/0/1 y GE1/0/2 en Switch en la dirección entrante respectivamente, para limitar la tasa de tráfico de los departamentos empresariales 1 y 2.

    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] qos car inbound car1
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] qos car inbound car2
    [Switch-GigabitEthernet1/0/2] quit
    [Switch] quit

  4. Verifique la configuración

    # Compruebe la configuración del perfil de CAR.

    <Switch> display qos car all
      ----------------------------------------------------------------              
       CAR Name     : car1                                                           
       CAR Index    : 0                                                             
        car cir 8192 (Kbps) pir 10240 (Kbps) cbs 1024000 (byte) pbs 1280000 (byte)  
      ----------------------------------------------------------------              
       CAR Name     : car2                                                          
       CAR Index    : 1                                                             
        car cir 5120 (Kbps) pir 8192 (Kbps) cbs 640000 (byte) pbs 1024000 (byte)    

    # Envíe tráfico a tasa de 6000 kbit/s, 9000 kbit/s y 11 000 kbit/s a ​​GE1/0/1 y GE1/0/2, y ejecute el comando de display qos car statistics para ver las estadísticas de tráfico. Cuando los paquetes se envían a GE1/0/1 y GE1/0/2 a una tasa de 6000 kbit/s, todos los paquetes se envían. Cuando los paquetes se envían a GE1/0/1 y GE1/0/2 a una tasa de 9000 kbit/s, todos los paquetes en GE1/0/1 se envían y algunos paquetes en GE1/0/2 se descartan. Cuando los paquetes se envían a GE1/0/1 y GE1/0/2 a una tasa de 11 000 kbit/s, algunos paquetes en GE1/0/1 y GE1/0/2 se descartan.

Archivos de configuración

Archivo de configuración de Switch

#
sysname Switch
#
vlan batch 100 200
#
qos car car1 cir 8192 pir 10240 cbs 1024000 pbs 1280000
qos car car2 cir 5120 pir 8192 cbs 640000 pbs 1024000
#
interface GigabitEthernet1/0/1
 port link-type trunk
 port trunk allow-pass vlan 100
 qos car inbound car1
#
interface GigabitEthernet1/0/2
 port link-type trunk
 port trunk allow-pass vlan 200
 qos car inbound car2
#
interface GigabitEthernet2/0/1
 port link-type trunk
 port trunk allow-pass vlan 100 200
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15472

Descargas: 129

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente