No se encuentran recursos de mapeo en el idioma seleccionado.

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar la limitación de velocidad en un rango de tiempo especificado

Ejemplo para configurar la limitación de velocidad en un rango de tiempo especificado

Descripción general

Una ACL contiene varias condiciones de coincidencia. Puede configurar un rango de tiempo y referenciarlo en las reglas de ACL en el dispositivo. Esto permite que el dispositivo haga coincidir los paquetes según el rango de tiempo, y el administrador puede aplicar diferentes políticas a los paquetes en diferentes rangos de tiempo.

En este ejemplo, una ACL básica define un rango de tiempo y el módulo de política de tráfico hace referencia a la ACL básica para limitar la tasa de acceso a Internet durante el intervalo de tiempo especificado.

Notas de configuración

Tabla 13-5  Modelos de productos y versiones aplicables

Producto

Modelo del Producto

Versión del software

S2300

S2352P-EI

V100R006C05

S2320EI

V200R011C10, V200R012C00

S2350EI

V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S3300

S3300SI y S3300EI

V100R006C05

S3300HI

V200R001C00

S5300

S5300LI

V200R001C00, V200R002C00, V200R003(C00&C02), V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5300SI

V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C02)

S5300EI

V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S5300HI

V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S5306

V200R001C00, V200R002C00, V200R003C00, V200R005C00

S5310EI

V200R002C00, V200R003C00, V200R005(C00&C02)

S5320LI

V200R010C00, V200R011C10, V200R012C00

S5320SI

V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5320EI

V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5320HI

V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5330SI

V200R011C10, V200R012C00

S6300

S6300EI

V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S6320SI

V200R011C10, V200R012C00

S6320EI

V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S6320HI

V200R012C00

S9300

S9303, S9306 y S9312

V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S9300

S9310

V200R010C00, V200R011C10, V200R012C00

S9300X

S9310X

V200R010C00, V200R011C10, V200R012C00

S9300E

S9303E, S9306E y S9312E

V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

NOTA:
Para conocer los detalles sobre las asignaciones de software, consulte Hardware Query Tool.

Requisitos de red

En Figura 13-5, los usuarios empresariales conectan a dispositivos de red externos a través de GE2/0/1 del switch.

Durante las horas de trabajo de 8:30 a 18:00, la tasa de acceso a Internet de los empleados debe limitarse a 4 Mbit/s.

Figura 13-5  Redes para configurar la limitación de velocidad en un rango de tiempo específico

Hoja de ruta de configuración

La política de tráfico basada en el rango de tiempo se usa para implementar la limitación de velocidad. La hoja de ruta de la configuración es la siguiente:
  1. Configure las interfaces para que los usuarios empresariales puedan acceder a Internet a través deSwitch.
  2. Configure un rango de tiempo y haga referencia al rango de tiempo en una ACL.
  3. Configure una ACL para coincidir con el tráfico que pasa el dispositivo en el rango de tiempo especificado.
  4. Configure una política de tráfico para limitar la tasa de paquetes que coinciden con las reglas de ACL.
  5. Aplique la política de tráfico a GE1/0/1 en la dirección de entrada.

Procedimiento

  1. Cree una VLAN y configure las interfaces.

    # Cree VLAN 10 en el Switch.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan 10
    [Switch-vlan10] quit

    # Configure GE1/0/1 y GE 2/0/1 en la Switch como trunk interfaces y agréguelos a la VLAN 10.

    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type trunk
    [Switch-GigabitEthernet1/0/1] port trunk allow-pass vlan 10
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 2/0/1
    [Switch-GigabitEthernet2/0/1] port link-type trunk
    [Switch-GigabitEthernet2/0/1] port trunk allow-pass vlan 10
    [Switch-GigabitEthernet2/0/1] quit
    NOTA:

    Configure la interfaz del LSW conectado al Switch como trunk interfaz y agréguela a la VLAN 10.

    # Cree VLANIF 10 y establezca su dirección IP en 192.168.1.1/24.

    [Switch] interface vlanif 10
    [Switch-Vlanif10] ip address 192.168.1.1 24
    [Switch-Vlanif10] quit
    NOTA:

    En el router, establezca la dirección IP de la interfaz conectada a Switch a 192.168.1.2/24 y configure las sub interfaces en la interfaz para terminar las VLAN.

  2. Cree un rango de tiempo periódico working_time que defina horas de trabajo de 8:30 a 18:00.

    [Switch] time-range working_time 08:30 to 18:00 working-day  //Defina las horas de trabajo.
    

  3. Configure ACL 2001 y defina tres reglas para limitar el ancho de banda de los paquetes de 192.168.1.10, 192.168.1.11 y 192.168.1.12 durante las horas de trabajo.

    [Switch] acl number 2001
    [Switch-acl-basic-2001] rule permit source 192.168.1.10 0 time-range working_time  //Limite la tasa de paquetes de 192.168.1.10 en las horas de trabajo.
    [Switch-acl-basic-2001] rule permit source 192.168.1.11 0 time-range working_time  //Limite la tasa de paquetes de 192.168.1.11 en las horas de trabajo.
    [Switch-acl-basic-2001] rule permit source 192.168.1.12 0 time-range working_time  //Limite la tasa de paquetes de 192.168.1.12 en las horas de trabajo.
    [Switch-acl-basic-2001] quit

  4. Referencia ACL 2001 en un clasificador de tráfico para clasificar paquetes.

    [Switch] traffic classifier c1
    [Switch-classifier-c1] if-match acl 2001
    [Switch-classifier-c1] quit

  5. Configure un comportamiento de tráfico para establecer el límite de velocidad en 4 Mbit/s.

    [Switch] traffic behavior b1
    [Switch-behavior-b1] car cir 4096  //Limite la velocidad de accedar a Internet a 4 Mbit/s en las horas de trabajo.
    [Switch-behavior-b1] statistic enable
    [Switch-behavior-b1] quit

  6. Configure una política de tráfico y aplique la política de tráfico a GE1/0/1 en la dirección de entrada.

    [Switch] traffic policy p1
    [Switch-trafficpolicy-p1] classifier c1 behavior b1
    [Switch-trafficpolicy-p1] quit
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] traffic-policy p1 inbound
    [Switch-GigabitEthernet1/0/1] quit

  7. Verifique la configuración

    # Compruebe la configuración del clasificador de tráfico.

    [Switch] display traffic classifier user-defined c1
      User Defined Classifier Information:                                          
       Classifier: c1                                                               
        Precedence: 5                                                               
        Operator: OR                                                                
        Rule(s) : if-match acl 2001  

    # Compruebe la configuración de la política de tráfico.

    [Switch] display traffic policy user-defined p1
      User Defined Traffic Policy Information:                                      
      Policy: p1                                                                    
       Classifier: c1                                                               
        Operator: OR                                                                
         Behavior: b1                                                               
          Permit                                                                    
          Committed Access Rate:                                                    
            CIR 4096 (Kbps), PIR 4096 (Kbps), CBS 770048 (byte), PBS 1282048 (byte) 
            Color Mode: color Blind                                                 
            Conform Action: pass                                                    
            Yellow  Action: pass                                                    
            Exceed  Action: discard 
          Statistic: enable

    # Compruebe la política de tráfico que se aplica a la interfaz. Durante las horas de trabajo, cuando la tasa de paquetes de cada segmento de red en GE1/0/1 en la dirección de entrada es mayor que 4 Mbit/s, ocurre la pérdida de paquetes. La tasa de paquetes de cada segmento de red está limitada dentro de 4 Mbit/s.

    [Switch] display traffic policy statistics interface gigabitethernet 1/0/1 inbound
    
     Interface:  GigabitEthernet1/0/1
     Traffic policy inbound: p1
     Rule number: 3
     Current status: success
     Statistics interval: 300   
    ---------------------------------------------------------------------
     Board : 1
    ---------------------------------------------------------------------
     Matched          |      Packets:                        38,761
                      |      Bytes:                               -
                      |      Rate(pps):                           0
                      |      Rate(bps):                           -
    ---------------------------------------------------------------------
       Passed         |      Packets:                        25,534
                      |      Bytes:                               -
                      |      Rate(pps):                           0
                      |      Rate(bps):                           -
    ---------------------------------------------------------------------
       Dropped        |      Packets:                        13,227
                      |      Bytes:                               -
                      |      Rate(pps):                           0
                      |      Rate(bps):                           -
    ---------------------------------------------------------------------
         Filter       |      Packets:                             0
                      |      Bytes:                               -
    --------------------------------------------------------------------- 
         Car          |      Packets:                        13,227
                      |      Bytes:                               -
    ---------------------------------------------------------------------
    

Archivos de configuración

Archivo de configuración de Switch

#
sysname Switch
#
vlan batch 10
#
time-range working_time 08:30 to 18:00 working-day     
#
acl number 2001  
 rule 5 permit source 192.168.1.10 0 time-range working_time
 rule 10 permit source 192.168.1.11 0 time-range working_time
 rule 15 permit source 192.168.1.12 0 time-range working_time
#
traffic classifier c1 operator or precedence 5
 if-match acl 2001
#
traffic behavior b1
 permit
 car cir 4096 pir 4096 cbs 770048 pbs 1282048 mode color-blind green pass yellow pass red discard
 statistic enable
#
traffic policy p1 match-order config
 classifier c1 behavior b1
#
interface Vlanif10                                                              
 ip address 192.168.1.1 255.255.255.0                                           
#                                                                               
interface GigabitEthernet1/0/1
 port link-type trunk
 port trunk allow-pass vlan 10
 traffic-policy p1 inbound
#                                                                               
interface GigabitEthernet2/0/1
 port link-type trunk                                                           
 port trunk allow-pass vlan 10                                                  
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15793

Descargas: 131

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente