No se encuentran recursos de mapeo en el idioma seleccionado.

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar el modelado del tráfico (Uso del mapeo de prioridades basado en el dominio DiffServ)

Ejemplo para configurar el modelado del tráfico (Uso del mapeo de prioridades basado en el dominio DiffServ)

Descripción general

El modelado del tráfico ajusta la tasa del tráfico saliente para garantizar una transmisión pareja. El modelado del tráfico utiliza el búfer y token bucket para controlar el tráfico. Cuando los paquetes se envían a una tasa alta, el modelado del tráfico guarda en caché los paquetes en el búfer y luego envía uniformemente estos paquetes almacenados en caché según token bucket.

El modelado del tráfico a menudo se configura en el dispositivo de vínculo descendente para evitar la pérdida de paquetes causada por la congestión. Por ejemplo, la sede se conecta a su sucursal a través de una línea arrendada que tiene un ancho de banda finito. La vigilancia del tráfico se configura en el dispositivo de borde de la sede para limitar la tasa de envío de paquetes. En esta situación, el modelado del tráfico se puede configurar en el dispositivo de borde de sucursal para almacenar en caché el exceso de paquetes, evitando la pérdida de paquetes.

Notas de configuración

Tabla 13-8  Modelos de productos y versiones aplicables

Producto

Modelo del Producto

Versión del software

S5300

S5300HI

V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S5306

V200R001C00, V200R002C00, V200R003C00, V200R005C00

S5310EI

V200R002C00, V200R003C00, V200R005(C00&C02)

S5320EI

V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5320HI

V200R009C00, V200R010C00, V200R011C10, V200R012C00

S6300

S6300EI

V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S6320EI

V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S6320HI

V200R012C00

S9300

S9303, S9306 y S9312

V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S9300

S9310

V200R010C00, V200R011C10, V200R012C00

S9300X

S9310X

V200R010C00, V200R011C10, V200R012C00

S9300E

S9303E, S9306E y S9312E

V200R001C00, V200R002C00, V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

NOTA:
Para conocer los detalles sobre las asignaciones de software, consulte Hardware Query Tool.

Requisitos de red

En Figura 13-7, el Switch está conectado al router a través de GE2/0/1. Las prioridades 802.1p de los servicios de voz, video y datos son 6, 5 y 2, respectivamente, y estos servicios pueden llegar a los usuarios residenciales a través del router y Switch. La tasa de transmisión del tráfico desde la red del campus empresarial es superior que la tasa de transmisión del tráfico del router; por lo tanto, puede haber trepidación en GE2/0/1. Para evitar la trepidación y garantizar el ancho de banda de los servicios, asegúrese de que:

  • El CIR de la interfaz es de 10 000 kbit/s.

  • El CIR y el PIR para el servicio de voz son 3000 kbit/s y 5000 kbit/s, respectivamente.

  • El CIR y el PIR para el servicio de video son 5000 kbit/s y 8000 kbit/s respectivamente.

  • El CIR y el PIR para el servicio de datos son 2000 kbit/s y 3000 kbit/s, respectivamente.

Figura 13-7  Redes del modelado de tráfico

Hoja de ruta de configuración

La hoja de ruta de la configuración es la siguiente:
  1. Cree VLAN y configure las interfaces para que los usuarios puedan acceder a Internet a través de Switch.

  2. Configure el mapeo de prioridad para asignar las prioridades 802.1p de diferentes paquetes de servicio a PHB.

  3. Configure el modelado del tráfico en una interfaz para limitar el ancho de banda total de la interfaz.

  4. Configure el modelado del tráfico en las colas de la interfaz para limitar el ancho de banda de los servicios de voz, video y datos.

Procedimiento

  1. Cree una VLAN y configure las interfaces.

    # Cree VLAN 10.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan batch 10
    

    # Configure GE1/0/1 y GE2/0/1 como trunk interfaces y agréguelos a la VLAN 10.

    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type trunk
    [Switch-GigabitEthernet1/0/1] port trunk allow-pass vlan 10
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 2/0/1
    [Switch-GigabitEthernet2/0/1] port link-type trunk
    [Switch-GigabitEthernet2/0/1] port trunk allow-pass vlan 10
    [Switch-GigabitEthernet2/0/1] quit

    # Cree VLANIF 10 y establezca su dirección IP en 10.10.10.2/24.

    [Switch] interface vlanif 10
    [Switch-Vlanif10] ip address 10.10.10.2 255.255.255.0
    [Switch-Vlanif10] quit
    NOTA:

    En el router, establezca la dirección IP de la interfaz conectada a Switch a 10.10.10.1/24, y configure las sub interfaces en la interfaz para terminar las VLAN.

  2. Configure el mapeo de prioridad.

    # Cree un dominio DiffServ ds1 para asignar las prioridades 6, 5 y 2 de 802.1p a los PHB CS7, EF y AF2 respectivamente.

    [Switch] diffserv domain ds1
    [Switch-dsdomain-ds1] 8021p-inbound 6 phb cs7  //Mapee las prioridades 802.1p en diferentes flujos de servicio a PHB para que los flujos de servicio entren en colas diferentes.
    [Switch-dsdomain-ds1] 8021p-inbound 5 phb ef
    [Switch-dsdomain-ds1] 8021p-inbound 2 phb af2
    [Switch-dsdomain-ds1] quit
    [Switch] interface gigabitethernet 1/0/1 
    [Switch-GigabitEthernet1/0/1] trust upstream ds1
    [Switch-GigabitEthernet1/0/1] quit

  3. Configure el modelado de tráfico en una interfaz.

    # Configure el modelado del tráfico en una interfaz de Switch para limitar el CIR de la interfaz a 10 000 kbit/s.

    [Switch] interface gigabitethernet 2/0/1
    [Switch-GigabitEthernet2/0/1] qos lr cir 10000 outbound  //Configure la limitación de tasa basada en la interfaz en la dirección de salida para limitar el ancho de banda total.
    

  4. Configure el modelado del tráfico en las colas de la interfaz.

    # Configure el modelado del tráfico en las colas de la interfaz en Switch para establecer los valores de CIR de voz, video y servicios de datos a 3000 kbit/s, 5000 kbit/s, y 2000 kbit/s respectivamente y sus valores PIR a 5000 kbit/s, 8000 kbit/s, y 3000 kbit/s respectivamente.

    [Switch-GigabitEthernet2/0/1] qos queue 7 shaping cir 3000 pir 5000  //Establezca el ancho de banda de los paquetes de voz que ingresan a la cola 7 a 3000 kbit/s de acuerdo con el mapeo predeterminado entre los PHB y las prioridades locales.
    [Switch-GigabitEthernet2/0/1] qos queue 5 shaping cir 5000 pir 8000
    [Switch-GigabitEthernet2/0/1] qos queue 2 shaping cir 2000 pir 3000
    [Switch-GigabitEthernet2/0/1] quit
    [Switch] quit

  5. Verifique la configuración

    # Compruebe la configuración del dominio DiffServ ds1.

    <Switch> display diffserv domain name ds1
    diffserv domain name:ds1
     8021p-inbound 0 phb be green
     8021p-inbound 1 phb af1 green
     8021p-inbound 2 phb af2 green
     8021p-inbound 3 phb af3 green
     8021p-inbound 4 phb af4 green
     8021p-inbound 5 phb ef green
     8021p-inbound 6 phb cs7 green
     8021p-inbound 7 phb cs7 green
     8021p-outbound be green map 0
     ......
    

    # Después de completar la configuración, el CIR de paquetes enviados desde GE2/0/1 es 10 000 kbit/s; el CIR de los paquetes de servicios de voz es 3000 kbit/s y el PIR es 5000 kbit/s; el CIR de los paquetes del servicio de video es 5000 kbit/s y el PIR es 8000 kbit/s; el CIR de los paquetes del servicio de datos es 2000 kbit/s y el PIR es 3000 kbit/s.

Archivos de configuración

Archivo de configuración de Switch

#
sysname Switch
#
vlan batch 10
#
diffserv domain ds1
 8021p-inbound 6 phb cs7 green
#
interface Vlanif10
 ip address 10.10.10.2 255.255.255.0
#
interface GigabitEthernet1/0/1
 port link-type trunk
 port trunk allow-pass vlan 10 
 trust upstream ds1
#
interface GigabitEthernet2/0/1
 port link-type trunk
 port trunk allow-pass vlan 10
 qos lr cir 10000 cbs 1250000 outbound
 qos queue 2 shaping cir 2000 pir 3000
 qos queue 5 shaping cir 5000 pir 8000
 qos queue 7 shaping cir 3000 pir 5000
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15662

Descargas: 131

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente