No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar el modelado de tráfico (Basado en 802.1p Priority Trust)

Ejemplo para configurar el modelado de tráfico (Basado en 802.1p Priority Trust)

Descripción general

El modelado del tráfico ajusta la tasa del tráfico saliente para garantizar una transmisión pareja. El modelado del tráfico utiliza el búfer y token bucket para controlar el tráfico. Cuando los paquetes se envían a una tasa alta, el modelado del tráfico guarda en caché los paquetes en el búfer y luego envía uniformemente estos paquetes almacenados en caché según token bucket.

El modelado del tráfico a menudo se configura en el dispositivo de vínculo descendente para evitar la pérdida de paquetes causada por la congestión. Por ejemplo, la sede se conecta a su sucursal a través de una línea arrendada que tiene un ancho de banda finito. La vigilancia del tráfico se configura en el dispositivo de borde de la sede para limitar la tasa de envío de paquetes. En esta situación, el modelado del tráfico se puede configurar en el dispositivo de borde de sucursal para almacenar en caché el exceso de paquetes, evitando la pérdida de paquetes.

Notas de configuración

Tabla 13-9  Modelos de productos y versiones aplicables

Producto

Modelo del Producto

Versión del software

S2300

S2352P-EI

V100R006C05

S2320EI

V200R011C10, V200R012C00

S2350EI

V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S3300

S3300SI y S3300EI

V100R006C05

S3300HI

V200R001C00

S5300

S5300LI

V200R001C00, V200R002C00, V200R003(C00&C02), V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5300SI

V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C02)

S5300EI

V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C01&C02)

S5320LI

V200R010C00, V200R011C10, V200R012C00

S5320SI

V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S5330SI

V200R011C10, V200R012C00

S6300

S6320SI

V200R011C10, V200R012C00

NOTA:
Para conocer los detalles sobre las asignaciones de software, consulte Hardware Query Tool.

Requisitos de red

En Figura 13-8, la Switch está conectada al router a través de GE0/0/2. Las prioridades 802.1p de los servicios de voz, video y datos son 6, 5 y 2, respectivamente, y estos servicios pueden llegar a los usuarios residenciales a través del router y Switch. La tasa de transmisión del tráfico desde la red del campus empresarial es superior que la tasa de transmisión del tráfico del router; por lo tanto, puede haber trepidación en GE0/0/2. Para evitar la trepidación y garantizar el ancho de banda de los servicios, asegúrese de que:

  • El CIR de la interfaz es de 10 000 kbit/s.

  • El CIR y el PIR para el servicio de voz son 3000 kbit/s y 5000 kbit/s, respectivamente.

  • El CIR y el PIR para el servicio de video son 5000 kbit/s y 8000 kbit/s respectivamente.

  • El CIR y el PIR para el servicio de datos son 2000 kbit/s y 3000 kbit/s, respectivamente.

Figura 13-8  Redes del modelado de tráfico

Hoja de ruta de configuración

La hoja de ruta de la configuración es la siguiente:
  1. Cree una VLAN y configure las interfaces para que los usuarios puedan acceder a Internet a través de Switch.
  2. Configure una interfaz para confiar en las prioridades 802.1p de los paquetes.

  3. Configure el modelado del tráfico en una interfaz para limitar el ancho de banda de la interfaz.

  4. Configure el modelado del tráfico en las colas de la interfaz para limitar el ancho de banda de los servicios de voz, vídeo y datos.

Procedimiento

  1. Cree una VLAN y configure las interfaces.

    # Cree VLAN 10.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan batch 10
    

    # Configure GE 0/0/1 y GE 0/0/2 como trunk interfaces y agréguelos a la VLAN 10.

    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type trunk
    [Switch-GigabitEthernet0/0/1] port trunk allow-pass vlan 10
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] port link-type trunk
    [Switch-GigabitEthernet0/0/2] port trunk allow-pass vlan 10
    [Switch-GigabitEthernet0/0/2] quit

    # Cree VLANIF 10 y establezca su dirección IP en 10.10.10.2/24.

    [Switch] interface vlanif 10
    [Switch-Vlanif10] ip address 10.10.10.2 255.255.255.0
    [Switch-Vlanif10] quit
    NOTA:

    En el router, establezca la dirección IP de la interfaz conectada a Switch a 10.10.10.1/24, y configure las sub interfaces en la interfaz para terminar las VLAN.

  2. Configure una interfaz para confiar en las prioridades de los paquetes.

    # Configure una interfaz para confiar en las prioridades 802.1p de los paquetes.

    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] trust 8021p  //Configure la interfaz para confiar en las prioridades 802.1p. Es decir, los paquetes entran en las colas diferentes de acuerdo con el mapeo predeterminado entre las prioridades 802.1p y las prioridades locales.
    [Switch-GigabitEthernet0/0/1] quit

  3. Configure el modelado de tráfico en una interfaz.

    # Configure el modelado del tráfico en una interfaz de Switch para limitar el CIR de la interfaz a 10 000 kbit/s.

    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] qos lr outbound cir 10000  //Configure la limitación de tasa basada en la interfaz en la dirección de salida para limitar el ancho de banda total.
    

  4. Configure el modelado del tráfico en las colas de la interfaz.

    # Configure el modelado del tráfico en las colas de la interfaz en Switch para establecer los valores de CIR de voz, video y servicios de datos a 3000 kbit/s, 5000 kbit/s y 2000 kbit/s respectivamente y sus valores PIR a 5000 kbit/s, 8000 kbit/s y 3000 kbit/s respectivamente.

    [Switch-GigabitEthernet0/0/2] qos queue 6 shaping cir 3000 pir 5000  //Establezca el CIR de paquetes de voz en la cola 6 a 3000 kbit/s.
    [Switch-GigabitEthernet0/0/2] qos queue 5 shaping cir 5000 pir 8000
    [Switch-GigabitEthernet0/0/2] qos queue 2 shaping cir 2000 pir 3000
    [Switch-GigabitEthernet0/0/2] quit
    

  5. Verifique la configuración

    # Después de completar la configuración, el CIR de paquetes enviados desde GE 0/0/2 es 10 000 kbit/s; el CIR de los paquetes de servicios de voz es 3000 kbit/s y el PIR es 5000 kbit/s; el CIR de los paquetes del servicio de video es 5000 kbit/s y el PIR es 8000 kbit/s; el CIR de los paquetes del servicio de datos es 2000 kbit/s y el PIR es 3000 kbit/s.

Archivos de configuración

Archivo de configuración de Switch

#
sysname Switch
#
vlan batch 10
#
interface Vlanif10
 ip address 10.10.10.2 255.255.255.0
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 10
 trust 8021p 
#
interface GigabitEthernet0/0/2
 port link-type trunk
 port trunk allow-pass vlan 10 
 qos lr outbound cir 10000 cbs 1250000
 qos queue 2 shaping cir 2000 pir 3000
 qos queue 5 shaping cir 5000 pir 8000
 qos queue 6 shaping cir 3000 pir 5000
#
return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15474

Descargas: 129

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente