No se encuentran recursos de mapeo en el idioma seleccionado.

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para limitar el acceso basado en el ID de flujo

Ejemplo para limitar el acceso basado en el ID de flujo

Descripción general

Cuando se deben configurar las mismas reglas de clasificación de tráfico y se deben tomar las mismas medidas para los paquetes que coinciden con las reglas de clasificación de tráfico en diferentes interfaces o en diferentes VLAN, para guardar los recursos de ACL, configure el dispositivo para clasificar paquetes según las reglas de ACL, para volver a marcar el ID de flujo de cada tipo de paquetes, y luego para clasificar paquetes basados ​​en el ID de flujo y para procesar paquetes que coincidan con el mismo ID de flujo de la misma manera.

Supongamos que M ACL están configuradas en el dispositivo para distinguir los servicios, y cada ACL contiene N reglas de ACL. Los clasificadores de tráfico clasifican los paquetes según las reglas de ACL y la política de tráfico que contiene las reglas de ACL se aplica a las X interfaces. Si la acción de volver a marcar las ID de flujo y las reglas de coincidencia basadas en las ID de flujo no están configuradas, la aplicación de la política de tráfico ocupa los M*N*X recursos de ACL. Si se configura la acción de volver a marcar las ID de flujo y las reglas de coincidencia basadas en ID de flujo, la aplicación de la política de tráfico ocupa solo M*(N+X) recursos de ACL.

En este ejemplo, el dispositivo está configurado para volver a marcar las ID de flujo de paquetes que coinciden con las reglas de ACL, para clasificar paquetes basados ​​en ID de flujo y para permitir o denegar paquetes que coincidan con reglas para limitar el acceso.

Notas de configuración

Tabla 13-21  Modelos de productos y versiones aplicables

Producto

Modelo del Producto

Versión del software

S5300

S5320EI

V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S6300

S6320EI

V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

S9300

S9303, S9306 y S9312

V200R008 (C00 y C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S9300

S9310

V200R010C00, V200R011C10, V200R012C00

S9300X

S9310X

V200R010C00, V200R011C10, V200R012C00

S9300E

S9303E, S9306E y S9312E

V200R008 (C00 y C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

NOTA:
Para conocer los detalles sobre las asignaciones de software, consulte Hardware Query Tool.

Requisitos de red

En Figura 13-15, Switchconecta a SwitchA, y SwitchA se conecta al router. Los invitados pueden conectarse a la red de la empresa en las áreas de invitados de los edificios de oficinas 1, 2 y 3. Los invitados pueden acceder al servidor de archivos externos e Internet, pero no pueden acceder al servidor de archivos confidenciales y al servidor del departamento financiero.

Figura 13-15  Redes de vigilancia del tráfico

Dispositivo

Interfaz

VLAN

Interfaz de Capa 3

Dirección IP

Switch

GigabitEthernet1/0/1

VLAN 10

VLANIF 10

10.1.1.1/24

GigabitEthernet1/0/2

VLAN 20

VLANIF 20

10.1.2.1/24

GigabitEthernet1/0/3

VLAN 30

VLANIF 30

10.1.3.1/24

GigabitEthernet1/0/4

VLAN 40

VLANIF 40

10.1.4.1/24

SwitchA

GigabitEthernet1/0/1

VLAN 40

VLANIF 40

10.1.4.2/24

GigabitEthernet1/0/2

VLAN 50

VLANIF 50

10.1.5.1/24

GigabitEthernet1/0/3

VLAN 60

VLANIF 60

10.1.6.1/24

GigabitEthernet1/0/4

VLAN 70

VLANIF 70

10.1.7.1/24

GigabitEthernet1/0/5

VLAN 80

VLANIF 80

10.1.8.1/24

Hoja de ruta de configuración

La hoja de ruta de la configuración es la siguiente:
  1. Cree VLAN y configure interfaces y un protocolo de enrutamiento para que la empresa pueda acceder a Internet.
  2. Configure las ACL en Switch para coincidir las paquetes de áreas invitadas.
  3. Configure los clasificadores de tráfico en Switch para clasificar paquetes basados ​​en ACL.
  4. Configure los comportamientos de tráfico en Switch para volver a marcar los ID de flujo de los paquetes que coinciden con las ACL.
  5. Configure una política de tráfico que contenga remarcación de ID de flujo en Switch, vincule los comportamientos de tráfico y los clasificadores de tráfico a la política de tráfico, y aplique la política de tráfico aSwitch globalmente en la dirección entrante.
  6. Configure los clasificadores de tráfico en Switch para clasificar los paquetes de las áreas de los invitados en función de los ID de flujo.
  7. Configure los comportamientos de tráfico en Switch para permitir o rechazar paquetes de las áreas de invitados para implementar el control de acceso.
  8. Configure una política de tráfico para el control de acceso en el Switch, vincule los comportamientos de tráfico y los clasificadores de tráfico con la política de tráfico y aplique la política de tráfico a las interfaces en el Switch conectadas a las áreas de invitados en la dirección entrante.

Procedimiento

  1. Cree VLAN y configure interfaces y un protocolo de enrutamiento (la ruta estática se usa aquí).

    # Configurar elSwitch.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan batch 10 20 30 40  //Cree VLAN 10 a VLAN 40.
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type access  //Configure la interfaz como una interfaz de acceso.
    [Switch-GigabitEthernet1/0/1] port default vlan 10
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] port link-type access
    [Switch-GigabitEthernet1/0/2] port default vlan 20
    [Switch-GigabitEthernet1/0/2] quit
    [Switch] interface gigabitethernet 1/0/3
    [Switch-GigabitEthernet1/0/3] port link-type access
    [Switch-GigabitEthernet1/0/3] port default vlan 30
    [Switch-GigabitEthernet1/0/3] quit
    [Switch] interface gigabitethernet 1/0/4
    [Switch-GigabitEthernet1/0/4] port link-type trunk  //Configure la interfaz como una interfaz trunk.
    [Switch-GigabitEthernet1/0/4] port trunk allow-pass vlan 10 20 30 40
    [Switch-GigabitEthernet1/0/4] quit
    [Switch] interface vlanif 10  //Cree una interfaz VLANIF.
    [Switch-Vlanif10] ip address 10.1.1.1 255.255.255.0  //Configure una dirección IP para la interfaz VLANIF.
    [Switch-Vlanif10] quit
    [Switch] interface vlanif 20
    [Switch-Vlanif20] ip address 10.1.2.1 255.255.255.0
    [Switch-Vlanif20] quit
    [Switch] interface vlanif 30
    [Switch-Vlanif30] ip address 10.1.3.1 255.255.255.0
    [Switch-Vlanif30] quit
    [Switch] interface vlanif 40
    [Switch-Vlanif40] ip address 10.1.4.1 255.255.255.0
    [Switch-Vlanif40] quit
    [Switch] ip route-static 10.1.5.0 255.255.255.0 10.1.4.2  //Configure una ruta estática.
    [Switch] ip route-static 10.1.6.0 255.255.255.0 10.1.4.2
    [Switch] ip route-static 10.1.7.0 255.255.255.0 10.1.4.2
    [Switch] ip route-static 10.1.8.0 255.255.255.0 10.1.4.2
    

    # Configure SwitchA.

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] vlan batch 40 50 60 70 80  //Cree VLAN 40 a VLAN 80.
    [SwitchA] interface gigabitethernet 1/0/1
    [SwitchA-GigabitEthernet1/0/1] port link-type trunk  //Configure la interfaz como una interfaz trunk.
    [SwitchA-GigabitEthernet1/0/1] port trunk allow-pass vlan 40 50 60 70 80
    [SwitchA-GigabitEthernet1/0/1] quit
    [SwitchA] interface gigabitethernet 1/0/2
    [SwitchA-GigabitEthernet1/0/2] port link-type access  //Configure la interfaz como una interfaz de acceso.
    [SwitchA-GigabitEthernet1/0/2] port default vlan 50
    [SwitchA-GigabitEthernet1/0/2] quit
    [SwitchA] interface gigabitethernet 1/0/3
    [SwitchA-GigabitEthernet1/0/3] port link-type access
    [SwitchA-GigabitEthernet1/0/3] port default vlan 60
    [SwitchA-GigabitEthernet1/0/3] quit
    [SwitchA] interface gigabitethernet 1/0/4
    [SwitchA-GigabitEthernet1/0/4] port link-type access
    [SwitchA-GigabitEthernet1/0/4] port default vlan 70
    [SwitchA-GigabitEthernet1/0/4] quit
    [SwitchA] interface gigabitethernet 1/0/5
    [SwitchA-GigabitEthernet1/0/5] port link-type access
    [SwitchA-GigabitEthernet1/0/5] port default vlan 80
    [SwitchA-GigabitEthernet1/0/5] quit
    [SwitchA] interface vlanif 40  //Cree una interfaz VLANIF.
    [SwitchA-Vlanif40] ip address 10.1.4.2 255.255.255.0  //Configure una dirección IP para la interfaz VLANIF.
    [SwitchA-Vlanif40] quit
    [SwitchA] interface vlanif 50
    [SwitchA-Vlanif50] ip address 10.1.5.1 255.255.255.0
    [SwitchA-Vlanif50] quit
    [SwitchA] interface vlanif 60
    [SwitchA-Vlanif60] ip address 10.1.6.1 255.255.255.0
    [SwitchA-Vlanif60] quit
    [SwitchA] interface vlanif 70
    [SwitchA-Vlanif70] ip address 10.1.7.1 255.255.255.0
    [SwitchA-Vlanif70] quit
    [SwitchA] interface vlanif 80
    [SwitchA-Vlanif80] ip address 10.1.8.1 255.255.255.0
    [SwitchA-Vlanif80] quit
    [SwitchA] ip route-static 10.1.1.0 255.255.255.0 10.1.4.1  //Configure una ruta estática.
    [SwitchA] ip route-static 10.1.2.0 255.255.255.0 10.1.4.1
    [SwitchA] ip route-static 10.1.3.0 255.255.255.0 10.1.4.1
    

  2. Configure ACL.

    # Configure una regla de ACL para coincidir los paquetes enviados desde el área de invitados al servidor de archivos confidenciales.
    [Switch] acl name non-access-file
    [Switch-acl-adv-non-access-file] rule permit tcp destination 10.1.5.0 0.0.0.255 destination-port eq 20  //Configure una regla para permitir que los paquetes de datos FTP se envíen desde el área de invitados al servidor de archivos confidencial.
    [Switch-acl-adv-non-access-file] rule permit tcp destination 10.1.5.0 0.0.0.255 destination-port eq 21  //Configure una regla para permitir que los paquetes del protocolo FTP se envíen desde el área de invitados al servidor de archivos confidencial.
    [Switch-acl-adv-non-access-file] quit
    
    # Configure una regla de ACL para coincidir los paquetes enviados desde el área de invitados al servidor del departamento financiero.
    [Switch] acl name non-access-finance
    [Switch-acl-adv-non-access-finance] rule permit tcp destination 10.1.7.0 0.0.0.255 destination-port eq 20  //Configure una regla para permitir que los paquetes de datos FTP se envíen desde el área de invitados al servidor del departamento financiero.
    [Switch-acl-adv-non-access-finance] rule permit tcp destination 10.1.7.0 0.0.0.255 destination-port eq 21  //Configure una regla para permitir que los paquetes del protocolo FTP se envíen desde el área de invitados al servidor del departamento financiero.
    [Switch-acl-adv-non-access-finance] quit
    
    # Configure una regla de ACL para coincidir los paquetes enviados desde el área de invitados al servidor de archivos público.
    [Switch] acl name access-file
    [Switch-acl-adv-access-file] rule permit tcp destination 10.1.6.0 0.0.0.255 destination-port eq 20  //Configure una regla para permitir que los paquetes de datos FTP se envíen desde el área de invitados al servidor de archivos públicos.
    [Switch-acl-adv-access-file] rule permit tcp destination 10.1.6.0 0.0.0.255 destination-port eq 21  //Configure una regla para permitir que los paquetes del protocolo FTP se envíen desde el área de invitados al servidor de archivos públicos.
    [Switch-acl-adv-access-file] quit
    
    # Configure una regla de ACL para coincidir los paquetes enviados desde el área de invitados a la red externa.
    [Switch] acl name access-internet
    [Switch-acl-adv-access-internet] rule permit tcp destination-port eq 80
    [Switch-acl-adv-access-internet] quit
    

  3. Configure clasificadores de tráfico.

    # Configure clasificadores de tráfico en el Switchpara clasificar paquetes de áreas de invitados basadas en ACL.

    [Switch] traffic classifier non-access-file operator and
    [Switch-classifier-non-access-file] if-match acl non-access-file  //Configure el dispositivo para que coincida los paquetes enviados desde el área de invitados al servidor de archivos confidenciales.
    [Switch-classifier-non-access-file] quit
    [Switch] traffic classifier non-access-finance operator and
    [Switch-classifier-non-access-finance] if-match acl non-access-finance  //Configure el dispositivo para que coincida con los paquetes enviados desde el área de invitados al servidor del departamento financiero.
    [Switch-classifier-non-access-finance] quit
    [Switch] traffic classifier access-file operator and
    [Switch-classifier-access-file] if-match acl access-file  //Configure el dispositivo para que coincida los paquetes enviados desde el área de invitados al servidor de archivos público.
    [Switch-classifier-access-file] quit
    [Switch] traffic classifier access-internet operator and
    [Switch-classifier-access-internet] if-match acl access-internet  //Configure el dispositivo para que coincida con los paquetes enviados desde el área de invitados a la red externa.
    [Switch-classifier-access-internet] quit
    

  4. Configure los comportamientos de tráfico.

    # Cree comportamientos de tráfico en el Switch para volver a marcar ID de flujo de paquetes.

    [Switch] traffic behavior non-access-file
    [Switch-behavior-non-access-file] remark flow-id 1  //Configure el dispositivo para volver a marcar el ID de flujo de los paquetes enviados desde el área de invitados al servidor de archivos confidenciales con 1.
    [Switch-behavior-non-access-file] quit
    [Switch] traffic behavior non-access-finance
    [Switch-behavior-non-access-finance] remark flow-id 2  //Configure el dispositivo para volver a marcar el ID de flujo de los paquetes enviados desde el área de invitados al servidor del departamento financiero con 2.
    [Switch-behavior-non-access-finance] quit
    [Switch] traffic behavior access-file
    [Switch-behavior-access-file] remark flow-id 3  //Configure el dispositivo para volver a marcar el ID de flujo de los paquetes enviados desde el área de invitados al servidor de archivos públicos con 3.
    [Switch-behavior-access-file] quit
    [Switch] traffic behavior access-internet
    [Switch-behavior-access-internet] remark flow-id 4  //Configure el dispositivo para volver a marcar el ID de flujo de los paquetes enviados desde el área de invitados a la red externa con 4.
    [Switch-behavior-access-internet] quit
    

  5. Configure una política de tráfico que contenga remarcado de ID de flujo y aplique la política de tráfico globalmente en la dirección entrante.

    # Cree la flow-id de la política de tráfico en el Switch, vincule los clasificadores de tráfico y los comportamientos de tráfico a la política de tráfico, y aplique la política de tráfico globalmente en la dirección entrante.

    [Switch] traffic policy flow-id
    [Switch-trafficpolicy-flow-id] classifier non-access-file behavior non-access-file
    [Switch-trafficpolicy-flow-id] classifier non-access-finance behavior non-access-finance
    [Switch-trafficpolicy-flow-id] classifier access-file behavior access-file
    [Switch-trafficpolicy-flow-id] classifier access-internet behavior access-internet
    [Switch-trafficpolicy-flow-id] quit
    [Switch] traffic-policy flow-id global inbound
    

  6. Configure clasificadores de tráfico.

    # Configure clasificadores de tráfico en elSwitch para clasificar paquetes de áreas de invitados basadas en ID de flujo.

    [Switch] traffic classifier flow-id1 operator and
    [Switch-classifier-flow-id1] if-match flow-id 1  //Configure el dispositivo para que coincida los paquetes con la ID de flujo de 1, es decir, los paquetes se envían desde el área de invitados al servidor de archivos confidenciales.
    [Switch-classifier-flow-id1] quit
    [Switch] traffic classifier flow-id2 operator and
    [Switch-classifier-flow-id2] if-match flow-id 2  //Configure el dispositivo para que coincida los paquetes con la ID de flujo de 2, es decir, los paquetes se envían desde el área de invitados al servidor del departamento financiero.
    [Switch-classifier-flow-id2] quit
    [Switch] traffic classifier flow-id3 operator and
    [Switch-classifier-flow-id3] if-match flow-id 3  //Configure el dispositivo para que coincida los paquetes con la ID de flujo de 3, es decir, los paquetes se envían desde el área de invitados al servidor de archivos públicos.
    [Switch-classifier-flow-id3] quit
    [Switch] traffic classifier flow-id4 operator and
    [Switch-classifier-flow-id4] if-match flow-id 4  //Configure el dispositivo para que coincida los paquetes con la ID de flujo de 4, es decir, los paquetes se envían desde el área de invitados a la red externa.
    [Switch-classifier-flow-id4] quit
    

  7. Configure los comportamientos de tráfico.

    # Crea comportamientos de tráfico en el Switch para permitir o rechazar paquetes coincidentes.

    [Switch] traffic behavior flow-id1
    [Switch-behavior-flow-id1] deny  //Configure el dispositivo para rechazar los paquetes con la ID de flujo de 1.
    [Switch-behavior-flow-id1] quit
    [Switch] traffic behavior flow-id2
    [Switch-behavior-flow-id2] deny  //Configure el dispositivo para rechazar los paquetes con la ID de flujo de 2.
    [Switch-behavior-flow-id2] quit
    [Switch] traffic behavior flow-id3
    [Switch-behavior-flow-id3] permit  //Configure el dispositivo para permitir el paso de paquetes con la ID de flujo de 3.
    [Switch-behavior-flow-id3] quit
    [Switch] traffic behavior flow-id4
    [Switch-behavior-flow-id4] permit  //Configure el dispositivo para permitir el paso de paquetes con la ID de flujo de 4.
    [Switch-behavior-flow-id4] quit
    

  8. Configure una política de tráfico para control de acceso y aplique la política de tráfico a una interfaz.

    # Cree la política de tráfico access_policy en elSwitch, vincule los comportamientos de tráfico y los clasificadores de tráfico a la política de tráfico, y aplique la política de tráfico a GE1/0/1, GE1/0/2 y GE1/0/3 en la dirección entrante para limitar el acceso de las áreas de invitados.

    [Switch] traffic policy access_policy
    [Switch-trafficpolicy-access_policy] classifier flow-id1 behavior flow-id1
    [Switch-trafficpolicy-access_policy] classifier flow-id2 behavior flow-id2
    [Switch-trafficpolicy-access_policy] classifier flow-id3 behavior flow-id3
    [Switch-trafficpolicy-access_policy] classifier flow-id4 behavior flow-id4
    [Switch-trafficpolicy-access_policy] quit
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] traffic-policy access_policy inbound
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] traffic-policy access_policy inbound
    [Switch-GigabitEthernet1/0/2] quit
    [Switch] interface gigabitethernet 1/0/3
    [Switch-GigabitEthernet1/0/3] traffic-policy access_policy inbound
    [Switch-GigabitEthernet1/0/3] quit

  9. Verifique la configuración

    # Compruebe la configuración de ACL.

    [Switch] display acl all
     Total nonempty ACL number is 4
    
    Advanced ACL access-internet 3996, 1 rule
    Acl's step is 5
     rule 5 permit tcp destination-port eq www (match-counter 0)
    
    Advanced ACL access-file 3997, 2 rules
    Acl's step is 5
     rule 5 permit tcp destination 10.1.6.0 0.0.0.255 destination-port eq ftp-data (match-counter 0)
     rule 10 permit tcp destination 10.1.6.0 0.0.0.255 destination-port eq ftp (match-counter 0)
    
    Advanced ACL non-access-finance 3998, 2 rules
    Acl's step is 5
     rule 5 permit tcp destination 10.1.7.0 0.0.0.255 destination-port eq ftp-data (match-counter 0)
     rule 10 permit tcp destination 10.1.7.0 0.0.0.255 destination-port eq ftp (match-counter 0)
    
    Advanced ACL non-access-file 3999, 2 rules
    Acl's step is 5
     rule 5 permit tcp destination 10.1.5.0 0.0.0.255 destination-port eq ftp-data (match-counter 0)
     rule 10 permit tcp destination 10.1.5.0 0.0.0.255 destination-port eq ftp (match-counter 0)
    

    # Compruebe la configuración del clasificador de tráfico.

    [Switch] display traffic classifier user-defined
      User Defined Classifier Information:
       Classifier: flow-id1
        Precedence: 25
        Operator: AND
        Rule(s) : if-match flow-id 1
    
       Classifier: flow-id2
        Precedence: 30
        Operator: AND
        Rule(s) : if-match flow-id 2
    
       Classifier: flow-id3
        Precedence: 35
        Operator: AND
        Rule(s) : if-match flow-id 3
    
       Classifier: flow-id4
        Precedence: 40
        Operator: AND
        Rule(s) : if-match flow-id 4
    
       Classifier: non-access-file
        Precedence: 5
        Operator: AND
        Rule(s) : if-match acl non-access-file
    
       Classifier: non-access-finance
        Precedence: 10
        Operator: AND
        Rule(s) : if-match acl non-access-finance
    
       Classifier: access-file
        Precedence: 15
        Operator: AND
        Rule(s) : if-match acl access-file
    
       Classifier: access-internet
        Precedence: 20
        Operator: AND
        Rule(s) : if-match acl access-internet
    
    Total classifier number is 8
    

    # Compruebe la configuración de la política de tráfico.

    [Switch] display traffic policy user-defined
      User Defined Traffic Policy Information:
      Policy: flow-id
       Classifier: non-access-file
        Operator: AND
         Behavior: non-access-file
          Permit
          Remark:
            Remark flow-id 1
       Classifier: non-access-finance
        Operator: AND
         Behavior: non-access-finance
          Permit
          Remark:
            Remark flow-id 2
       Classifier: access-file
        Operator: AND
         Behavior: access-file
          Permit
          Remark:
            Remark flow-id 3
       Classifier: access-internet
        Operator: AND
         Behavior: access-internet
          Permit
          Remark:
            Remark flow-id 4
    
      Policy: access_policy
       Classifier: flow-id1
        Operator: AND
         Behavior: flow-id1
          Deny
       Classifier: flow-id2
        Operator: AND
         Behavior: flow-id2
          Deny
       Classifier: flow-id3
        Operator: AND
         Behavior: flow-id3
          Permit
       Classifier: flow-id4
        Operator: AND
         Behavior: flow-id4
          Permit
    
    Total policy number is 2
    

Archivos de configuración

  • Archivo de configuración de Switch

    #
    sysname Switch
    #
    vlan batch 10 20 30 40
    #
    acl name access-internet 3996
     rule 5 permit tcp destination-port eq www
    acl name access-file 3997
     rule 5 permit tcp destination 10.1.6.0 0.0.0.255 destination-port eq ftp-data
     rule 10 permit tcp destination 10.1.6.0 0.0.0.255 destination-port eq ftp
    acl name non-access-finance 3998
     rule 5 permit tcp destination 10.1.7.0 0.0.0.255 destination-port eq ftp-data
     rule 10 permit tcp destination 10.1.7.0 0.0.0.255 destination-port eq ftp
    acl name non-access-file 3999
     rule 5 permit tcp destination 10.1.5.0 0.0.0.255 destination-port eq ftp-data
     rule 10 permit tcp destination 10.1.5.0 0.0.0.255 destination-port eq ftp
    #
    traffic classifier access-file operator and precedence 15
     if-match acl access-file
    traffic classifier access-internet operator and precedence 20
     if-match acl access-internet
    traffic classifier flow-id1 operator and precedence 25
     if-match flow-id 1
    traffic classifier flow-id2 operator and precedence 30
     if-match flow-id 2
    traffic classifier flow-id3 operator and precedence 35
     if-match flow-id 3
    traffic classifier flow-id4 operator and precedence 40
     if-match flow-id 4
    traffic classifier non-access-file operator and precedence 5
     if-match acl non-access-file
    traffic classifier non-access-finance operator and precedence 10
     if-match acl non-access-finance
    #
    traffic behavior access-file
     permit
     remark flow-id 3
    traffic behavior access-internet
     permit
     remark flow-id 4
    traffic behavior flow-id1
     deny
    traffic behavior flow-id2
     deny
    traffic behavior flow-id3
     permit
    traffic behavior flow-id4
     permit
    traffic behavior non-access-file
     permit
     remark flow-id 1
    traffic behavior non-access-finance
     permit
     remark flow-id 2
    #
    traffic policy access_policy match-order config
     classifier flow-id1 behavior flow-id1
     classifier flow-id2 behavior flow-id2
     classifier flow-id3 behavior flow-id3
     classifier flow-id4 behavior flow-id4
    traffic policy flow-id match-order config
     classifier non-access-file behavior non-access-file
     classifier non-access-finance behavior non-access-finance
     classifier access-file behavior access-file
     classifier access-internet behavior access-internet
    #
    interface Vlanif10
     ip address 10.1.1.1 255.255.255.0
    #
    interface Vlanif20
     ip address 10.1.2.1 255.255.255.0
    #
    interface Vlanif30
     ip address 10.1.3.1 255.255.255.0
    #
    interface Vlanif40
     ip address 10.1.4.1 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port link-type access
     port default vlan 10
     traffic-policy access_policy inbound
    #
    interface GigabitEthernet1/0/2
     port link-type access
     port default vlan 20
     traffic-policy access_policy inbound
    #
    interface GigabitEthernet1/0/3
     port link-type access
     port default vlan 30
     traffic-policy access_policy inbound
    #
    interface GigabitEthernet1/0/4
     port link-type trunk
     port trunk allow-pass vlan 10 20 30 40
    #
    ip route-static 10.1.5.0 255.255.255.0 10.1.4.2
    ip route-static 10.1.6.0 255.255.255.0 10.1.4.2
    ip route-static 10.1.7.0 255.255.255.0 10.1.4.2
    ip route-static 10.1.8.0 255.255.255.0 10.1.4.2
    #
    traffic-policy flow-id global inbound
    #
    return
    
  • Archivo de configuración de SwitchA

    #
    sysname SwitchA
    #
    vlan batch 40 50 60 70 80
    #
    interface Vlanif40
     ip address 10.1.4.2 255.255.255.0
    #
    interface Vlanif50
     ip address 10.1.5.1 255.255.255.0
    #
    interface Vlanif60
     ip address 10.1.6.1 255.255.255.0
    #
    interface Vlanif70
     ip address 10.1.7.1 255.255.255.0
    #
    interface Vlanif80
     ip address 10.1.8.1 255.255.255.0
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 40 50 60 70 80
    #
    interface GigabitEthernet1/0/2
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet1/0/3
     port link-type access
     port default vlan 60
    #
    interface GigabitEthernet1/0/4
     port link-type access
     port default vlan 70
    #
    interface GigabitEthernet1/0/5
     port link-type access
     port default vlan 80
    #
    ip route-static 10.1.1.0 255.255.255.0 10.1.4.1
    ip route-static 10.1.2.0 255.255.255.0 10.1.4.1
    ip route-static 10.1.3.0 255.255.255.0 10.1.4.1
    #
    return
    
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15830

Descargas: 131

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente