No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar HQoS

Ejemplo para configurar HQoS

Descripción general

HQoS utiliza múltiples niveles de colas para diferenciar en mayor grado el tráfico del servicio, y proporciona una gestión unificada y una planificación jerárquica para los objetos de transmisión, como usuarios y servicios. HQoS permite que los dispositivos de red controlen los recursos internos con el hardware existente, proporcionando garantía de QoS para usuarios avanzados a la vez que se reduce el costo de construcción de la red.

El switch utiliza colas de flujo y suscriptor para implementar HQoS.

Notas de configuración

. Solo la tarjeta LE1D2S04SEC0, las tarjetas de la serie X1C, las tarjetas de la serie X1L y las tarjetas de la serie X1E del switch del chasis admiten esta configuración.

Tabla 13-23  Modelos de productos y versiones aplicables

Producto

Modelo del Producto

Versión del software

S5300

S5320HI

V200R009C00, V200R010C00, V200R011C10, V200R012C00

S9300

S9303, S9306 y S9312

V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

S9300

S9310

V200R010C00, V200R011C10, V200R012C00

S9300X

S9310X

V200R010C00, V200R011C10, V200R012C00

S9300E

S9303E, S9306E y S9312E

V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00
NOTA:
Para conocer los detalles sobre las asignaciones de software, consulte Hardware Query Tool.

Requisitos de red

Los servicios de voz, video y datos de múltiples usuarios se transmiten en una red de campus empresarial, y las prioridades 802.1p de servicios de voz, video y datos son 6, 5 y 2, respectivamente. Se debe garantizar el ancho de banda para los servicios de voz, video y datos en orden descendente de prioridad. Tabla 13-24 y Tabla 13-25 describen los requisitos de configuración.

Debido a que el ancho de banda es finito, el dispositivo necesita diferenciar las prioridades del servicio y modelar al tráfico de diferentes usuarios para proporcionar un ancho de banda diferente. Tabla 13-26 describe el requisito de configuración.

Tabla 13-24  Parámetros para la evitación de la congestión de las colas de flujo

Tipo de servicio (Service Type)

Color

Umbral de caída inferior (Lower Drop Threshold)(%)

Umbral de caída superior (Upper Drop Threshold)(%)

Probabilidad de caída máxima (Maximum Drop Probability)

Voz (Voice)

Verde (Green)

80

100

10

Video (Video)

Amarillo (Yellow)

60

80

20

Datos (Data)

Rojo (Red)

40

60

40

Tabla 13-25  Parámetros de gestión de la congestión de las colas de flujo

Tipo de servicio

Valor CoS

Voz (Voice)

EF

Video (Video)

AF3

Datos (Data)

AF1

Tabla 13-26  Parámetros de modelado de tráfico de colas de suscriptores

Usuario

PIR

Usuarios en VLAN 10

8000 kbit/s

Usuarios en VLAN 20

5000 kbit/s

Figura 13-17  Red de HQoS

Hoja de ruta de configuración

La hoja de ruta de la configuración es la siguiente:
  1. Cree VLAN y configure interfaces para que la empresa pueda acceder a Internet a través de Switch.
  2. Cree un dominio DiffServ en Switch para mapear prioridades 802.1p de paquetes de servicio diferentes a PHB y colores, y vincule el dominio DiffServ a la interfaz de entrada de Switch.
  3. Configure el perfil de cola de flujo WRED, el perfil de cola de flujo y los parámetros de perfil enSwitch, de modo queSwitch proporcione diferentes prioridades de planificación, parámetros de perfil de caída y parámetros de modelado de tráfico para diferentes servicios.
  4. Configure las ACL en Switch para diferenciar el tráfico del servicio de diferentes usuarios según las ID de VLAN.
  5. Configure las colas de suscriptores y los parámetros de modelado del tráfico en Switch, y haga referencia al perfil de cola de flujo de WRED y el perfil de cola de flujo para implementar HQoS.

Procedimiento

  1. Cree VLAN y configure interfaces.

    # Cree VLAN 10 en SwitchA, configure GE1/0/1 y GE1/0/2 como access interfaces y agréguelas a la VLAN 10, y configure GE2/0/1 como una trunk interfaz y agréguela a la VLAN 10.

    <Quidway> system-view
    [Quidway] sysname SwitchA
    [SwitchA] vlan batch 10
    [SwitchA] interface gigabitethernet 1/0/1
    [SwitchA-GigabitEthernet1/0/1] port link-type access
    [SwitchA-GigabitEthernet1/0/1] port default vlan 10
    [SwitchA-GigabitEthernet1/0/1] quit
    [SwitchA] interface gigabitethernet 1/0/2
    [SwitchA-GigabitEthernet1/0/2] port link-type access
    [SwitchA-GigabitEthernet1/0/2] port default vlan 10
    [SwitchA-GigabitEthernet1/0/2] quit
    [SwitchA] interface gigabitethernet 2/0/1
    [SwitchA-GigabitEthernet2/0/1] port link-type trunk
    [SwitchA-GigabitEthernet2/0/1] port trunk allow-pass vlan 10
    [SwitchA-GigabitEthernet2/0/1] quit
    

    # Cree VLAN 20 enSwitchB, configure GE1/0/1 y GE1/0/2 como access interfaces y agréguelas a la VLAN 20, configure GE2/0/1 como una trunk interfaz y agréguela a la VLAN 20.

    <Quidway> system-view
    [Quidway] sysname SwitchB
    [SwitchB] vlan batch 20
    [SwitchB] interface gigabitethernet 1/0/1
    [SwitchB-GigabitEthernet1/0/1] port link-type access
    [SwitchB-GigabitEthernet1/0/1] port default vlan 20
    [SwitchB-GigabitEthernet1/0/1] quit
    [SwitchB] interface gigabitethernet 1/0/2
    [SwitchB-GigabitEthernet1/0/2] port link-type access
    [SwitchB-GigabitEthernet1/0/2] port default vlan 20
    [SwitchB-GigabitEthernet1/0/2] quit
    [SwitchB] interface gigabitethernet 2/0/1
    [SwitchB-GigabitEthernet2/0/1] port link-type trunk
    [SwitchB-GigabitEthernet2/0/1] port trunk allow-pass vlan 20
    [SwitchB-GigabitEthernet2/0/1] quit
    

    # Cree VLAN 10 y VLAN 20 en SwitchC, configure GE1/0/1 como una trunk interfaz y agréguela a VLAN 10 y VLAN 20, y configure GE2/0/1 como una trunk interfaz y agréguela a VLAN 10 y VLAN 20 .

    <Quidway> system-view
    [Quidway] sysname SwitchC
    [SwitchC] vlan batch 10 20
    [SwitchC] interface gigabitethernet 1/0/1
    [SwitchC-GigabitEthernet1/0/1] port link-type trunk
    [SwitchC-GigabitEthernet1/0/1] port trunk allow-pass vlan 10 20
    [SwitchC-GigabitEthernet1/0/1] quit
    [SwitchC] interface gigabitethernet 2/0/1
    [SwitchC-GigabitEthernet2/0/1] port link-type trunk
    [SwitchC-GigabitEthernet2/0/1] port trunk allow-pass vlan 10 20
    [SwitchC-GigabitEthernet2/0/1] quit
    

    # Cree VLAN 10 y VLAN 20 en Switch, configure GE1/0/1, GE1/0/2 y GE2/0/1 como trunk interfaces, y agregue GE1/0/1 a VLAN 10, GE1/0/2 a VLAN 20, y GE2/0/1 a VLAN 10 y VLAN 20.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan batch 10 20
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type trunk
    [Switch-GigabitEthernet1/0/1] port trunk allow-pass vlan 10
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] port link-type trunk
    [Switch-GigabitEthernet1/0/2] port trunk allow-pass vlan 20
    [Switch-GigabitEthernet1/0/2] quit
    [Switch] interface gigabitethernet 2/0/1
    [Switch-GigabitEthernet2/0/1] port link-type trunk
    [Switch-GigabitEthernet2/0/1] port trunk allow-pass vlan 10 20
    [Switch-GigabitEthernet2/0/1] quit

  2. Configure el mapeo de prioridad.

    # Cree un dominio DiffServ ds1 para mapear las prioridades 802.1p de 6, 5, 2 a EF, AF3 y AF1, respectivamente, y los paquetes de color verde, amarillo y rojo, respectivamente.

    [Switch] diffserv domain ds1
    [Switch-dsdomain-ds1] 8021p-inbound 6 phb ef green  //Cree un dominio DiffServ para mapear las prioridades 802.1p de diferentes paquetes de servicio a PHB para que los paquetes ingresen en diferentes colas.
    [Switch-dsdomain-ds1] 8021p-inbound 5 phb af3 yellow
    [Switch-dsdomain-ds1] 8021p-inbound 2 phb af1 red
    [Switch-dsdomain-ds1] quit
    

    # Vincule el dominio DiffServ a GE1/0/1 y GE1/0/2 en elSwitch.

    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] trust upstream ds1  //Aplique el dominio DiffServ a la interfaz.
    [Switch-GigabitEthernet1/0/1] trust 8021p inner  //Configure la interfaz para confiar en las prioridades 802.1p.
    [Switch-GigabitEthernet1/0/1] quit
    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] trust upstream ds1  //Aplique el dominio DiffServ a la interfaz.
    [Switch-GigabitEthernet1/0/2] trust 8021p inner  //Configure la interfaz para confiar en las prioridades 802.1p.
    [Switch-GigabitEthernet1/0/2] quit

  3. Configure un perfil de la cola de flujo de WRED y defina parámetros en el perfil.

    # Cree un perfil de la cola de flujo de WRED llamado wred1 en Switch y establezca los parámetros de los paquetes verde, amarillo y rojo en lun perfil de la cola de flujo de WRED.

    [Switch] flow-wred-profile wred1  //Configure un perfil de caída WRED.
    [Switch-flow-wred-wred1] color green low-limit 80 high-limit 100 discard-percentage 10  //Configure un perfil de caída WRED y establezca el umbral de caída superior e inferior y la probabilidad de caída máxima para los paquetes verdes.
    [Switch-flow-wred-wred1] color yellow low-limit 60 high-limit 80 discard-percentage 20  //Cuando el porcentaje de la longitud del paquete amarillo  alcanza el 60 % de la longitud de la cola, el dispositivo comienza a descartar los paquetes con una probabilidad de caída máxima del 20 %. Cuando el porcentaje de la longitud del paquete amarillo alcanza el 80 % de la longitud de la cola, el dispositivo descarta todos los paquetes nuevos.
    [Switch-flow-wred-wred1] color red low-limit 40 high-limit 60 discard-percentage 40
    [Switch-flow-wred-wred1] quit

  4. Configure un perfil de cola de flujo y defina parámetros en el perfil.

    # Configure un perfil de cola de flujo denominado flow1 en Switch, vincule el perfil de la cola de flujo flow1 a un perfil de la cola de flujo de WRED wred1, y configure diferentes parámetros de planificación.

    [Switch] flow-queue-profile flow1  //Configure un perfil de cola de flujo.
    [Switch-flow-queue-flow1] qos queue 5 pq flow-wred-profile wred1  //Configure la planificación de PQ para la cola 5 y haga referencia al perfil de caída WRED wred1.
    [Switch-flow-queue-flow1] qos queue 3 wfq weight 20 flow-wred-profile wred1  //Configure la planificación de WFQ para la cola 3, establezca el  ponderación de WFQ en 20 y haga referencia al perfil de caída de WRED wred1.
    [Switch-flow-queue-flow1] qos queue 1 wfq weight 10 flow-wred-profile wred1  //Configure la planificación de WFQ para la cola 1, establezca la ponderación de WFQ en 10 y haga referencia al perfil de caída WRED wred1.
    [Switch-flow-queue-flow1] quit
    

  5. Configure ACL.

    # Configure ACL 4001 y ACL 4002 en Switch, y configure las reglas de ACL basadas en VLAN 10 y VLAN 20.

    [Switch] acl number 4001
    [Switch-acl-L2-4001] rule 1 permit vlan-id 10   //Configure una regla ACL para coincidir los paquetes con VLAN 10.
    [Switch-acl-L2-4001] quit
    [Switch] acl number 4002
    [Switch-acl-L2-4002] rule 1 permit vlan-id 20   //Configure una regla ACL para coincidir los paquetes con VLAN 20.
    [Switch-acl-L2-4002] quit

  6. Configure colas y parámetros de suscriptor.

    # Configure las colas de suscriptores basadas en ACL 4001 y ACL 4002 en Switch y hace referencia en el perfil de cola de flujo flow1.

    [Switch] interface gigabitethernet 2/0/1
    [Switch-GigabitEthernet2/0/1] traffic-user-queue outbound acl 4001 pir 8000 flow-queue-profile flow1  //Cree una cola de suscriptor que haga referencia a ACL 4001, configure el PIR a 8000 kbit/s y haga referencia a la cola de flujo flow1.
    [Switch-GigabitEthernet2/0/1] traffic-user-queue outbound acl 4002 pir 5000 flow-queue-profile flow1  //Cree una cola de suscriptor que haga referencia a ACL 4002, configure el PIR a 5000 kbit/s y haga referencia a la cola de flujo flow1.
    [Switch-GigabitEthernet2/0/1] quit
    [Switch] quit
    

  7. Verifique la configuración

    # Compruebe la configuración del perfil de una cola de flujo de WRED, incluido el nombre del perfil, los umbrales de caída superior e inferior de los paquetes verde, amarillo y rojo, y la probabilidad de caída máxima.

    <Switch> display flow-wred-profile name wred1
    Flow-wred-profile[1]: wred1                                                     
    Queue depth         : 1048576                                                   
    Color     Low-limit   High-limit  Discard-percentage                            
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -               
    Green     80          100         10                                            
    Yellow    60          80          20                                            
    Red       40          60          40                                            
    ----------------------------------------------------------------- 

    # Compruebe la configuración del perfil de la cola de flujo, incluido el nombre del perfil y las ponderaciones WFQ.

    <Switch> display flow-queue-profile name flow1
    Flow-queue-profile[1]: flow1                                                    
    Queue Schedule(Weight) Shaping         flow-wred-profile                        
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -         
    0     PQ               None            default                                  
    1     WFQ(10)          None            wred1                                    
    2     PQ               None            default                                  
    3     WFQ(20)          None            wred1                                    
    4     PQ               None            default                                  
    5     PQ               None            wred1                                    
    6     PQ               None            default                                  
    7     PQ               None            default                                  
    ----------------------------------------------------------------------- 

    # Compruebe las estadísticas de tráfico en las colas de suscriptores.

    <Switch> display traffic-user-queue statistics interface gigabitethernet 2/0/1 outbound acl 4001 
    --------------------------------------------------------------------------------
     Interface: GigabitEthernet2/0/1                                                
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             0         |          packets: pass:                       4,127                                                            
                       |                   drop:               2,798,787,076                                                            
                       |          bytes:   pass:                     610,796                                                            
                       |                   drop:             414,220,487,248                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             1         |          packets: pass:                       4,127                                                            
                       |                   drop:               5,597,436,717                                                            
                       |          bytes:   pass:                     610,796                                                            
                       |                   drop:             828,420,634,116                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             2         |          packets: pass:                           0                                                            
                       |                   drop:                           0                                                            
                       |          bytes:   pass:                           0                                                            
                       |                   drop:                           0                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             3         |          packets: pass:                       4,127                                                            
                       |                   drop:               5,597,436,713                                                            
                       |          bytes:   pass:                     610,796                                                            
                       |                   drop:             828,420,633,524                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             4         |          packets: pass:                       4,127                                                            
                       |                   drop:               2,798,716,293                                                            
                       |          bytes:   pass:                     610,796                                                            
                       |                   drop:             414,210,011,364                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             5         |          packets: pass:                       4,127                                                            
                       |                   drop:               2,798,716,294                                                            
                       |          bytes:   pass:                     610,796                                                            
                       |                   drop:             414,210,011,512                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             6         |          packets: pass:                           0                                                            
                       |                   drop:                           0                                                            
                       |          bytes:   pass:                           0                                                            
                       |                   drop:                           0                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             7         |          packets: pass:               1,119,509,460                                                            
                       |                   drop:               1,679,210,961                                                            
                       |          bytes:   pass:             165,687,400,080                                                            
                       |                   drop:             248,523,222,228                                                            
    --------------------------------------------------------------------------------                                                    
    
    <Switch> display traffic-user-queue statistics interface gigabitethernet 2/0/1 outbound acl 4002 
    --------------------------------------------------------------------------------
     Interface: GigabitEthernet2/0/1                                                
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             0         |          packets: pass:                       4,125                                                            
                       |                   drop:                   5,218,026                                                            
                       |          bytes:   pass:                     610,500                                                            
                       |                   drop:                 772,267,848                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             1         |          packets: pass:                       4,125                                                            
                       |                   drop:                  10,440,178                                                            
                       |          bytes:   pass:                     610,500                                                            
                       |                   drop:               1,545,146,344                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             2         |          packets: pass:                           0                                                            
                       |                   drop:                           0                                                            
                       |          bytes:   pass:                           0                                                            
                       |                   drop:                           0                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             3         |          packets: pass:                       4,125                                                            
                       |                   drop:                  10,440,178                                                            
                       |          bytes:   pass:                     610,500                                                            
                       |                   drop:               1,545,146,344                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             4         |          packets: pass:                       4,125                                                            
                       |                   drop:                   5,218,027                                                            
                       |          bytes:   pass:                     610,500                                                            
                       |                   drop:                 772,267,996                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             5         |          packets: pass:                       4,125                                                            
                       |                   drop:                   5,218,027                                                            
                       |          bytes:   pass:                     610,500                                                            
                       |                   drop:                 772,267,996                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             6         |          packets: pass:                           0                                                            
                       |                   drop:                           0                                                            
                       |          bytes:   pass:                           0                                                            
                       |                   drop:                           0                                                            
    --------------------------------------------------------------------------------                                                    
         Queue ID      |                   Statistics information                                                                       
    --------------------------------------------------------------------------------                                                    
             7         |          packets: pass:                   2,092,988                                                            
                       |                   drop:                   3,129,165                                                            
                       |          bytes:   pass:                 309,762,224                                                            
                       |                   drop:                 463,116,420                                                            
    --------------------------------------------------------------------------------

Archivos de configuración

  • Archivo de configuración de SwitchA

    #
    sysname SwitchA
    #                                                                               
    vlan batch 10                                                                   
    #                                                                               
    interface GigabitEthernet1/0/1                                                  
     port link-type access                                                          
     port default vlan 10                                                           
    #                                                                               
    interface GigabitEthernet1/0/2                                                  
     port link-type access                                                          
     port default vlan 10                                                           
    #                                                                               
    interface GigabitEthernet2/0/1                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 10                                                  
    #                                                                                
    return
  • Archivo de configuración de SwitchB

    #
    sysname SwitchB
    #                                                                               
    vlan batch 20                                                                   
    #                                                                               
    interface GigabitEthernet1/0/1                                                  
     port link-type access                                                          
     port default vlan 20                                                           
    #                                                                               
    interface GigabitEthernet1/0/2                                                  
     port link-type access                                                          
     port default vlan 20                                                           
    #                                                                               
    interface GigabitEthernet2/0/1                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 20                                                  
    #                                                                               
    return
  • Archivo de configuración de SwitchC

    #
    sysname SwitchC
    #                                                                               
    vlan batch 10 20                                                                   
    #                                                                               
    interface GigabitEthernet1/0/1                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 10 20                                               
    #                                                                               
    interface GigabitEthernet2/0/1                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 10 20                                               
    # 
    return
  • Archivo de configuración de Switch

    #
    sysname Switch
    #
    vlan batch 10 20
    #
    diffserv domain ds1
     8021p-inbound 2 phb af1 red
     8021p-inbound 5 phb af3 yellow
     8021p-inbound 6 phb ef green
    #
    acl number 4001  
     rule 1 permit vlan-id 10
    acl number 4002  
     rule 1 permit vlan-id 20
    #
    flow-wred-profile wred1
     color green low-limit 80 high-limit 100 discard-percentage 10
     color yellow low-limit 60 high-limit 80 discard-percentage 20
     color red low-limit 40 high-limit 60 discard-percentage 40
    #
    flow-queue-profile flow1
     qos queue 1 wfq weight 10 flow-wred-profile wred1
     qos queue 3 wfq weight 20 flow-wred-profile wred1
     qos queue 5 flow-wred-profile wred1              
    #
    interface GigabitEthernet1/0/1                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 10                                                  
     trust upstream ds1                                                             
     trust 8021p inner                                                              
    #
    interface GigabitEthernet1/0/2                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 20                                                  
     trust upstream ds1                                                             
     trust 8021p inner                                                              
    #                                                                               
    interface GigabitEthernet2/0/1                                                  
     port link-type trunk                                                           
     port trunk allow-pass vlan 10 20                                               
     traffic-user-queue outbound acl 4001 pir 8000 flow-queue-profile flow1
     traffic-user-queue outbound acl 4002 pir 5000 flow-queue-profile flow1
    #                                                                               
    return
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15616

Descargas: 131

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente