No se encuentran recursos de mapeo en el idioma seleccionado.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Ejemplos típicos de configuración de la serie Sx300

Rate and give feedback:
Acerca de la traducción
Huawei ha traducido este documento a diferentes idiomas combinando la traducción automática con la revisión humana a fin de permitirle entender mejor su contenido. Nota: Sin importar lo avanzada que sea, la traducción automática no puede igualar la calidad que proporcionan los traductores profesionales. Huawei no asume ninguna responsabilidad por la precisión de las traducciones y recomienda consultar el documento escrito en inglés (al cual puede acceder mediante el enlace proporcionado).
Ejemplo para configurar el espejado de VLAN local

Ejemplo para configurar el espejado de VLAN local

Descripción general del espejado de VLAN local

En el espejado de VLAN local, un puerto de observación se conecta directamente a un dispositivo de vigilancia y reenvía los paquetes copiados de una VLAN al dispositivo de vigilancia para análisis.

Notas de configuración

  • Un puerto de observación está dedicado a reenviar tráfico espejado. No configure otros servicios en un puerto de observación; de lo contrario, el tráfico espejado y el tráfico de otros servicios interfieren entre sí.

  • Si la función de espejado se despliega en muchos puertos de un dispositivo, se ocupará una gran cantidad de ancho de banda de reenvío interno, lo que afecta el reenvío de otros servicios. Además, si el ancho de banda del puerto espejado es mayor que el ancho de banda del puerto de observación, por ejemplo, 1000 Mbit/s en un puerto espejado y 100 Mbit/s en un puerto de observación, el puerto de observación no podrá reenviar todos los paquetes espejados a tiempo debido a la insuficiencia de ancho de banda, lo que ocurre la pérdida de paquetes.

  • En todos los modelos de switch modular de la serie S de Huawei, Eth-Trunks se pueden configurar como puertos de observación. En los siguientes modelos de switch fijo de la serie S de Huawei, Eth-Trunks se pueden configurar como puertos de observación en V200R005 y versiones posteriores: S5300EI, S5300HI, S5306, S5310EI, S5320EI, S5320HI, S6300EI, S6320EI, y S6320HI.

  • El espejado de VLAN solo se aplica a los paquetes entrantes.

  • La siguiente tabla enumera los productos y las versiones aplicables de este ejemplo de configuración.

    Tabla 14-12  Modelos de productos y versiones aplicables
    Producto Modelo del producto

    Versión del software

    S2300

    S2320EI

    V200R011C10, V200R012C00

    S2350EI

    V200R003C00, V200R005C00SPC300, V200R006C00, V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S2352P-EI

    V100R006C05

    S3300

    S3300SI

    V100R006C05

    S3300EI

    V100R006C05

    S3300HI

    V200R001C00

    S5300

    S5300LI

    V200R001C00, V200R002C00, V200R003(C00&C02), V200R005C00SPC300, V200R006C00, V200R007C00, V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S5300SI

    V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C02)

    S5300EI

    V200R001C00, V200R002C00, V200R003C00, V200R005(C00&C01&C02)

    S5310EI

    V200R002C00, V200R003C00, V200R005(C00&C02)

    S5300HI

    V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

    S5320LI

    V200R010C00, V200R011C10, V200R012C00

    S5320SI

    V200R008(C00&C10), V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S5330SI

    V200R011C10, V200R012C00

    S5320EI

    V200R007C00, V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

    S6300

    S6300EI

    V200R001(C00&C01), V200R002C00, V200R003C00, V200R005(C00&C01&C02)

    S6320SI

    V200R011C10, V200R012C00

    S6320EI

    V200R008C00, V200R009C00, V200R010C00, V200R011C10, V200R012C00

    NOTA:
    Para conocer los detalles sobre las asignaciones de software, consulte Hardware Query Tool.

Requisitos de redes

Como se muestra en Figura 14-17, todos los hosts de una compañía acceden a Internet a través del Switch y pertenecen a la VLAN 10. El Server del dispositivo de vigilancia está directamente conectado al Switch.

El tráfico de acceso a Internet de todos los hosts debe ser vigilado a través del Server.

Figura 14-17  Redes del espejado de VLAN local

Hoja de ruta de configuración

La hoja de ruta de la configuración es la siguiente:
  1. Cree la VLAN 10 en el Switch y agregue los puertos que conectan el Switch a los hosts a la VLAN 10 para que los hosts puedan comunicarse con el Switch en la Capa 2.
  2. Configure GE0/0/4 del Switch como un puerto de observación local para reenviar paquetes espejados al Server.
  3. Configure la VLAN 10 como una VLAN espejada para copiar el tráfico de acceso a Internet de todos los hosts en la VLAN 10 al puerto de observación local.

Procedimiento

  1. Agregue puertos a una VLAN.

    # Cree VLAN 10 en el Switch y agregue de GE0/0/1 a GE0/0/3 a la VLAN 10.

    <Quidway> system-view
    [Quidway] sysname Switch
    [Switch] vlan batch 10
    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type access     //Establezca el tipo de enlace de la interfaz del lado del host a access. El tipo de enlace predeterminado de las interfaces no es access.
    [Switch-GigabitEthernet0/0/1] port default vlan 10
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] port link-type access     //Establezca el tipo de enlace de la interfaz del lado del host a access. El tipo de enlace predeterminado de las interfaces no es access.
    [Switch-GigabitEthernet0/0/2] port default vlan 10
    [Switch-GigabitEthernet0/0/2] quit
    [Switch] interface gigabitethernet 0/0/3
    [Switch-GigabitEthernet0/0/3] port link-type access     //Establezca el tipo de enlace de la interfaz del lado del host a access. El tipo de enlace predeterminado de las interfaces no es access.
    [Switch-GigabitEthernet0/0/3] port default vlan 10
    [Switch-GigabitEthernet0/0/3] quit

  2. Configure un puerto de observación.

    # Configure GE0/0/4 del Switch como un puerto de observación local.

    [Switch] observe-port 1 interface gigabitethernet 0/0/4     //Configure GE0/0/4 como el puerto de observación local 1.
    

  3. Configure una VLAN espejada.

    # En el Switch, configure la VLAN 10 como una VLAN espejada y copie los paquetes recibidos por todos los puertos en la VLAN 10 en el puerto de observación local.

    [Switch] vlan 10
    [Switch-vlan10] mirroring to observe-port 1 inbound     //Espeje los paquetes entrantes en todas las interfaces en la VLAN 10 para el puerto de observación 1.
    [Switch-vlan10] return

  4. Verifique la configuración.

    # Compruebe la configuración del puerto de observación.

    <Switch> display observe-port
      ----------------------------------------------------------------------
      Index          : 1
      Untag-packet   : No
      Interface      : GigabitEthernet0/0/4
      ----------------------------------------------------------------------
    

    # Compruebe la configuración de espejado.

    <Switch> display port-mirroring
      ----------------------------------------------------------------------
      Observe-port 1 : GigabitEthernet0/0/4
      ----------------------------------------------------------------------
      Vlan-mirror:
      ----------------------------------------------------------------------
      Mirror-vlan              Direction     Observe-port
      ----------------------------------------------------------------------
      10                       Inbound       Observe-port 1
      ----------------------------------------------------------------------
    

Archivos de configuración

  • Archivo de configuración del Switch

    #
    sysname Switch
    #
    vlan batch 10
    #
    observe-port 1 interface GigabitEthernet0/0/4
    #
    vlan 10
     mirroring to observe-port 1 inbound
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 10
    #
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 10
    #
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 10
    #
    return
    
Descargar
Updated: 2018-08-15

N.° del documento: EDOC1100027119

Vistas:15461

Descargas: 129

Average rating:
This Document Applies to these Products
Documentos relacionados
Related Version
Share
Anterior Siguiente