Nessuna risorsa pertinente trovata nella lingua selezionata.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Configuration Guide - Reliability

S7700 and S9700 V200R011C10

This document describes the configuration of BFD, DLDP, VRRP, SmartLink, CFM, EFM, Y.1731 and MAC swap loopback to ensure reliability on the device.
Rate and give feedback:
Huawei utilizza la traduzione automatica insieme alla revisione umana per tradurre questo documento in diverse lingue, per facilitare la comprensione del contenuto di questo documento. Nota: la traduzione automatica, anche la più avanzata, non può corrispondere alla qualità dei trasduttori professionisti. Huawei non accetta alcuna responsabilità per l'accuratezza della traduzione e raccomanda di fare riferimento al documento inglese (per il quale è stato fornito un collegamento).
Example for Configuring Local MAC Swap Loopback

Example for Configuring Local MAC Swap Loopback

Networking Requirements

On SwitchB, GE1/0/1 connects to an Ethernet network and GE1/0/2 connects to users. A local MAC swap loopback test needs to be performed to test connectivity and performance of the Ethernet network. The local MAC swap loopback test checks performance of SwitchB.

Figure 7-3  Networking diagram of a local MAC swap loopback test

Configuration Roadmap

The configuration roadmap is as follows:

  1. Create a VLAN and add GE1/0/1 and GE1/0/2 to the VLAN.
  2. Configure local MAC swap loopback on SwitchB.
  3. Enable the MAC swap loopback function on SwitchB to detect network connectivity and network quality.

Procedure

  1. Create VLAN 100 on SwitchB, configure GE1/0/1 as a trunk interface and GE1/0/2 as a hybrid interface, and add the interfaces to VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 100
    [SwitchB] interface gigabitethernet 1/0/1
    [SwitchB-GigabitEthernet1/0/1] port link-type trunk
    [SwitchB-GigabitEthernet1/0/1] port trunk allow-pass vlan 100
    [SwitchB-GigabitEthernet1/0/1] quit
    [SwitchB] interface gigabitethernet 1/0/2
    [SwitchB-GigabitEthernet1/0/2] port link-type hybrid
    [SwitchB-GigabitEthernet1/0/2] port hybrid pvid vlan 100
    [SwitchB-GigabitEthernet1/0/2] port hybrid untagged vlan 100

  2. Configure local MAC swap loopback on GE1/0/2 of SwitchB and specify GE1/0/1 as the outbound interface of loopback Ethernet frames. Enable the MAC swap loopback function.

    [SwitchB-GigabitEthernet1/0/2] loopback local swap-mac source-mac 0018-2000-0085 dest-mac 018-2000-0070 vlan 100 interface gigabitethernet 1/0/1 timeout 80
    [SwitchB-GigabitEthernet1/0/2] loopback swap-mac start
    [SwitchB-GigabitEthernet1/0/2] quit

  3. Verify the configuration.

    # After completing the configuration, run the display loopback swap-mac information command to verify the configuration. If the configuration is correct, send IP packets from the tester to analyze network performance.

    [SwitchB] display loopback swap-mac information
      Loopback type             : local                                             
      Loopback state            : running                                           
      Loopback test time(s)     : 80                                              
      Loopback interface        : GigabitEthernet1/0/2                             
      Loopback output interface : GigabitEthernet1/0/1                             
      Loopback source MAC       : 0018-2000-0085                                    
      Loopback destination MAC  : 0018-2000-0070                                    
      Loopback vlan             : 100                                                
      Loopback inner vlan       : 0                                                 
      Loopback packets          : 0                                                 
      Drop packets              : 0 
    

Configuration Files

  • SwitchB configuration file

    #
    sysname SwitchB
    #
    vlan batch 100
    #
    interface GigabitEthernet1/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet1/0/2
     port link-type hybrid
     port hybrid pvid vlan 100
     port hybrid untagged vlan 100
     loopback local swap-mac source-mac 0018-2000-0085 dest-mac 0018-2000-0070 vlan 100 interface GigabitEthernet1/0/1 timeout 80
    #
    return
Traduzione
Download
Updated: 2019-09-23

N. documento: EDOC1000178318

Visualizzazioni:124161

Download: 81

Average rating:
This Document Applies to these Products
Documenti correlati
Related Version
Share
Precedente Avanti