Nessuna risorsa pertinente trovata nella lingua selezionata.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Raccolta di casi di configurazione dello scenario tipico del router aziendale NE-ME60 2.0

Rate and give feedback:
Huawei utilizza la traduzione automatica insieme alla revisione umana per tradurre questo documento in diverse lingue, per facilitare la comprensione del contenuto di questo documento. Nota: la traduzione automatica, anche la più avanzata, non può corrispondere alla qualità dei trasduttori professionisti. Huawei non accetta alcuna responsabilità per l'accuratezza della traduzione e raccomanda di fare riferimento al documento inglese (per il quale è stato fornito un collegamento).
Esempio di configurazione dei tunnel GRE in un DCS rotaia urbana

Esempio di configurazione dei tunnel GRE in un DCS rotaia urbana

Questa sezione fornisce un esempio di come configurare i tunnel GRE in un sistema di comunicazione dati (DCS) di rotaia urbana. Questo processo esegue il controllo di sicurezza sui treni implementando la comunicazione tra il server e la rete principale LTE e la unità di accesso terminale (TAU) sui treni.

Prodotti e versioni applicabili

Questa configurazione si applica ai prodotti della serie NE40E che eseguono V600R008C10SPC300 o versioni successive.

Requisiti di rete

In questo esempio, DCS rotaia urbana viene eseguito su una rete di comunicazione wireless veicolo-terra LTE e una rete backbone cablata a terra. La rete LTE ha una varietà di servizi, come il controllo ferroviario basato sulle comunicazioni (CBTC), un sistema di informazione passeggeri (PIS), la televisione a circuito chiuso (CCTV), e un sistema del monitoraggio del controllo dei treni (TCMS). Come mostrato in Figura 1-3, quattro TAU sono dispiegati sui treni:
  • TAU-CBTC-A e TAU-CBTC-B sono terminali di servizi CBTC e funzionano in modalità master/backup.
  • TAU-PIS/CCTV/TMCS1 e TAU-PIS/CCTV/TMCS2 sono utilizzati per trasportare i servizi CCTV, PIS, e TCMS. Funzionano anche in modalità master/backup.
I server CBTC, CCTV, PIS e TCMS e la rete principale LTE comunicano con TAU distribuiti sui treni attraverso il Dispositivo A (un dispositivo Huawei). Per incapsulare i pacchetti di comunicazione, è possibile distribuire tunnel GRE ai TAU su Device A. Le funzioni del tunnel GRE sono le seguenti:
  • GRE (CBTC) Primario e GRE (CBTC) Backup: tunnel GRE primari e di backup utilizzati per trasportare servizi CBTC.

  • GRE (PIS) Primario e GRE (PIS) Backup: tunnel GRE primari e di backup utilizzati per trasportare servizi PIS. Poiché i servizi PIS sono servizi multicast, le configurazioni multicast devono essere eseguite nei tunnel GRE.

  • GRE (CCTV/TCMS) Primario e GRE (CCTV/TCMS) Backup: tunnel GRE primari e di backup utilizzati per trasportare i servizi CCTV e TCMS.

Figura 1-3  Configurazione dei tunnel GRE nel DCS rotaia urbana

Tabella 1-1  Preparazione dei dati

Nome del dispositivo

Parametro

Dati

Device A

Indirizzo IP di Loopback 1 1.1.1.1/32
Indirizzo IP di Tunnel 1/0/0 10.1.1.1/24
IP address of Loopback 2 2.2.2.2/32
Indirizzo IP di Tunnel 1/0/1 10.2.2.2/24
Indirizzo IP di Loopback 3 3.3.3.3/32
Indirizzo IP di Tunnel 1/0/2 10.3.3.3/24
Indirizzo IP di Loopback 4 4.4.4.4/32
Indirizzo IP di Tunnel 1/0/3 10.4.4.4/24
Indirizzo IP di Loopback 5 5.5.5.5/32
Indirizzo IP di Tunnel 1/0/4 10.5.5.5/24
Indirizzo IP di Loopback 6 6.6.6.6/32
Indirizzo IP di Tunnel 1/0/5 10.6.6.6/24
Indirizzo di interfaccia (supponiamo che l'interfaccia 1 sia GE 0/1/0) 10.8.10.1/24
TAU-CBTC-A Indirizzo IP comunicazione 10.18.10.20/24
Indirizzo IP di un terminale collegato 10.18.1.1/32
TAU-CBTC-B Indirizzo IP comunicazione 10.18.20.20/24
Indirizzo IP di un terminale collegato 10.18.2.2/32
TAU-PIS/CCTV/TCMS-1 Indirizzo IP comunicazione 10.18.11.20/24
Indirizzo IP multicast 224.1.1.1
Indirizzo IP di un terminale collegato 10.20.1.1/32
TAU-PIS/CCTV/TCMS-2 Indirizzo IP comunicazione 10.18.21.20/24
Indirizzo IP multicast 224.1.1.1
Indirizzo IP di un terminale collegato 10.20.2.2/32

Roadmap di configurazione

  1. Su Device A, configurare i tunnel GRE primari e di backup per trasportare i servizi CBTC. Quindi, configurare gli instradamenti statici per importare il traffico destinato ai terminali collegati a TAU-CBTC-A e TAU-CBTC-B ai tunnel GRE.

  2. Su Device A, configurare i tunnel GRE primari e di backup per trasportare i servizi PIS e distribuire servizi multicast sulle interfacce GRE tunnel.

  3. Su Device A, configurare i tunnel GRE primario e di backup per trasportare i servizi CCTV e TCMS. Quindi, configurare gli instradamenti statici per importare il traffico destinato ai terminali collegati a TAU-PIS/CCTV/TCMS1 e TAU-PIS/CCTV/TCMS2 ai tunnel GRE.

NOTA:

Prima di configurare un tunnel GRE, assicurarsi che i percorsi tra l'interfaccia di origine e l'interfaccia di destinazione del tunnel siano raggiungibili.

Procedura

  1. Su Device A, configurare i tunnel GRE primari e di backup per trasportare i servizi CBTC. Quindi, configurare gli instradamenti statici per importare il traffico destinato ai terminali collegati a TAU-CBTC-A e TAU-CBTC-B ai tunnel GRE.

    # Configurare Device A.

    #
    sysname Device A
    #
    interface GigabitEthernet 0/1/0
     undo shutdown
     ip address 10.8.10.1 255.255.255.0
    #
    //Configurare un indirizzo IP per l'interfaccia di loopback e associare GRE all'interfaccia di loopback.
    interface LoopBack1
     ip address 1.1.1.1 255.255.255.255
     target-board 1
     binding tunnel gre
    #
    interface LoopBack2
     ip address 2.2.2.2 255.255.255.255
     target-board 1
     binding tunnel gre
    #
    //Configurare il tunnel GRE principale per portare il servizio CBTC.
    interface Tunnel1/0/0
     description to_TAU-CBTC-A
     ip address 10.1.1.1 255.255.255.0
     tunnel-protocol gre
     source LoopBack1
     destination 10.18.10.20
    #
    //Configurare il tunnel GRE di backup per portare il servizio CBTC.
    interface Tunnel1/0/1
     description to_TAU-CBTC-B
     ip address 10.2.2.2 255.255.255.0
     tunnel-protocol gre
     source LoopBack2
     destination 10.18.20.20
    #
    //Configurare gli instradamenti statici per importare il traffico destinato ai terminali collegati a TAU-CBTC-A e TAU-CBTC-B ai tunnel GRE.
    ip route-static 10.18.1.1 255.255.255.255 Tunnel1/0/0 description TO_TAU_CBTC-A
    ip route-static 10.18.2.2 255.255.255.255 Tunnel1/0/1 description TO_TAU_CBTC-B
    #
    return
    

  2. Su Device A, configurare i tunnel GRE primari e di backup per trasportare i servizi PIS e distribuire servizi multicast sulle interfacce GRE tunnel.

    # Configurare Device A.

    #
    interface LoopBack3
     ip address 3.3.3.3 255.255.255.255
     target-board 1
     binding tunnel gre
    #
    interface LoopBack4
     ip address 4.4.4.4 255.255.255.255
     target-board 1
     binding tunnel gre
    #
    //Configurare il tunnel GRE principale per portare il servizio PIS e abilitare PIM-SM sull'interfaccia tunnel.
    interface Tunnel1/0/2
     description to_TAU-PIS-A
     ip address 10.3.3.3 255.255.255.0
     tunnel-protocol gre
     source LoopBack3
     destination 10.18.11.20
     pim sm
     igmp version 3
     igmp static-group 224.1.1.1
    #
    //Configurare il tunnel GRE di backup per portare il servizio PIS e abilitare PIM-SM sull'interfaccia tunnel.
    interface Tunnel1/0/3
     description to_TAU-PIS-B
     ip address 10.4.4.4 255.255.255.0
     tunnel-protocol gre
     source LoopBack4
     destination 10.18.21.20
     pim sm
     igmp version 3
     igmp static-group 224.1.1.1
    #
    return
    

  3. Su Device A, configurare i tunnel GRE primario e di backup per trasportare i servizi CCTV e TCMS. Quindi, configurare gli instradamenti statici per importare il traffico destinato ai terminali collegati a TAU-PIS/CCTV/TCMS1 e TAU-PIS/CCTV/TCMS2 ai tunnel GRE.

    # Configurare Device A.

    #
    interface LoopBack5
     ip address 5.5.5.5 255.255.255.255
     target-board 1
     binding tunnel gre
    #
    interface LoopBack6
     ip address 6.6.6.6 255.255.255.255
     target-board 1
     binding tunnel gre
    #
    //Configurare il tunnel GRE principale per trasportare i servizi CCTV e TCMS.
    interface Tunnel1/0/4
     description to_CCTV/TCMS-1
     ip address 10.5.5.5 255.255.255.0
     tunnel-protocol gre
     source LoopBack5
     destination 10.18.11.20
    #
    //Configurare il tunnel GRE di backup per trasportare i servizi CCTV e TCMS.
    interface Tunnel1/0/5
     description to_TAU-CCTV/TCMS-2
     ip address 10.6.6.6 255.255.255.0
     tunnel-protocol gre
     source LoopBack6
     destination 10.18.21.20
    #
    //Configurare gli instradamenti statici per importare il traffico destinato ai terminali collegati a TAU-PIS/CCTV/TCMS1 and TAU-PIS/CCTV/TCMS2 ai tunnel GRE.
    ip route-static 10.20.1.1 255.255.255.255 Tunnel1/0/4 description TO_TAU_CCTV/TCMS-1
    ip route-static 10.20.2.2 255.255.255.255 Tunnel1/0/5 description TO_TAU_CCTV/TCMS-2
    #
    return
    

  4. Verificare la configurazione.

    Eseguire il comando display ip routing-table su Device A. L'output del comando mostra gli instradamenti statici dalle interfacce tunnel a i segmenti di rete su user-side al peer estremità.

    Eseguire il comando display pim routing-table su Device A. L'output del comando mostra informazioni sulla tabella di routing PIM.

Download
Updated: 2019-05-16

N. documento: EDOC1100082601

Visualizzazioni:770

Download: 2

Average rating:
This Document Applies to these Products
Documenti correlati
Related Version
Share
Precedente Avanti