Nessuna risorsa pertinente trovata nella lingua selezionata.

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Raccolta di casi di configurazione dello scenario tipico del router aziendale NE-ME60 2.0

Rate and give feedback:
Huawei utilizza la traduzione automatica insieme alla revisione umana per tradurre questo documento in diverse lingue, per facilitare la comprensione del contenuto di questo documento. Nota: la traduzione automatica, anche la più avanzata, non può corrispondere alla qualità dei trasduttori professionisti. Huawei non accetta alcuna responsabilità per l'accuratezza della traduzione e raccomanda di fare riferimento al documento inglese (per il quale è stato fornito un collegamento).
Esempio per la configurazione di Backup a caldo Dual-Device BAS e NAT

Esempio per la configurazione di Backup a caldo Dual-Device BAS e NAT

Questa sezione fornisce un esempio per la configurazione del backup a caldo doppio-dispositivo BAS e NAT.

Prodotti e versioni applicabili

Questa configurazione si applica ai prodotti della serie NE40E/ME60 con V600R008C10 o versioni successive.

Requisiti di rete

Nello scenario di accesso single-BRAS tradizionale, se un collegamento o un nodo non riesce, i servizi di tutti gli utenti vengono interrotti e il tempo di ripristino del servizio è incerto. Il backup di doppio dispositivo può essere implementato per migliorare l'affidabilità della rete aumentando l'affidabilità del servizio. Se si verifica un errore di rete, il backup BRAS può rapidamente rilevare i servizi utente. E in questo caso, gli utenti non conoscono l'errore di rete. Come mostrato in Figura 1-10, due BRAS sono collegati a P in modalità bypass. BRAS1 e BRAS2 funzionano in modalità di backup a caldo, incluso il backup a caldo di BAS e il backup a caldo NAT. In questo modo, le seguenti funzioni sono implementate su tutta la rete:

  • Fornire l'accesso dial-up PPPoE (incluso IPv4 e IPv6) per l'autenticazione e la contabilità degli utenti ADSL domestici e allocare gli indirizzi di rete privati. Quando un utente accede a Internet, un BRAS esegue NAT.
  • Fornire l'autenticazione di accesso BAS Layer 3 e la contabilità per gli utenti di piccole imprese, configurare gli instradamenti statici sulla rete intranet e fornisce NAT agli utenti aziendali per l'accesso a Internet.
  • Fornire il server DHCP per gli utenti IPTV e l'allocazione e l'autenticazione degli indirizzi per le richieste STB DHCP del relè PE a livello inferiore.
Figura 1-10  Rete di backup a caldo a doppio dispositivo BAS e NAT
Tabella 1-22  Dati di pianificazione della rete

Dispositivo

Elemento

Dati

BRAS1

Indirizzo IP dell'interfaccia Eth-Trunk 3,1

10.1.1.21/30

Indirizzo IP dell'interfaccia Eth-Trunk 4

10.1.1.1/29

BRAS2

Indirizzo IP dell'interfaccia Eth-Trunk 3,1

10.1.1.31/30

Indirizzo IP dell'interfaccia Eth-Trunk 4

10.1.1.2/29

P1

Indirizzo IP dell'interfaccia Eth-Trunk 13,1

10.1.1.22/30

P2

Indirizzo IP dell'interfaccia Eth-Trunk 13,1

10.1.1.32/30

Roadmap di configurazione

  1. Il traffico degli utenti di livello inferiore dovrebbe essere distribuito uniformemente a due BRAS. Pertanto, BRAS1 e BRAS2 devono essere configurati per funzionare in modalità di backup a caldo.

  2. BRAS1 e BRAS2 supportano il backup reciproco a caldo dell'HA. Il traffico di accesso a Internet degli utenti di livello inferiore viene equamente distribuito ai due BRAS per NAT. Normalmente, quando BRAS1 è preferito per BAS degli utenti di livello inferiore, è anche preferito per NAT.

  3. Gli instradamenti sono configurati in modo che il traffico di ritorno di Internet degli utenti che preferiscono BRAS1 per NAT sia inoltrato lungo il percorso di IGW-P1-BRAS1.

Procedura

  1. Configurare il backup a caldo di doppio dispositivo di BAS.

    # Configurare BRAS1.

    #
    //Configurare i pool di indirizzi. (ipv4_hsi_1 is primary on BRAS1, and ipv4_hsi_2 is secondary on BRAS1).
    #
    ip pool ipv4_hsi_1 bas local
     gateway 10.1.0.1 255.255.128.0
     section 0 10.1.0.2 10.1.127.254
     dns-server 172.16.3.3 192.168.8.8
    #
    ip pool ipv4_hsi_2 bas local rui-slave 
     gateway 10.1.128.1 255.255.128.0
     # LOCAL
       section 0 10.1.128.2 10.1.255.254
     # REMOTE
     dns-server 172.16.3.3 192.168.8.8
    #
    //Interfacce di configurazione.
    #
    interface LoopBack1
     description for RUI
     ip address 10.1.1.11 255.255.255.255
    #
    interface Eth-Trunk1
     description to P1 Eth-trunk 11 for access
     mode lacp-static
    #
    interface Eth-Trunk1.4000
     vlan-type dot1q 4000
     description for BRAS RUI
     ip address 10.0.253.2 255.255.255.248
     vrrp vrid 3 virtual-ip 10.0.253.1
     admin-vrrp vrid 3    
     vrrp vrid 3 priority 120
     vrrp vrid 3 preempt-mode timer delay 120
     vrrp vrid 3 track interface Eth-Trunk3.1 reduced 50  //Monitorare lo stato dell'interfaccia.
     vrrp vrid 3 track bfd-session 2 peer  //Monitorare lo stato della sessione BFD.
     vrrp vrid 3 track service-location 1 reduced 50  //Monitorare lo stato del luogo del servizio.
    #
    interface Eth-Trunk2
     description to P1 Eth-trunk 12 for access
     mode lacp-static
    #
    interface Eth-Trunk2.4000
     vlan-type dot1q 4000
     description for BRAS RUI
     ip address 10.0.253.10 255.255.255.248
     vrrp vrid 4 virtual-ip 10.0.253.9
     admin-vrrp vrid 4
     vrrp vrid 4 preempt-mode timer delay 120
     vrrp vrid 4 track interface Eth-Trunk3.1 reduced 50  
     vrrp vrid 4 track bfd-session 10 peer  
     vrrp vrid 4 track service-location 2 reduced 50  
    #
    interface Eth-Trunk4
     description to BRAS2 Eth-trunk 4
     ip address 10.1.1.1 255.255.255.248
    #
    //Configurare gli instradamenti.
    #
    ospf 1 router-id 10.1.1.11
    area 0.0.0.0
      network 10.1.1.0 0.0.0.7
      network 10.1.1.11 0.0.0.0
    #
    //Configurare le sessioni BFD.
    #
    bfd bras_rui_1 bind peer-ip 10.0.253.3
     discriminator local 2
     discriminator remote 3
     min-tx-interval 100
     min-rx-interval 100
     commit
    #
    bfd bras_rui_2 bind peer-ip 10.0.253.11
     discriminator local 10
     discriminator remote 11
     min-tx-interval 100
     min-rx-interval 100
     commit
    #
    //Configurare un RBS e RBP.
    #
    remote-backup-service s1
     peer 10.1.1.12 source 10.1.1.11 port 2046
     track interface Eth-Trunk3    
     protect redirect ip-nexthop 10.1.1.2 interface Eth-Trunk4
     ip-pool ipv4_hsi_1 metric 10  //Configurare i valori di costo dei pool di indirizzi. Il pool di indirizzi principale ha un valore di costo inferiore.
     ip-pool ipv4_hsi_2 metric 20
    #
    remote-backup-profile p1
     service-type bras
     backup-id 10 remote-backup-service s1
     peer-backup hot
     vrrp-id 3 interface Eth-Trunk1.4000
     nas logic-ip 10.51.250.250
    #
    remote-backup-profile p2
     service-type bras
     backup-id 20 remote-backup-service s1
     peer-backup hot
     vrrp-id 4 interface Eth-Trunk2.4000
     nas logic-ip 10.51.250.250
    #
    //Configurare un dominio.
    #
    aaa
     domain abc.com
      authentication-scheme radius
      accounting-scheme radius 
      ip-pool ipv4_hsi_1
      ip-pool ipv4_hsi_2
      dns primary-ip 172.16.3.3
      dns second-ip 192.168.8.8
      radius-server group aaa
      trust upstream default
      qos rate-limit-mode car inbound
      qos rate-limit-mode car outbound
      user-priority upstream trust-8021p-outer
    #
    //Configurare le interfacce BAS.
    #
    interface Eth-Trunk1.1
     pppoe-server bind Virtual-Template 1
     description for Home HSI user access 1
     user-vlan 1001 1030 qinq 10
     remote-backup-profile p1
     bas
     #
      access-type layer2-subscriber default-domain authentication abc.com
      client-option82
      option82-relay-mode dslam config-identify
      ip-trigger
      arp-trigger
     #
    #
    interface Eth-Trunk2.1
     pppoe-server bind Virtual-Template 1
     description for home HSI user access 2
     user-vlan 1031 1073 qinq 10
     remote-backup-profile p2
     bas
     #
      access-type layer2-subscriber default-domain authentication abc.com
      client-option82
      option82-relay-mode dslam config-identify
      ip-trigger
      arp-trigger
     #
    #
    

    # Configurare BRAS2.

    #
    //Configurare i pool di indirizzi. (ipv4_hsi_1 è primario su BRAS1, e ipv4_hsi_2 è secondario su BRAS1).
    #
    ip pool ipv4_hsi_1 bas local rui-slave
     gateway 10.1.0.1 255.255.128.0
    # LOCAL
       section 0 10.1.0.2 10.1.127.254
    # REMOTE
     dns-server 172.16.3.3 192.168.8.8
    #
    ip pool ipv4_hsi_2 bas local
     gateway 10.1.128.1 255.255.128.0
     section 0 10.1.128.2 10.1.255.254
     dns-server 172.16.3.3 192.168.8.8
    #
    //Interfacce di configurazione.
    #
    interface LoopBack1
     description for RUI
     ip address 10.1.1.12 255.255.255.255
    #
    interface Eth-Trunk1
     description to P2 Eth-trunk 11 for access
     mode lacp-static
    #
    interface Eth-Trunk1.4000
     vlan-type dot1q 4000
     description for BRAS RUI
     ip address 10.0.253.3 255.255.255.248
     vrrp vrid 3 virtual-ip 10.0.253.1
     admin-vrrp vrid 3
     vrrp vrid 3 preempt-mode timer delay 120
     vrrp vrid 3 track interface Eth-Trunk3.1 reduced 50  //Monitorare lo stato dell'interfaccia.
     vrrp vrid 3 track bfd-session 3 peer  //Monitorare lo stato della sessione BFD.
     vrrp vrid 3 track service-location 1 reduced 50  //Monitorare lo stato del luogo del servizio.
    #
    interface Eth-Trunk2
     description to P2 Eth-trunk 12 for access
     mode lacp-static
    #
    interface Eth-Trunk2.4000
     vlan-type dot1q 4000
     description for BRAS RUI
     ip address 10.0.253.11 255.255.255.248
     vrrp vrid 4 virtual-ip 10.0.253.9
     admin-vrrp vrid 4
     vrrp vrid 4 priority 120
     vrrp vrid 4 preempt-mode timer delay 120
     vrrp vrid 4 track interface Eth-Trunk3.1 reduced 50  
     vrrp vrid 4 track bfd-session 11 peer  
     vrrp vrid 4 track service-location 2 reduced 50  
     #
    interface Eth-Trunk4
     description to BRAS1 Eth-trunk 4
     ip address 10.1.1.2 255.255.255.248
    #
    //Configurare l'instradamento.
    #
    ospf 1 router-id 10.1.1.12
    area 0.0.0.0
      network 10.1.1.0 0.0.0.7
      network 10.1.1.12 0.0.0.0
    #
    //Configurare le sessioni BFD.
    #
    bfd bras_rui_1 bind peer-ip 10.0.253.2
     discriminator local 3
     discriminator remote 2
     min-tx-interval 100
     min-rx-interval 100
     commit
    #
    bfd bras_rui_2 bind peer-ip 10.0.253.10
     discriminator local 11
     discriminator remote 10
     min-tx-interval 100
     min-rx-interval 100
     commit
    #
    //Configurare un RBS e RBP..
    #
    remote-backup-service s1
     peer 10.1.1.11 source 10.1.1.12 port 2046
     track interface Eth-Trunk3    
     protect redirect ip-nexthop 10.1.1.1 interface Eth-Trunk4
     ip-pool ipv4_hsi_1 metric 20  //Configurare i valori di costo dei pool di indirizzi. Il pool di indirizzi principale ha un valore di costo inferiore.
     ip-pool ipv4_hsi_2 metric 10
    #
    remote-backup-profile p1
     service-type bras
     backup-id 10 remote-backup-service s1
     peer-backup hot
     vrrp-id 3 interface Eth-Trunk1.4000
     nas logic-ip 10.51.250.250
    #
    remote-backup-profile p2
     service-type bras
     backup-id 20 remote-backup-service s1
     peer-backup hot
     vrrp-id 4 interface Eth-Trunk2.4000
     nas logic-ip 10.51.250.250
    #
    //Configurare un dominio.
    #
    aaa
     domain abc.com
      authentication-scheme radius
      accounting-scheme radius 
      ip-pool ipv4_hsi_1
      ip-pool ipv4_hsi_2
      dns primary-ip 172.16.3.3
      dns second-ip 192.168.8.8
      radius-server group aaa
      trust upstream default
      qos rate-limit-mode car inbound
      qos rate-limit-mode car outbound
      user-priority upstream trust-8021p-outer
    #
    //Configurare le interfacce BAS.
    #
    interface Eth-Trunk1.1
     pppoe-server bind Virtual-Template 1
     description for Home HSI user access 1
     user-vlan 1001 1030 qinq 10
     remote-backup-profile p1
     bas
     #
      access-type layer2-subscriber default-domain authentication abc.com
      client-option82
      option82-relay-mode dslam config-identify
      ip-trigger
      arp-trigger
     #
    #
    interface Eth-Trunk2.1
     pppoe-server bind Virtual-Template 1
     description for home HSI user access 2
     user-vlan 1031 1073 qinq 10
     remote-backup-profile p2
     bas
     #
      access-type layer2-subscriber default-domain authentication abc.com
      client-option82
      option82-relay-mode dslam config-identify
      ip-trigger
      arp-trigger
     #
    #
    

  2. Configurare il backup a caldo di doppio dispositivo NAT.

    # Configurare BRAS1.

    #
    //Configurare gruppi di utenti.
    #
     user-group hsi_1
     user-group hsi_2
    #
    //Configurare le regole ACL.
    #
    acl number 3001
     rule 5 permit ip source 10.1.0.0 0.0.255.255
     rule 10 permit ip source 10.5.0.0 0.0.255.255
    #
    acl number 6001
     rule 0 permit ip source user-group hsi_1
    #
    acl number 6002
     rule 0 permit ip source user-group hsi_2
    #
    //Configurare classificatori del traffico, comportamento NAT e politiche di traffico NAT e applicare le politiche.
    #
    traffic classifier hsi_nat operator or
     if-match acl 6001
    traffic classifier hsi2_nat operator or
     if-match acl 6002
    #
    traffic behavior hsi_nat
     nat bind instance hsi
    traffic behavior hsi2_nat
     nat bind instance hsi2
    #
    traffic policy hsi_nat
     share-mode
     classifier hsi_nat behavior hsi_nat
     classifier hsi2_nat behavior hsi2_nat
    #
    traffic-policy hsi_nat inbound
    #
    //Interfacce di configurazione.
    #
    interface Eth-Trunk4
     description to BRAS2 Eth-trunk 4
     ip address 10.1.1.1 255.255.255.248
     vrrp vrid 1 virtual-ip 10.1.1.3
     admin-vrrp vrid 1 ignore-if-down
     vrrp vrid 1 priority 120
     vrrp vrid 1 preempt-mode timer delay 120
     vrrp vrid 1 track interface Eth-Trunk3.1 reduced 50  
     vrrp vrid 1 track service-location 1 reduced 50  
     vrrp vrid 2 virtual-ip 10.1.1.4
     admin-vrrp vrid 2 ignore-if-down
     vrrp vrid 2 track service-location 2 reduced 50  
     ospf cost 5
    #
    //Configurare la funzione di backup a caldo HA
    #
    service-ha hot-backup enable
    #
    service-location 1
     location slot 8 engine 0
     remote-backup interface Eth-Trunk4 peer 10.1.1.2  //L'indirizzo IP del dispositivo peer deve essere l'indirizzo IP dell'interfaccia connessa a BRAS2.
     vrrp vrid 1 interface Eth-Trunk4
    service-location 2
     location slot 8 engine 0
     remote-backup interface Eth-Trunk4 peer 10.1.1.2  //L'indirizzo IP del dispositivo peer deve essere l'indirizzo IP dell'interfaccia connessa a BRAS2.
     vrrp vrid 2 interface Eth-Trunk4
    #
    service-instance-group hsi
     service-location 1
    service-instance-group hsi2
     service-location 2
    #
    //Configurare un'istanza NAT.
    #
    nat instance hsi id 1
     port-range 2048
     service-instance-group hsi  //Associare l'istanza NAT a un gruppo di istanze HA
     nat address-group 1 group-id 1
       section 0 10.1.2.0 mask 23
     nat outbound 3001 address-group 1
     nat session-limit total 200
     nat port-limit tcp 2048
     nat port-limit udp 2048
     nat alg all
     nat filter mode full-cone
     nat log session enable
    nat instance hsi2 id 2
     port-range 2048
     service-instance-group hsi2  
     nat address-group 1 group-id 1
       section 0 10.1.3.0 mask 23
     nat outbound 3001 address-group 1
     nat session-limit total 200
     nat port-limit tcp 2048
     nat port-limit udp 2048
     nat alg all
     nat filter mode full-cone
     nat log session enable
    #
    //Configurare un dominio e associare l'istanza NAT al gruppo di utenti nel dominio.
    # 
    aaa
     domain abc.com
      user-group hsi_1 bind nat instance hsi
      user-group hsi_2 bind nat instance hsi2
    #
    

    # Configurare BRAS2.

    #
    //Configurare gruppi di utenti.
    #
     user-group hsi_1
     user-group hsi_2
    #
    //Configurare le regole ACL.
    #
    acl number 3001
     rule 5 permit ip source 10.1.0.0 0.0.255.255
     rule 10 permit ip source 10.5.0.0 0.0.255.255
    #
    acl number 6001
     rule 0 permit ip source user-group hsi_1
    #
    acl number 6002
     rule 0 permit ip source user-group hsi_2
    #
    //Configurare classificatori del traffico, comportamento NAT e politiche di traffico NAT e applicare le politiche.
    #
    traffic classifier hsi_nat operator or
     if-match acl 6001
    traffic classifier hsi2_nat operator or
     if-match acl 6002
    #
    traffic behavior hsi_nat
     nat bind instance hsi
    traffic behavior hsi2_nat
     nat bind instance hsi2
    #
    traffic policy hsi_nat
     share-mode
     classifier hsi_nat behavior hsi_nat
     classifier hsi2_nat behavior hsi2_nat
    #
    traffic-policy hsi_nat inbound
    #
    //Interfacce di configurazione.
    #
    interface Eth-Trunk4
     description to BRAS1 Eth-trunk 4
     ip address 10.1.1.2 255.255.255.248
     vrrp vrid 1 virtual-ip 10.1.1.3
     admin-vrrp vrid 1 ignore-if-down
     vrrp vrid 1 track service-location 1 reduced 50 
     vrrp vrid 2 virtual-ip 10.1.1.4
     admin-vrrp vrid 2 ignore-if-down
     vrrp vrid 2 priority 120
     vrrp vrid 2 preempt-mode timer delay 120
     vrrp vrid 2 track interface Eth-Trunk3.1 reduced 50 
     vrrp vrid 2 track service-location 2 reduced 50  
     ospf cost 5
    #
    //Configurare la funzione di backup a caldo HA.
    #
    service-ha hot-backup enable
    #
    service-location 1
     location slot 8 engine 0
     remote-backup interface Eth-Trunk4 peer 10.1.1.1  //L'indirizzo IP del dispositivo peer deve essere l'indirizzo IP dell'interfaccia connessa al BRAS1.
     vrrp vrid 1 interface Eth-Trunk4
    service-location 2
     location slot 8 engine 0
     remote-backup interface Eth-Trunk4 peer 10.1.1.1  //L'indirizzo IP del dispositivo peer deve essere l'indirizzo IP dell'interfaccia connessa al BRAS1.
     vrrp vrid 2 interface Eth-Trunk4
    #
    service-instance-group hsi
     service-location 1
    service-instance-group hsi2
     service-location 2
    #
    //Configurare un'istanza NAT.
    #
    nat instance hsi id 1
     port-range 2048
     service-instance-group hsi  //Associare l'istanza NAT a un gruppo di istanze HA.
     nat address-group 1 group-id 1
       section 0 10.1.2.0 mask 23
     nat outbound 3001 address-group 1
     nat session-limit total 200
     nat port-limit tcp 2048
     nat port-limit udp 2048
     nat alg all
     nat filter mode full-cone
     nat log session enable
    nat instance hsi2 id 2
     port-range 2048
     service-instance-group hsi2  
     nat address-group 1 group-id 1
       section 0 10.1.3.0 mask 23
     nat outbound 3001 address-group 1
     nat session-limit total 200
     nat port-limit tcp 2048
     nat port-limit udp 2048
     nat alg all
     nat filter mode full-cone
     nat log session enable
    #
    //Configurare un dominio e associare l'istanza NAT al gruppo di utenti nel dominio.
    # 
    aaa
     domain abc.com
      user-group hsi_1 bind nat instance hsi
      user-group hsi_2 bind nat instance hsi2
    #
    

  3. Configurare gli instradamenti di Internet.

    # Configurare BRAS1.

    #
    //Interfacce di configurazione.
    #
    interface Eth-Trunk3
     description to P1 Eth-trunk 13
    #
    interface Eth-Trunk3.1
     vlan-type dot1q 1
     description to eth-trunk13.1 for internet
     ip address 10.1.1.21 255.255.255.252
    #
    interface Eth-Trunk4
     description to BRAS2 Eth-trunk 4
     ip address 10.1.1.1 255.255.255.248
     ospf cost 5
    #
    //Configurare l'elenco dei prefissi IP.
    #
    ip ip-prefix ipv4-hsi index 10 permit 10.1.2.0 23 greater-equal 23 less-equal 32
    ip ip-prefix ipv4-hsi index 20 permit 10.1.3.0 23 greater-equal 23 less-equal 32
    #
    //Configurare una politica di routing.
    #
    route-policy ipv4-hsi permit node 10
     if-match ip-prefix ipv4-hsi
    #
    //Abilitare la funzione di controllo automatico della priorità del costo dell'instradamento.
    #
     peer-backup route-cost auto-advertising
    #
    //Configurare OSPF.
    #
    ospf 1 router-id 10.1.1.11
     default cost inherit-metric
     import-route unr type 1 route-policy ipv4-hsi
    area 0.0.0.0
      network 10.1.1.20 0.0.0.3
      network 10.1.1.0 0.0.0.7
      network 10.1.1.11 0.0.0.0
    #
    

    # Configurare BRAS2.

    #
    //Interfacce di configurazione.
    #
    interface Eth-Trunk3
     description to P2 Eth-trunk 13
    #
    interface Eth-Trunk3.1
     vlan-type dot1q 1
     description to eth-trunk13.1 for internet
     ip address 10.1.1.31 255.255.255.252
    #
    interface Eth-Trunk4
     description to BRAS2 Eth-trunk 4
     ip address 10.1.1.2 255.255.255.248
     ospf cost 5
    #
    //Configurare l'elenco dei prefissi IP.
    #
    ip ip-prefix ipv4-hsi index 10 permit 10.1.2.0 23 greater-equal 23 less-equal 32
    ip ip-prefix ipv4-hsi index 20 permit 10.1.3.0 23 greater-equal 23 less-equal 32
    #
    //Configurare una politica di routing.
    #
    route-policy ipv4-hsi permit node 10
     if-match ip-prefix ipv4-hsi
    #
    //Abilitare la funzione di controllo automatico della priorità del costo dell'instradamento.
    #
     peer-backup route-cost auto-advertising
    #
    //Configurare OSPF.
    #
    ospf 1 router-id 10.1.1.12
     default cost inherit-metric
     import-route unr type 1 route-policy ipv4-hsi
    area 0.0.0.0
      network 10.1.1.30 0.0.0.3
      network 10.1.1.0 0.0.0.7
      network 10.1.1.12 0.0.0.0
    #
    

    # Configurare P1.

    #
    //Interfacce di configurazione.
    #
    interface Eth-Trunk13
    description to BRAS1 Eth-Trunk3
    #
    interface Eth-Trunk13.1
    vlan-type dot1q 1
    description to eth-trunk3.1 for internet
    ip binding vpn-instance HSI
    ip address 10.1.1.22 255.255.255.252
    #
    //Configurare OSPF.
    #
    ospf 1 router-id 172.16.3.31 vpn-instance HSI
    description for HSI
    default-route-advertise permit-calculate-other 
    area 0.0.0.0
    network 10.1.1.20 0.0.0.3
    #
    //Configurare l'elenco dei prefissi IP.
    # 
    ip ip-prefix BRAS1-HSI index 10 permit 10.1.2.0 23 greater-equal 23 less-equal 32
    ip ip-prefix BRAS2-HSI index 10 permit 10.1.3.0 23 greater-equal 23 less-equal 32
    ip ip-prefix default index 10 permit 0.0.0.0 0
    #
    //Configurare le politiche di routing.
    # 
    route-policy to_igw permit node 10
    if-match ip-prefix BRAS1-HSI
    apply community 100:3000
    #
    route-policy to_igw permit node 20
    if-match ip-prefix BRAS2-HSI
    apply community 100:3000
    #
    route-policy default_in permit node 10
    if-match ip-prefix default
    #
    //Configurare BGP.
    # 
    bgp 65002
    #
    ipv4-family vpn-instance HSI
    import-route ospf 1
    peer 10.1.1.41 as-number 100  
    peer 10.1.1.41 description to IGW
    peer 10.1.1.41 route-policy default_in import
    peer 10.1.1.41 route-policy to_igw export
    peer 10.1.1.41 advertise-community
    #
    #
    

    # Configurare P2.

    #
    //Interfacce di configurazione.
    #
    interface Eth-Trunk13
    description to BRAS2 Eth-Trunk3
    #
    interface Eth-Trunk13.1
    vlan-type dot1q 1
    description to eth-trunk3.1 for internet
    ip binding vpn-instance HSI
    ip address 10.1.1.32 255.255.255.252
    #
    //Configurare OSPF.
    #
    ospf 1 router-id 172.16.3.32 vpn-instance HSI
    description for HSI
    default-route-advertise permit-calculate-other
    area 0.0.0.0
    network 10.1.1.30 0.0.0.3
    #
    //Configurare l'elenco dei prefissi IP.
    # 
    ip ip-prefix BRAS1-HSI index 10 permit 10.1.2.0 23 greater-equal 23 less-equal 32
    ip ip-prefix BRAS2-HSI index 10 permit 10.1.3.0 23 greater-equal 23 less-equal 32
    ip ip-prefix default index 10 permit 0.0.0.0 0
    #
    //Configurare le politiche di routing.
    # 
    route-policy to_igw permit node 10
    if-match ip-prefix BRAS1-HSI
    apply community 100:3000
    #
    route-policy to_igw permit node 20
    if-match ip-prefix BRAS2-HSI
    apply community 100:3000
    #
    route-policy default_in permit node 10
    if-match ip-prefix default
    #
    //Configurare BGP.
    # 
    bgp 65002
    #
    ipv4-family vpn-instance HSI
    import-route ospf 1
    peer 10.1.1.43 as-number 100  
    peer 10.1.1.43 description to IGW
    peer 10.1.1.43 route-policy default_in import
    peer 10.1.1.43 route-policy to_igw export
    peer 10.1.1.43 advertise-community
    #
    #
    

  4. Verificare la configurazione.

    # Verificare le informazioni di BAS.

    • Eseguire il comando display access-user per visualizzare le informazioni su tutti gli utenti online.
    • Eseguire il comando display access-user domain domain-name per verificare le informazioni sugli utenti di accesso in un dominio.
    • Eseguire il comando display access-user username username verbose per verificare i dettagli di un utente.
    • Eseguire il comando display backup-user [ user-id user-id | username user-name ] per controllare le informazioni dell'utente di backup.

    # Verificare le informazioni NAT.

    • Eseguire il comando display nat board-state per verificare lo stato della scheda NAT.
    • Eseguire il comando display nat session-table size per controllare le informazioni sulle risorse della tabella di sessione assegnate a ciascun pannello di servizio.
    • Eseguire il comando display nat session aging-time per verificare il tempo di invecchiamento configurato per le voci della sessione NAT.
    • Eseguire il comando display nat statistics per verificare le statistiche dell'applicazione del pannello NAT.
    • Eseguire il comando display nat address-usage per visualizzare l'utilizzo delle porte di rete pubbliche di un pool di indirizzi.
    • Eseguire il comando display nat user-information per verificare le informazioni sugli utenti online NAT. Questa informazione è la stessa sui due BRAS quando è attivo il backup a doppio dispositivo.
    • Eseguire il comando display nat session table per verificare le informazioni sulle voci della sessione NAT. Queste informazioni sono le stesse sui due BRAS quando il backup a caldo NAT è abilitato.

Download
Updated: 2019-05-16

N. documento: EDOC1100082601

Visualizzazioni:864

Download: 2

Average rating:
This Document Applies to these Products
Documenti correlati
Related Version
Share
Precedente Avanti