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FusionServer ProラックサーバーiBMC (V260 ~ V278)ユーザーガイド 09

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V5サーバーにWindowsをインストールした後に、未知デバイスの検出

V5サーバーにWindowsをインストールした後に、未知デバイスの検出

故障現象

症状説明

考えられる原因

  1. V5サーバーにWindowsシステムをインストールします。
  2. 製品に対応するドライバーパッゲージをインストールします。
  3. デバイスマネージャーを開いて、図 10-1に示すような未知のデバイスを発見しました。

V5サーバーのiBMCはブラックボックス機能がデフォルトで有効になっているが、Windows側には、対応するドライバーがインストールされていません。

図 10-1  V5サーバーのWindowsシステムにある未知のデバイス

解決策

方法1:ブラックボックスドライバーをインストールします。

ブラックボックスドライバーが自動的にiBMAと共にインストールされます。

  1. iBMA User Guideを参照して、Windows側にiBMAをインストールします。
  2. iBMAを実行しても問題が引き続き発生する場合、ファーウェイ技術サポートまでお問い合わせください。

    方法2:ブラックボックス機能を無効にします。

  3. iBMC WebUIのブラックボックス画面にブラックボックス機能を無効にします。
  4. 上述の問題がまだ解決されない場合、ファーウェイ技術サポートまでお問い合わせください。
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Updated: 2019-08-05

ドキュメント番号: EDOC1100011062

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