選択した言語が見つかりません。

このサイトはCookieを使用しています。 サイトを閲覧し続けることで、Cookieの使用に同意したものとみなされます。プライバシーポリシーを読む>

FusionServer ProラックサーバーiBMC (V260 ~ V278)ユーザーガイド 09

Rate and give feedback:
この文書の日本語を含む他言語への翻訳は、元の文書の内容の理解を支援する目的で提供されています。翻訳には機械翻訳が利用され、人間による簡単な校正のみが行われています。 注: 最先端の機械翻訳を利用した場合でも、翻訳の品質はプロの翻訳者による翻訳ほど十分ではありません。ファーウェイは、翻訳の正確性についていかなる責任も負わないものとします。リンクを使用して、英語版の元の文書も同時に参照することを推奨します。
LinuxシステムにおけるFirefoxプラグインが古すぎる原因でリモートバーチャルコンソールが開けない

LinuxシステムにおけるFirefoxプラグインが古すぎる原因でリモートバーチャルコンソールが開けない

故障現象

症状説明

考えられる原因

Linuxシステムにおいて、Firefoxを使用してリモートバーチャルコンソールを起動するとき、プラグインのアップグレードが必要であることを示すメッセージが表示されます。

Firefoxプラグインのバージョンが古すぎます。

解決策

  1. Firefoxのプラグインディレクトリにアクセスします。

    例えば、cd /usr/lib/mozilla/pluginsコマンドを執行します。

  2. javaインストールディレクトリにあるlibnpjp2.soへのソフトリンクを作成します。

    例えば、ln -s /usr/java/jre1.6.0_25/lib/libnpjp2.soコマンドを執行します。

  3. Firefoxを再起動します。
ダウンロード
Updated: 2019-08-05

ドキュメント番号: EDOC1100011062

閲覧数:11253

ダウンロード: 39

Average rating:
This Document Applies to these Products
関連ドキュメント
Related Version
Share
戻る 次へ