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FusionServer ProラックサーバーiBMC (V260 ~ V278)ユーザーガイド 09

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リモートバーチャルコンソールを起動できない

リモートバーチャルコンソールを起動できない

故障現象

症状説明

考えられる原因

リモートバーチャルコンソールを起動できません。

  • JREが正しくインストールされていません。
  • JREがiBMCと互換性がありません。

解決策

  1. JREが正しくインストールされているかを確認します。

    iBMCがJRE 1.7とJRE 1.8をサポートします。

  2. iBMCがサポートするJREバージョンをインストールします。

    iBMCとの互換性はJREバージョンによって違います。

    • インストールされているJREバージョンがJRE 1.7である場合、ステップ 3を実行します。
    • インストールされているJREバージョンがJRE 1.8である場合、ステップ 3を実行します。

  3. Javaセキュリティ設定を変更します。

    1. クライアントのJavaバージョンを確認します。

      WindowsのcmdまたはLinuxのクライアントにjava -versionコマンドを入力して執行します。

    2. Java制御パネルを起動します。
      • Windows:「制御パネル」を介して制御パネルを開きます。
      • Linux:
    3. クライアントを起動します。
    4. Javaインストールディレクトリ(例えば、/usr/java/jre1.7/bin)にアクセスします。
    5. ControlPanelを実行します。
    6. JREとiBMCの互換性の問題を解決します。

      Javaセキュリティ設定を変更することで、互換性のない問題を解決できます。

      • javaバージョンがJRE 1.7である場合
    7. [java制御パネル]からセキュリティレベルを[中等]に設定します。
    8. [確定]をクリックしてブラウザを再起動します。
      • javaバージョンがJRE 1.8である場合
    9. [java制御パネル] > [セキュリティ][サイトリストの編集]を開きます。
    10. リストにiBMCのIPアドレス及びポート番号(デフォルトは443)、例えば、「https://192.168.2.10:443/」を追加します。
    11. 保存してブラウザを再起動します。
    12. リモートバーチャルコンソールにログインします。この場合、表示されたセキュリティメーセッジをすべて無視します。

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Updated: 2019-08-05

ドキュメント番号: EDOC1100011062

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