Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Типичные примеры настройки WLAN

Rate and give feedback :
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки сети Fat AP уровня 3

Пример настройки сети Fat AP уровня 3

Требования к сети

Как показано на Рис. 3-9, Fat AP(точка доступа) подключается к Интернету в проводном режиме и подключается к STA в беспроводном режиме. Филиалу предприятия необходимо развернуть основные службы WLAN для мобильного офиса, чтобы сотрудники предприятия могли в любое время получить доступ к внутренней сети предприятия.

Требования заключаются в следующем:
  • Доступна WLAN с именем wlan-net.
  • Сотрудникам предприятия назначаются IP-адреса в сегменте сети 10.23.101.0/24.
Рис. 3-9 Сетевая диаграмма для настройки основных служб WLAN уровня 3

План данных

Пункт Данные

Сервисная VLAN для STA

VLAN 101

DHCP-сервер

AP выполняет функции DHCP-сервера, чтобы назначить IP-адреса для STA.

Пул IP-адресов для STA

10.23.101.2 to 10.23.101.254/24

Профиль SSID

  • Имя: wlan-net

  • Имя SSID: wlan-net

Профиль безопасности

  • Имя: wlan-net

  • Политика безопасности: WPA-WPA2+PSK+AES

  • Пароль: a1234567

Профиль VAP

  • Имя: wlan-net

  • Сервисная VLAN: VLAN 101

  • Ссылочные профили: Профиль SSID wlan-net и профиль безопасности wlan-net

Схема настройки

Схема настройки выглядит следующим образом:

  1. Настройте AP и устройства верхнего уровня для связи друг с другом.
  2. Настройте AP как DHCP-сервер, чтобы назначить IP-адреса для STA из пула IP-адресов на интерфейсе.
  3. Настройте системные параметры AP, включая код страны.
  4. Настройте VAP, чтобы STA могли получить доступ к WLAN.

Примечания по конфигурации

Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется со стороны сети, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресного пакета на интерфейсах коммутатора, подключенных к точкам доступа, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги. Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.

Процедура

  1. Настройте сетевые устройства.

    # Добавьте GE1/0/0 на маршрутизаторе к VLAN 200. Создайте VLANIF 200 и установите его IP-адрес на 10.23.200.2/24.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] vlan batch 200
    [Router] interface gigabitethernet 1/0/0
    [Router-GigabitEthernet1/0/0] port link-type trunk
    [Router-GigabitEthernet1/0/0] port trunk allow-pass vlan 200
    [Router-GigabitEthernet1/0/0] quit
    [Router] interface vlanif 200
    [Router-Vlanif200] ip address 10.23.200.2 24
    [Router-Vlanif200] quit
    

  2. Настройте AP для связи с сетевыми устройствами.

    # Добавьте интерфейс восходящей связи GE0/0/1 точки доступа к VLAN 200. Создайте VLANIF 200 и установите его IP-адрес на 10.23.200.1/24.

    <Huawei> system-view
    [Huawei] sysname AP
    [AP] vlan batch 200
    [AP] interface gigabitethernet 0/0/0
    [AP-GigabitEthernet0/0/0] port link-type trunk
    [AP-GigabitEthernet0/0/0] port trunk allow-pass vlan 200
    [AP-GigabitEthernet0/0/0] quit
    [AP] interface vlanif 200
    [AP-Vlanif200] ip address 10.23.200.1 24
    [AP-Vlanif200] quit
    
    # Настройте маршрут по умолчанию с IP-адресом следующего перехода 10.23.200.2/24 на AP.
    [AP] ip route-static 0.0.0.0 0.0.0.0 10.23.200.2
    

  3. Настройте DHCP-сервер для того, чтобы назначить IP-адреса для STA.

    # Настройте AP как DHCP-сервер, чтобы назначить IP-адреса для STA из пула IP-адресов на VLANIF 101.

    ПРИМЕЧАНИЕ:
    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.
    [AP] dhcp enable
    [AP] vlan batch 101
    [AP] interface vlanif 101
    [AP-Vlanif101] ip address 10.23.101.1 24
    [AP-Vlanif101] dhcp select interface
    [AP-Vlanif101] quit
    

  4. Настройте системные параметры AP.

    # Настройте код страны для AP.

    [AP] wlan
    [AP-wlan-view] country-code cn
    

  5. Настройте параметры службы WLAN.

    # Создайте профиль безопасности wlan-net и установите политику безопасности в профиле.
    ПРИМЕЧАНИЕ:

    В этом примере политика безопасности установлена на WPA-WPA2+PSK+AES и пароль на a1234567. В реальных ситуациях политика безопасности должна быть настроена в соответствии с требованиями к службе.

    [AP-wlan-view] security-profile name wlan-net
    [AP-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
    [AP-wlan-sec-prof-wlan-net] quit
    

    # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.

    [AP-wlan-view] ssid-profile name wlan-net
    [AP-wlan-ssid-prof-wlan-net] ssid wlan-net
    [AP-wlan-ssid-prof-wlan-net] quit
    

    # Создайте профиль VAP wlan-net, установите сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.

    [AP-wlan-view] vap-profile name wlan-net
    [AP-wlan-vap-prof-wlan-net] service-vlan vlan-id 101
    [AP-wlan-vap-prof-wlan-net] security-profile wlan-net
    [AP-wlan-vap-prof-wlan-net] ssid-profile wlan-net
    [AP-wlan-vap-prof-wlan-net] quit
    

  6. Настройте параметры радио для VAP и AP.
  7. Проверьте конфигурацию.

    Конфигурация автоматически начинает действовать после ее завершения. Запустите команду display vap ssid wlan-net. Если Status в выводе команды отображается как ON, VAP был успешно создан на радио AP.

    [AP] display vap ssid wlan-net
    WID : WLAN ID
    --------------------------------------------------------------------------------
    AP MAC         RfID WID    BSSID          Status  Auth type      STA   SSID
    --------------------------------------------------------------------------------
    00bc-da3f-e900 0    2      00BC-DA3F-E901 ON      WPA/WPA2-PSK   0     wlan-net
    -------------------------------------------------------------------------------
    Total: 

    Подключите STA к WLAN с помощью SSID wlan-net и введите пароль a1234567. Запустите команду display station ssid wlan-net на AC. Вывод команды показывает, что STA подключены к WLAN wlan-net.

    [AP] display station all
    Rf/WLAN: Radio ID/WLAN ID
    Rx/Tx: link receive rate/link transmit rate(Mbps)
    --------------------------------------------------------------------------------------------------
    STA MAC          Ap name        Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address    SSID
    --------------------------------------------------------------------------------------------------
    14cf-9202-13dc   00bc-da3f-e900 0/2      2.4G  11n   19/13      -63   101   10.23.101.254 wlan-net
    --------------------------------------------------------------------------------------------------
    Total: 1 2.4G: 1 5G: 0

Файлы конфигурации

  • Файл конфигурации маршрутизатора

    #
    sysname Router
    #
    vlan batch 200
    #
    interface Vlanif200
     ip address 10.23.200.2 255.255.255.0
    #
    interface GigabitEthernet1/0/0
     port link-type trunk
     port trunk allow-pass vlan 200
    #
    return
    
  • Файл конфигурации AP

    #
     sysname AP
    #
    vlan batch 101 200
    #
    dhcp enable
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select interface
    #
    interface Vlanif200
     ip address 10.23.200.1 255.255.255.0
    #
    interface GigabitEthernet0/0/0
     port link-type trunk
     port trunk allow-pass vlan 200
    #
    ip route-static 0.0.0.0 0.0.0.0 10.23.200.2
    #
    wlan
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#(yk#Q+M[\CMK]1)AWMX7MjZ)=e`fy@fA+.J\ht3Y%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
    #
    interface Wlan-Radio0/0/0
     vap-profile wlan-net wlan 2
     channel 20mhz 6
    #
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:7554

Загрузки: 101

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее