Для выбранного языка не найдены ресурсы переадресации.

Продолжая просмотр сайта и(или) нажимая X, я соглашаюсь с использованием файлов cookie владельцем сайта в соответствии с Политикой в отношении файлов cookie в том числе на передачу данных, указанных в Политике, третьим лицам (статистическим службам сети Интернет), в соответствии с Пользовательским соглашением >X

Меню

Типичные примеры настройки WLAN

Rate and give feedback:
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки служб WDS Hand-in-Hand

Пример настройки служб WDS Hand-in-Hand

Требования к службе

Пользователи предприятия могут получить доступ к сети через WLAN, что является основным требованием мобильного офиса. Учитывая высокие затраты на развертывание проводных точек доступа (AP), предприятиям необходимо настроить каналы беспроводной системы распределения (WDS) для беспроводной транспортной сети связи в целях обеспечения покрытия услуг, чтобы корпоративные пользователи могли получить доступ к WLAN.

Требования к сети

  • Режим сети AC: Сеть уровня 2 в режиме байпаса
  • Режим развертывания DHCP:
    • AC функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP.
    • Коммутатор агрегации (Switch_A) функционирует как DHCP-сервер, чтобы назначить IP-адреса для STA.
  • Режим беспроводной транспортной сети связи: hand-in-hand WDS
  • Радио транспортной сети связи: 5 ГГц
  • Режим переадресации сервисных данных: прямая переадресация
Рис. 3-22 Сетевая диаграмма для настройки служб WDS hand-in-hand

План данных

Табл. 3-22 План данных AP

AP

Тип

MAC-адрес

AP_1

AP8130DN

60de-4474-9640

AP_2

AP8130DN

dcd2-fc04-b500

AP_3

AP8130DN

dcd2-fc96-e4c0

Табл. 3-23 План данных AC
Пункт Данные

Управляющая VLAN для AP

VLAN 100

Сервисная VLAN для STA

VLAN 101

DHCP-сервер

AC функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP. Switch_A функционирует как DHCP-сервер, чтобы назначить IP-адреса для STA.

Пул IP-адресов для AP

10.23.100.2-10.23.100.254/24

Пул IP-адресов для STA

10.23.101.3-10.23.101.254/24

Адрес исходного интерфейса AC

VLANIF 100

Режим WDS

  • Radio 1 на AP_1: root
  • Radio 1 на AP_2: leaf
  • Radio 0 на AP_2: root
  • Radio 1 на AP_3: leaf
Профиль регулятивного домена
  • Имя: default
  • Код страны: CN
Профиль SSID
  • Имя: wlan-net
  • Имя SSID: wlan-net
Профиль безопасности беспроводной услуги
  • Имя: wlan-net
  • Политика безопасности: WPA-WPA2+PSK+AES
  • Пароль: a1234567
Профиль VAP
  • Имя: wlan-net
  • Режим переадресации: прямая переадресация
  • Сервисная VLAN: VLAN 101
  • Ссылочные профили: Профиль SSID wlan-net и профиль безопасности wlan-net

Профиль безопасности канала WDS

  • Имя: wds-security

  • Политика безопасности: WPA2+PSK+AES

  • Тип пароля: PASS-PHRASE

  • Пароль: a1234567

Профиль белого списка WDS
  • Имя: wds-list1

  • MAC-адрес AP: MAC-адрес AP_2 (leaf)

  • Имя: wds-list2

  • MAC-адрес AP: MAC-адрес AP_3 (leaf)

Профиль WDS
  • Имя: wds-root

  • Название WDS: wlan-wds

  • Режим работы WDS: root

  • Tagged VLAN: VLAN 101

  • Ссылочный профиль: профиль безопасности wds-security

  • Имя: wds-leaf

  • Название WDS: wlan-wds

  • Режим работы WDS: leaf

  • Tagged VLAN: VLAN 101

  • Ссылочный профиль: профиль безопасности wds-security

Группа AP

  • Имя: ap-group1

  • В группу добавляются root AP, такие как AP_1.

  • Ссылочные профили: профиль WDS wds-root, профиль VAP wlan-net и профиль регулятивного домена default

  • Имя: ap-group2

  • В группу добавляются root и leaf AP, такие как AP_2.

  • Ссылочные профили: профиль WDS wds-root и wds-leaf, профиль VAP wlan-net и профиль регулятивного домена default

  • Имя: ap-group3

  • В группу добавляются Leaf AP, такие как AP_3.

  • Ссылочные профили: профиль WDS wds-leaf, профиль VAP wlan-net и профиль регулятивного домена default

Схема настройки

  1. Настройте root AP_1, чтобы он подключался к сети на AC.
    1. Создайте группу AP и добавьте AP, для которых требуется единообразная конфигурация группы для унифицированной конфигурации.
    2. Настройте системные параметры AC, включая код страны и исходный интерфейс, используемые AC для связи с AP.
    3. Настройте режим аутентификации AP и импортируйте AP в автономном режиме, чтобы позволить AP входить в сеть.
  2. Настройте службу WDS, чтобы AP и Зона C могли подключаться к сети через беспроводные виртуальные каналы WDS.
  3. Настройте параметры службы WLAN для STA в целях доступа к WLAN.

Замечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

  • Выполнив план и проект сети WDS, выберите правильные антенны и используйте инструмент калибровки антенны для калибровки.

Процедура

  1. Настройте сетевые устройства.

    # Добавьте GE0/0/1 и GE0/0/2 на Switch_B к VLAN 100 и VLAN 101. VLAN по умолчанию GE0/0/1 - VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_B
    [Switch_B] vlan batch 100 to 101
    [Switch_B] interface gigabitEthernet 0/0/1
    [Switch_B-GigabitEthernet0/0/1] port link-type trunk
    [Switch_B-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch_B-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch_B-GigabitEthernet0/0/1] port-isolate enable
    [Switch_B-GigabitEthernet0/0/1] quit
    [Switch_B] interface gigabitEthernet 0/0/2
    [Switch_B-GigabitEthernet0/0/2] port link-type trunk
    [Switch_B-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 to 101
    [Switch_B-GigabitEthernet0/0/2] quit

    # Настройте коммутатор агрегации Switch_A. Настройте GE0/0/1, чтобы разрешить прохождение пакетов из VLAN 100 и VLAN 101, настройте GE0/0/2, чтобы разрешить пропускать пакеты из VLAN 100, и настройте GE0/0/3, чтобы разрешить прохождение пакетов из VLAN 101.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_A
    [Switch_A] vlan batch 100 to 101
    [Switch_A] interface gigabitEthernet 0/0/1
    [Switch_A-GigabitEthernet0/0/1] port link-type trunk
    [Switch_A-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch_A-GigabitEthernet0/0/1] quit
    [Switch_A] interface gigabitEthernet 0/0/2
    [Switch_A-GigabitEthernet0/0/2] port link-type trunk
    [Switch_A-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/2] quit
    [Switch_A] interface gigabitEthernet 0/0/3
    [Switch_A-GigabitEthernet0/0/3] port link-type trunk
    [Switch_A-GigabitEthernet0/0/3] port trunk allow-pass vlan 101
    [Switch_A-GigabitEthernet0/0/3] quit
    # Добавьте GE1/0/0 на маршрутизаторе (Router) к VLAN 101. Создайте VLANIF 101 и установите его IP-адрес на 10.23.101.2/24.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] vlan batch 101
    [Router] interface gigabitethernet 1/0/0
    [Router-GigabitEthernet1/0/0] port link-type trunk
    [Router-GigabitEthernet1/0/0] port trunk allow-pass vlan 101
    [Router-GigabitEthernet1/0/0] quit
    [Router] interface vlanif 101
    [Router-Vlanif101] ip address 10.23.101.2 24
    [Router-Vlanif101] quit
    

  2. Настройте AC для связи с сетевыми устройствами.

    # На AC настройте GE0/0/1, чтобы разрешить пропускать пакеты из VLAN 100.

    <AC6605> system-view
    [AC6605] sysname AC
    [AC] vlan batch 100
    [AC] interface gigabitEthernet 0/0/1
    [AC-GigabitEthernet0/0/1] port link-type trunk
    [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC-GigabitEthernet0/0/1] quit
    

  3. Настройте DHCP-серверы для того, чтобы назначить IP-адреса для AP и STA.

    ПРИМЕЧАНИЕ:
    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.
    # Настройте Switch_A как DHCP-сервер, чтобы назначить IP-адреса для STA из пула адресов интерфейса.
    [Switch_A] dhcp enable
    [Switch_A] interface vlanif 101
    [Switch_A-Vlanif101] ip address 10.23.101.1 24
    [Switch_A-Vlanif101] dhcp select interface
    [Switch_A-Vlanif101] dhcp server gateway-list 10.23.101.2
    [Switch_A-Vlanif101] quit
    

    # Включите DHCP на AC, чтобы назначить IP-адреса для AP из пула адресов интерфейса.

    [AC] dhcp enable
    [AC] interface vlanif 100 101
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    

  4. Настройте AP для входа в сеть.

    # Создайте группы AP ap-group1, ap-group2 и ap-group3.

    [AC] wlan
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] ap-group name ap-group2
    [AC-wlan-ap-group-ap-group2] quit
    [AC-wlan-view] ap-group name ap-group3
    [AC-wlan-ap-group-ap-group3] quit
    

    # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группе AP.

    [AC-wlan-view] regulatory-domain-profile name default
    [AC-wlan-regulate-domain-default] country-code cn
    [AC-wlan-regulate-domain-default] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] regulatory-domain-profile default
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] ap-group name ap-group2
    [AC-wlan-ap-group-ap-group2] regulatory-domain-profile default
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group2] quit
    [AC-wlan-view] ap-group name ap-group3
    [AC-wlan-ap-group-ap-group3] regulatory-domain-profile default
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-ap-group3] quit
    [AC-wlan-view] quit
    

    # Настройте исходный интерфейс AC.

    [AC] capwap source interface vlanif 100
    
    # Добавьте AP_1, AP_2 и AP_3 соответственно в группу AP ap-group1, ap-group2 и ap-group3.
    ПРИМЕЧАНИЕ:

    Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

    В этом примере используется AP8130DN и имеет два Radio: Radio 0 и Radio 1.

    [AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 1 ap-mac 60de-4474-9640
    [AC-wlan-ap-1] ap-name AP_1
    [AC-wlan-ap-1] ap-group ap-group1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-1] quit
    [AC-wlan-view] ap-id 2 ap-mac dcd2-fc04-b500
    [AC-wlan-ap-2] ap-name AP_2
    [AC-wlan-ap-2] ap-group ap-group2
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-2] quit
    [AC-wlan-view] ap-id 3 ap-mac dcd2-fc96-e4c0
    [AC-wlan-ap-3] ap-name AP_3
    [AC-wlan-ap-3] ap-group ap-group3
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-3] quit
    

  5. Установите параметры службы WDS.

    # Установите основные параметры радио для узлов WDS. В этом примере AP_1 и AP_3 используют Radio 1, а AP_2 использует Radio 0 и Radio 1. Настройте Radio 0 AP_2 для работы в частотном диапазоне 5 ГГц. Чтобы уменьшить помехи в канале, настройте Radio 0 и Radio 1 AP_2 для работы на разных каналах. Radio 1 и Radio 0 используются для установления канала WDS соответственно с AP_1 и AP_3. Параметр coverage distance указывает расстояние радиопокрытия, которое по умолчанию равно 3, в 100 м. В этом примере используется 4. Установите этот параметр на основе реальных ситуаций.
    ПРИМЕЧАНИЕ:

    В сети WDS радио, используемые для создания канал WDS, должны работать на одном канале.

    [AC-wlan-view] ap-id 2
    [AC-wlan-ap-2] radio 0
    [AC-wlan-radio-2/0] frequency 5g
    Warning: Modifying the frequency band will delete the channel, power, and antenn
    a gain configurations of the current radio on the AP and reboot the AP. Continue
    ?[Y/N]:y
    [AC-wlan-radio-2/0] quit
    [AC-wlan-ap-2] quit
    
    [AC-wlan-view] ap-id 1
    [AC-wlan-ap-1] radio 1
    [AC-wlan-radio-1/1] channel 40mhz-plus 157
    [AC-wlan-radio-1/1] coverage distance 4
    [AC-wlan-radio-1/1] quit
    [AC-wlan-ap-1] quit
    [AC-wlan-view] ap-id 2
    [AC-wlan-ap-2] radio 0
    [AC-wlan-radio-2/0] channel 40mhz-plus 149
    [AC-wlan-radio-2/0] coverage distance 4
    [AC-wlan-radio-2/0] quit
    [AC-wlan-ap-2] radio 1
    [AC-wlan-radio-2/1] channel 40mhz-plus 157
    [AC-wlan-radio-2/1] coverage distance 4
    [AC-wlan-radio-2/1] quit
    [AC-wlan-ap-2] quit
    [AC-wlan-view] ap-id 3
    [AC-wlan-ap-3] radio 1
    [AC-wlan-radio-3/1] channel 40mhz-plus 149
    [AC-wlan-radio-3/1] coverage distance 4
    [AC-wlan-radio-3/1] quit
    [AC-wlan-ap-3] quit
    

    # Настройте профиль безопасности wds-security для каналов WDS. Политика безопасности для профиля безопасности - WPA2+PSK+AES.

    [AC-wlan-view] security-profile name wds-security
    [AC-wlan-sec-prof-wds-security] security wpa2 psk pass-phrase a1234567 aes
    [AC-wlan-sec-prof-wds-security] quit
    

    # Настройте профиль белого списка WDS. Привяжите профиль белого списка WDS wds-list1 к AP_1 и разрешите доступ только к AP_2. Привяжите профиль белого списка WDS wds-list2 к AP_2 и разрешите доступ только к AP_3.

    [AC-wlan-view] wds-whitelist-profile name wds-list1
    [AC-wlan-wds-whitelist-wds-list1] peer-ap mac dcd2-fc04-b500
    [AC-wlan-wds-whitelist-wds-list1] quit
    [AC-wlan-view] wds-whitelist-profile name wds-list2
    [AC-wlan-wds-whitelist-wds-list2] peer-ap mac dcd2-fc96-e4c0
    [AC-wlan-wds-whitelist-wds-list2] quit
    

    # Настройте профиль WDS wds-root. Установите имя WDS на wlan-wds, а режим WDS на root. Привяжите профиль безопасности wds-security к профилю WDS и разрешите пакеты из VLAN 101 пройти в режиме tagged.

    [AC-wlan-view] wds-profile name wds-root
    [AC-wlan-wds-prof-wds-root] wds-name wlan-wds
    [AC-wlan-wds-prof-wds-root] wds-mode root
    [AC-wlan-wds-prof-wds-root] security-profile wds-security
    [AC-wlan-wds-prof-wds-root] vlan tagged 101
    [AC-wlan-wds-prof-wds-root] quit
    

    # Настройте профиль WDS wds-leaf. Установите имя WDS на wlan-wds, а режим WDS на leaf. Привяжите профиль безопасности wds-security к профилю WDS и разрешите пакеты из VLAN 101 пройти в режиме tagged.

    [AC-wlan-view] wds-profile name wds-leaf
    [AC-wlan-wds-prof-wds-leaf] wds-name wlan-wds
    [AC-wlan-wds-prof-wds-leaf] wds-mode leaf
    [AC-wlan-wds-prof-wds-leaf] security-profile wds-security
    [AC-wlan-wds-prof-wds-leaf] vlan tagged 101
    [AC-wlan-wds-prof-wds-leaf] quit
    

    # Привяжите профиль белого списка WDS wds-list1 к Radio 1 группы AP ap-group1. # Привяжите профиль белого списка WDS wds-list2 к Radio 1 группы AP ap-group2.

    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] radio 1
    [AC-wlan-group-radio-ap-group1/1] wds-whitelist-profile wds-list1
    [AC-wlan-group-radio-ap-group1/1] quit
    [AC-wlan-ap-group-ap-group1] quit
    [AC-wlan-view] ap-group name ap-group2
    [AC-wlan-ap-group-ap-group2] radio 1
    [AC-wlan-group-radio-ap-group2/1] wds-whitelist-profile wds-list2
    [AC-wlan-group-radio-ap-group2/1] quit
    [AC-wlan-ap-group-ap-group2] quit
    

  6. Привяжите требуемые профили к группам AP, чтобы заставить службы WDS начинать действовать.

    # Привяжите профиль WDS wds-root к группе AP ap-group1.

    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] wds-profile wds-root radio 1
    
    [AC-wlan-ap-group-ap-group1] quit
    

    # Привяжите профиль WDS wds-root и wds-leaf к группе AP ap-group2.

    [AC-wlan-view] ap-group name ap-group2
    [AC-wlan-ap-group-ap-group2] wds-profile wds-leaf radio 1
    
    [AC-wlan-ap-group-ap-group2] wds-profile wds-root radio 0
    
    [AC-wlan-ap-group-ap-group2] quit
    

    # Привяжите профиль WDS wds-leaf к группе AP ap-group3.

    [AC-wlan-view] ap-group name ap-group3
    [AC-wlan-ap-group-ap-group3] wds-profile wds-leaf radio 1
    
    [AC-wlan-ap-group-ap-group3] quit
    

  7. Настройте параметры службы WLAN.

    # Создайте профиль безопасности wlan-net и установите политику безопасности в профиле.
    ПРИМЕЧАНИЕ:

    В этом примере политика безопасности установлена ​​на WPA-WPA2+PSK+AES и пароль на a1234567. В реальных ситуациях политика безопасности должна быть настроена в соответствии с требованиями к службе.

    [AC-wlan-view] security-profile name wlan-net
    [AC-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
    [AC-wlan-sec-prof-wlan-net] quit
    
    # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.
    [AC-wlan-view] ssid-profile name wlan-net
    [AC-wlan-ssid-prof-wlan-net] ssid wlan-net
    [AC-wlan-ssid-prof-wlan-net] quit
    
    # Создайте профиль VAP wlan-net, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.
    [AC-wlan-view] vap-profile name wlan-net
    [AC-wlan-vap-prof-wlan-net] forward-mode direct-forward
    [AC-wlan-vap-prof-wlan-net] service-vlan vlan-id 101
    [AC-wlan-vap-prof-wlan-net] security-profile wlan-net
    [AC-wlan-vap-prof-wlan-net] ssid-profile wlan-net
    [AC-wlan-vap-prof-wlan-net] quit
    
    # Привяжите профиль VAP к группам AP. В этом примере Radio 1 на AP_1 и AP_3 используется для транспортной сети связи WDS и Radio 0 для покрытия беспроводной службы. Примените профиль VAP wlan-net к Radio 0 AP_1 и AP_3.
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 0
    [AC-wlan-ap-group-ap-group1] quit
    
    [AC-wlan-view] ap-group name ap-group3
    [AC-wlan-ap-group-ap-group3] vap-profile wlan-net wlan 3 radio 0
    [AC-wlan-ap-group-ap-group3] quit
    

  8. Настройте канал и мощность для Radio 2.4 ГГц.
  9. Проверьте конфигурацию.

    # После завершения настройки запустите команду display ap all, чтобы проверить, успешно ли подключены узлы WDS к сети. Если поле State отображается как nor, точки доступа успешно вошли в сеть.

    [AC-wlan-view] display ap all
    Total AP information:
    nor  : normal          [3]
    -------------------------------------------------------------------------------------
    ID   MAC            Name   Group     IP            Type            State STA Uptime
    -------------------------------------------------------------------------------------
    1    60de-4474-9640 AP_1   ap-group1 10.23.100.254 AP8130DN        nor   0   20M:16S 
    2    dcd2-fc04-b500 AP_2   ap-group2 10.23.100.253 AP8130DN        nor   0   17S     
    3    dcd2-fc96-e4c0 AP_3   ap-group3 10.23.100.252 AP8130DN        nor   0   3M:55S  
    -------------------------------------------------------------------------------------
    Total: 3
    

    Запустите команду display wlan wds link all, чтобы показать информацию о каналах WDS.

    [AC-wlan-view] display wlan wds link all
    Rf   : radio ID             Dis  : coverage distance(100m)                      
    Ch   : channel              Per  : drop percent(%)                              
    TSNR : total SNR(dB)        P-   : peer                                         
    WDS  : WDS mode             Re   : retry ratio(%)                               
    RSSI : RSSI(dBm)            MaxR : max RSSI(dBm)                                
    -------------------------------------------------------------------------------------------------
    APName  P-APName  Rf Dis   Ch   WDS     P-Status        RSSI  MaxR  Per  Re   TS  NR  SNR(Ch0~:dB)
    -------------------------------------------------------------------------------------------------
    AP_1    AP_2      1  4     157  root     normal          -39   -30   0    5   55    42/57/-
    AP_2    AP_3      0  4     149  root     normal          -56   -40   0    9   59    45/40/60
    AP_2    AP_1      1  4     157  leaf     normal          -32   -30   0    15  58    41/36/60
    AP_3    AP_2      1  4     149  leaf     normal          -33   -32   0    7   59    51/59/-
    ---------------------------------------------------------------------------------------------------
    Total: 4

    AC автоматически доставляет конфигурацию службы WLAN в AP. После завершения настройки службы запустите команду display vap ssid wlan-net. Если Status в выводе команды отображается как ON, VAP успешно созданы на AP Radio.

    [AC-wlan-view] display vap ssid wlan-net
    WID : WLAN ID
    --------------------------------------------------------------------------------
    AP ID AP name RfID WID   BSSID          Status  Auth type     STA   SSID
    --------------------------------------------------------------------------------
    1     AP_1    0    1     60DE-4474-9640 ON      WPA/WPA2-PSK  0     wlan-net
    3     AP_3    0    3     DCD2-FC96-E4C0 ON      WPA/WPA2-PSK  0     wlan-net
    -------------------------------------------------------------------------------
    Total: 2

    Подключите STA к WLAN с помощью SSID wlan-net и введите пароль a1234567. Запустите команду display station ssid wlan-net на AC. Вывод команды показывает, что STA подключены к WLAN wlan-net.

    [AC-wlan-view] display station ssid wlan-net
    Rf/WLAN: Radio ID/WLAN ID
    Rx/Tx: link receive rate/link transmit rate(Mbps)
    ---------------------------------------------------------------------------------
    STA MAC         AP ID Ap name   Rf/WLAN  Band  Type  Rx/Tx      RSSI  VLAN  IP address
    ---------------------------------------------------------------------------------
    e019-1dc7-1e08  1     AP_1      0/1      2.4G  11n   3/34       -68   101   10.23.101.254
    ---------------------------------------------------------------------------------
    Total: 1 2.4G: 1 5G: 0

Файлы конфигурации

  • Файл конфигурации Switch_A

    #
    sysname Switch_A
    #
     vlan batch 100 to 101
    #
    dhcp enable 
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 101
    #
    return
  • Файл конфигурации Switch_B

    #
    sysname Switch_B
    #
     vlan batch 100 to 101
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 to 101
     port-isolate enable group 1 
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    return
  • Файл конфигурации Router

    #
    sysname Router
    #
    vlan batch 101
    #
    interface Vlanif101
     ip address 10.23.101.2 255.255.255.0
    #
    interface GigabitEthernet1/0/0
     port link-type trunk
     port trunk allow-pass vlan 101
    #
    return
    
  • Файл конфигурации AC

    #
     sysname AC
    #
     vlan batch 100 to 101
    #
    dhcp enable 
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    capwap source interface vlanif100
    #
    wlan
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#m"tz0f>~7.[`^6RWdzwCy16hJj/Mc!,}s`X*B]}A%^%# aes
     security-profile name wds-security
      security wpa2 psk pass-phrase %^%#n}5+DgC3wLB.hJ34j5;*QMv<8"9#{Bq@ghBI3L9K%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
     wds-whitelist-profile name wds-list1
      peer-ap mac dcd2-fc04-b500
     wds-whitelist-profile name wds-list2
      peer-ap mac dcd2-fc96-e4c0
     wds-profile name wds-leaf
      security-profile wds-security
      vlan tagged 101
      wds-name wlan-wds
     wds-profile name wds-root
      security-profile wds-security
      vlan tagged 101
      wds-name wlan-wds
      wds-mode root
     regulatory-domain-profile name default
     ap-group name ap-group1
      radio 0
       vap-profile wlan-net wlan 3
      radio 1
       wds-profile wds-root
       wds-whitelist-profile wds-list1
     ap-group name ap-group2
      radio 0
       wds-profile wds-root
       wds-whitelist-profile wds-list2
      radio 1
       wds-profile wds-leaf
     ap-group name ap-group3
      radio 0
       vap-profile wlan-net wlan 1
      radio 1
       wds-profile wds-leaf
     ap-id 1 type-id 39 ap-mac 60de-4474-9640 ap-sn 210235554710CB000042
      ap-name AP_1
      ap-group ap-group1
      radio 0
       channel 20mhz 6
       eirp 127
      radio 1
       channel 40mhz-plus 157
       coverage distance 4
     ap-id 2 type-id 39 ap-mac dcd2-fc04-b500 ap-sn 210235555310CC000094
      ap-name AP_2
      ap-group ap-group2
      radio 0
       frequency 5g
       channel 40mhz-plus 149
       eirp 127
       coverage distance 4 
      radio 1
       channel 40mhz-plus 157
       eirp 127
       coverage distance 4 
     ap-id 3 type-id 39 ap-mac dcd2-fc96-e4c0 ap-sn 210235557610DB000046
      ap-name AP_3
      ap-group ap-group3
      radio 0
       channel 20mhz 11
       eirp 127
      radio 1
       channel 40mhz-plus 149
       coverage distance 4 
    #  
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:10336

Загрузки: 145

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее