Для выбранного языка не найдены ресурсы переадресации.

Продолжая просмотр сайта и(или) нажимая X, я соглашаюсь с использованием файлов cookie владельцем сайта в соответствии с Политикой в отношении файлов cookie в том числе на передачу данных, указанных в Политике, третьим лицам (статистическим службам сети Интернет), в соответствии с Пользовательским соглашением >X

Меню

Типичные примеры настройки WLAN

Rate and give feedback:
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки службы WDS Back-to-Back

Пример настройки службы WDS Back-to-Back

Требования к службе

В некоторых корпоративных сетях развертывание проводной сети ограничено условиями строительства. Когда существуют препятствия между двумя сетями или расстояние между ними длинное, точки доступа не могут быть подключены к AC в проводном режиме. Технология беспроводной системы распределения (WDS) Back-to-back может каскадировать точки доступа в проводном режиме как магистральные мосты. Эта сеть обеспечивает достаточную пропускную способность для беспроводных каналов в целях передачи данных на большие расстояния.

Требования к сети

  • Режим сети AC: Режим обхода уровня 2
  • Режим развертывания DHCP:
    • AC функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP.
    • Коммутатор агрегации (Switch_A) функционирует как DHCP-сервер, чтобы назначить IP-адреса для STA.
  • Режим беспроводной транспортной сети связи: WDS back-to-back
  • Радио транспортной сети связи: 5 ГГц
Рис. 3-23 Сеть для настройки WDS back-to-back

План данных

Табл. 3-24 План данных AP

Имя AP

Тип

MAC-адрес

AP_1

AP8130DN

dcd2-fcf6-76a0

AP_2

AP8130DN

60de-4474-9640

AP_3

AP8130DN

dcd2-fc04-b500

AP_4

AP8130DN

60de-4476-e360

Табл. 3-25 План данных AC

Пункт

Данные

Управляющая VLAN для AP

VLAN 100

Сервисная VLAN для STA

VLAN 101

DHCP-сервер

AC функционирует как DHCP-сервер для назначения IP-адресов точкам доступа (AP), а Switch_A функционирует как DHCP-сервер для назначения IP-адресов STA.

Пул IP-адресов для AP

10.23.100.2-10.23.100.254/24

Пул IP-адресов для STA

10.23.101.3-10.23.101.254/24

IP-адрес исходного интерфейса AC

VLANIF 100: 10.23.100.1/24

Профиль WDS

  • wds-net1 (профиль WDS используется AP_1): Режим WDS root, применяется белый список WDS wds-list1, разрешая доступ только с AP_2
  • wds-net2 (профиль WDS используется AP_3): Режим WDS root, применяется белый список WDS wds-list2, разрешая доступ только с AP_4
  • wds-net3 (профиль WDS используется AP_2 и AP_4): не применяется белый список WDS

Роль WDS

  • AP_1: root
  • AP_2: leaf
  • AP_3: root
  • AP_4: leaf

Название WDS

wds-net

Белый список WDS

  • wds-list1: содержит MAC-адрес AP_2 и привязан к AP_1
  • wds-list2: содержит MAC-адрес AP_4 и привязан к AP_3

Радио, используемое WDS

Radio 1 (AP_1 и AP_2):
  • Пропускная способность: 40 MHz-plus
  • Канал: 157
  • Параметр расстояния радиопокрытия: 4 (ед. изм.: 100 м)
Radio 1 (AP_3 и AP_4):
  • Пропускная способность: 40 MHz-plus
  • Канал: 149
  • Параметр расстояния радиопокрытия: 4 (ед. изм.: 100 м)

Профиль безопасности

  • Имя: wds-sec
  • Политика безопасности: WPA2+PSK+AES
  • Тип пароля: PASS-PHRASE
  • Пароль: a1234567

Группа AP

  • wds-root1: AP_1
  • wds-root2: AP_3
  • wds-leaf1: AP_2
  • wds-leaf2: AP_4. Если проводной интерфейс AP_4 подключен к сети уровня 2, для AP_4 необходимо настроить профиль проводного порта. Поэтому AP_2 и AP_4 добавляются к двум отдельным группам AP.

Схема настройки

  1. Настройте каналы WDS в Зоне A и Зоне B, чтобы AP_1 и AP_2 могли подключаться к сети AC.
  2. Настройте Switch_C, чтобы включить связь AP_2 и AP_3 через проводную сеть.
  3. Настройте каналы WDS в Зоне B и Зоне C, чтобы AP_4 могли подключаться к сети AC.
  4. Настройте проводные интерфейсы на AP_4, чтобы проводные пользователи, подключенных к AP_4, получили доступ к сети.

Примечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

Процедура

  1. Настройте сетевые устройства.

    # Добавьте GE0/0/1 и GE0/0/2 на Switch_B к VLAN 100 и VLAN 101. VLAN по умолчанию GE0/0/1 - VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_B
    [Switch_B] vlan batch 100 to 101
    [Switch_B] interface gigabitEthernet 0/0/1
    [Switch_B-GigabitEthernet0/0/1] port link-type trunk
    [Switch_B-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch_B-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch_B-GigabitEthernet0/0/1] port-isolate enable
    [Switch_B-GigabitEthernet0/0/1] quit
    [Switch_B] interface gigabitEthernet 0/0/2
    [Switch_B-GigabitEthernet0/0/2] port link-type trunk
    [Switch_B-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 to 101
    [Switch_B-GigabitEthernet0/0/2] quit

    # Настройте коммутатор агрегации Switch_A. Настройте GE0/0/1, чтобы разрешить прохождение пакетов из VLAN 100 и VLAN 101, настройте GE0/0/2, чтобы разрешить пропускать пакеты из VLAN 100, и настройте GE0/0/3, чтобы разрешить прохождение пакетов из VLAN 101.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_A
    [Switch_A] vlan batch 100 to 101
    [Switch_A] interface gigabitEthernet 0/0/1
    [Switch_A-GigabitEthernet0/0/1] port link-type trunk
    [Switch_A-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch_A-GigabitEthernet0/0/1] quit
    [Switch_A] interface gigabitEthernet 0/0/2
    [Switch_A-GigabitEthernet0/0/2] port link-type trunk
    [Switch_A-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/2] quit
    [Switch_A] interface gigabitEthernet 0/0/3
    [Switch_A-GigabitEthernet0/0/3] port link-type trunk
    [Switch_A-GigabitEthernet0/0/3] port trunk allow-pass vlan 101
    [Switch_A-GigabitEthernet0/0/3] quit

    # Настройте коммутатор доступа Switch_C. Настройте GE0/0/1 и GE0/0/2, чтобы разрешить прохождение пакетов из VLAN 100 и VLAN 101.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_C
    [Switch_C] vlan batch 100 to 101
    [Switch_C] interface gigabitEthernet 0/0/1
    [Switch_C-GigabitEthernet0/0/1] port link-type trunk
    [Switch_C-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 101
    [Switch_C-GigabitEthernet0/0/1] quit
    [Switch_C] interface gigabitEthernet 0/0/2
    [Switch_C-GigabitEthernet0/0/2] port link-type trunk
    [Switch_C-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 to 101
    [Switch_C-GigabitEthernet0/0/2] quit
    
    # Добавьте GE1/0/0 на маршрутизаторе (Router) к VLAN 101. Создайте VLANIF 101 и установите его IP-адрес на 10.23.101.2/24.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] vlan batch 101
    [Router] interface gigabitethernet 1/0/0
    [Router-GigabitEthernet1/0/0] port link-type trunk
    [Router-GigabitEthernet1/0/0] port trunk allow-pass vlan 101
    [Router-GigabitEthernet1/0/0] quit
    [Router] interface vlanif 101
    [Router-Vlanif101] ip address 10.23.101.2 24
    [Router-Vlanif101] quit
    

  2. Настройте AC для связи с сетевыми устройствами.

    ПРИМЕЧАНИЕ:

    Если AC и AP подключены напрямую, установите VLAN по умолчанию интерфейсов, подключенных к точкам доступа, на управляющую VLAN 100.

    # Настройте GE0/0/1 AC, чтобы разрешить пропускать пакеты из VLAN 100.

    <AC6605> system-view
    [AC6605] sysname AC
    [AC] vlan batch 100 to 101
    [AC] interface gigabitEthernet 0/0/1
    [AC-GigabitEthernet0/0/1] port link-type trunk
    [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC-GigabitEthernet0/0/1] quit
    

  3. Настройте DHCP-серверы для того, чтобы назначить IP-адреса для AP и STA.

    # Настройте Switch_A как DHCP-сервер, чтобы назначить IP-адреса для STA из пула адресов интерфейса.

    ПРИМЕЧАНИЕ:
    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.
    [Switch_A] dhcp enable
    [Switch_A] interface vlanif 101
    [Switch_A-Vlanif101] ip address 10.23.101.1 24
    [Switch_A-Vlanif101] dhcp select interface
    [Switch_A-Vlanif101] quit
    

    # Включите функцию DHCP на AC, чтобы назначать IP-адреса для AP из пула адресов интерфейса.

    [AC] dhcp enable
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    

  4. Настройте группы AP, код страны и исходный интерфейс AC.

    # Создайте группу AP wds-root1 и группу AP wds-root2 для root AP, а группу AP wds-leaf1 и группу AP wds-leaf2 для leaf AP.

    [AC] wlan
    [AC-wlan-view] ap-group name wds-root1
    [AC-wlan-ap-group-wds-root1] quit
    [AC-wlan-view] ap-group name wds-root2
    [AC-wlan-ap-group-wds-root2] quit
    [AC-wlan-view] ap-group name wds-leaf1
    [AC-wlan-ap-group-wds-leaf1] quit
    [AC-wlan-view] ap-group name wds-leaf2
    [AC-wlan-ap-group-wds-leaf2] quit
    

    # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группам AP.

    [AC-wlan-view] regulatory-domain-profile name domain1
    [AC-wlan-regulate-domain-domain1] country-code cn
    [AC-wlan-regulate-domain-domain1] quit
    [AC-wlan-view] ap-group name wds-root1
    [AC-wlan-ap-group-wds-root1] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-wds-root1] quit
    [AC-wlan-view] ap-group name wds-root2
    [AC-wlan-ap-group-wds-root2] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-wds-root2] quit
    [AC-wlan-view] ap-group name wds-leaf1
    [AC-wlan-ap-group-wds-leaf1] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-wds-leaf1] quit
    [AC-wlan-view] ap-group name wds-leaf2
    [AC-wlan-ap-group-wds-leaf2] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-wds-leaf2] quit
    [AC-wlan-view] quit
    

    # Настройте исходный интерфейс AC.

    [AC] capwap source interface vlanif 100
    
    # Добавьте AP_1 в группу AP wds-root1, AP_3 в группу AP wds-root2, AP_2 в группу AP wds-leaf1 и AP_4 в группу AP wds-leaf2.
    ПРИМЕЧАНИЕ:

    Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

    В этом примере используется AP8130DN и имеет два Radio: Radio 0 и Radio 1.

    [AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 1 ap-mac dcd2-fcf6-76a0
    [AC-wlan-ap-1] ap-name AP_1
    [AC-wlan-ap-1] ap-group wds-root1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-1] quit
    [AC-wlan-view] ap-id 2 ap-mac 60de-4474-9640
    [AC-wlan-ap-2] ap-name AP_2
    [AC-wlan-ap-2] ap-group wds-leaf1
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-2] quit
    [AC-wlan-view] ap-id 3 ap-mac dcd2-fc04-b500
    [AC-wlan-ap-3] ap-name AP_3
    [AC-wlan-ap-3] ap-group wds-root2
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-3] quit
    [AC-wlan-view] ap-id 4 ap-mac 60de-4476-e360
    [AC-wlan-ap-4] ap-name AP_4
    [AC-wlan-ap-4] ap-group wds-leaf2
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-4] quit
    

  5. Настройте параметры службы WDS.

    # Настройте параметры радио для узлов WDS. В этом примере используется Radio 1 у AP8130DN. Параметр coverage distance указывает параметр расстояния радиопокрытия. По умолчанию параметр расстояния радиопокрытия равен 3 (ед. изм.: 100 метров). В этом примере задается параметр расстояния радиопокрытия: 4. Вы можете настроить параметр в соответствии с фактическими ситуациями.
    ПРИМЕЧАНИЕ:

    В сети WDS радио, используемые для создания канал WDS, должны работать на одном канале.

    [AC-wlan-view] ap-group name wds-root1
    [AC-wlan-ap-group-wds-root1] radio 1
    [AC-wlan-group-radio-wds-root1/1] channel 40mhz-plus 157
    [AC-wlan-group-radio-wds-root1/1] coverage distance 4
    [AC-wlan-group-radio-wds-root1/1] quit
    [AC-wlan-ap-group-wds-root1] quit
    [AC-wlan-view] ap-group name wds-root2
    [AC-wlan-ap-group-wds-root2] radio 1
    [AC-wlan-group-radio-wds-root2/1] channel 40mhz-plus 149
    [AC-wlan-group-radio-wds-root2/1] coverage distance 4
    [AC-wlan-group-radio-wds-root2/1] quit
    [AC-wlan-ap-group-wds-root2] quit
    [AC-wlan-view] ap-group name wds-leaf1
    [AC-wlan-ap-group-wds-leaf1] radio 1
    [AC-wlan-group-radio-wds-leaf1/1] channel 40mhz-plus 157
    [AC-wlan-group-radio-wds-leaf1/1] coverage distance 4
    [AC-wlan-group-radio-wds-leaf1/1] quit
    [AC-wlan-ap-group-wds-leaf1] quit
    [AC-wlan-view] ap-group name wds-leaf2
    [AC-wlan-ap-group-wds-leaf2] radio 1
    [AC-wlan-group-radio-wds-leaf2/1] channel 40mhz-plus 149
    [AC-wlan-group-radio-wds-leaf2/1] coverage distance 4
    [AC-wlan-group-radio-wds-leaf2/1] quit
    [AC-wlan-ap-group-wds-leaf2] quit
    

    # Настройте профиль безопасности wds-sec, используемый каналами WDS. Профиль wds-sec поддерживает политику безопасности WPA2+PSK+AES.

    [AC-wlan-view] security-profile name wds-sec
    [AC-wlan-sec-prof-wds-sec] security wpa2 psk pass-phrase a1234567 aes
    [AC-wlan-sec-prof-wds-sec] quit
    

    # Настройте белый список WDS. Настройте белый список WDS wds-list1, привязанного к AP_1, чтобы разрешить доступ только с AP_2. Настройте белый список WDS wds-list2, привязанного к AP_3, чтобы разрешить доступ только с AP_4.

    [AC-wlan-view] wds-whitelist-profile name wds-list1
    [AC-wlan-wds-whitelist-wds-list1] peer-ap mac 60de-4474-9640
    [AC-wlan-wds-whitelist-wds-list1] quit
    [AC-wlan-view] wds-whitelist-profile name wds-list2
    [AC-wlan-wds-whitelist-wds-list2] peer-ap mac 60de-4476-e360
    [AC-wlan-wds-whitelist-wds-list2] quit
    

    # Настройте профиль WDS wds-net1. Установите имя WDS на wds-net, и режим WDS на root. Примените профиль безопасности wds-sec и разрешите пропускать пакеты из службы VLAN 101 в режиме tagged.

    [AC-wlan-view] wds-profile name wds-net1
    [AC-wlan-wds-prof-wds-net1] wds-name wds-net
    [AC-wlan-wds-prof-wds-net1] wds-mode root
    [AC-wlan-wds-prof-wds-net1] security-profile wds-sec
    [AC-wlan-wds-prof-wds-net1] vlan tagged 101
    [AC-wlan-wds-prof-wds-net1] quit
    

    # Настройте профиль WDS wds-net2. Установите имя WDS на wds-net, и режим WDS на root. Примените профиль безопасности wds-sec и разрешите пропускать пакеты из службы VLAN 101 в режиме tagged.

    [AC-wlan-view] wds-profile name wds-net2
    [AC-wlan-wds-prof-wds-net2] wds-name wds-net
    [AC-wlan-wds-prof-wds-net2] wds-mode root
    [AC-wlan-wds-prof-wds-net2] security-profile wds-sec
    [AC-wlan-wds-prof-wds-net2] vlan tagged 101
    [AC-wlan-wds-prof-wds-net2] quit
    

    # Настройте профиль WDS wds-net3. Установите имя WDS на wds-net, и режим WDS на leaf. Свяжите профиль безопасности wds-sec с профилем WDS, чтобы пакеты из службы VLAN 101 проходили в режиме tagged.

    [AC-wlan-view] wds-profile name wds-net3
    [AC-wlan-wds-prof-wds-net3] wds-name wds-net
    [AC-wlan-wds-prof-wds-net3] wds-mode leaf
    [AC-wlan-wds-prof-wds-net3] security-profile wds-sec
    [AC-wlan-wds-prof-wds-net3] vlan tagged 101
    [AC-wlan-wds-prof-wds-net3] quit
    

    # Привяжите белый список WDS wds-list1 к Radio 1 в группе AP wds-root1, чтобы разрешить доступ только с AP_2. # Привяжите белый список WDS wds-list2 к Radio 1 в группе AP wds-root2, чтобы разрешить доступ только с AP_4.

    [AC-wlan-view] ap-group name wds-root1
    [AC-wlan-ap-group-wds-root1] radio 1
    [AC-wlan-group-radio-wds-root1/1] wds-whitelist-profile wds-list1
    [AC-wlan-group-radio-wds-root1/1] quit
    [AC-wlan-ap-group-wds-root1] quit
    [AC-wlan-view] ap-group name wds-root2
    [AC-wlan-ap-group-wds-root2] radio 1
    [AC-wlan-group-radio-wds-root2/1] wds-whitelist-profile wds-list2
    [AC-wlan-group-radio-wds-root2/1] quit
    [AC-wlan-ap-group-wds-root2] quit
    

  6. На AP_4 настройте профиль проводного порта, используемый проводными интерфейсами, и установите режим проводного интерфейса на endpoint. В этом примере PVID проводного интерфейса устанавливается к VLAN 101, и проводной интерфейс добавляется к VLAN 101 в режиме tagged.

    [AC-wlan-view] wired-port-profile name wired-port
    [AC-wlan-wired-port-wired-port] mode endpoint
    Warning: If the AP goes online through a wired port, the incorrect port mode con
    figuration will cause the AP to go out of management. This fault can be recovere
    d only by modifying the configuration on the AP. Continue? [Y/N]:y              
    [AC-wlan-wired-port-wired-port] vlan pvid 101
    [AC-wlan-wired-port-wired-port] vlan tagged 101
    [AC-wlan-wired-port-wired-port] quit
    

  7. Привяжите требуемые профили к группам AP, чтобы заставить службу WDS начинать действовать.

    # Настройте группу AP wds-root1 и привяжите профиль WDS wds-net1 к группе.

    [AC-wlan-view] ap-group name wds-root1
    [AC-wlan-ap-group-wds-root1] wds-profile wds-net1 radio 1
    
    [AC-wlan-ap-group-wds-root1] quit
    

    # Настройте группу AP wds-root2 и привяжите профиль WDS wds-net2 к группе.

    [AC-wlan-view] ap-group name wds-root2
    [AC-wlan-ap-group-wds-root2] wds-profile wds-net2 radio 1
    
    [AC-wlan-ap-group-wds-root2] quit
    

    # Настройте группу AP wds-leaf1 и привяжите профиль WDS wds-net3 к группе.

    [AC-wlan-view] ap-group name wds-leaf1
    [AC-wlan-ap-group-wds-leaf1] wds-profile wds-net3 radio 1
    
    [AC-wlan-ap-group-wds-leaf1] quit
    

    # Настройте группу AP wds-leaf2, привяжите профиль WDS wds-net3 и профиль проводного порта wired-port к группе.

    [AC-wlan-view] ap-group name wds-leaf2
    [AC-wlan-ap-group-wds-leaf2] wds-profile wds-net3 radio 1
    
    [AC-wlan-ap-group-wds-leaf2] wired-port-profile wired-port gigabitethernet 0
    [AC-wlan-ap-group-wds-leaf2] quit
    [AC-wlan-view] quit
    [AC] quit

  8. Проверьте конфигурацию.

    # После завершения настройки запустите команду display ap all, чтобы проверить, успешно ли подключены узлы WDS к сети. Если поле State отображается как nor, точки доступа успешно вошли в сеть.

    <AC> display ap all
    Total AP information:                                                           
    nor  : normal          [4]                                                      
    --------------------------------------------------------------------------------------
    ID   MAC            Name Group     IP              Type            State STA Uptime
    --------------------------------------------------------------------------------------
    1    60de-4474-9640 AP_1 wds-root1 10.23.100.250   AP8130DN        nor   0   20M:16S 
    4    60de-4476-e360 AP_4 wds-leaf2 10.23.100.251   AP8130DN        nor   0   17S     
    2    dcd2-fc04-b500 AP_2 wds-leaf1 10.23.100.253   AP8130DN        nor   0   3M:55S  
    3    dcd2-fcf6-76a0 AP_3 wds-root2 10.23.100.252   AP8130DN        nor   0   2M:55S  
    ------------------------------------------------------------------------------------
    Total: 4                                                                        

    Запустите команду display wlan wds link all для проверки информации о каналах WDS.

    <AC> display wlan wds link all
    Rf   : radio ID             Dis  : coverage distance(100m)                      
    Ch   : channel              Per  : drop percent(%)                              
    TSNR : total SNR(dB)        P-   : peer                                         
    WDS  : WDS mode             Re   : retry ratio(%)                               
    RSSI : RSSI(dBm)            MaxR : max RSSI(dBm)                                
    -------------------------------------------------------------------------------------------------
    APName  P-APName  Rf Dis   Ch   WDS     P-Status        RSSI  MaxR  Per  Re   TS   NR  SNR(Ch0~:dB)
    -------------------------------------------------------------------------------------------------
    AP_1    AP_2      1  4     157  root    normal          -44   -40   0    3    50   45/49/-
    AP_2    AP_1      1  4     157  leaf    normal          -38   -36   0    49   57   36/31/57
    AP_3    AP_4      1  4     149  root    normal          -11   -7    0    1    83   81/80/-
    AP_4    AP_3      1  4     149  leaf    normal          -4    -4    0    0    91   90/85/-
    -------------------------------------------------------------------------------------------------
    Total: 4

Файлы конфигурации

  • Файл конфигурации Switch_A

    #
    sysname Switch_A
    #                                      
     vlan batch 100 to 101
    #                               
    dhcp enable 
    #
    interface Vlanif101         
     ip address 10.23.101.1 255.255.255.0    
     dhcp select interface      
    #
    interface GigabitEthernet0/0/1                                 
     port link-type trunk                                 
     port trunk allow-pass vlan 100 to 101  
    #                               
    interface GigabitEthernet0/0/2                            
     port link-type trunk                                
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet0/0/3                            
     port link-type trunk                                
     port trunk allow-pass vlan 101
    #
    return
  • Файл конфигурации Switch_B

    #
    sysname Switch_B
    #                          
     vlan batch 100 to 101
    #                         
    interface GigabitEthernet0/0/1                        
     port link-type trunk                          
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 to 101  
     port-isolate enable group 1 
    #                  
    interface GigabitEthernet0/0/2                         
     port link-type trunk                             
     port trunk allow-pass vlan 100 to 101 
    #
    return
  • Файл конфигурации Switch_C

    #
    sysname Switch_C
    #                          
     vlan batch 100 to 101
    #                         
    interface GigabitEthernet0/0/1                        
     port link-type trunk                          
     port trunk allow-pass vlan 100 to 101  
    #                  
    interface GigabitEthernet0/0/2                         
     port link-type trunk                             
     port trunk allow-pass vlan 100 to 101 
    #
    return
  • Файл конфигурации Router

    #
    sysname Router
    #
    vlan batch 101
    #
    interface Vlanif101
     ip address 10.23.101.2 255.255.255.0
    #
    interface GigabitEthernet1/0/0
     port link-type trunk
     port trunk allow-pass vlan 101
    #
    return
    
  • Файл конфигурации AC

    #                
     sysname AC
    #                      
     vlan batch 100 to 101
    #                             
    dhcp enable 
    #                       
    interface Vlanif100           
     ip address 10.23.100.1 255.255.255.0        
     dhcp select interface       
    #                 
    interface GigabitEthernet0/0/1              
     port link-type trunk                            
     port trunk allow-pass vlan 100           
    #                      
    capwap source interface vlanif100
    #
    wlan                                                                            
     security-profile name wds-sec                                                  
      security wpa2 psk pass-phrase %^%#n}5+DgC3wLB.hJ34j5;*QMv<8"9#{Bq@ghBI3L9K%^%# aes  
     wds-whitelist-profile name wds-list1                                           
      peer-ap mac 60de-4474-9640
     wds-whitelist-profile name wds-list2                                           
      peer-ap mac 60de-4476-e360                                                    
     wds-profile name wds-net1                                                      
      security-profile wds-sec                                                      
      vlan tagged 101                                                               
      wds-name wds-net                                                              
      wds-mode root                                                                 
     wds-profile name wds-net2                                                      
      security-profile wds-sec                                                      
      vlan tagged 101                                                               
      wds-name wds-net                                                              
      wds-mode root                                                                 
     wds-profile name wds-net3                                                      
      security-profile wds-sec                                                      
      vlan tagged 101                                                               
      wds-name wds-net                                                              
     regulatory-domain-profile name domain1                                         
     wired-port-profile name wired-port                                             
      mode endpoint                                                                 
      vlan pvid 101                                                                 
      vlan tagged 101                                                               
     ap-group name wds-leaf1                                                        
      regulatory-domain-profile domain1                                             
      radio 1                                                    
       wds-profile wds-net3           
       channel 40mhz-plus 157                                                       
       coverage distance 4 
     ap-group name wds-leaf2                                                        
      wired-port-profile wired-port gigabitethernet 0                               
      regulatory-domain-profile domain1                                             
      radio 1                                                                       
       wds-profile wds-net3                                                         
       channel 40mhz-plus 149                                                       
       coverage distance 4 
     ap-group name wds-root1                                                        
      regulatory-domain-profile domain1                                             
      radio 1                                                                       
       wds-profile wds-net1                                                         
       wds-whitelist-profile wds-list1                                              
       channel 40mhz-plus 157                                                       
       coverage distance 4             
     ap-group name wds-root2                                                        
      regulatory-domain-profile domain1                                             
      radio 1                                                                       
       wds-profile wds-net2                                                         
       wds-whitelist-profile wds-list2                                              
       channel 40mhz-plus 149                                                       
       coverage distance 4                                                          
     ap-id 1 type-id 39 ap-mac 60de-4474-9640 ap-sn 210235554710CB000042
      ap-name AP_1
      ap-group wds-root1
     ap-id 2 type-id 39 ap-mac dcd2-fc04-b500 ap-sn 210235555310CC000094
      ap-name AP_2
      ap-group wds-leaf1
     ap-id 3 type-id 39 ap-mac dcd2-fcf6-76a0 ap-sn 210235419610D2000097
      ap-name AP_3
      ap-group wds-root2
     ap-id 4 type-id 39 ap-mac 60de-4476-e360 ap-sn 210235557610DB000046
      ap-name AP_4
      ap-group wds-leaf2
    #  
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:10359

Загрузки: 147

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее