Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Типичные примеры настройки WLAN

Rate and give feedback :
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки службы Mesh по двум MPP

Пример настройки службы Mesh по двум MPP

Требования к службе

Если предприятию необходимо предоставить службу беспроводного доступа к сети для разных зон, несколько Mesh Portal Points (MPP-Точка Портала Mesh) могут быть настроены для работы на разных каналах. Это может уменьшить конкуренцию MP для беспроводных каналов, что повысит эффективность покрытия.

Требования к сети

  • Режим сети AC: Режим обхода уровня 2
  • Режим беспроводной транспортной сети связи: два Mesh портал-узел
  • Радио транспортной сети связи: 5 ГГц
Рис. 3-25 Сеть для настройки службы Mesh по двум MPP

План данных

Табл. 3-28 План данных AP

Имя AP

Тип

MAC-адрес

AP_1

AP8130DN

60de-4474-9640

AP_2

AP8130DN

dcd2-fc04-b500

AP_3

AP8130DN

dcd2-fc96-e4c0

AP_4

AP8130DN

1047-80ac-cc60

Табл. 3-29 План данных AC

Пункт

Данные

Управляющая VLAN для AP

VLAN 100

DHCP-сервер

AC функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP.

Пул IP-адресов для AP

10.23.100.2-10.23.100.254/24

Исходный интерфейс AC

VLANIF 100: 10.23.100.1/24

Профиль Mesh

  • Имя: mesh-net
  • Время старения канала Mesh: 30 (ед. изм.: секунда)

Роль Mesh

  • AP_1: Mesh-portal (MPP)
  • AP_2: Mesh-portal (MPP)
  • AP_3: Mesh-node (MP)
  • AP_4: Mesh-node (MP)

ID Mesh

Имя: mesh-net

Белый список Mesh

Имя: mesh-list

Профиль регулятивного домена

  • Имя: default
  • Код страны: Китай

Профиль системы AP

Имя: mesh-sys

Радио, используемое услугами Mesh

Radio 1:
  • Пропускная способность: 40 MHz-plus
  • Канал: 157
  • Параметр расстояния радиопокрытия: 4 (ед. изм.: 100 м)

Профиль безопасности

  • Имя: mesh-sec
  • Политика безопасности: WPA2+PSK+AES
  • Тип пароля: PASS-PHRASE
  • Пароль: a1234567

Группа AP

  • mesh-mpp: AP_1 и AP_2
  • mesh-mp: AP_3 и AP_4

Схема настройки

  1. Настройте сетевое подключение и включите AP (MPP) в Зоне A, чтобы AP подключились к сети на AC в проводном режиме.
  2. Настройте службу Mesh, чтобы AP (MP) в Зоне B подключились к сети на AC через каналы Mesh.

Замечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

  • Во время конфигурации сети Mesh с несколькими MPP, чтобы MP могли одновременно устанавливать беспроводные каналы с несколькими MPP, настройте MPP для работы на одном канале.
  • В Mesh-сети AP Radio с чипами 802.11ac могут соединяться только с соседними Radio с чипами 802.11ac, а AP Radio с чипами 802.11n могут соединяться только с соседними Radio с чипами 802.11n. Табл. 3-30 Перечисляет типы чипов, используемых моделями AP.
    Табл. 3-30 Чипы, используемые AP Radio
    Модель AP Radio 0 Radio 1 Radio 2
    R450D Mesh не поддерживается Mesh не поддерживается N/A
    R250D-E Mesh не поддерживается Mesh не поддерживается N/A
    R250D Mesh не поддерживается Mesh не поддерживается N/A
    R251D-E Mesh не поддерживается Mesh не поддерживается N/A
    R251D Mesh не поддерживается Mesh не поддерживается N/A
    R240D Mesh не поддерживается Mesh не поддерживается N/A
    R230D Mesh не поддерживается Mesh не поддерживается N/A
    AP9330DN Mesh не поддерживается Mesh не поддерживается N/A
    AP9132DN 802.11n 802.11ac N/A
    AP9131DN 802.11n 802.11ac N/A
    AP9130DN 802.11ac 802.11ac N/A
    AP8150DN 802.11ac 802.11ac N/A
    AP8130DN-W 802.11ac 802.11ac N/A
    AP8130DN 802.11ac 802.11ac N/A
    AP8050DN-S 802.11ac 802.11ac N/A
    AP8050DN 802.11ac 802.11ac N/A
    AP8050TN-HD 802.11ac 802.11ac

    Mesh не поддерживается

    AP8082DN 802.11ac 802.11ac NA
    AP8182DN 802.11ac 802.11ac NA
    AP8030DN 802.11ac 802.11ac N/A
    AP7110SN-GN 802.11n N/A N/A
    AP7110DN-AGN 802.11n 802.11n N/A
    AP7050DN-E 802.11ac 802.11ac N/A
    AP7050DE 802.11ac 802.11ac N/A
    AP7052DE 802.11ac 802.11ac NA
    AP7052DN 802.11ac 802.11ac NA
    AP7152DN 802.11ac 802.11ac NA
    AP7030DE Mesh не поддерживается Mesh не поддерживается N/A
    AP6610DN-AGN 802.11n 802.11n N/A
    AP6510DN-AGN 802.11n 802.11n N/A
    AP6310SN-GN Mesh не поддерживается N/A N/A
    AP6150DN 802.11ac 802.11ac N/A
    AP6050DN 802.11ac 802.11ac N/A
    AP6052DN 802.11ac 802.11ac N/A
    AP6010SN-GN 802.11n N/A N/A
    AP6010DN-AGN 802.11n 802.11n N/A
    AP5130DN 802.11n 802.11ac N/A
    AP5030DN 802.11n 802.11ac N/A
    AP5010SN-GN 802.11n N/A N/A
    AP5010DN-AGN 802.11n 802.11n N/A
    AP4151DN 802.11ac 802.11ac N/A
    AP4130DN 802.11n 802.11ac N/A
    AP4051DN 802.11ac 802.11ac N/A
    AP4050DN-HD 802.11ac 802.11ac N/A
    AP4050DN-E 802.11ac 802.11ac N/A
    AP4050DN-S 802.11ac 802.11ac N/A
    AP4050DN 802.11ac 802.11ac N/A
    AP4051TN 802.11n 802.11ac

    Mesh не поддерживается

    AP4030TN 802.11n 802.11ac

    Mesh не поддерживается

    AP4030DN 802.11n 802.11ac N/A
    AP2050DN-E Mesh не поддерживается Mesh не поддерживается N/A
    AP2050DN Mesh не поддерживается Mesh не поддерживается N/A
    AP2051DN-E Mesh не поддерживается Mesh не поддерживается N/A
    AP2051DN Mesh не поддерживается Mesh не поддерживается N/A
    AP2030DN Mesh не поддерживается Mesh не поддерживается N/A
    AP2010DN Mesh не поддерживается Mesh не поддерживается N/A
    AP1050DN-S 802.11ac 802.11ac N/A
    AD9430DN-24 Mesh не поддерживается Mesh не поддерживается N/A
    AD9431DN-24X Mesh не поддерживается Mesh не поддерживается N/A
    AD9430DN-12 Mesh не поддерживается Mesh не поддерживается N/A

Процедура

  1. Настройте сетевые устройства.

    # Добавьте GE0/0/1 и GE0/0/2 на Switch_A к VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_A
    [Switch_A] vlan batch 100
    [Switch_A] interface gigabitEthernet 0/0/1
    [Switch_A-GigabitEthernet0/0/1] port link-type trunk
    [Switch_A-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/1] quit
    [Switch_A] interface gigabitEthernet 0/0/2
    [Switch_A-GigabitEthernet0/0/2] port link-type trunk
    [Switch_A-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [Switch_A-GigabitEthernet0/0/2] quit
    

    # Добавьте GE0/0/1 и GE0/0/2 и GE0/0/3 на Switch_B к VLAN 100. VLAN по умолчанию GE0/0/1 и GE0/0/2- VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname Switch_B
    [Switch_B] vlan batch 100
    [Switch_B] interface gigabitEthernet 0/0/1
    [Switch_B-GigabitEthernet0/0/1] port link-type trunk
    [Switch_B-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [Switch_B-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [Switch_B-GigabitEthernet0/0/1] port-isolate enable
    [Switch_B-GigabitEthernet0/0/1] quit
    [Switch_B] interface gigabitEthernet 0/0/2
    [Switch_B-GigabitEthernet0/0/2] port link-type trunk
    [Switch_B-GigabitEthernet0/0/2] port trunk pvid vlan 100
    [Switch_B-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [Switch_B-GigabitEthernet0/0/2] port-isolate enable
    [Switch_B-GigabitEthernet0/0/2] quit
    [Switch_B] interface gigabitEthernet 0/0/3
    [Switch_B-GigabitEthernet0/0/3] port link-type trunk
    [Switch_B-GigabitEthernet0/0/3] port trunk allow-pass vlan 100
    [Switch_B-GigabitEthernet0/0/3] quit
    

  2. Настройте AC для связи с сетевыми устройствами.

    ПРИМЕЧАНИЕ:

    Если AC и AP подключены напрямую, установите VLAN по умолчанию интерфейсов, подключенных к точкам доступа, на управляющую VLAN 100.

    # Настройте GE0/0/1 AC, чтобы разрешить пропускать пакеты из VLAN 100.

    <AC6605> system-view
    [AC6605] sysname AC
    [AC] vlan batch 100
    [AC] interface gigabitEthernet 0/0/1
    [AC-GigabitEthernet0/0/1] port link-type trunk
    [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC-GigabitEthernet0/0/1] quit
    

  3. Настройте DHCP-сервер для назначения IP-адресов точкам доступа.

    # Включите DHCP на AC и настройте AC, чтобы назначить IP-адреса для AP через пул интерфейсных адресов.

    [AC] dhcp enable
    [AC] interface vlanif 100
    [AC-Vlanif100] ip address 10.23.100.1 24
    [AC-Vlanif100] dhcp select interface
    [AC-Vlanif100] quit
    

  4. Настройте группы AP, код страны и исходный интерфейс AC.

    # Создайте группы AP соответственно для MPP и MP. Можно добавить AP, которые требуют однообразной конфигурации к одинаковой группе.

    [AC] wlan
    [AC-wlan-view] ap-group name mesh-mpp
    [AC-wlan-ap-group-mesh-mpp] quit
    [AC-wlan-view] ap-group name mesh-mp
    [AC-wlan-ap-group-mesh-mp] quit
    

    # Создайте профиль регулятивного домена, настройте код страны AC в профиле и примените профиль к группам AP.

    [AC-wlan-view] regulatory-domain-profile name domain1
    [AC-wlan-regulate-domain-domain1] country-code cn
    [AC-wlan-regulate-domain-domain1] quit
    [AC-wlan-view] ap-group name mesh-mpp
    [AC-wlan-ap-group-mesh-mpp] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-mesh-mpp] quit
    [AC-wlan-view] ap-group name mesh-mp
    [AC-wlan-ap-group-mesh-mp] regulatory-domain-profile domain1
    Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
    e?[Y/N]:y 
    [AC-wlan-ap-group-mesh-mp] quit
    [AC-wlan-view] quit
    

    # Настройте исходный интерфейс AC.

    [AC] capwap source interface vlanif 100
    
    # Добавьте AP_1 и AP_2 в группу AP mesh-mpp, AP_3 и AP_4 в группу AP mesh-mp.
    ПРИМЕЧАНИЕ:

    Режим аутентификации AP по умолчанию - это аутентификация MAC-адреса. Если настройки по умолчанию сохранены, не нужно запускать команду ap auth-mode mac-auth.

    В этом примере используется AP8130DN и имеет два Radio: Radio 0 и Radio 1.

    [AC] wlan
    [AC-wlan-view] ap auth-mode mac-auth
    [AC-wlan-view] ap-id 1 ap-mac 60de-4474-9640
    [AC-wlan-ap-1] ap-name AP_1
    [AC-wlan-ap-1] ap-group mesh-mpp
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-1] quit
    [AC-wlan-view] ap-id 2 ap-mac dcd2-fc04-b500
    [AC-wlan-ap-2] ap-name AP_2
    [AC-wlan-ap-2] ap-group mesh-mpp
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-2] quit
    [AC-wlan-view] ap-id 3 ap-mac dcd2-fc96-e4c0
    [AC-wlan-ap-3] ap-name AP_3
    [AC-wlan-ap-3] ap-group mesh-mp
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-3] quit
    [AC-wlan-view] ap-id 4 ap-mac 1047-80ac-cc60
    [AC-wlan-ap-4] ap-name AP_4
    [AC-wlan-ap-4] ap-group mesh-mp
    Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
    s of the radio, Whether to continue? [Y/N]:y 
    [AC-wlan-ap-4] quit
    

  5. Настройте параметры Mesh.

    # Настройте параметры радио для узлов Mesh. В качестве примера используется Radio 1 у AP8130DN. Параметр расстояния радиопокрытия по умолчанию равен 3 (ед. изм.: 100 м). В этом примере параметр расстояния радиопокрытия равен 4. Вы можете настроить параметр в соответствии с вашими потребностями в службах.
    ПРИМЕЧАНИЕ:

    Во время конфигурации сети Mesh с несколькими MPP, чтобы MP могли одновременно устанавливать беспроводные каналы с несколькими MPP, настройте MPP для работы на одном канале.

    [AC-wlan-view] ap-group name mesh-mpp
    [AC-wlan-ap-group-mesh-mpp] radio 1
    [AC-wlan-group-radio-mesh-mpp/1] channel 40mhz-plus 157
    [AC-wlan-group-radio-mesh-mpp/1] coverage distance 4
    [AC-wlan-group-radio-mesh-mpp/1] quit
    [AC-wlan-ap-group-mesh-mpp] quit
    [AC-wlan-view] ap-group name mesh-mp
    [AC-wlan-ap-group-mesh-mp] radio 1
    [AC-wlan-group-radio-mesh-mp/1] channel 40mhz-plus 157
    [AC-wlan-group-radio-mesh-mp/1] coverage distance 4
    [AC-wlan-group-radio-mesh-mp/1] quit
    [AC-wlan-ap-group-mesh-mp] quit
    

    # Настройте профиль безопасности mesh-sec, используемые каналами Mesh. Профиль mesh-sec поддерживает политику безопасности WPA2+PSK+AES.

    [AC-wlan-view] security-profile name mesh-sec
    [AC-wlan-sec-prof-mesh-sec] security wpa2 psk pass-phrase a1234567 aes
    [AC-wlan-sec-prof-mesh-sec] quit
    

    # Настройте белый список Mesh.

    [AC-wlan-view] mesh-whitelist-profile name mesh-list
    [AC-wlan-mesh-whitelist-mesh-list] peer-ap mac 60de-4474-9640
    [AC-wlan-mesh-whitelist-mesh-list] peer-ap mac dcd2-fc04-b500
    [AC-wlan-mesh-whitelist-mesh-list] peer-ap mac dcd2-fc96-e4c0
    [AC-wlan-mesh-whitelist-mesh-list] peer-ap mac 1047-80ac-cc60
    [AC-wlan-mesh-whitelist-mesh-list] quit
    

    # Настройте роли Mesh. Установите роли Mesh AP_1 и AP_2 на Mesh-portal. AP_3 и AP_4 используют роль Mesh по умолчанию Mesh-node. Роли Mesh настраиваются через профиль системы AP.

    [AC-wlan-view] ap-system-profile name mesh-sys
    [AC-wlan-ap-system-prof-mesh-sys] mesh-role Mesh-portal
    [AC-wlan-ap-system-prof-mesh-sys] quit
    

    # Настройте профиль Mesh. Установите идентификатор сети Mesh на mesh-net, время старения канала Mesh на 30 секунд и привяжите профиль безопасности к профилю Mesh.

    [AC-wlan-view] mesh-profile name mesh-net
    [AC-wlan-mesh-prof-mesh-net] mesh-id mesh-net
    [AC-wlan-mesh-prof-mesh-net] link-aging-time 30
    [AC-wlan-mesh-prof-mesh-net] security-profile mesh-sec
    [AC-wlan-mesh-prof-mesh-net] quit
    

    # Свяжите профиль белого списка Mesh с AP Radio.

    [AC-wlan-view] ap-group name mesh-mpp
    [AC-wlan-ap-group-mesh-mpp] radio 1
    [AC-wlan-group-radio-mesh-mpp/1] mesh-whitelist-profile mesh-list
    [AC-wlan-group-radio-mesh-mpp/1] quit
    [AC-wlan-ap-group-mesh-mpp] quit
    [AC-wlan-view] ap-group name mesh-mp
    [AC-wlan-ap-group-mesh-mp] radio 1
    [AC-wlan-group-radio-mesh-mp/1] mesh-whitelist-profile mesh-list
    [AC-wlan-group-radio-mesh-mp/1] quit
    [AC-wlan-ap-group-mesh-mp] quit
    

  6. Привяжите требуемые профили к группам AP, чтобы заставить службу Mesh начинать действовать.

    # Свяжите профиль системы AP mesh-sys с группой AP mesh-mpp, чтобы роль MPP начинала действовать на AP_1 и AP_2.

    [AC-wlan-view] ap-group name mesh-mpp
    [AC-wlan-ap-group-mesh-mpp] ap-system-profile mesh-sys
    [AC-wlan-ap-group-mesh-mpp] quit
    

    # Привяжите профиль Mesh mesh-net к группам AP mesh-mpp и mesh-mp, чтобы заставить службу Mesh начинать действовать.

    [AC-wlan-view] ap-group name mesh-mpp
    [AC-wlan-ap-group-mesh-mpp] mesh-profile mesh-net radio 1
    [AC-wlan-ap-group-mesh-mpp] quit
    [AC-wlan-view] ap-group name mesh-mp
    [AC-wlan-ap-group-mesh-mp] mesh-profile mesh-net radio 1
    [AC-wlan-ap-group-mesh-mp] quit
    

  7. Проверьте конфигурацию.

    # После завершения настройки запустите команду display ap all, чтобы проверить, успешно ли подключены узлы Mesh к сети. Если поле State отображается как nor, точки доступа успешно вошли в сеть.

    [AC-wlan-view] display ap all
    Total AP information:
    nor  : normal          [4]
    -------------------------------------------------------------------------------------
    ID   MAC            Name   Group    IP            Type           State   STA Uptime
    -------------------------------------------------------------------------------------
    1    60de-4474-9640 AP_1   mesh-mpp 10.23.100.254 AP8130DN       nor 0   5M:44S
    2    dcd2-fc04-b500 AP_2   mesh-mpp 10.23.100.253 AP8130DN       nor 0   6M:15S
    3    dcd2-fc96-e4c0 AP_3   mesh-mp  10.23.100.252 AP8130DN       nor 0   1M:35S
    4    1047-80ac-cc60 AP_4   mesh-mp  10.23.100.251 AP8130DN       nor 0   3M:56S
    -------------------------------------------------------------------------------------
    Total: 4

    # После того, как служба Mesh по двум MPP начинает действовать, запустите команду display wlan mesh link all, чтобы проверить информацию о каналах Mesh.

    # Запустите команду display wlan mesh route all, чтобы проверить маршруты Mesh в Mesh-сети.

    [AC-wlan-view] display wlan mesh route all
    --------------------------------------------------------------------------
    AP name/MAC/Mesh role/Radio            Next-hop name/MAC/Mesh role/Radio
    --------------------------------------------------------------------------
    AP_4   /1047-80ac-cc60/MP /1            AP_2         /dcd2-fc04-b500/MPP/1
    AP_3   /dcd2-fc96-e4c0/MP /1            AP_4         /1047-80ac-cc60/MP /1
    --------------------------------------------------------------------------
    Total: 2  

    # Когда канал между AP_2 и AC неисправен, AP_2 автоматически переключается на MP и переходит в сеть через канал Mesh. Запустите команду display wlan mesh route all. Вывод команды показывает, что AP_2, AP_3 и AP_4 входят в сеть на AP_1.

    [AC-wlan-view] display wlan mesh route all
    --------------------------------------------------------------------------
    AP name/MAC/Mesh role/Radio            Next-hop name/MAC/Mesh role/Radio
    --------------------------------------------------------------------------
    AP_4   /1047-80ac-cc60/MP /1            AP_1         /60de-4474-9640/MPP/1
    AP_2   /dcd2-fc04-b500/MP /1            AP_4         /1047-80ac-cc60/MP /1
    AP_3   /dcd2-fc96-e4c0/MP /1            AP_1         /60de-4474-9640/MPP/1
    --------------------------------------------------------------------------
    Total: 3

Файлы конфигурации

  • Файл конфигурации Switch_A

    #
    sysname Switch_A
    #
     vlan batch 100
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    return
  • Файл конфигурации Switch_B

    #
    sysname Switch_B
    #
     vlan batch 100
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    return
  • Файл конфигурации AC

    #
     sysname AC
    #
     vlan batch 100
    #
    dhcp enable
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select interface
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    capwap source interface vlanif100
    #
    wlan
     security-profile name mesh-sec
      security wpa2 psk pass-phrase %^%#WXq~51G1^G;~|`C\G$v-`XoiIe4z$CNAM#@TeN^+%^%# aes
     mesh-whitelist-profile name mesh-list
      peer-ap mac 60de-4474-9640
      peer-ap mac dcd2-fc04-b500
      peer-ap mac dcd2-fc96-e4c0
      peer-ap mac 1047-80ac-cc60
     mesh-profile name mesh-net
      security-profile mesh-sec
      mesh-id mesh-net
      link-aging-time 30
     regulatory-domain-profile name domain1
     ap-system-profile name mesh-sys
      mesh-role Mesh-portal
     ap-group name mesh-mp
      regulatory-domain-profile domain1
      radio 1 
       mesh-profile mesh-net  
       mesh-whitelist-profile mesh-list   
       channel 40mhz-plus 157    
       coverage distance 4  
     ap-group name mesh-mpp
      ap-system-profile mesh-sys
      regulatory-domain-profile domain1
      radio 1   
       mesh-profile mesh-net  
       mesh-whitelist-profile mesh-list 
       channel 40mhz-plus 157  
       coverage distance 4 
     ap-id 1 ap-mac 60de-4474-9640            
      ap-name AP_1                                                                  
      ap-group mesh-mpp 
     ap-id 2 ap-mac dcd2-fc04-b500           
      ap-name AP_2                                                                  
      ap-group mesh-mpp 
     ap-id 3 ap-mac dcd2-fc96-e4c0            
      ap-name AP_3                                                                  
      ap-group mesh-mp 
     ap-id 4 ap-mac 1047-80ac-cc60            
      ap-name AP_4                                                                  
      ap-group mesh-mp 
    #
    return  
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:6847

Загрузки: 92

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее