Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Типичные примеры настройки WLAN

Rate and give feedback :
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки Eth-Trunk на проводных интерфейсах восходящей связи точки доступа

Пример настройки Eth-Trunk на проводных интерфейсах восходящей связи точки доступа

Требования к службе

Администратор хочет настроить Eth-Trunk на проводных интерфейсах восходящей связи точки доступа для обеспечения надежности восходящей связи.

Требования к сети

  • Режим сети AC: Встроенный режим уровня 2

  • Режим переадресации сервисных данных: туннельная переадресация

Рис. 3-26 Сеть для настройки Eth-Trunk на проводных интерфейсах восходящей связи AP

План данных

Табл. 3-31 План данных AC
Пункт Данные

Управляющая VLAN для AP

VLAN 100

Профиль проводного порта AP

  • Имя: wired-port1
  • Eth-Trunk: Eth-Trunk0

Группа AP

  • Имя: ap-group1
  • Ссылочный профиль: Профиль проводного порта AP wired-port1

Схема настройки

  1. Настройте Eth-Trunk на коммутаторе.
  2. Настройте Eth-Trunk для AP на AC.
  3. Перезапустите AP.
  4. Соедините коммутатор и AP физически.

Замечания по конфигурации

  • Этот пример применим к AP с двумя или более проводными интерфейсами восходящей связи.

  • В этом примере предполагается, что AP находится в сети и описывает, как настроить Eth-Trunk на проводных интерфейсах восходящей связи AP. Перед физическими соединениями настройте Eth-Trunk. Иначе петля будет происходить в сети, в результате чего AP будет отключена.

  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

Процедура

  1. Проверьте информацию о AP.

    Пункт проверки

    Команда

    Данные

    Проверить группу AP, к которой принадлежит AP.

    display ap all

    Группа AP: ap-group1

    Имя AP: AP1

  2. Настройте Eth-Trunk на коммутаторе.

    # Создайте Eth-Trunk1 и добавьте GE0/0/1 и GE0/0/2 к Eth-Trunk1.
    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan batch 100
    [Switch] interface eth-trunk 1
    [Switch-Eth-Trunk1] description Connect to AP1
    [Switch-Eth-Trunk1] port link-type trunk
    [Switch-Eth-Trunk1] port trunk pvid vlan 100
    [Switch-Eth-Trunk1] port trunk allow-pass vlan 100
    [Switch-Eth-Trunk1] undo port trunk allow-pass vlan 1
    [Switch-Eth-Trunk1] port-isolate enable
    [Switch-Eth-Trunk1] quit
    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] eth-trunk 1
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] eth-trunk 1
    [Switch-GigabitEthernet0/0/2] quit
    

  3. Настройте Eth-Trunk для AP на AC.

    # Настроить Eth-Trunk0.
    <AC6605> system-view
    [AC6605] sysname AC
    [AC] vlan batch 100
    [AC] interface eth-trunk 0
    [AC-Eth-Trunk0] description Connect to switch
    [AC-Eth-Trunk0] port link-type trunk
    [AC-Eth-Trunk0] port trunk allow-pass vlan 100
    [AC-Eth-Trunk0] undo port trunk allow-pass vlan 1
    [AC-Eth-Trunk0] quit
    
    # Создайте профиль проводного порта AP wired-port1. Добавьте GE0 и GE1 на AP к Eth-Trunk0.
    [AC] wlan
    [AC-wlan-view] wired-port-profile name wired-port1
    [AC-wlan-wired-port-wired-port1] eth-trunk 0
    [AC-wlan-wired-port-wired-port1] quit
    [AC-wlan-view] ap-group name ap-group1
    [AC-wlan-ap-group-ap-group1] wired-port-profile wired-port1 gigabitethernet 0
    [AC-wlan-ap-group-ap-group1] wired-port-profile wired-port1 gigabitethernet 1
    [AC-wlan-ap-group-ap-group1] quit
    

  4. Проверьте конфигурацию.

    # Запустите команду display wired-port-profile name wired-port1, чтобы проверить конфигурацию профиля проводного порта AP.

    [AC-wlan-view] display wired-port-profile name wired-port1
    ----------------------------------------------------------------------------
    Port link profile                              : default
    Description                                    : 
    Ethernet trunk ID                              : 0 
    ----------------------------------------------------------------------------
    

  5. Перезапустите AP.

    ПРИМЕЧАНИЕ:

    Конфигурация проводных интерфейсов AP начинает действовать только после перезапуска AP.

    [AC-wlan-view] ap-reset ap-name AP1
    Warning: Reset AP(s), continue?[Y/N]:y

  6. Соедините коммутатор и AP физически.

Файлы конфигурации

  • Файл конфигурации коммутатора

    #
     sysname Switch
    #
     vlan batch 100
    # 
    interface Eth-Trunk1
     description Connect to AP1
     port link-type trunk
     port trunk pvid vlan 100
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 100
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/1
     eth-trunk 1
    # 
    interface GigabitEthernet0/0/2
     eth-trunk 1
    # 
    return
  • Файл конфигурации AC

    #
    sysname AC
    #
    vlan batch 100
    #
    interface Eth-Trunk0
     description Connect to switch
     port link-type trunk
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 100
    #
    wlan
     wired-port-profile name wired-port1 
      eth-trunk 0
     ap-group name ap-group1 
      wired-port-profile wired-port1 gigabitethernet 0
      wired-port-profile wired-port1 gigabitethernet 1
    #
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:7740

Загрузки: 103

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее