Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Типичные примеры настройки WLAN

Rate and give feedback :
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки клиента PPPoE

Пример настройки клиента PPPoE

Требования к сети

Как показано наРис. 3-27, устройство, функционирующее как клиент PPPoE, подключается к серверу PPPoE с использованием GE0/0/0.

Пользователи хотят, чтобы хосты делили учетную запись. Если аутентификация учетной записи успешно завершена на сервере PPPoE, устанавливается сеанс PPPoE. Требования к обслуживанию заключаются в следующем:

  • Устройство устанавливает сеанс PPPoE с сервером PPPoE с использованием аутентификации PPP.

  • Устройство автоматически пытается создать подключение коммутируемого доступа через интервалы времени после отключения.
Рис. 3-27 Сетевая диаграмма устройства, функционирующего как клиентPPPoE

Схема настройки

Схема настройки показывается в нижеследующем:
  1. Настройте аутентификацию протокола аутентификации с косвенным согласованием (CHAP), чтобы устройство могло установить сеанс PPPoE с сервером PPPoE с использованием аутентификации PPP.
  2. Настройте режим коммутируемого доступа на автоматический коммутируемый доступ, чтобы устройство автоматически пыталось создать соединение коммутируемого доступа через интервалы времени после отключения.

Процедура

  1. # Настройте сервер PPPoE.

    # Настройте режим аутентификации, режим распределения IP-адресов и IP-адрес или пул IP-адресов для клиента PPPoE. Подробнее о процедуре настройки см. документацию о сервере PPPoE.

  2. Настройте интерфейс Dialer.

    <Huawei> system-view
    [Huawei] sysname AP
    [AP] interface dialer 1
    [AP-Dialer1] ppp chap user user1@system
    [AP-Dialer1] ppp chap password cipher huawei123
    [AP-Dialer1] ip address ppp-negotiate
    [AP-Dialer1] quit

  3. Создайте сеанс PPPoE.

    [AP] vlan batch 100
    [AP] interface gigabitethernet 0/0/0
    [AP-GigabitEthernet0/0/0] port link-type trunk
    [AP-GigabitEthernet0/0/0] port trunk allow-pass vlan 100
    [AP-GigabitEthernet0/0/0] port trunk pvid vlan 100
    [AP-GigabitEthernet0/0/0] quit
    [AP] interface vlanif 100
    [AP-Vlanif100] pppoe-client dial-bundle-number 1
    [AP-Vlanif100] quit

  4. Настройте NAT для перевода частных адресов хостов в локальной сети на общедоступные адреса, чтобы хосты могли подключаться к Интернету.

    [AP] acl number 3002
    [AP-acl-adv-3002] rule 5 permit ip source 192.168.10.0 0.0.0.255
    [AP-acl-adv-3002] quit
    [AP] interface dialer 1
    [AP-Dialer1] nat outbound 3002
    [AP-Dialer1] quit

  5. Настройте статический маршрут с локального хоста на сервер PPPoE.

    [AP] ip route-static 0.0.0.0 0 dialer 1
    [AP] quit

  6. Проверьте конфигурацию.

    # Запустите команду display pppoe-client session summary для проверки состояния и конфигурации сеанса PPPoE. Следующий вывод команды показывает, что состояние сеанса PPPoE равно Up, и конфигурация сеанса соответствует тарифному плану и сети.

    <AP> display pppoe-client session summary
    PPPoE Client Session:
    ID   Bundle  Dialer  Intf             Client-MAC    Server-MAC    State
    1    1       1       vlanif00         00e0fc030201  0819a6cd0680  UP

Файлы конфигурации

Файл конфигурации клиента PPPoE

#
 sysname AP
#
vlan batch 100
#
acl number 3002  
 rule 5 permit ip source 192.168.10.0 0.0.0.255
#
interface Dialer1
 link-protocol ppp
 ppp chap user user1@system
 ppp chap password cipher %^%#LHG2'Q8n%8NSLn'4-i'Z18)-%eT"v*||t1Mh;NbH%^%#
 ip address ppp-negotiate
 nat outbound 3002  
#
interface Vlanif100
 pppoe-client dial-bundle-number 1
#
interface GigabitEthernet0/0/0
 port link-type trunk
 port trunk pvid vlan 100
 port trunk allow-pass vlan 100
#
ip route-static 0.0.0.0 0.0.0.0 Dialer1
#
return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:7797

Загрузки: 106

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее