Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Типичные примеры настройки WLAN

Rate and give feedback :
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки HSB по двум каналам в режиме балансировки нагрузки для AC

Пример настройки HSB по двум каналам в режиме балансировки нагрузки для AC

Требования к службе

Предприятие развертывает WLAN для предоставления пользователям служб WLAN. Предприятию требуется HSB по двум каналам для повышения надежности передачи данных и балансировки нагрузки в активных и резервных AC.

Требования к сети

  • Режим сети AC: Режим обхода уровня 2
  • Режим развертывания DHCP: Маршрутизатор функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP и STA.
  • Режим переадресации сервисных данных: прямая переадресация
Рис. 3-38 Сетевая диаграмма для настройки HSB по двум каналам в режиме балансировки нагрузки для AC

План данных

Табл. 3-41 План данных AC
Пункт Данные

Управляющая VLAN для AP

VLAN 100

Сервисная VLAN для STA

VLAN 101

Резервное копирование VLAN от AC

VLAN 102

DHCP-сервер

Маршрутизатор функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP и STA.

Шлюз STA: 10.23.101.1/24

Шлюз AP: 10.23.100.1/24

Пул IP-адресов для AP

10.23.100.4-10.23.100.254/24

Пул IP-адресов для STA

10.23.101.2-10.23.101.254/24

Исходный интерфейс AC

VLANIF 100

Управляющий IP-адрес AC1

VLANIF 100: 10.23.100.2/24

Управляющий IP-адрес AC2

VLANIF 100: 10.23.100.3/24

Активные и резервные АС

AC1 служит активным AC для AP1 и резервным AC для AP2.

AC2 служит активным AC для AP2 и резервным AC для AP1.

IP-адреса и номера портов для активных и резервных каналов AC1

IP-адрес: VLANIF 102, 10.23.102.1/24

Номер порта: 10241

IP-адреса и номера портов для активных и резервных каналов AC2

IP-адрес: VLANIF 102, 10.23.102.2/24

Номер порта: 10241

Группа AP

ap-group1 на обоих AC1 и AC2
  • Имя: ap-group1

  • Ссылочные профили: Профиль VAP wlan-net и профиль регулятивного домена default

ap-group2 только на AC2
  • Имя: ap-group2

  • Ссылочные профили: Профиль VAP wlan-net, профиль регулятивного домена default и профиль системы AP ap-system1

Профиль системы AP

ap-system1 только на AC2
  • Имя: ap-system1

  • Приоритет: 0

Глобальный приоритет AC1

3

Глобальный приоритет AC2

5

Профиль регулятивного домена

  • Имя: default
  • Код страны: China

Профиль SSID

  • Имя: wlan-net

  • Имя SSID: wlan-net

Профиль безопасности

  • Имя: wlan-net

  • Политика безопасности: WPA-WPA2+PSK+AES

  • Пароль: a1234567

Профиль VAP

  • Имя: wlan-net

  • Режим переадресации: туннельная переадресация

  • Сервисная VLAN: VLAN 101

  • Ссылочные профили: Профиль SSID wlan-net и профиль безопасности wlan-net

Схема настройки

  1. Настройте сетевое взаимодействие AC1, AC2 и других сетевых устройств.
  2. Настройте AP для входа в сеть и настройте основные службы WLAN.
  3. Настройте HSB по двум каналам в режиме балансировки нагрузки.
  4. Настройте HSB на AC, чтобы службы WLAN и NAC на активном AC были сохранены к резервному AC в режиме реального времени и в пакетах. Если активный AC неисправен, резервный AC принимает на себя службы активного AC, обеспечивая непрерывность службы пользователя.

Замечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

  • Резервное копирование по двум каналам не может создавать резервные копирование данных DHCP. Когда AC функционирует как DHCP-сервер для назначения IP-адресов точкам доступа и STA, точки доступа и STA должны повторно получить IP-адреса, если активный AC неисправен. Рекомендуется, чтобы маршрутизатор функционировал как DHCP-сервер. Если AC необходимо использовать в качестве DHCP-сервера, настройте пулы адресов, содержащие разные IP-адреса в активных и резервных AC, чтобы предотвратить конфликты IP-адресов.

Процедура

  1. Настройте коммутаторы и маршрутизатор.

    # Установите PVID GE0/0/1 и GE0/0/2 на SwitchA на управляющую VLAN 100 и добавьте интерфейсы к VLAN 100 и VLAN 101. Добавьте GE0/0/3 на SwitchA, подключенный к SwitchB, к VLAN 100 и VLAN 101.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 100 101
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk
    [SwitchA-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [SwitchA-GigabitEthernet0/0/1] port-isolate enable
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type trunk
    [SwitchA-GigabitEthernet0/0/2] port trunk pvid vlan 100
    [SwitchA-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101
    [SwitchA-GigabitEthernet0/0/2] port-isolate enable
    [SwitchA-GigabitEthernet0/0/2] quit
    [SwitchA] interface gigabitethernet 0/0/3
    [SwitchA-GigabitEthernet0/0/3] port link-type trunk
    [SwitchA-GigabitEthernet0/0/3] port trunk allow-pass vlan 100 101
    [SwitchA-GigabitEthernet0/0/3] quit
    

    # На SwitchB добавьте GE0/0/1, подключенный к SwitchA, к VLAN 100 и VLAN 101. Добавьте GE0/0/2 (подключенный к AC1) и GE0/0/3 (подключенный к AC2) на SwitchB к VLAN 100 и VLAN 102. Добавьте GE0/0/4 на SwitchB, подключенном к маршрутизатору, к VLAN 100 и VLAN 101.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 100 to 102
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type trunk
    [SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [SwitchB-GigabitEthernet0/0/1] quit
    [SwitchB] interface gigabitethernet 0/0/2
    [SwitchB-GigabitEthernet0/0/2] port link-type trunk
    [SwitchB-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 102
    [SwitchB-GigabitEthernet0/0/2] quit
    [SwitchB] interface gigabitethernet 0/0/3
    [SwitchB-GigabitEthernet0/0/3] port link-type trunk
    [SwitchB-GigabitEthernet0/0/3] port trunk allow-pass vlan 100 102
    [SwitchB-GigabitEthernet0/0/3] quit
    [SwitchB] interface gigabitethernet 0/0/4
    [SwitchB-GigabitEthernet0/0/4] port link-type trunk
    [SwitchB-GigabitEthernet0/0/4] port trunk allow-pass vlan 100 101
    [SwitchB-GigabitEthernet0/0/4] quit
    

    # Добавьте GE0/0/1 на маршрутизаторе, подключенном к SwitchB, к VLAN 100 и VLAN 101.

    <Huawei> system-view
    [Huawei] sysname Router
    [Router] vlan batch 100 101
    [Router] interface gigabitethernet 0/0/1
    [Router-GigabitEthernet0/0/1] port link-type trunk
    [Router-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [Router-GigabitEthernet0/0/1] quit
    

  2. Настройте связь между AC1, AC2 и маршрутизаторами.

    # Добавьте GE0/0/1 на AC1 к сервисной VLAN 101 и резервной VLAN 102.

    <AC6605> system-view
    [AC6605] sysname AC1
    [AC1] vlan batch 100 to 102
    [AC1] interface vlanif 100
    [AC1-Vlanif100] ip address 10.23.100.2 24
    [AC1-Vlanif100] quit
    [AC1] interface vlanif 102
    [AC1-Vlanif102] ip address 10.23.102.1 24
    [AC1-Vlanif102] quit
    [AC1] interface gigabitethernet 0/0/1
    [AC1-GigabitEthernet0/0/1] port link-type trunk
    [AC1-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 102
    [AC1-GigabitEthernet0/0/1] quit

    # Добавьте GE0/0/1 на AC2 к VLAN 101 и VLAN 102.

    <AC6605> system-view
    [AC6605] sysname AC2
    [AC2] vlan batch 100 to 102
    [AC2] interface vlanif 100
    [AC2-Vlanif100] ip address 10.23.100.3 24
    [AC2-Vlanif100] quit
    [AC2] interface vlanif 102
    [AC2-Vlanif102] ip address 10.23.102.2 24
    [AC2-Vlanif102] quit
    [AC2] interface gigabitethernet 0/0/1
    [AC2-GigabitEthernet0/0/1] port link-type trunk
    [AC2-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 102
    [AC2-GigabitEthernet0/0/1] quit

  3. Настройте маршрутизатор в целях назначения IP-адресов для STA и AP.

    ПРИМЕЧАНИЕ:
    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.
    [Router] dhcp enable
    [Router] ip pool sta
    [Router-ip-pool-sta] network 10.23.101.0 mask 24
    [Router-ip-pool-sta] gateway-list 10.23.101.1
    [Router-ip-pool-sta] quit
    [Router] ip pool ap
    [Router-ip-pool-ap] network 10.23.100.0 mask 24
    [Router-ip-pool-ap] excluded-ip-address 10.23.100.2
    [Router-ip-pool-ap] excluded-ip-address 10.23.100.3
    [Router-ip-pool-ap] gateway-list 10.23.100.1
    [Router-ip-pool-ap] quit
    [Router] interface vlanif 100
    [Router-Vlanif100] ip address 10.23.100.1 24
    [Router-Vlanif100] dhcp select global
    [Router-Vlanif100] quit
    [Router] interface vlanif 101
    [Router-Vlanif101] ip address 10.23.101.1 24
    [Router-Vlanif101] dhcp select global
    [Router-Vlanif101] quit
    

  4. Настройте AP для входа в сеть.
    1. Настройте AC1.

      # Создайте группу AP ap-group1.
      [AC1] wlan
      [AC1-wlan-view] ap-group name ap-group1
      [AC1-wlan-ap-group-ap-group1] quit
      
      # Создайте профиль регулятивного домена, настройте код страны для AC1 в профиле и примените профиль к группе AP.
      [AC1-wlan-view] regulatory-domain-profile name default
      [AC1-wlan-regulate-domain-default] country-code cn
      [AC1-wlan-regulate-domain-default] quit
      [AC1-wlan-view] ap-group name ap-group1
      [AC1-wlan-ap-group-ap-group1] regulatory-domain-profile default
      Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
      e?[Y/N]:y 
      [AC1-wlan-ap-group-ap-group1] quit
      [AC1-wlan-view] quit
      
      # Настройте исходный интерфейс для AC1.
      [AC1] capwap source interface vlanif 100
      
      # Импортируйте AP1 и AP2 в автономном режиме на AC1 и добавьте AP в группу AP ap-group1.
      [AC1] wlan
      [AC1-wlan-view] ap auth-mode mac-auth
      [AC1-wlan-view] ap-id 0 ap-mac 60de-4476-e360
      [AC1-wlan-ap-0] ap-name area_1
      [AC1-wlan-ap-0] ap-group ap-group1
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC1-wlan-ap-0] quit
      [AC1-wlan-view] ap-id 1 ap-mac 60de-4476-e380
      [AC1-wlan-ap-1] ap-name area_2
      [AC1-wlan-ap-1] ap-group ap-group1
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC1-wlan-ap-1] quit
      
      # После включения AP запустите команду display ap all, чтобы проверить состояние AP. Если поле State показано как nor, AP вошли в сеть.
      [AC1-wlan-view] display ap all
      Total AP information:
      nor  : normal          [2]
      -------------------------------------------------------------------------------------
      ID   MAC            Name   Group     IP            Type            State STA Uptime
      -------------------------------------------------------------------------------------
      0    60de-4476-e360 area_1 ap-group1 10.23.100.254 AP5030DN        nor   0   31S
      1    60de-4476-e380 area_2 ap-group1 10.23.100.253 AP5030DN        nor   0   10S
      -------------------------------------------------------------------------------------
      Total: 2

    2. Настройте AC2.

      # Создайте группы AP ap-group1 и ap-group2.
      [AC2] wlan
      [AC2-wlan-view] ap-group name ap-group1
      [AC2-wlan-ap-group-ap-group1] quit
      [AC2-wlan-view] ap-group name ap-group2
      [AC2-wlan-ap-group-ap-group2] quit
      
      # Создайте профиль регулятивного домена, настройте код страны для AC2 в профиле и примените профиль к группе AP.
      [AC2-wlan-view] regulatory-domain-profile name default
      [AC2-wlan-regulate-domain-default] country-code cn
      [AC2-wlan-regulate-domain-default] quit
      [AC2-wlan-view] ap-group name ap-group1
      [AC2-wlan-ap-group-ap-group1] regulatory-domain-profile default
      Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
      e?[Y/N]:y 
      [AC2-wlan-ap-group-ap-group1] quit
      [AC2-wlan-view] ap-group name ap-group2
      [AC2-wlan-ap-group-ap-group2] regulatory-domain-profile default
      Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
      e?[Y/N]:y 
      [AC2-wlan-ap-group-ap-group2] quit
      [AC2-wlan-view] quit
      
      # Настройте исходный интерфейс для AC2.
      [AC2] capwap source interface vlanif 100
      
      # Импортируйте AP1 и AP2 в автономном режиме на AC2 и добавьте AP1 в группу AP ap-group1 и AP2 в группу AP ap-group2.
      [AC2] wlan
      [AC2-wlan-view] ap auth-mode mac-auth
      [AC2-wlan-view] ap-id 0 ap-mac 60de-4476-e360
      [AC2-wlan-ap-0] ap-name area_1
      [AC2-wlan-ap-0] ap-group ap-group1
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC2-wlan-ap-0] quit
      [AC2-wlan-view] ap-id 1 ap-mac 60de-4476-e380
      [AC2-wlan-ap-1] ap-name area_2
      [AC2-wlan-ap-1] ap-group ap-group2
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC2-wlan-ap-1] quit
      

  5. Настройте параметры службы WLAN.
    1. Настройте AC1.

      # Создайте профиль безопасности wlan-net и установите политику безопасности в профиле.
      ПРИМЕЧАНИЕ:

      В этом примере политика безопасности установлена ​​на WPA-WPA2+PSK+AES и пароль на a1234567. В реальных ситуациях политика безопасности должна быть настроена в соответствии с требованиями к службе.

      [AC1-wlan-view] security-profile name wlan-net
      [AC1-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
      [AC1-wlan-sec-prof-wlan-net] quit
      

      # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.

      [AC1-wlan-view] ssid-profile name wlan-net
      [AC1-wlan-ssid-prof-wlan-net] ssid wlan-net
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC1-wlan-ssid-prof-wlan-net] quit
      

      # Создайте профиль VAP wlan-net, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.

      [AC1-wlan-view] vap-profile name wlan-net
      [AC1-wlan-vap-prof-wlan-net] forward-mode direct-forward
      [AC1-wlan-vap-prof-wlan-net] service-vlan vlan-id 101
      [AC1-wlan-vap-prof-wlan-net] security-profile wlan-net
      [AC1-wlan-vap-prof-wlan-net] ssid-profile wlan-net
      [AC1-wlan-vap-prof-wlan-net] quit
      

      # Привяжите профиль VAP wlan-net к группе AP и примените профиль к Radio 0 и Radio 1 у AP.

      [AC1-wlan-view] ap-group name ap-group1
      [AC1-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 0
      [AC1-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 1
      [AC1-wlan-ap-group-ap-group1] quit
      

    2. Настройте AC2.

      # Создайте профиль безопасности wlan-net и установите политику безопасности в профиле.

      [AC2-wlan-view] security-profile name wlan-net
      [AC2-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
      [AC2-wlan-sec-prof-wlan-net] quit
      

      # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.

      [AC2-wlan-view] ssid-profile name wlan-net
      [AC2-wlan-ssid-prof-wlan-net] ssid wlan-net
      Warning: This action may cause service interruption. Continue?[Y/N]y
      [AC2-wlan-ssid-prof-wlan-net] quit
      

      # Создайте профиль VAP wlan-net, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.

      [AC2-wlan-view] vap-profile name wlan-net
      [AC2-wlan-vap-prof-wlan-net] forward-mode direct-forward
      [AC2-wlan-vap-prof-wlan-net] service-vlan vlan-id 101
      [AC2-wlan-vap-prof-wlan-net] security-profile wlan-net
      [AC2-wlan-vap-prof-wlan-net] ssid-profile wlan-net
      [AC2-wlan-vap-prof-wlan-net] quit
      

      # Привяжите профиль VAP wlan-net к группе AP и примените профиль к Radio 0 и Radio 1 у AP.

      [AC2-wlan-view] ap-group name ap-group1
      [AC2-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 0
      [AC2-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 1
      [AC2-wlan-ap-group-ap-group1] quit
      [AC2-wlan-view] ap-group name ap-group2
      [AC2-wlan-ap-group-ap-group2] vap-profile wlan-net wlan 1 radio 0
      [AC2-wlan-ap-group-ap-group2] vap-profile wlan-net wlan 1 radio 1
      [AC2-wlan-ap-group-ap-group2] quit
      

  6. Настройте HSB по двум каналам в режиме балансировки нагрузки на AC1 и AC2.

    # Настройте приоритет AC1 и IP-адрес AC2 в представлении WLAN у AC1.
    [AC1-wlan-view] ac protect enable
    Warning: This operation maybe cause AP reset, continue?[Y/N]:y
    [AC1-wlan-view] ac protect protect-ac 10.23.100.3 priority 3
    

    # На AC2 настройте приоритет AC2 и IP-адрес AC1 в представлении WLAN и в представлении профиля системы AP у AC2.

    [AC2-wlan-view] ac protect enable
    Warning: This operation maybe cause AP reset, continue?[Y/N]:y
    [AC2-wlan-view] ac protect protect-ac 10.23.100.2 priority 5
    [AC2-wlan-view] ap-system-profile name ap-system1
    [AC2-wlan-ap-system-prof-ap-system1] protect-ac ip-address 10.23.100.2 priority 0
    [AC2-wlan-ap-system-prof-ap-system1] quit
    [AC2-wlan-view] ap-group name ap-group2
    [AC2-wlan-ap-group-ap-group2] ap-system-profile ap-system1
    [AC2-wlan-ap-group-ap-group2] quit
    

    # Перезапустите AP на AC1 и AC2 и доставьте конфигурацию HSB по двум каналам к AP.

    [AC1-wlan-view] ap-reset all
    Warning: Reset AP(s), continue?[Y/N]:y
    [AC1-wlan-view] quit
    [AC2-wlan-view] ap-reset all
    Warning: Reset AP(s), continue?[Y/N]:y
    [AC2-wlan-view] quit

  7. Настройте функцию HSB.

    # Создайте HSB услуги 0 на AC1 и настройте IP-адреса и номера портов для активных и резервных каналов.

    [AC1] hsb-service 0
    [AC1-hsb-service-0] service-ip-port local-ip 10.23.102.1 peer-ip 10.23.102.2 local-data-port 10241 peer-data-port 10241
    [AC1-hsb-service-0] quit

    # Привяжите службы WLAN и NAC к AC1.

    [AC1] hsb-service-type ap hsb-service 0
    [AC1] hsb-service-type access-user hsb-service 0

    # Создайте HSB услуги 0 на AC2 и настройте IP-адреса и номера портов для активных и резервных каналов.

    [AC2] hsb-service 0
    [AC2-hsb-service-0] service-ip-port local-ip 10.23.102.2 peer-ip 10.23.102.1 local-data-port 10241 peer-data-port 10241
    [AC2-hsb-service-0] quit

    # Привяжите службы WLAN и NAC к AC2.

    [AC2] hsb-service-type ap hsb-service 0
    [AC2] hsb-service-type access-user hsb-service 0

  8. Проверьте конфигурацию.

    # Запустите команду display ac protect на AC1 и AC2 для просмотра информации о HSB по двум каналам.

    [AC1] display ac protect
    ------------------------------------------------------------
    Protect state             : enable
    Protect AC                : 10.23.100.3
    Priority                  : 3
    Protect restore           : enable
    ...
    ------------------------------------------------------------ 
    [AC2] display ac protect
    ------------------------------------------------------------
    Protect state             : enable
    Protect AC                : 10.23.100.2
    Priority                  : 5
    Protect restore           : enable
    ...
    ------------------------------------------------------------ 

    # Запустите команду display ap-system-profile name ap-system1 на AC2 для просмотра информации об активных и резервных AC.

    [AC2] display ap-system-profile name ap-system1
    ------------------------------------------------------------
    AC priority                   : 0
    Protect AC IP address         : 10.23.100.2
    ...
    ------------------------------------------------------------ 
    

    # Запустите команду display hsb-service 0 на AC1 и AC2, чтобы проверить состояние услуги HSB. Значение поля Service State является Connected, это указывает на то, что настроены каналы HSB.

    [AC1] display hsb-service 0
    Hot Standby Service Information:
    ----------------------------------------------------------
      Local IP Address       : 10.23.102.1
      Peer IP Address        : 10.23.102.2
      Source Port            : 10241
      Destination Port       : 10241
      Keep Alive Times       : 5
      Keep Alive Interval    : 3
      Service State          : Connected
      Service Batch Modules  : AP
                               Access-user
    ----------------------------------------------------------
    
    [AC2] display hsb-service 0
    Hot Standby Service Information:
    ----------------------------------------------------------
      Local IP Address       : 10.23.102.2
      Peer IP Address        : 10.23.102.1
      Source Port            : 10241
      Destination Port       : 10241
      Keep Alive Times       : 5
      Keep Alive Interval    : 3
      Service State          : Connected
      Service Batch Modules  : AP
                               Access-user
    ----------------------------------------------------------
    

    WLAN с SSID wlan-net доступна для STA, подключенных к AP1, и эти STA могут подключаться к WLAN.

    Если AP отключены от AC1, то STA, связанные с AP, не переходят в автономный режим.

Файлы конфигурации

  • Файл конфигурации SwitchA

    #
    sysname SwitchA
    #
    vlan batch 100 to 101
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 to 101
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100 to 101
     port-isolate enable group 1
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    return
  • Файл конфигурации SwitchB

    #
    sysname SwitchB
    #
    vlan batch 100 to 102
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 102
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 100 102
    #
    interface GigabitEthernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    return
  • Файл конфигурации маршрутизатора

    #
     sysname Router
    #
    vlan batch 100 to 101
    #
    dhcp enable
    #
    ip pool sta
     gateway-list 10.23.101.1
     network 10.23.101.0 mask 255.255.255.0
    #
    ip pool ap
     gateway-list 10.23.100.1
     network 10.23.100.0 mask 255.255.255.0
     excluded-ip-address 10.23.100.2 10.23.100.3      
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select global
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select global
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    return
  • Файл конфигурации AC1

    #
     sysname AC1
    #
    vlan batch 100 to 102
    #
    interface Vlanif100
     ip address 10.23.100.2 255.255.255.0
    #
    interface Vlanif102
     ip address 10.23.102.1 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 102
    #
    capwap source interface vlanif100
    #
    hsb-service 0
     service-ip-port local-ip 10.23.102.1 peer-ip 10.23.102.2 local-data-port 10241 peer-data-port 10241
    #
    hsb-service-type access-user hsb-service 0
    #
    hsb-service-type ap hsb-service 0
    #
    wlan
     ac protect enable protect-ac 10.23.100.3 priority 3
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#.9{"H[]w$ROvD%7)hQAT>')_;/mL+~Y;b`7P"s](%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
     regulatory-domain-profile name default
     ap-group name ap-group1
      radio 0
       vap-profile wlan-net wlan 1 
      radio 1
       vap-profile wlan-net wlan 1
     ap-id 0 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
     ap-id 1 ap-mac 60de-4476-e380 ap-sn 210235554710CB000043
      ap-name area_2
      ap-group ap-group1
    #
    return
  • Файл конфигурации AC2

    #
     sysname AC2
    #
    vlan batch 100 to 102
    #
    interface Vlanif100
     ip address 10.23.100.3 255.255.255.0
    #
    interface Vlanif102
     ip address 10.23.102.2 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 102
    #
    capwap source interface vlanif100
    #
    hsb-service 0
     service-ip-port local-ip 10.23.102.2 peer-ip 10.23.102.1 local-data-port 10241 peer-data-port 10241
    #
    hsb-service-type access-user hsb-service 0
    #
    hsb-service-type ap hsb-service 0
    #
    wlan
     ac protect enable protect-ac 10.23.100.2 priority 5
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#0zxk;0s^'OXs-]Q,SM7BL"@t:J=AV8x!hG!\,fI.%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
     regulatory-domain-profile name default
     ap-system-profile name ap-system1
      priority 0
      protect-ac ip-address 10.23.100.2
     ap-group name ap-group1
      radio 0
       vap-profile wlan-net wlan 1 
      radio 1
       vap-profile wlan-net wlan 1
     ap-group name ap-group2
      ap-system-profile ap-system1
      radio 0
       vap-profile wlan-net wlan 1 
      radio 1
       vap-profile wlan-net wlan 1
     ap-id 0 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
     ap-id 1 ap-mac 60de-4476-e380 ap-sn 210235554710CB000043
      ap-name area_2
      ap-group ap-group2
    #
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:6748

Загрузки: 86

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее