Для выбранного языка не найдены ресурсы переадресации.

Этот веб-сайт использует cookie-файлы. Продолжая просмотр, вы соглашаетесь на их использование. Ознакомьтесь с нашей политикой соблюдения конфиденциальности.>

Меню

Типичные примеры настройки WLAN

Rate and give feedback:
Информация об этом переводе
Чтобы помочь вам лучше понять содержимое этого документа, компания Huawei перевела его на разные языки, используя машинный перевод, отредактированный людьми. Примечание: даже самые передовые программы машинного перевода не могут обеспечить качество на уровне перевода, выполненного профессиональным переводчиком. Компания Huawei не несет ответственность за точность перевода и рекомендует ознакомиться с документом на английском языке (по ссылке, которая была предоставлена ранее).
Пример настройки синхронизации беспроводной конфигурации в сценариях HSB по двум каналам

Пример настройки синхронизации беспроводной конфигурации в сценариях HSB по двум каналам

Требования к службе

Чтобы гарантировать, что службы работают нормально, предприятие хочет повысить надежность сети, одновременно уменьшая нагрузку на обслуживание конфигурации. Синхронизация беспроводной конфигурации может быть развернута в HSB по двум каналам для удовлетворения этого требования. Это решение освобождает активные и резервные AC от ограничений местоположения и позволяет гибко развертывать оба AC.

Требования к сети

  • Режим сети AC: Режим обхода уровня 2
  • Режим развертывания DHCP: Маршрутизатор функционирует как DHCP-сервер, чтобы назначить IP-адреса для AP и STA.
  • Режим переадресации сервисных данных: туннельная переадресация
Рис. 3-40 Сетевая диаграмма для настройки HSB по двум каналам

План данных

Табл. 3-43 План данных AC
Пункт Данные

Управляющая VLAN для AP

VLAN 100

Сервисная VLAN для STA

VLAN 101

Резервное копирование VLAN от AC VLAN 102

DHCP-сервер

Маршрутизатор функционирует как DHCP-сервер для AP и STA.

Шлюз STA: 10.23.101.1/24

Шлюз AP: 10.23.100.1/24

Пул IP-адресов для AP

10.23.100.4-10.23.100.254/24

Пул IP-адресов для STA

10.23.101.2-10.23.101.254/24

Исходный интерфейс AC

VLANIF 100

Управляющий IP-адрес AC1

VLANIF 100: 10.23.100.2/24

Управляющий IP-адрес AC2

VLANIF 100: 10.23.100.3/24

Активный AC

AC1

Резервный AC

AC2

Главный AC

AC1

Локальный AC

AC2

Группа AP

  • Имя: ap-group1

  • Ссылочный профиль: Профиль VAP wlan-net и профиль регулятивного домена default

Профиль регулятивного домена

  • Имя: default
  • Код страны: CN

Профиль SSID

  • Имя: wlan-net

  • Имя SSID: wlan-net

Профиль безопасности

  • Имя: wlan-net

  • Политика безопасности: WPA-WPA2+PSK+AES

  • Пароль: a1234567

Профиль VAP

  • Имя: wlan-net

  • Режим переадресации: туннельная переадресация

  • Сервисная VLAN: VLAN 101

  • Ссылочные профили: Профиль SSID wlan-net и профиль безопасности wlan-net

Профиль системы AP

  • Имя: wlan-net

  • IP-адрес первичного AC: 10.23.100.2

  • IP-адрес резервного копирования AC: 10.23.100.3

Схема настройки

  1. Настройте сетевое взаимодействие AC1, AC2 и других сетевых устройств. Настройте маршрутизатор как DHCP-сервер, чтобы назначить IP-адреса для AP и STA.
  2. Настройте основные службы WLAN на AC1, а на AC2 настройте только частные параметры службы WLAN.
  3. Настройте AC1 как активный AC и AC2 как резервный AC. Сначала настройте HSB по двум каналам на активном AC, а затем на резервном AC. Когда включен HSB по двум каналам, все точки доступа (AP) перезапускаются.
  4. Настройте синхронизацию беспроводной конфигурации в сценариях HSB по двум каналам.

Примечания по конфигурации

  • Механизм ACK не предусмотрен для многоадресной передачи пакетов на воздушных интерфейсах. Кроме того, беспроводные каналы нестабильны. Для обеспечения стабильной передачи многоадресных пакетов они обычно отправляются по низким тарифам. Если большое количество таких многоадресных пакетов отправляется с сетевой стороны, воздушные интерфейсы могут быть перегружены. Рекомендуется настроить подавление многоадресных пакетов, чтобы уменьшить влияние большого количества низкоскоростных многоадресных пакетов на беспроводную сеть. Соблюдайте осторожность при настройке ограничения скорости; в противном случае могут быть затронуты многоадресные услуги.
    • В режиме прямой переадресации рекомендуется настроить подавление многоадресных пакетов на интерфейсах коммутатора, подключенных к точкам доступа (AP).
    • В режиме туннельной переадресации рекомендуется настроить подавление многоадресных пакетов в профилях трафика AC.
    Подробнее о том, как настроить подавление трафика, см. Подавление многоадресных пакетов не настроено, что приводит к замедлению доступа к сети STA.
  • Настройте изоляцию портов на интерфейсах устройства, напрямую подключенного к точкам доступа. Если изоляция порта не настроена и используется прямая переадресация, в VLAN может быть создано большое количество ненужных широковещательных пакетов, блокирующих сеть и ухудшающих работу пользователя.

  • В режиме туннельной переадресации управляющая VLAN и сервисная VLAN не могут быть одинаковыми. Только пакеты из управляющей VLAN передаются между AC и AP. Пакеты из сервисной VLAN не допускаются между AC и AP.

Процедура

  1. Настройте SwitchA, SwitchB, AC1 и AC2, чтобы гарантировать, что AP и AC могут обмениваться пакетами CAPWAP.

    ПРИМЕЧАНИЕ:

    В этом примере используется туннельная переадресация. Если используется прямая переадресация, настройте выделение портов на GE0/0/1, который соединяет SwitchA с AP. Если изоляция порта не настроена, многие широковещательные пакеты будут передаваться в VLAN, или пользователи WLAN на разных AP могут напрямую связываться на уровне 2.

    # Установите PVID на GE0/0/1 SwitchA на управляющую VLAN 100 и добавьте интерфейс к VLAN 100. Добавьте GE0/0/2 от SwitchA к VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 100
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk
    [SwitchA-GigabitEthernet0/0/1] port trunk pvid vlan 100
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface gigabitethernet 0/0/2
    [SwitchA-GigabitEthernet0/0/2] port link-type trunk
    [SwitchA-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [SwitchA-GigabitEthernet0/0/2] quit
    

    # Добавьте GE0/0/1 (соединяющий с SwitchA) у SwitchB, GE0/0/2 (соединяющий с AC1) у SwitchB и GE0/0/3 (соединяющий с AC2) у SwitchB к VLAN 100.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 100
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type trunk
    [SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [SwitchB-GigabitEthernet0/0/1] quit
    [SwitchB] interface gigabitethernet 0/0/2
    [SwitchB-GigabitEthernet0/0/2] port link-type trunk
    [SwitchB-GigabitEthernet0/0/2] port trunk allow-pass vlan 100
    [SwitchB-GigabitEthernet0/0/2] quit
    [SwitchB] interface gigabitethernet 0/0/3
    [SwitchB-GigabitEthernet0/0/3] port link-type trunk
    [SwitchB-GigabitEthernet0/0/3] port trunk allow-pass vlan 100
    [SwitchB-GigabitEthernet0/0/3] quit
    

    # Добавьте GE0/0/1 (соединяющий с SwitchB) от AC1 к VLAN 100.

    <AC6605> system-view
    [AC6605] sysname AC1
    [AC1] vlan batch 100
    [AC1] interface gigabitethernet 0/0/1
    [AC1-GigabitEthernet0/0/1] port link-type trunk
    [AC1-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC1-GigabitEthernet0/0/1] quit

    # Добавьте GE0/0/1 (соединяющий с SwitchB) у AC2 к VLAN 100.

    <AC6605> system-view
    [AC6605] sysname AC2
    [AC2] vlan batch 100
    [AC2] interface gigabitethernet 0/0/1
    [AC2-GigabitEthernet0/0/1] port link-type trunk
    [AC2-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
    [AC2-GigabitEthernet0/0/1] quit

  2. Настройте связь между AC1, AC2 и маршрутизатором.

    # Добавьте GE0/0/1 у AC1 к сервисной VLAN 101 и резервной VLAN 102.

    [AC1] vlan batch 101 102
    [AC1] interface vlanif 100
    [AC1-Vlanif100] ip address 10.23.100.2 24
    [AC1-Vlanif100] quit
    [AC1] interface vlanif 102
    [AC1-Vlanif102] ip address 10.23.102.1 24
    [AC1-Vlanif102] quit
    [AC1] interface gigabitethernet 0/0/1
    [AC1-GigabitEthernet0/0/1] port trunk allow-pass vlan 101 102
    [AC1-GigabitEthernet0/0/1] quit

    # Добавьте GE0/0/1 у AC2 к VLAN 101 и VLAN 102.

    [AC2] vlan batch 101 102
    [AC2] interface vlanif 100
    [AC2-Vlanif100] ip address 10.23.100.3 24
    [AC2-Vlanif100] quit
    [AC2] interface vlanif 102
    [AC2-Vlanif102] ip address 10.23.102.2 24
    [AC2-Vlanif102] quit
    [AC2] interface gigabitethernet 0/0/1
    [AC2-GigabitEthernet0/0/1] port trunk allow-pass vlan 101 102
    [AC2-GigabitEthernet0/0/1] quit

    # Добавьте GE0/0/2 и GE0/0/3 SwitchB к VLAN 101 и VLAN 102 и добавьте GE0/0/4 SwitchB, соединяющий с маршрутизатором к VLAN 100 и VLAN 101.

    [SwitchB] vlan batch 101 102
    [SwitchB] interface gigabitethernet 0/0/2
    [SwitchB-GigabitEthernet0/0/2] port trunk allow-pass vlan 101 102
    [SwitchB-GigabitEthernet0/0/2] quit
    [SwitchB] interface gigabitethernet 0/0/3
    [SwitchB-GigabitEthernet0/0/3] port trunk allow-pass vlan 101 102
    [SwitchB-GigabitEthernet0/0/3] quit
    [SwitchB] interface gigabitethernet 0/0/4
    [SwitchB-GigabitEthernet0/0/4] port link-type trunk
    [SwitchB-GigabitEthernet0/0/4] port trunk allow-pass vlan 100 101
    [SwitchB-GigabitEthernet0/0/4] quit
    

  3. Настройте маршрутизатор в целях назначения IP-адресов для STA и AP.

    ПРИМЕЧАНИЕ:
    Настройте DNS-сервер по мере необходимости. Общие методы заключаются в следующем:
    • В сценариях пула адресов интерфейса запустите команду dhcp server dns-list ip-address &<1-8> в виде интерфейса VLANIF.
    • В сценариях пула глобального адреса запустите команду dns-list ip-address &<1-8> в виде пула IP-адресов.
    <Huawei> system-view
    [Huawei] sysname Router
    [Router] vlan batch 100 101
    [Router] dhcp enable
    [Router] ip pool sta
    [Router-ip-pool-sta] network 10.23.101.0 mask 24
    [Router-ip-pool-sta] gateway-list 10.23.101.1
    [Router-ip-pool-sta] quit
    [Router] ip pool ap
    [Router-ip-pool-ap] network 10.23.100.0 mask 24
    [Router-ip-pool-ap] excluded-ip-address 10.23.100.2
    [Router-ip-pool-ap] excluded-ip-address 10.23.100.3
    [Router-ip-pool-ap] gateway-list 10.23.100.1
    [Router-ip-pool-ap] quit
    [Router] interface vlanif 100
    [Router-Vlanif100] ip address 10.23.100.1 24
    [Router-Vlanif100] dhcp select global
    [Router-Vlanif100] quit
    [Router] interface vlanif 101
    [Router-Vlanif101] ip address 10.23.101.1 24
    [Router-Vlanif101] dhcp select global
    [Router-Vlanif101] quit
    [Router] interface gigabitethernet 0/0/1
    [Router-GigabitEthernet0/0/1] port link-type trunk
    [Router-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 101
    [Router-GigabitEthernet0/0/1] quit
    

  4. Настройте основные службы WLAN на AC1.
    1. Настройте системные параметры для AC1.

      [AC1] wlan
      [AC1-wlan-view] ap-group name ap-group1
      [AC1-wlan-ap-group-ap-group1] quit
      [AC1-wlan-view] regulatory-domain-profile name default
      [AC1-wlan-regulate-domain-default] country-code cn
      [AC1-wlan-regulate-domain-default] quit
      [AC1-wlan-view] ap-group name ap-group1
      [AC1-wlan-ap-group-ap-group1] regulatory-domain-profile default
      Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continu
      e?[Y/N]:y 
      [AC1-wlan-ap-group-ap-group1] quit
      [AC1-wlan-view] quit
      [AC1] capwap source interface vlanif 100
      [AC1] wlan
      

    2. Настройте AC1 для управления точками доступа (AP).

      [AC1-wlan-view] ap auth-mode mac-auth
      [AC1-wlan-view] ap-id 0 ap-mac 60de-4476-e360
      [AC1-wlan-ap-0] ap-name area_1
      [AC1-wlan-ap-0] ap-group ap-group1
      Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
      s of the radio, Whether to continue? [Y/N]:y 
      [AC1-wlan-ap-0] quit
      [AC1-wlan-view] display ap all
      Total AP information:
      nor  : normal          [1]
      -------------------------------------------------------------------------------------
      ID   MAC            Name   Group     IP            Type            State STA Uptime
      -------------------------------------------------------------------------------------
      0    60de-4476-e360 area_1 ap-group1 10.23.100.254 AP5030DN        nor   0   10S
      -------------------------------------------------------------------------------------
      Total: 1

    3. Настройте параметры службы WLAN на AC1.

      # Создайте профиль безопасности wlan-net и установите политику безопасности в профиле.
      ПРИМЕЧАНИЕ:

      В этом примере политика безопасности установлена ​​на WPA-WPA2+PSK+AES и пароль на a1234567. В реальных ситуациях политика безопасности должна быть настроена в соответствии с требованиями к службе.

      [AC1-wlan-view] security-profile name wlan-net
      [AC1-wlan-sec-prof-wlan-net] security wpa-wpa2 psk pass-phrase a1234567 aes
      [AC1-wlan-sec-prof-wlan-net] quit
      

      # Создайте профиль SSID wlan-net и установите имя SSID на wlan-net.

      [AC1-wlan-view] ssid-profile name wlan-net
      [AC1-wlan-ssid-prof-wlan-net] ssid wlan-net
      [AC1-wlan-ssid-prof-wlan-net] quit
      

      # Создайте профиль VAP wlan-net, установите режим переадресации данных и сервисную VLAN и примените профиль безопасности и профиль SSID к профилю VAP.

      [AC1-wlan-view] vap-profile name wlan-net
      [AC1-wlan-vap-prof-wlan-net] forward-mode tunnel
      [AC1-wlan-vap-prof-wlan-net] service-vlan vlan-id 101
      [AC1-wlan-vap-prof-wlan-net] security-profile wlan-net
      [AC1-wlan-vap-prof-wlan-net] ssid-profile wlan-net
      [AC1-wlan-vap-prof-wlan-net] quit
      

      # Привяжите профиль VAP wlan-net к группе AP и примените профиль к Radio 0 и Radio 1 точки доступа.

      [AC1-wlan-view] ap-group name ap-group1
      [AC1-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 0
      [AC1-wlan-ap-group-ap-group1] vap-profile wlan-net wlan 1 radio 1
      [AC1-wlan-ap-group-ap-group1] quit
      

  5. Настройте частные параметры службы WLAN на AC2.

    # Настройте исходный интерфейс AC2.

    [AC2] capwap source interface vlanif 100
    [AC2] wlan
    

  6. Настройте резервное копирование по двум каналам для AC1 и AC2.

    # На AC1 настройте IP-адрес первичного AC в качестве исходного IP-адреса AC1 и IP-адрес резервного копирования AC в качестве исходного IP-адреса AC2.
    ПРИМЕЧАНИЕ:

    По умолчанию резервное копирование по двум каналам отключено, и запуск команды ac protect enable перезапускает все AP. После перезапуска AP функция резервного копирования по двум каналам начинает действовать.

    Если включено резервное копирование по двум каналам, запуск команды ac protect enable не перезапускает AP. Необходимо запустить команду ap-reset на активном AC, чтобы перезапустить все AP и активировать функцию резервного копирования по двум каналам.

    [AC1-wlan-view] ap-system-profile name wlan-net
    [AC1-wlan-ap-system-prof-wlan-net] primary-access ip-address 10.23.100.2
    [AC1-wlan-ap-system-prof-wlan-net] backup-access ip-address 10.23.100.3
    [AC1-wlan-ap-system-prof-wlan-net] quit
    [AC1-wlan-view] ap-group name ap-group1
    [AC1-wlan-ap-group-ap-group1] ap-system-profile wlan-net
    [AC1-wlan-ap-group-ap-group1] quit
    [AC1-wlan-view] undo ac protect restore disable
    [AC1-wlan-view] ac protect enable
    Warning: This operation maybe cause AP reset, continue?[Y/N]: y
    # На AC2 настройте IP-адрес первичного AC в качестве исходного IP-адреса AC1 и IP-адрес резервного копирования AC в качестве исходного IP-адреса AC2.
    [AC2-wlan-view] ap-system-profile name wlan-net
    [AC2-wlan-ap-system-prof-wlan-net] primary-access ip-address 10.23.100.2
    [AC2-wlan-ap-system-prof-wlan-net] backup-access ip-address 10.23.100.3
    [AC2-wlan-ap-system-prof-wlan-net] quit
    [AC2-wlan-view] ap-group name ap-group1
    [AC2-wlan-ap-group-ap-group1] ap-system-profile wlan-net
    [AC2-wlan-ap-group-ap-group1] quit
    [AC2-wlan-view] undo ac protect restore disable
    [AC2-wlan-view] ac protect enable
    Warning: This operation maybe cause AP reset, continue?[Y/N]: y

    # Перезапустите AP на AC1 и доставьте конфигурацию резервного копирования по двум каналам к AP.

    [AC1-wlan-view] ap-reset all
    Warning: Reset AP(s), continue?[Y/N]:y
    [AC1-wlan-view] quit

  7. Настройте функцию горячего резерва.

    # Создайте HSB service 0 на AC1 и настройте IP-адреса и номера портов для активных и резервных каналов.

    [AC1] hsb-service 0
    [AC1-hsb-service-0] service-ip-port local-ip 10.23.102.1 peer-ip 10.23.102.2 local-data-port 10241 peer-data-port 10241
    [AC1-hsb-service-0] quit

    # Привяжите службу WLAN и NAC к AC1.

    [AC1] hsb-service-type ap hsb-service 0
    [AC1] hsb-service-type access-user hsb-service 0

    # Создайте HSB service 0 на AC2 и настройте IP-адреса и номера портов для активных и резервных каналов.

    [AC2-wlan-view] quit
    [AC2] hsb-service 0
    [AC2-hsb-service-0] service-ip-port local-ip 10.23.102.2 peer-ip 10.23.102.1 local-data-port 10241 peer-data-port 10241
    [AC2-hsb-service-0] quit

    # Привяжите службу WLAN и NAC к AC2.

    [AC2] hsb-service-type ap hsb-service 0
    [AC2] hsb-service-type access-user hsb-service 0

  8. Настройте главный AC и локальный AC.

    # Настройте AC1 как главный AC и укажите IP-адрес локального AC.
    [AC1] wlan
    [AC1-wlan-view] master controller
    [AC1-master-controller] local-controller ip-address 10.23.100.3 psk H@123456
    [AC1-master-controller] quit
    
    # Настройте AC2 как локальный AC и укажите IP-адрес главного AC.
    [AC2] wlan
    [AC2-wlan-view] master-controller ip-address 10.23.100.2 psk H@123456
    

  9. Вручную запустите синхронизацию беспроводной конфигурации.

    # Запустите команду display sync-configuration status, чтобы проверить состояние синхронизации беспроводной конфигурации. Вывод команды показывает cfg-mismatch. Синхронизация беспроводной конфигурации должна запускаться вручную с главного AC на локальный AC. Подождите, пока локальный AC завершит автоматический перезапуск.

    [AC1-wlan-view] display sync-configuration status
    Controller role:Master/Backup/Local
    ------------------------------------------------------------------------------------
    Controller IP Role    Device Type     Version        Status                           
    ------------------------------------------------------------------------------------
    10.23.100.3   Local   AC6605          V200R007C20    cfg-mismatch(config check fail)  
    ------------------------------------------------------------------------------------
    Total: 1
    [AC1-wlan-view] synchronize-configuration
    Warning: This operation may reset the remote AC, synchronize configurations to it, and save all its configurations. Whether to conti
    nue? [Y/N]:y
    

  10. Проверьте конфигурацию.

    # Запустите команду display sync-configuration status на главном AC и локальном AC для просмотра состояния синхронизации беспроводной конфигурации. Если состояние является up, функция синхронизации беспроводной конфигурации работает правильно.

    [AC1-wlan-view] display sync-configuration status
    Controller role:Master/Backup/Local
    -------------------------------------------------------------------------
    Controller IP Role    Device Type     Version              Status        
    -------------------------------------------------------------------------
    10.23.100.3   Local   AC6605          V200R007C20          up       
    -------------------------------------------------------------------------
    Total: 1
    [AC2-wlan-view] display sync-configuration status
    Controller role:Master/Backup/Local
    -------------------------------------------------------------------------
    Controller IP Role    Device Type     Version              Status        
    -------------------------------------------------------------------------
    10.23.100.2   Master  AC6605          V200R007C20          up       
    -------------------------------------------------------------------------
    Total: 1

    # Когда общедоступные конфигурации изменяются на главном AC, общедоступные конфигурации автоматически синхронизируются с локальным AC. Когда AP обнаруживает неисправность на канале, подключенной к AC1, он инструктирует AC2 взять на себя активную роль. Это обеспечивает стабильность службы.

Файлы конфигурации

  • Файл конфигурации SwitchA

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    return
  • Файл конфигурации SwitchB

    #
    sysname SwitchB
    #
    vlan batch 100 to 102
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 100 to 102
    #
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 100 to 102
    #
    interface GigabitEthernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    return
  • Файл конфигурации маршрутизатора

    #
     sysname Router
    #
    vlan batch 100 to 101
    #
    dhcp enable
    #
    ip pool sta
     gateway-list 10.23.101.1
     network 10.23.101.0 mask 255.255.255.0
    #
    ip pool ap
     gateway-list 10.23.100.1
     network 10.23.100.0 mask 255.255.255.0
     excluded-ip-address 10.23.100.2 10.23.100.3      
    #
    interface Vlanif100
     ip address 10.23.100.1 255.255.255.0
     dhcp select global
    #
    interface Vlanif101
     ip address 10.23.101.1 255.255.255.0
     dhcp select global
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 101
    #
    return
  • Файл конфигурации AC1

    #
     sysname AC1
    #
    vlan batch 100 to 102
    #
    interface Vlanif100
     ip address 10.23.100.2 255.255.255.0
    #
    interface Vlanif102
     ip address 10.23.102.1 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 102
    #
    capwap source interface vlanif100
    #
    hsb-service 0
     service-ip-port local-ip 10.23.102.1 peer-ip 10.23.102.2 local-data-port 10241 peer-data-port 10241
    #
    hsb-service-type access-user hsb-service 0
    #
    hsb-service-type ap hsb-service 0
    #
    wlan
     ac protect enable
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#DmLbQP`BNIa6M}<rK3J>%m9$2xA+y-fNA<TAP&}F%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net
      forward-mode tunnel
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
     regulatory-domain-profile name default
     ap-system-profile name wlan-net
      primary-access ip-address 10.23.100.2
      backup-access ip-address 10.23.100.3
     ap-group name ap-group1
      ap-system-profile wlan-net
      radio 0
       vap-profile wlan-net wlan 1
      radio 1
       vap-profile wlan-net wlan 1
     ap-id 0 type-id 35 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
     master controller
      local-controller ip-address 10.23.100.3 psk %^%#/q6ITBsonPkeDGXiV;!'^htAMm[n"(Z{^ES|5[^.%^%#
    #
    return
  • Файл конфигурации AC2

    #
     sysname AC2
    #
    vlan batch 100 to 102
    #
    interface Vlanif100
     ip address 10.23.100.3 255.255.255.0
    #
    interface Vlanif102
     ip address 10.23.102.2 255.255.255.0
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 100 to 102
    #
    capwap source interface vlanif100
    #
    hsb-service 0
     service-ip-port local-ip 10.23.102.2 peer-ip 10.23.102.1 local-data-port 10241 peer-data-port 10241
    #
    hsb-service-type access-user hsb-service 0
    #
    hsb-service-type ap hsb-service 0
    #
    wlan
     ac protect enable
     security-profile name wlan-net
      security wpa-wpa2 psk pass-phrase %^%#DmLbQP`BNIa6M}<rK3J>%m9$2xA+y-fNA<TAP&}F%^%# aes
     ssid-profile name wlan-net
      ssid wlan-net
     vap-profile name wlan-net
      forward-mode tunnel
      service-vlan vlan-id 101
      ssid-profile wlan-net
      security-profile wlan-net
     regulatory-domain-profile name default
     ap-system-profile name wlan-net
      primary-access ip-address 10.23.100.2
      backup-access ip-address 10.23.100.3
     master-controller ip-address 10.23.100.2 psk %^%#mh|sYMl/}'U|"W/rBd\9HICmNy{,BIi0c^F:z;V#%^%#
     ap-group name ap-group1
      ap-system-profile wlan-net
      radio 0
       vap-profile wlan-net wlan 1
      radio 1
       vap-profile wlan-net wlan 1
     ap-id 0 type-id 35 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042
      ap-name area_1
      ap-group ap-group1
    #
    return
Загрузить
Updated: 2018-08-21

№ документа:EDOC1100029357

Просмотры:10078

Загрузки: 141

Average rating:
This Document Applies to these Products
Связанные документы
Related Version
Share
Назад Далее